ForumSubaru
  1. Startseite
  2. Forum
  3. Auto
  4. Subaru
  5. Check Engine, 4WD?

Check Engine, 4WD?

Themenstarteram 30. Oktober 2006 um 1:25

Hallo zusammen,

ich habe mir für den Winter einen Legacy 2,2 Bj. 91 Schalter zu gelegt. folgendes Problem nun.

Es leuchtet immer diese nette rote Lampe auf, der vorbesitzer sagt er hat das prüfen lassen aber es ist nichts kaputt, ich merke vom fahren ach gar nichts, vielleicht das er im stand etwas unrundläuft aber minimal.

Was kann dies bedeuten, kann man den selber irgenwie löschen? Oder irgend etwas reinigen? km stand ist 220000km.

Und das zweite:

Wie funzt das mit dem Allrad? hat er immer Allrad oder nur wenn ich den Hebel ziehe? Wann und wie benutze ich das, im stehen oder unter dem fahren?

Leider ist keine Anleitung dabei....

VIELEN DANK

pippo

Ähnliche Themen
54 Antworten

Hallo. Wegen der Lampe musst du mal in eine Subaru Werkstatt fahren und dir den Fehlerspeicher auslesen lassen. Tippe mal auf Klopfsensor, Luftmassenmesser oder Lambda-Sonde.

Dein Legacy hat, wie alle anderen auch, permanenten Allradantrieb. Es werden also ständig alle 4 Räder angetrieben. Und dein Hebel neben der Handbremse hat nichts mit dem Allrad zu tun. Das ist eine Getriebe-Untersetzung. D.H. wenn du den hebel ziehst, dann steht an den Rädern mehr Kraft bei weniger drehzahl zur verfügung. Inbesondere im Anhängerbetrieb gut, da die Kupplung geschont wird. Den Hebel kannst sowohl im Stand, als auch während der Fahrt ziehen.WICHTIG: Erst die Kupplung treten!!. Musst mal auprobieren. Der Wagen beschleunigt im Untersetzungsbetrieb auch schneller, dafür ist er aber in der Endgeschwindigkeit langsamer. Und dein Getriebe wird etwas auheulen, ist aber normal.

Hoffe, ich konnte dir weiter helfen.

Gruss Timo

____________________

Subaru Legacy 2.0 SST Wagon "Emotion" 1993

Zitat:

Original geschrieben von Justyracer

. Das ist eine Getriebe-Untersetzung. D.H. wenn du den hebel ziehst, dann steht an den Rädern mehr Kraft bei weniger drehzahl zur verfügung. Inbesondere im Anhängerbetrieb gut, da die Kupplung geschont wird.

Der Wagen beschleunigt im Untersetzungsbetrieb auch schneller, dafür ist er aber in der Endgeschwindigkeit langsamer.

 

Du Widersprichst dir selbst falls du es nicht bemerkt hast!

Wenn man untersetzt hat man mehr Motordrehzahl und mehr Drehmoment zur Verfügung,jedoch weniger Endgeschwindigkeit, weil das Getriebe nun im Endeffekt kürzer übersetzt ist,dies erklärt auch wie du richtig geschrieben hast das er schneller beschleunigt,eben weil kürzer,denn langes Getriebe bei gleicher Leistung benötigt mehr Zeit zum beschleunigen!

Themenstarteram 1. November 2006 um 14:47

DANKE!

OK das mit dem Allrad hab ich verstanden, ich kann das also auch während der fahrt mit kupplung einschalten?

Mit der ENGINE Lampe ist es so, diese leuchtet immer nur beim zweiten mal starten auf, sprich wenn er warm ist, du fährst 200km dort ist nichts, machst ihn kurz aus dann bleibt sie immer an.....

und noch ne frage... ich hab gehört das ich immer 4 gleiche reifen kaufen muß wegen denm allrad und dem profil, das immer gleich sein muß. Sprich wenn ich jetzt 2 gute no name reifen drauf hab muß ich auch wieder zwei solche kaufen oder gleich vier andere? stimmt das???? darf man das profil nicht tauschen?

danke

pippo

Dein 91er Legacy hat zwar permanenten Allrad, die Kraftverteilung zwischen Vorder- und Hinterachse ist aber variabel (genauer gesagt: vom Schlupf abhängig).

Es gibt also aus Allrad-technischer Sicht keine Einschränkungen was die Reifen angeht.

Nichts desto Trotz sollten Reifen aber am Besten immer im Satz getauscht werden, wenn nicht dann wenigstens achsweise. Durch den Allrad hast du ohnenhien eine gleichmäßigere Abnutzung.

Zu s-xt. Ja du hast recht! Hab mich verschrieben. Naja kann ja mal passieren, aber danke für die Korrektur.

Zu Comer352l: Das ist falsch!!! Bloß keine verschieden Reifen fahren!!! Das zerstört das Mittendifferenzial!!! Der Grund: Fährt man jetzt Reifen mit unterschiedlicher Profiltiefe, dann sind die Radumfangsgeschwindigkeiten der Räder verschieden ( ein Reifen mit wenig Profil dreht sich schneller als einer mit viel Profil bei gleicher geschwindigkeit). Die Folge: Das Mittendifferenzial muss nun permanent die verschiedenen Raddrehzahlen ausgleichen. Und dazu ist es nicht ausgelegt. In laufe der Zeit verschleisst es dadurch ziemlich schnell.

Bei mir in der Werkstatt hatten wir mal den Fall, dass wir bei einem Kunden innerhalb kürzester Zeit 2mal das Getriebe wechseln mussten. Das es schliesslich an den Rädern lag, hatten wir auch erst nach dem zweiten wechsel bemerkt!

Also bloss nicht mit so was rumexperimentieren.

Themenstarteram 1. November 2006 um 22:45

Danke für die info!

das mit den reifen werd ich dann auch so machen wie du schreibst.

Falls jemand noch ne idee zum roten lämpchen hat bitte melden...

Danke nochmals, ich muß sagen echt ein spitzen auto der legacy, das hätt ich nie gedacht!

Zitat:

Original geschrieben von Justyracer

Zu s-xt. Ja du hast recht! Hab mich verschrieben. Naja kann ja mal passieren, aber danke für die Korrektur.

Klar,kann ja mal passieren dafür wirst du mich an anderer Stelle bestimmt ma ergänzen können!

Zitat:

Original geschrieben von Justyracer

Zu Comer352l: Das ist falsch!!! Bloß keine verschieden Reifen fahren!!! Das zerstört das Mittendifferenzial!!! Der Grund: Fährt man jetzt Reifen mit unterschiedlicher Profiltiefe, dann sind die Radumfangsgeschwindigkeiten der Räder verschieden ( ein Reifen mit wenig Profil dreht sich schneller als einer mit viel Profil bei gleicher geschwindigkeit). Die Folge: Das Mittendifferenzial muss nun permanent die verschiedenen Raddrehzahlen ausgleichen. Und dazu ist es nicht ausgelegt. In laufe der Zeit verschleisst es dadurch ziemlich schnell.

Bei mir in der Werkstatt hatten wir mal den Fall, dass wir bei einem Kunden innerhalb kürzester Zeit 2mal das Getriebe wechseln mussten. Das es schliesslich an den Rädern lag, hatten wir auch erst nach dem zweiten wechsel bemerkt!

Also bloss nicht mit so was rumexperimentieren.

Genau!Man kann zwar 4 verschiedene Reifen fahren zb vorne Dunlop und Conti und hinten Fulda und Firestone und wegen mit vorne links der Dunlop noch Winterreifen und hinten rechts der Fulda Sommerreifen und die anderen beiden Allwetterreifen(vom Gesetztgeber tatsächlich zulässig)jedoch ist ganz wichtig das alle unbedingt ungefähr das gleiche Restprofil noch haben sonst wird der Verschleiß zu hoch!

Hm, sich dabei auf's Restprofil zu verlassen, ist aber auch etwas optimistisch... Sinnvoller wäre es, nach dem tatsächlichen Abrollumfang zu gehen - von mir aus mit 'nem Maßband, die Herstellerangabe ist aber auch schonmal ein Anhaltspunkt. Trotz identischer Größenangabe kann der tatsächliche Umfang je nach Hersteller gewaltig differieren...

Gruß

Derk

Zitat:

Original geschrieben von Justyracer

Zu Comer352l: Das ist falsch!!! Bloß keine verschieden Reifen fahren!!! Das zerstört das Mittendifferenzial!!! Der Grund: Fährt man jetzt Reifen mit unterschiedlicher Profiltiefe, dann sind die Radumfangsgeschwindigkeiten der Räder verschieden ( ein Reifen mit wenig Profil dreht sich schneller als einer mit viel Profil bei gleicher geschwindigkeit). Die Folge: Das Mittendifferenzial muss nun permanent die verschiedenen Raddrehzahlen ausgleichen. Und dazu ist es nicht ausgelegt. In laufe der Zeit verschleisst es dadurch ziemlich schnell.

Bei mir in der Werkstatt hatten wir mal den Fall, dass wir bei einem Kunden innerhalb kürzester Zeit 2mal das Getriebe wechseln mussten. Das es schliesslich an den Rädern lag, hatten wir auch erst nach dem zweiten wechsel bemerkt!

Also bloss nicht mit so was rumexperimentieren.

Deine Ausführungen treffen nur für den alten Justy sowie Libero und andere ältere SUBARU-Fahrzeuge mit zuschaltbarem Allradantrieb zu ! Hier kommt es dann in der Tat zu Verspannungen im Antriebsstrang, die früher oder später zu Beschädigungen führen.

Der 91er Legacy besitzt ein dagegen bereits ein Mittendifferential mit Viscokupplung. Unterschiedliche Raddrehzahlen führen hier eben NICHT zu Verspannungen im Antriebsstrang und sind daher auch keine zusätzliche Belastung für Getriebe etc.

Ich sprach bereits von einem "schlupfbasierenden" System. Das bedeutet, das die Kraftverteilung zwischen VA und HA von der Differenz der Raddrehzahlen abhängt. Einfach ausgedrückt: je mehr eine Achse durchdreht umso mehr Drehmoment gelangt zur anderen Achse.

Unterschiedliche Reifenumfänge zwischen VA und HA bewirken also (sehr) theretisch eine geringfügige veränderte Kraftverteilung zwischen den Achsen. Kaputt gehen kann dadurch nichts !

Zu comer352l: Nein das ist nicht richtig. Es hat auch nichts mit den älteren Modellen zu tun. Was ich meinte ( s-xt ja auch!), ist dass das Mittendifferential aufgrund der verschiedenen Raddrehzahlen ständig ausgleichen muss. Da hat die Viscokupplung gar nichts mit zu tun. Verspannungen im Antriebsstrang sind nur zwischen Vorder- und Hinterachse möglich, und da greift das Mittendifferential ein. Wenn ich aber jetzt mit Reifen fahre, die alle unterschiedliche Profiltiefen haben, wäre das Mittendiff überfordert und verschleisst. Wir haben es ja selbst bei mir in der Firma erlebt (Arbeite bei Subaru). Wir haben nämlich bei Subaru angerufen und gefragt, ob wir was falsch gemacht haben, und die haben uns den Tipp mit den Reifen gegeben. Und schwupp, danach blieb das Mittendiff heil.

Alles klar, jetzt hab' ich verstanden, was du meinst. Dir geht es ausschließlich um die erhöhte Belastung der Ausgleichs-Kegelräder im Mittendifferential.

Sicher, wenn ich z.B als Golf-Treter permanent extreme Kurvenfahrt betreibe, dann geht das bekanntlich aufs Differential...

Beim Legacy würde ich das allerdings nicht als kritisch einschätzen, da hier selbst bei unterschiedlichen Reifendurchmessern nur geringe Drehzahlunterschiede auszugleichen sind. Null-Schlupf gibts ohnehin nicht.

Wir haben da zumindest in all den Jahren keinerlei Probleme beobachtet, nicht mal bei unserem dauergequälten Werkstatt-Lastesel. Ist ein alter 1800er Legacy, bei dem wirklich nur drankommt, was woanders gerade abfällt. Hat inzwischen 230tkm - bisher keinerlei derartige Probleme.

Wie dem auch sei, wir sind uns ja ohnehin einig, dass alles andere als ein Kompletttausch pfusch ist.

Themenstarteram 8. November 2006 um 22:10

Hallo zusammen,

ich will nur nochmals mein Problem genauer beschreiben, vielleicht hat jemand noch einen TIP....

Die Check Engine Lampe leuchtet nur auf beim zweitenmal starten oder wenn er warm ist, der motor ruckelt wenn er kalt ist und raucht auch recht beim gas geben (weiß). es ist fast wie wenn etwas schlagen würde oder er zündaussetzer hat. nur so lange bis er warm ist. Verbrauch ist ganz normal, ca 9 liter auch hab ich bemerkt das er leich öl verliert, motor von oben rechts, km ist nun 220000km. da es mein winterauto ist müchte ich nicht unbeningt richtig viel reinstecken..

Es ist ein 2,2 bj. 90, schalter

danke

pippo

Ließ doch bitte als erstes mal den Fehlerspeicher aus, dann können wir weiter schaun. Falls du nicht zum SUBARU-Servicepartner fahren möchtest, kannst du das auch selbst machen. Schau mal hier

Spekulieren aus der Ferne ist eben immer schwierig und deiner Schilderung nach gibt's 'ne ganze Reihe möglicher Ursachen. Ich würde z.B. eher auf den Wassertemperaturfühler tippen. Aufgrund von Vermutungen möchtest du aber sicher keine teuren Ersatzteile bestellen...;)

Zitat:

Verbrauch ist ganz normal, ca 9 liter...

...Es ist ein 2,2 bj. 90

:eek::eek::eek:

Sparwunder...

Themenstarteram 9. November 2006 um 14:04

danke für tipp!

also du hast das richtig verstanden....;)

nich unbedingt richtig viel reinstecken, es gibt auch keinen richrigen subaru händler bei uns. mit dem verbrauch wundert mich selber, fahr meistens sogar stadtverkehr.... der vorbesitzer meinte er ist immer mi 8,5l gefahren.,.,.,,., mal schaun., die lampe leuchtet schon immer sagte er....

also ich werd mal diese codes auslesen wenn das nicht so schwierig ist. dann werden wir sehen was er zu mir sagt... man merkt auch, das er im stand wenn er kalt ist, recht unrund läuft wie nen kleines schlagen oder wie zündausetzer.

gruß

pippo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Subaru
  5. Check Engine, 4WD?