ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Caddy Ecofuel Zündaussetzer

Caddy Ecofuel Zündaussetzer

VW Caddy 3 (2K/2C)
Themenstarteram 2. Januar 2014 um 13:44

Hallo Community,

ich habe das folgende Problem:

Im kalten Zustand läuft der Motor normal. Wenn ich nach z.B. 20 km Autobahnfahrt abfahre (bis dahin keine Probleme), ruckelt er stark, die Motorleuchte geht an, er schaltet schon mal auf Benzin um (gleiches Problem). Wenn er eine halbe Stunde gestanden hat und ich fahre die gleiche Strecke zurück, ruckelt er beim Anfahren die ersten paar Kilometer noch und danach ist alles wieder normal.

Teilweise habe ich Wochen lang Ruhe, nur manchmal ein Ruckeln, wenn ich bei 2500-3000 U/min komplett vom Gas gehe und dann wieder beschleunige.

Fahrzeug:

Caddy Ecofuel 2l

BJ 06.2006

mech. Druckregler

110000km

KBA 0603 AGO

Aktuelle Fehleraufzeichnungen:

------------------

P0300: Random/Multiple Cylinder Misfire Detected

P0303: Cylinder 3 Misfire Detected

Unerledigte Fehleraufzeichnungen(n)------------------

P3361:

P3364:

-Zündspule, Zündkabel und Zündkerzen wurden erneuert.

-Einspritzdüsen wurden untereinander getauscht

-Kompression soll auch ok sein

Zwei besuchte VW-Werkstätten wollen die komplette Gasanlage erneuern, kümmern sich aber nicht um das eigentliche Problem.

Die freie Werkstatt, die mich jetzt betreut weiß nicht mehr weiter.

Kennt jemand eine Lösung oder kann mir sagen welche Bauteile zu überprüfen sind?

Besten Dank,

Thomas

Ähnliche Themen
15 Antworten

Hallo

Welche Einspritzdüsen wurden untereinander getauscht (Benzin oder Gas) ?

MFG

Themenstarteram 2. Januar 2014 um 18:26

Ich glaube Gas. Der Mechaniker vermutete, dass das Ventil nicht richtig schließt.

Bei meinem ECO wars eine defekte Zündspule, zeitweise (!!) sprang der Funke für 2. und 3. Zylinder direkt an der Spule über (bei Dunkelheit schön zu sehen), im Fahrbetrieb beim Gasgeben oder nach dem Starten wars am schlimmsten, neue Zündspule rein, fertig, bei 122.000 km habe ich die Kerzen das 1. Mal getauscht, geht auch ohne demontieren der ganzen Einspritzteile oben drauf (die Werkstatt war da anderer Meinung....)

Hallo Gaser!

Mein Problem ist ähnlich.

Jedoch wurde das Problem mit warmen Motor besser.

Bei Regen/Feuchtigkeit scheint es auch schlechter zu werden.

Stellenweise läuft er auch wieder normal.

Zum Thema "ruckeln Ecofuel" habe ich die gefunden Beiträge gelesen.

Caddy Ecofuel Bj. 2006 mit elektronischem Gasdruckregeler und 178.000km

Habe gerade die Inspektion (freie Werkstatt mit Lizenz für Gaser) vorgezogen nachdem die Abgaslampe dauerhaft an blieb.

- Zylinder 2 Fehlzündungen

- Zündspule und Kabel wurden getauscht

Bei der Wartung wurden zusätzlich noch Zündkerzen, Filter usw. getauscht

Probefahrt von der Werkstatt war OK

Nach der Wartung blinkte nochmal die Abgasleuchte beim Kaltstart und ging wieder aus und er läuft jetzt meiner Meinung nach gefühlt etwas schlechter im Gasmodus. Werde die Sache mal beobachen

 

Frage:

- Konnte die Werstatt den Fehler weiter eingrenzen?

- Könnte evlt. eine schlechter Kontakt bei einem Stecker dafür verantwortlich sein und wenn ja welcher?

- Evlt. die Gasdüsen tauschen lassen ? Haben jetzt ca. 90.000 km hinter sich nach Umbau auf den neuen Gasdruckregeler.

 

Ich lasse am Samstag nochmal den Fehlerspeicher auslesen, vielleicht gibt der ja noch was her.

Schon mal Danke für evtl. Antworten

Hagen

 

 

 

Treten die Aussetzer im benzin oder im Gasbetrieb auf ?

Gerade nach Kaltstart könnte er im Benzinbetrieb gelaufen sein ;).

Hallo Caddypfarrer,

Es war Benzinbetrieb wo die Abgasleuchte wieder blinkte aber auch im Gasbetrieb läuft er nicht rund. Spontan immer mal wieder ein Aussetzer.

Gestern Abend hatten wir auch Schneeregen, vielleicht spielt die Feuchtigkeit auch eine Rolle?!?

Ich hoffe stark, dass eine neue Info im Fehlerspeicher abgelegt wurde. Am Samstag lasse ich diesen nochmals auslesen und höre mir an was die Werkstatt tun will.

Ich vermute mal, dass die Werkstatt als nächstes die Düsen austauschen will. Ab jetzt könnte es teurer werden ;-(

Ich will einfach vorbereitet sein für das Gespräch mit dem Meister, sonst habe in kurzer Zeit einen neuen Caddy aus einzelteilen ;-)

Vg Hagen

Das die Gaseinblasventile Probleme machen wäre mir neu, da machen eher mal die Benzineinspritzventile Probleme und verkoken so das sie nicht mehr richtig einspritzen.

Hallo!

Fehlerspeicher hatte heute Zündprobleme Zylinder 3 gemeldet. (voher war es der 2. Zyl.)

Es wurde wohl nur Zündleitung für 2 getauscht. Die restlichen werden jetzt nachgeholt ;-)

Als ich heim kam, war es dunkel! Ich dachte an den Beitrag von rallemanne:

Zitat:

@rallemanne schrieb am 6. November 2014 um 02:47:53 Uhr:

Bei meinem ECO wars eine defekte Zündspule, zeitweise (!!) sprang der Funke für 2. und 3. Zylinder direkt an der Spule über (bei Dunkelheit schön zu sehen),...

Also mal die Motorhaube geöffent und siehe da:

Zündleitung 3 funkte am Stecker zur Zündspule auf die Befestigungschraube zwischen 2 und 3 an der Zündspule. Ich denke mal die Stecker sind das Problem.

Würde auch erklären warum es bei Feuchtigkeit schlechter wurde.

Ist schon irre wie aus dem Stecker die Funken schlagen. Hätte das eher vom Kabel erwartet.

Ich hoffe das wars dann mit dem Zündproblem :-)

Vielen Dank

Hagen

am 21. August 2015 um 19:18

Hallo!

Habe an meinem Caddy ECOFUEL Bauj. 2008 mit 260.000 km das gleiche Problem, nämlich Startschwierigkeiten mit Verbrennungsaussetzer Zyl. 2, Gasdruck zu hoch und das permanente Aufleuchten und Blinken der Abgasleuchte beim Starten. Diies läuft bestimmt schon 1 Jahr so und letzten Winter bin ich gerade so über die Runden gekommen. Ich glaube auch, dass es mit der Feuchtigkeit und ggf. kälteren nächtlichen Temperaturen zusammenhängt. Meine Spritzwasseranlage ist an einer Stelle ebenfalls defekt - ob es da ein Zusammenhang gibt....????

Nun war es am letzten Wochenende mit dem zusätzlichen Regen bzw. Feuchtigkeit so weit gekommen, dass der Wagen am Folgetag bei Kaltstart nicht mehr anspringen wollte. Es bobberte einige Male, aber ein Strat war nicht möglich. Ich gehe davon aus, dass ich mit Benzin starte, da der Pfeil im Display auf Benzin zeigt und der ADAC-Service die zwei Verbindungsstecker am Gasdruckregler gezogen hat.

Das Umschalten auf Gas hat zuletzt ein oder zweimal auch schon länger gedauert, auch wenn der Motor schon warm gelaufen war. Grundsätzlich hört das anfängliche Stottern beim Fahren auf, insbesondere wenn das Fahrzeug an Ampeln oder im Verkehr steht, sobald der Motor warm gelaufen ist.

In der VW-Werkstatt wurde der Fehlerspeicher ausglesen mit angeblich 20 Fehler in der Motorsteuerung. Nach dem Fehlerlöschen ist jedoch kein neuer Fehler wieder aufgetreten.

Ich habe das Auto wieder zurück von VW, jedoch weiß ich nicht, ob ich in das Fahrzeug noch Geld stecken soll bis zum nächsten TÜV Mitte 2016, da es jederzeit wieder stehen bleiben kann, wenn der Caddy übernacht draußen steht. Wenn ich 2.000 € und mehr an Geld investiere, um Zündkerzen, Zündspule, Gasdruckregler usw. zu wechseln. Wer gibt mir die Garantie, dass das Fahrzeug dann ohne Zündaussetzer und Stehenbleiben fährt. An meinem Gastank ist auch ein ventil defekt, so dass ich nur 19 kg statt 24 kg tanken kann.

Für Rückmeldungen und Erfahrungen wäre ich sehr dankbar :). Zunächst werde ich jedoch auch des nachts mal nach dem Funkenflug schauen wie beschrieben....wegen der Zündspule und den Zündsteckern bzw. -kabel.

Besten Dank schon mal,

André

Moin,bei jetzt 207.000 km tritt das Problem Zündaussetzter wieder mal auf, meistens bei Feuchtigkeit/Regen usw.

Am besten die Teile Zündspule,Zündkabel,Kerzen selbst tauschen, hilfreich ist auch, die beiden Kunststoffabdeckungen für die Gastanks mal abschrauben, die Tanks und Ventile mit Spray (Wachs, Chesterton HD ....) konservieren,

sonst

kommt irgendwann der Rost/Korrosion.

Die Öffnung für die Leitungen mit Noppenfolie dichtmachen, das kein Wasser und Dreck reinkommt, geht am besten bei ausgebautem Hinterrad/Fahrerseite....

Hallo,

hatte nach dem Zündungsteile-wechseln immer noch die Ruckelprobleme.

Da habe ich mal bei der Drosselklappe nachsehen wollen und mir ist der kleinere Gummischlauch aufgefallen, der war voll mit diesem weissen Ölschlamm

(wie früher beim Golf4) , da dort auch direkt der Saugtemp. Geber sitzt und vollgeschmoddert war, habe ich alles gereinigt und seit dem keine Probleme mehr, kann ja sein das der Temp.-Melder , bevor er von der Ansaugluft frei wird, beim Starten falsche Werte ausgibt...

MFG THomas

(Vielleicht hilfts ja )

Motorecofuel

Sieht der Öleinfülldeckel von innen auch so aus?

Wenn du das Ding gereinigt hast was da am Ansaugrohr mit dran ist, dann ist das die beheizte Kubelgehäuseentlüftung und kein Temperaturgeber.

Hallo,

ne der Deckel ist nur schwarz (der Wagen verbraucht auch kein Wasser).

Kann auch sein das das keine Temperatur ist, war jedenfalls nen elekt. Stecker dran.

Wo für ist denn der ganz kleine Gummischlauch, der da auch ran geht?

MFG

Deine Antwort
Ähnliche Themen