ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Caddy 3 DSG Problem

Caddy 3 DSG Problem

VW Caddy 3 (2K/2C)
Themenstarteram 20. März 2020 um 9:20

Hallo

Habe bei meinem Caddy bei 230000km aufgrund eines defekten Retourganges das DSG tauschen lassen, und ein gebrauchtes mit 112800km inkl. Kupplungen und Mechatronik einbauen lassen.

Jetzt habe ich das Problem das er im kalten Zustand super schaltet aber im warmen Zustand ruckartig - fühlt sich so an als wenn man die Kupplung schnell auslässt?

Kennt das jemand?

Vielen Dank und Gruss!

Ähnliche Themen
23 Antworten

Das Forum ist wirklich voll bezüglich DSG und Ruckeln.

Ich war selber auch schon zweimal betroffen. Einmal mit einem Caddy (DSG 6) und einmal mit einem Golf PLUS (DSG 7). Das Problem: Keine Werkstatt kann/will sich da festlegen, was es genau ist. Kann sein, dass es mit ...

* ... einer Getriebeöl-Spülung

* ... einem Getriebesoftware-Update

* ... einem Austausch der Mechatronik

* ... einem Austausch der Kupplung

besser wird. Oder eben nicht besser wird.

Klingt so als wären die Ventile in der Mechatronik defekt oder verschmutzt.

 

Bei einigen hat es wohl geholfen die Ventile auszubauen und zu reinigen.

Wenn es kalt gut geht und warm nicht, sollte man immer überlegen was in dem Getriebe sich ändert bei anderen Temperaturen!

 

Da bleibt immer nur das Öl! Warum sollten Kupplungen oder Magnetventile anders arbeiten bei geänderter Betriebstemperatur? Das Öl wird dünner?

 

Zu beachten wäre noch, daß ein 7 Gang DSG mit Trockenkupplung nicht effektiv zu spülen geht!

 

Ich würde dir empfehlen je nach verbauten getriebe den Füllstand zu prüfen und ggf. ein Ölwechsel oder eine Spülung durchführen zu lassen... Das ist auch erstmal die kostengünstigste Maßnahme! Keiner weiß welches Öl und wie viel Öl in deinem AT getriebe ist! Vielleicht stimmt auch einfach nur der Füllstand nicht, das kann schon sehr viel ausmachen ;)

Themenstarteram 20. März 2020 um 10:58

Danke an alle, Öl und Filter wurden erneuert, auf den Gedanken mit dem Öl bin ich schon gekommen, da er im kalten zustand wirklich super schaltet!

Ich habe das Öl bei einem Teileshop bezogen (kein Originales), könnte es sein das es zu dünn etc. ist???

Danke

Das muss kein original Öl sein! Solange es nicht die Baummarkt hausmarke ist und es ein Öl für DSG getriebe war ist das alles I.o.

 

Ist es denn besser geworden nach dem Wechsel? Hat sich was geändert?

Um welches DSG handelt es sich denn?

Themenstarteram 20. März 2020 um 11:37

6Gang Kennbuchstaben LRA!

Was ist über das gebrauchte Getriebe bekannt? Wurden dort die Intervalle eingehalten bezüglich Ölwechsel?

Welches Öl hast du verwendet?

Themenstarteram 20. März 2020 um 14:14

Öl und Getriebe wurden zeitgleich gewechselt - seitdem besteht das Problem!

Bekannt ist mir nur das es 112800 km Laufleistung hat! Öl - Marke und Freigabe gebe ich noch bekannt.

danke an alle!

Du kannst noch einmal die adaptionswerte zurück setzten und/oder eine Adaptionsfahrt durchführen lassen...

 

Wenn das, und das Öl in Ordnung ist kann man nach dem Ausschlussverfahren weiter schauen. Viel bleibt dann aber nichtmehr. Im Zweifel solltest du aber Garantie auf das AT getriebe haben... Solange es von einem Gewerblichen Anbieter gekauft wurde

Der Hinweis mit der Adaption ist ganz gut.

Anbei ein Link wo alles beschrieben ist - bitte den Punkt für DEIN Getriebe raus suchen (ich hoffe der Link ist ok, obwohl es sich um ein anderes Forum handelt - ansonsten bitte löschen).

Ich fragte deshalb nach den Intervallen für das gebrauchte Getriebe, weil es ja durchaus sein kann, dass dort schon geschlampt wurde - da hast du im Endeffekt eins rein gehangen bekommen, was auch schon fertig war.

Wer hat die Arbeiten denn durchgeführt?

Themenstarteram 20. März 2020 um 16:31

Es wurde von einer freien Werkstatt eingebaut! Es wurde das Vaico Set V10-3025 verwendet ist nach meiner Ansicht das Öl V60-0118??

Nochmals Danke

Was sagt denn die Werkstatt zu dem Problem? Du schreibst ja, es wäre seit dem Wechsel da.

Bei dem Vaico Set ist schonmal das richtige Öl dabei! Was mich stutzig macht, ist dass hier nur 6L Öl dabei sind!

 

Davon ausgehend dass das AT getriebe leer war und die nicht mehr Öl in der Werkstatt hatten, ist da jetzt zu wenig drinnen...

 

Mein Tipp : erstmal da reklamieren wo es eingebaut wurde. Und schauen was die machen... Kaputter kann es nicht gehen.

 

Anschließend irgendwo mal den Füllstand prüfen nach hersteller Vorgabe und dir adaptionswerte zurücksetzen oder neu anlernen.

 

Und wenn das alles passiert ist diskutieren wir weiter

Deine Antwort
Ähnliche Themen