ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI - Probleme ohne Ende!

C220 CDI - Probleme ohne Ende!

Mercedes C-Klasse W203
Themenstarteram 4. Oktober 2012 um 16:20

Hallo alle miteinander!

Ich stelle mich mal kurz vor: Bin der Mike, 20 Jahre alt, Berufssoldat und komme aus Österreich!

Ich bin absolut am verzweifeln mit meiner Kiste und wollte euch mal um eure Meinung Fragen!

Angefangen hat alles so:

W203 C220 CDI VorMOPF von einem Kollegen aus der Kaserne gekauft mit unendlich vielen nachgerüsteten teilen wie;

AMG Verbau, Dach schwarz foliert, Sitzheizung, Xeneon blablabla

Laufleistung 147 000KM, bj 04, Vormopf mit mopf motor, eigentliche Ausführung Classic, gechipt auf 185 PS laut Prüfstand um 13500€ (was in Österreich ein recht guter Preis ist, wenn man bedenkt, dass die Kisten mit dem Baujahr und KM im Originalzustand um die 8000-10000 € gehandelt werden. Der Vorbesitzer hat dann noch sage und schreibe 9700€ an "nachrüstereien" investiert. Alles mit Rechnung und Bilder vom Einbau fein säuberlich in einer Mappe, die ich beim Kauf mit dazubekommen habe belegt.

Das ganze war im Jänner/Februar 2012. Mittlerweile habe ich ca 162 000KM oben und die Probleme nehmen kein Ende! ich weiss vorn und hinten nicht wo ich anfangen soll... :(

Angefangen hat das mit einem kaputten Lenkgetriebe, welches gebraucht, eingebaut im Pfusch gesamt 600€ gekostet hat. Dann war ne Zeit lang (1 Monat ca) ruhe, doch es ging weiter: Ich war gerade mit dem Wagen auf der Autobahn unterwegs (ca 110 kmh; Tempomat) und hatte die Schwiegereltern hinten drin, als sich der Wagen plötzlich und aus dem NICHTS in den Notlauf schmiss mit der Meldung im BOSCH auslesegerät: Ladedruckregler und Abgasrückführ überwachung funktionsstörung... 2 Sehr :) Freundliche wollten mir dann sagen, dass sich wahrscheinlich der Turbolader verabschiedet hat, was ich aber nicht ganz glauben konnte, denn nachdem der Fehler gelöscht wurde, fuhr der Wagen ganz normal weiter, mit der Leistung die er haben sollte und sprang nichtmehr in den Notlauf. Dafür war das empfundene "Turbopfeifen" VIEL zu laut. Bin daraufhin zu einem anderen Mech gefahren, der sich das Auto den ganzen Tag angeschaut hat und den Fehler gefunden hat: geplatzter Ladeluftkühler, der mich neu mit Pfusch Einbau 300€ gekostet hat.

alsob es nicht schon reichen würde war dann natürlich die §57a Überprüfung (Pickerl/TÜV) fällig.

Auf der VA alle 4 Querlenker kaputt, Bremsleitung hinten musste komplett erneuert werden (der mech hat dafür sogar den Tank ausgebaut) Feder hinten rechts gebrochen. gesamtkosten: 1200€ und der mecht hat auch noch beim aufheben mit der Bühne rechts beim seitenschweller nen Schraubenzieher oder sonst was auf dem Arm vergssen, also hats meinen Seitenschweller irgendwie so gebogen, dass dort ca 10cm² Lack abgesplittert sind. Er hat sich eh gleich entschuldigt und mit mir einen Termin beim Lackierer vereinbart aber trotzdem nervig... Noch dazu, war ich beim Kauf des Wagens zu DUMM mir diese egay xenon kacke anzusehen, denn diese hatten keine LWR und keine Waschanlage. Das heisst, dass 1200€ mal weg sin und ich noch immer kein Pickerl bekomme. Habe das Auto gestern (03.10.2012) von der Werkstatt geholt und hab heute Früh die Freundin in die Schule gebracht, da leuchtet mir kurz vor ner Kreuzung im KI die Meldung: "ESP defekt (oder wie auch immer) Werkstätte aufsuchen!" auf. Mir ist aufgefallen, dass seit ich das Auto von der 1200€ Reparatur geholt habe, das Lenkrad ziemlich schief drinnhängt. Das heisst, wenn ich geradeaus fahre, fahre ich laut dem Lenkrad eigentlich schon ne linkskurve. Also beim Heimfahren wieder zum Mech gebracht, ausgelesen mit 2 Fehlermeldungen: C1022 CAN-Botschaft Motor-Steuergerät keine Kommunikation, C1170 Lenkwirbelsensor Plausibilität. Der Mech sagte ich soll ihm das Auto hier lassen, er schaut sich das an. Am Telefon sagte er mir dann, dass er bei MB gwesen sei, und diese meinen, dass eben wirklich dieser Sensor kaputt wäre, was netto 300€ + mwst + einbau kostet.

Ich bin echt total am Verzweifeln mit der dreckskarre. das sind in 15 000km 2100€ an Reparaturen, das kann ja wohl nicht sein bei einem MB oder? ich habe mir eigentlich genau aus so einem Grund einen Stern geholt, damit ich nicht eine Reparatur nach der anderen habe. Mein Voriges Auto (Peugeot 306 Limousine, automatik bj99) ist einem Kabelbrand zum Opfer gefallen.. mitten in der Kaserne, direkt vor dem Kommandogebäude. Abgesehn davon, dass das ein totalschaden war, wurde ich auch noch des Terrorismus beschuldigt -.-

Ok leute, das war mal mein Roman, danke fürs durchlesen, is n haufen Arbeit, ich weiss.

Sagt mir mal eure Meinungen zu dem Lenksäulen Müll... irgendwie kann ich fast nicht glauben, dass dieser Sensor kaputt ist. Kann das war mit der Schrauberei vom Mech an der Bremsleitung hinten zu tun haben?

GlG

Mike

ps: anbei n paar fotos von meiner Karre... er is mir schon zu sehr ans Herz gewachsen um in einfach so aufzugeben...

Beste Antwort im Thema

Der Lenkwinkelsensor ist nicht defekt, im Gegenteil, wenn Du bei schief stehendem Lenkrad geradeaus fährst und der Lenkwinkelsensor funktioniert, muss die Meldung

Zitat:

"ESP defekt Werkstatt aufsuchen!"

sogar kommen, denn das Steuergerät erwartet bei Geradeausfahrt auch ein gerade stehendes Lenkrad und meldet deswegen auch:

Zitat:

C1170 Lenkwirbelsensor Plausibilität

Stell dem Pfuscher, der Dir die Querlenker getauscht hat, die Karre hin und sag ihm, er soll seine Arbeit ordentlich machen und die Spur einstellen. Und wenn die Spur richtig eingestellt wurde, dann steht auch das Lenkrad wieder gerade und der Fehler ist weg!

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hallo,

nun ja der vor Mopf ist bekanntlich ziemlich anfällig...

Dein Lenkrad hängt wahrscheinlich schief, weil nach dem Querlenkeraustausch die Achsvermessung wahrscheinlich mit der Einstellung des Lenkrads nicht richtig gemacht wurde.

Ist etwas schwierig bei diesem Modell.

Laut deinen Bilder hat der Wagen eine SWR und LWR oder wurden die Halogenscheinwerfer einfach durch Xenon ersetzt ohne alles nachzurüsten?

Schlauch vom Turbolader ist auch bei meinem Mopf gerissen, hat auch mal ca. 170 € gekostet.

Und der Sensor könnte tatsächlich kaputt sein.

Scheint aber, dass du nicht richtig Vertrauen in deiner Werkstatt hast?

Lass mal den Fehlerspeicher bei Mercedes auslesen, dann wirst du mit Sicherheit wissen was alles kaputt ist.

Gruß

Dabei solltest du auch nicht vergessen das du ein total verbastelstes Auto gekauft hast. Spaetestens wenn ich ,,gechipt`` gehoert haette, haette ich das Auto nicht angefast. Ich lehne mich mal weit aus dem Fenster und behaupte das du bei einem normalen VorMopf ohne Chip zumindest keine Probleme vom Motor her bekommen haettest. Das Federn bei der C Klasse brechen ist normal. Ich hab bei Mopf auch schon wechseln muessen.

Der Lenkwinkelsensor ist nicht defekt, im Gegenteil, wenn Du bei schief stehendem Lenkrad geradeaus fährst und der Lenkwinkelsensor funktioniert, muss die Meldung

Zitat:

"ESP defekt Werkstatt aufsuchen!"

sogar kommen, denn das Steuergerät erwartet bei Geradeausfahrt auch ein gerade stehendes Lenkrad und meldet deswegen auch:

Zitat:

C1170 Lenkwirbelsensor Plausibilität

Stell dem Pfuscher, der Dir die Querlenker getauscht hat, die Karre hin und sag ihm, er soll seine Arbeit ordentlich machen und die Spur einstellen. Und wenn die Spur richtig eingestellt wurde, dann steht auch das Lenkrad wieder gerade und der Fehler ist weg!

Sorry,

Du hast eine völlig überteuerte Bastelkarre gekauft - die Anbauteile stellen einen Wert von 0,0 € da....bzw. mindern den Wert noch....Chiptuning bei dem alten Rentner geht garnienicht....

Wenn Man(n) sich informiert hätte, dann wären Meyle Querlenker/Zugstreben/Koppelstangen eingebaut worden - mit Achsvermessung so 600 €....Lenkrad hätte gerade gestanden, keine Fehlermeldung...

Mein TiPP geh´zu einer anständigen Werkstatt....

bmb

PS. : ist zwar ein MB, aber bei der Laufleistung fällt das EIN oder ANDERE schonmal ab - an den Blechkisten

Themenstarteram 6. Oktober 2012 um 18:38

Zitat:

Original geschrieben von MB Spirit

Hallo,

 

Laut deinen Bilder hat der Wagen eine SWR und LWR oder wurden die Halogenscheinwerfer einfach durch Xenon ersetzt ohne alles nachzurüsten?

Gruß

der Vorbesitzer hat die originalen scheinwerfer gegen egay xenon müll mit brenner usw getauscht. diese haben jedoch keine lwr.

 

@weiter unten:

DANKE für den tip mit der Spureinstellung! genau das wars! Lenkrad steht grade, Fehlermeldung is weg :)

 

danke an euch alle :)

Zitat:

Original geschrieben von boogieman221thx

 

Ich bin echt total am Verzweifeln mit der dreckskarre. das sind in 15 000km 2100€ an Reparaturen, das kann ja wohl nicht sein bei einem MB oder? ich habe mir eigentlich genau aus so einem Grund einen Stern geholt, damit ich nicht eine Reparatur nach der anderen habe.

Wenn dermaßen viele unterschiedliche "Fuscher" sich daran vergnügt haben ist es nicht auszuschließen, das irgendwann keiner mehr weiß, wie das Fahrzeug tatsächlich funktioniert ohne das weitere Fehler hineingefuscht werden.

Ich weiß, hilft nicht weiter, aber hast du nicht einen Betrieb an der Hand, der es richtig richtet und der auch weitere Störungen behebt. Diese Suche nach dem jeweils Billigsten kommt am Ende ziemlich teuer....

.... ich weiß das, der jeweils andere Betrieb hat manchmal gestaunt was da so alles verbaut worden ist ;)

Fuscher = Pfuscher ? :D

Egal wie geschrieben:

Er fährt mit einem nicht für den Strassenverkehr zugelassenen Auto (LWR SWR).

Das sollte er schon wissen...

Zitat:

Original geschrieben von he2lmuth

Egal wie geschrieben:

Er fährt mit einem nicht für den Strassenverkehr zugelassenen Auto (LWR SWR).

Das sollte er schon wissen...

Da stellt sich mir die Frage, ob in Ö die ALWR und SWR bei Xenon auch Pflicht ist, denn der TE wohnt in Österreich und nicht in Deutschland!

Zitat:

Original geschrieben von conny-r

Fuscher = Pfuscher ? :D

Neue Rechtschreibung, da geht alles :cool:

Liegt aber auch mit daran, das ich mich von dieser Klientel seit einigen Jahren zurückgezogen habe - die Kollateralschäden nahmen einfach überhand. ;)

Die Reparaturen waren zwar sehr preiswert, deren Anzahl zehrte diesen Vorteil aber wieder auf. :eek:

Zitat:

Original geschrieben von Bytemaster

Zitat:

Original geschrieben von he2lmuth

Egal wie geschrieben:

Er fährt mit einem nicht für den Strassenverkehr zugelassenen Auto (LWR SWR).

Das sollte er schon wissen...

Da stellt sich mir die Frage, ob in Ö die ALWR und SWR bei Xenon auch Pflicht ist, denn der TE wohnt in Österreich und nicht in Deutschland!

Die SWR bei Xenon ist bei uns definitiv auch Pflicht! Wofür steht die Abkürzung ALWR ?

MTGrisu

Zitat:

Original geschrieben von Bytemaster

Da stellt sich mir die Frage, ob in Ö die ALWR und SWR bei Xenon auch Pflicht ist, denn der TE wohnt in Österreich und nicht in Deutschland!

Natürlich nicht, allerdings sind Blindenbinden zur Mangelware geworden ;)

Diese Einschränkungen der Xenon durch automatische Leuchtweitenreglung und Scheinwerferreinigung macht man doch nur, damit ich nicht mehr so weit sehen kann und langsamer fahren muss.... :mad: ;)

Viel wichtiger als die SRW wird wohl auch in AT die LWR sein, sonst blendet wohl Xenon heftig.

ALWR wir wahrscheinlich für adaptiv stehen...

Gruß

Themenstarteram 7. Oktober 2012 um 17:07

ALWR steht mal für automatische leuchtweitenregulierung schätze ich.

Laut Telefonauskunft hat der vorbesitzer die §57a überprüfung beim ARBÖ gemacht (art konkurrent vom ADAC/ÖAMTC)

mir wird das ganze auch viel zu heikel mit den scheinwerfern... kann mir jemand sagen was das Nachrüsten dieser LWR kostet und wo es sowas gibt?

glg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI - Probleme ohne Ende!