ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 C220 CDI Elektronikprobleme Beleuchtung / Feuchtigkeit

S203 C220 CDI Elektronikprobleme Beleuchtung / Feuchtigkeit

Mercedes C-Klasse S203
Themenstarteram 1. November 2021 um 17:05

Hallo zusammen,

nachdem mir hier neulich schon bzgl. meiner Wischwasserpumpe hervorragend weitergeholfen werde konnte, habe ich bei meinem S203 (C220 CDI, 11/2005, Automatik, 249k km) nun ein neues Problem.

Kurz vorweg: Vor kurzem war die Batterie tot. Diese hatte ich getauscht, jedoch gegen ein zu kleines Modell (von den Maßen her), sodass die Batterie nicht sicher saß und die Pole Kontakt mit der Karosserie hatten. Das Auto hat natürlich ein paar wirre Dinge gemacht, wurde aber dann in einer Werkstatt gegen eine richtige getauscht inkl. Differenzdrucksensor. Danach lief alles (war vor ca. 1,5 Wochen) einwandfrei.

Jetzt habe ich mich heute ins Auto gesetzt und wurde mit der Warnmeldung "Licht ausschalten" und dem dazugehörigen Warnton begrüßt. Lichtschalter stand auf "0". Ich habe das Abblendlicht im Bordcomputer auf Dauer-An gestellt, folglich sollte das Abblendlicht immer angehen, wenn der Motor läuft.

Was ich aber heute alles festgestellt habe:

- Am Lichtschalter leuchtet die Kontrollleuchte für die Nebelscheinwerfer permanent (siehe Bild).

Egal, ob ein Schlüssel steckt oder nicht. Ist die Zündung an, leuchten auch die Nebelscheinwerfer.

Egal in welcher Schalterstellung des Lichtschalters.

- Während der Fahrt ging spontan das Abblendlicht inkl. Nebelscheinwerfer aus und wieder an und das

ein paar Mal hintereinander.

- Das Abblendlicht kann eingeschaltet werden, obwohl keine Zündung an ist und kein Schlüssel steckt.

Immer inkl. Nebelscheinwerfer.

Dachte mir, es liegt vielleicht am Schalter, also Abdeckung an der Seite des Armaturenbretts zur Tür hin abgebaut (da, wo die Sicherungen im Innenraum sitzen). Dann festgestellt, dass dort alles feucht ist (Die Dämmung der Abdeckung und in der Dämmung unterhalb des Schalters und den Sicherungen. Auch das kleine Faltblatt mit den Sicherungsbelegungen ist komplett nass.

Schalter und Sicherungen selbst sind komplett trocken, ebenso die gelbe Dämmung, die weiter im Amaturenbrett verschwindet.

Habe daraufhin alle vier Abläufe im Bereich Frontscheibe/Motorraum kontrolliert, diese sind soweit frei.

Ebenso in dem Kasten, in dem MSG und Sicherungen im Motorraum sitzen keine Spur von Feuchtigkeit.

Bin jetzt echt ratlos, hat einer eine Idee, was mit meiner Beleuchtung los ist?

Ansonsten fährt der Wagen wie er soll!

Danke und schönen Restfeiertag!

Stiwie

Kontrollleuchte Nebelscheinwerfer
Ähnliche Themen
12 Antworten

Ja was steht im Kurztest?

Themenstarteram 1. November 2021 um 17:51

Zitat:

@db-fuchs schrieb am 1. November 2021 um 17:44:18 Uhr:

Ja was steht im Kurztest?

Was meinst du? Star-Diagnose-Kurztest? Da mir das Problem erst heute aufgefallen und in B-W heute Feiertag ist, kann ich dahingehend nichts anbieten.

Ja dann halt morgen...............

Themenstarteram 7. November 2021 um 9:11

Update: Nachdem ich bei MB frühestens am 18.11. einen Termin bekommen hätte (mal so eben auslesen ginge nicht), habe ich mich selbst weiter damit befasst.

Habe den Lichtschalter ausgebaut, Stecker gezogen und gesehen, dass ein Pin der Steckeraufnahme abgebrochen, weil vmtl. durchgeschmort war. Auch habe ich bemerkt, dass die elektrische Spiegelverstellung nicht mehr funktionierte.

Habe daraufhin eine neue, gebrauchte Lichtschalter-Einheit bestellt und gestern eingebaut. Nun funktioniert alles wieder, wie es soll!

Nur eine Frage: Ist es normal, dass ich das Abblendlicht ohne Zündung einschalten kann (es kommt dann die optische und akustische Warnmeldung, das Licht auszuschalten)?

Wird wohl dann das Standlicht sein was brennt, das geht auch ohne Schlüssel, oder du hast dich mit den Anschlüssen vertan.

Themenstarteram 7. November 2021 um 9:41

Zitat:

@Maik270CDI schrieb am 7. November 2021 um 09:36:56 Uhr:

Wird wohl dann das Standlicht sein was brennt, das geht auch ohne Schlüssel, oder du hast dich mit den Anschlüssen vertan.

Nein, es ist definitiv das Abblendlicht. Anschlüsse konnte ich nicht vertauschen, der Stecker geht nur in eine Richtung rein und Kabel musste ich keine tauschen.

Zitat:

@Stiwie2408 schrieb am 7. November 2021 um 09:41:03 Uhr:

Zitat:

@Maik270CDI schrieb am 7. November 2021 um 09:36:56 Uhr:

Wird wohl dann das Standlicht sein was brennt, das geht auch ohne Schlüssel, oder du hast dich mit den Anschlüssen vertan.

Nein, es ist definitiv das Abblendlicht. Anschlüsse konnte ich nicht vertauschen, der Stecker geht nur in eine Richtung rein und Kabel musste ich keine tauschen.

-------------------------------------------------

Versuche mal mit 15 Min. die Batterie abklemmen.

Sehe da jetzt kein Problem drin.

Meiner macht das auch, sollte also normal sein.

Macht ja sonst auch kein Sinn zu warnen das

daß Licht noch an ist.

Guten Abend

 

Habe exakt selbiges Leid durch wie TE. Ist die Feuchtigkeit im Stecker ein bekanntes Problem? Beim Stöbern nach Ersatz ist mir bei mehreren gebrauchten Lichtschaltern die Oxidation im Stecker aufgefallen. Hat jemand eine Idee woher die Feuchtigkeit kommt und dahin gelangt? Evtl. Abflüsse im Motorraum?

 

Danke im Voraus

Asset.HEIC.jpg
Themenstarteram 10. Dezember 2021 um 18:22

Zitat:

@maverick030 schrieb am 10. Dezember 2021 um 17:22:28 Uhr:

Guten Abend

Habe exakt selbiges Leid durch wie TE. Ist die Feuchtigkeit im Stecker ein bekanntes Problem? Beim Stöbern nach Ersatz ist mir bei mehreren gebrauchten Lichtschaltern die Oxidation im Stecker aufgefallen. Hat jemand eine Idee woher die Feuchtigkeit kommt und dahin gelangt? Evtl. Abflüsse im Motorraum?

Danke im Voraus

Hi, ich bin der TE. Mittlerweile habe ich das gleiche Problem beim getauschten Lichtschalter wieder.

Habe mich jetzt aber sowieso dazu entschlossen, das Auto wieder abzustoßen. Meine Fahrleistung beträgt zwischenzeitlich keine 10k km mehr im Jahr, so dass ein Diesel keinen Sinn mehr ergibt. Zumal mir die ganzen kleinen Probleme auf die Nerven gehen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 C220 CDI Elektronikprobleme Beleuchtung / Feuchtigkeit