ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. C20xe Ruckelt noch immer

C20xe Ruckelt noch immer

Opel Astra F
Themenstarteram 26. Juni 2014 um 15:25

Hallo Freunde,

ich weiß es Nervt so langsam, ehrlich gesagt mich auch...da mein Problem keiner in den Griff bekommt.

Es war zwar für kurze Zeit weg und jetzt geht es wieder von vorne Los.

Mein c20xe Ruckelt wie die Sau, zwar nicht immer aber man kann sagen immer so nach 100 - 150 Km.

Ausgetauscht wurde schon der NWS, KWS, Benzinpumpe, Benzinpumpenrelais, Benzinleitung,alle Sicherungen, Thermostatkopf, Keilriemen, Lambdasonde.....usw.

4 Werkstätte haben nun versagt, keiner weiß mehr weiter....bei zwei brauche ich gar nicht mehr auf den Hof fahren, das Sie den Fehler nicht finden.

Meine Frau meinte heute, sobald sie den Tank voll getankt hat läuft er normal und ruhig.

Wenn der Teilstrich um ein 1/4 runter ist fängt das Problem schon wieder an.

Was kann es noch sein ????

Seit 3 Jahren wird nun herumgedoktert.

Beste Antwort im Thema

Ich würde Stark vermuten das die Kiste nebenluft zieht.

Den Schlauch zum SFI kasten musste ich auch mit silikon zusätzlich abdichten da er scheinbar nicht 100% abschließt sobald der Motor warm wird.

Hat man dann auch sofort am Ansauggeräusch gehört.

mit der Einspritzung ist der GSI ne richtige Zicke wenns da nicht 100% nicht passt.

auch der Klopfsensor kann diesen Fehler verursachen.

30 weitere Antworten
Ähnliche Themen
30 Antworten

Habt ihr auch mal die Tankentlüftung kontrolliert, klingt als wenn der ab und zu mal luft zieht.

Bei meinem NE wars ein schlechter Leerlaufregler. Die ganze Zündung kann auch schuld sein..

Themenstarteram 1. Juli 2014 um 11:00

Tankentlüftung ist ok, Zündung mit Anbauteile und Elektronik wurden durch gemessen auch ok.

Leerlaufregler muss ich mir mal genauer anschauen.

Was mir gestern mittag aufgefallen ist, der Bowdenzug / Gaszug wurden neu reingemacht und eingestellt.....die Klammer ist allerdings nur 4 kerben vom SFI Kasten entfernt. dh. wenn man etwas einstellen wollte hat man wohl nicht viel Spielraum ???

Themenstarteram 1. Juli 2014 um 11:02

Es kann doch wohl nicht sein das man so etwas nicht in den Griff bekommt. Es fahren doch genug alte Karren ohne Probleme herum.

Aus Angst stehen zu bleiben, fährt meine Frau nur noch mit den Kids im Ort / bis zum nächsten Kaff.

Ich würde Stark vermuten das die Kiste nebenluft zieht.

Den Schlauch zum SFI kasten musste ich auch mit silikon zusätzlich abdichten da er scheinbar nicht 100% abschließt sobald der Motor warm wird.

Hat man dann auch sofort am Ansauggeräusch gehört.

mit der Einspritzung ist der GSI ne richtige Zicke wenns da nicht 100% nicht passt.

auch der Klopfsensor kann diesen Fehler verursachen.

Zitat:

Original geschrieben von classic-customs

Habt ihr auch mal die Tankentlüftung kontrolliert, klingt als wenn der ab und zu mal luft zieht.

Bei einem Problem mit dem Tankentlüftungsventil bildet sich Unterdruck im Tank und dadurch kriegt er zuwenig Sprit aber Falschluft kann er darüber nicht kriegen, denk ich. Das Problem erkennt man daran das es beim öffnen des Tanks zischt. Man kann auch mal ohne Tankdeckel fahren, durch die Verschlussklappe sollte der Tank dann genug entlüften und das Ruckeln weg sein. Ansich zieht sich ein Tank aber zusammen wenn die Tankentlüftung nicht geht, sollte man also auch sehen..

Bei einem 3/4 gefüllten Tank kann der keine Luft ziehen. Schlechte Zubehörtanks machen kurz über der Reserve mal Ärger.

Einmal hab ich allerdings den Fall mitbekommen das der Ansaugkram an der Pumpe im Tank einen Riss hatte, könnte evtl. also eine Möglichkeit sein..

Nochmal zum LLR, das Ding arbeitet per Nebenluft. Hängts ab und an ruckelt es, weil das Gemisch zu mager wird.

Dann ist die Zündspule so ein Thema, die kann durchaus temperaturabhängig rumspinnen. Verteilerkappe und Finger würde ich bei dem Dauerprob. sowieso tauschen und die Zündkabel auch. Zündkabel hatte ich schon mit Minilöchern die dann u.U mal nen Funken gen Masse schlagen, ruckt auch bzw. fühlt es sich mehr nach Leistungsverlust an... Beim Hauptkabel ruckt es jedoch...

Solltest du einen KLR haben mach mal den Nebenluftschlauch gen DK dicht. Also den dicken Schlauch...

Ein Problem an den Kabelbäumen kann man auch nicht ausschliessen, evtl. gibts eine blanke Stelle an irgendwelchen Reibpunkten, die hi und da mal einen Schluss produzieren. Oxidation im Baum oder leichte Abbrände sind auch nicht auszuschliessen.

Themenstarteram 2. Juli 2014 um 11:13

Also vom Tank her sollte alles ok sein, Tankdeckel dichtet eh nicht mehr 100% somit kann sich kein Vakuum bilden. Schläuche zum und vom SFI Kasten sind alle Neu rein gekommen, die alte Schläuche waren in der Tat genau an den Übergängen wo die Schellen / Klammern sitzen gebrochen. Also Falschluft kann er somit keine ziehen.

Wie Mozart schon schreibt, den LLR werde ich mal prüfen und Zündspule sollte ich auf jeden Fall mal prüfen der hatte heute morgen wie einen kleinen aussetzter.

Zündschlüssel rein - umgedreht - während der Zündphase hatte es vorne drin einen Schlag gelassen und der Motor sprang nicht an - erst nach dem zweiten versuch, hatte es gefunkt und er lief etwas seltsam aber dann ruhig.

Mein SFI schlauch ist auch Neu. trotzdem schließt es nicht ordentlich ab. :)

Beim LLR dürfte er dann aber nur bei Anfahrt ruckeln, nicht aber während der Fahrt.

Falsch! Hängt der LLR während der Fahrt ruckelt die Kiste. Der LLR überbrückt die Drosselklappe und somit auch das Drosselklappenpoti, bei mir sogar nur ein Schalter. Im großen und ganzen kann die Lambdaregelung da einiges ausgleichen aber die wird reichlich häufig weggeschaltet. Den ersten Rucker den das Ding seinerzeit bei meinem NE verursacht hatte war im warmen Zustand und beim Schiebebetrieb auf der Landstrasse.. Beim reinen Anfahren nie. Leerlaufdrehzahl war auch unauffällig...

Ich kanns nicht Erklären. Ich hab auch erstmal eine Teiletauschorgie angefangen, hab praktisch alles liegen. Im Omega Forum kam der LLR ziemlich sofort als Verdächtiger... Er wars. Üblicherweise geht das Ding bis 150000km das erste mal defekt.

Einen neuen zum Testen kaufen ist blöd aber die Dinger sind letztlich Schüttgut auf dem Schrottplatz. Die sind in vielen Motoren gleich. Z.B. C20NE, C20XE, C20LET, X25XE X30XE, die alten Reihensechser.. Irgendwie alle mit Motronik.. Beim C20XE sitzt das Ding halt wahrscheinlich genauso blöd wie beim C20LET. Nähmlich unter der Ansaugbrücke. Kommt man richtig blöd dran..

Themenstarteram 3. Juli 2014 um 12:13

Jepp, Mozart hat recht LLR sitzt bei mir echt beschissen drin. Da muss ich schon einiges an Anbauteile wegschrauben um hin zukommen. Am besten den halben oberen Motordeckel.

Hallo, ich missbrauch den Thread hier einfach mal damit ich nicht schon wieder ein neues Thema aufmachen muss...auch mein neuer alter C20XE ruckelt im teillastbereich und zwar immer zwischen 1500 und 2000Umdrehungen, bei untertouriger Fahrweise..Gibts bei dem Motor bekannte Probleme die für das Problem sorgen woran ich mich als erstes machen sollte?

Habe gesehen dass der Luftschlauch vom Luftfilter zum Luftmassenmesser schonmal geflickt worden ist, der Schlauch von der Kurbelgehäuseentlüftung in Richtung Kühler hat sich ebenfalls schon ziemlich stark zusammengezogen...aber kann mir nicht vorstellen dass das die Hauptursache ist, dafür ruckt und zuckelt er dann teils doch zu heftig...Sobald er allerdings über den 2000 Umdrehungen ist zieht er wunderbar durch und im Leerlauf läuft er auch total ruhig und die MKL bleibt dauerhaft aus...

Wollte jetzt erstmal der Reihe nach mit Spritfilter und Zündkerzen anfangen, bin euch für jeden weiteren Tipp dankbar, damit ich den Fehler schnell finde!

Danke im Voraus :)

Geflickte Schläuche an den Stellen sind immer so ein Ding. Überalterte Lambda, wenn er es nur warm macht

Leerlaufregelventil ist ein Klassiker. Ansonsten eben das was du vor hast. Verteilerkopf und Finger evtl.

Nene er machts auch wenn er noch kalt ist, da gibt's dann auch kaum Unterschiede..Werd auch mal die Fehler bei Gelegenheit ausblinken, auch wenn die Mkl nie an war, vielleicht ist ja doch was hinterlegt was mir die fehlersuche erleichtert...hat schon die 2.8er Motronic drin.

Was man noch sagen kann ist dass er schonmal nen neuen Zylinderkopf bekommen hat mit neuen Ventilen. Steuerzeiten passen aber denke ich, läuft ja sonst sauber und ruhig und zieht auch locker durch bis 200 und mehr.

Den Schlauch zum LMM will ich auch auf jeden Fall neu machen inklusive den für die Kurbelgehäuseentlüftung.

Wird schon. Sicher Kleinkram...

Deine Antwort
Ähnliche Themen