ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. c20xe läuft nicht richtig wenig leistung

c20xe läuft nicht richtig wenig leistung

Opel Astra F
Themenstarteram 27. Juni 2011 um 18:51

hallo.

Ich fahre einen astra f c20xe. Habe den motor bei meinen Astra eingebaut, war vorher ein 1.6. drin.

So nun mein Problem. Wenn man das Auto anmachen will zündet er bissl lange bis er angeht. Auch wenn er warm ist aber da nicht so arg.

Weiteres Problem ist das er nicht so schnell Beschleunigt. Kommt einem vor als würde der motor sich drosseln. Fehler hab ich schon auslesen lassen aber keine fehler. Ich denke es ist ein problem mit irgend einem Sensor, aber welcher. Soll ich mal bei Opel einen Soll-ist wert machen lassen? Was würdet ihr machen? danke.

Ähnliche Themen
22 Antworten
am 27. Juni 2011 um 18:53

Was ist denn alles vom alten Motor (Steuergeräte, Sensoren , Kabelbaum, ...) im Wagen trotz Motor umbau drin geblieben?

Stellgliedtest, Soll/Ist vergleich kann ich empfehlen!

Hast auch ne andere Kraftstoffpumpe eingebaut?

Grüße Steve

Welcher 1.6er war das vorher? 71/75PS oder 100PS?

Themenstarteram 27. Juni 2011 um 19:24

ja hab dem Motor aus einem schlacht wagen. Hab alles übenommen. kabelbaum,pumpe, sensoren. steuergerät.Also eigentlich alles.. Was kostet so ein Soll ist test? Muss man den bei opel machen oder geht das auch beim Adac z.b?

War vorher ein 1.6 8v mit 71ps. ist aber ne große Pumpe drin.

am 27. Juni 2011 um 21:26

Kennst niemanden mit nen Tester? Wo kommst denn her?

Der Preis kommt drauf an: wenn Du den fehler da auch beheben lassen willst ist der Test kostenlos (Problem ist nur wenn es ne große teure Sache wird !).

Der Test selber geht bei 40 Euronen los bis ca 150 €! Rechne mal mit 90 Euro für ein ordentlichen Stellgied Test mit Protokoll !

 

Beide Autos waren wohl Schalter nehme ich mal an?! Also kann man wenigsten schon mal auschliessen das da der fehler liegt beim Automatik umbau oder dergleichen?!

Kupplung und so? Irgendwas aufgefallen beim Umbau? Irgendwo schwierigkeiten?

Themenstarteram 27. Juni 2011 um 21:38

komme nähe mannheim. So ein test werd ich ´machen müssen um zu sehen ob alles ok ist.

Das Auto war ein Automatik und ist auf schalter umgebaut worden. Hab aber alles 1:1 umgebaut. Kommt mir vor als hätte das auto so c.a 120-130ps. Kupplung ist neu drin. Also es kann eigentlich nur was mit der elektonik sein

am 27. Juni 2011 um 22:46

Naja... es werden zwar nicht alle Fehler als Fehler angezeigt (Kontrollleuchte) aber der massive Leistungsverlust sollte eigentlich abgespeichert sein!

Ist er aber nicht, haste geschrieben!

Hast Du den Umbau selber gemacht? Die Frage bezieht sich nur darauf ob Du gewisse Antworten geben kannst bezüglich des Umbau's und nicht ob Du in der Lage bist ein Umbau vorzunehmen! :)

Kenne das nur zu gut wenn so ein kleiner Schlauch vom Unterdrucksystem falsch angeschlossen ist , den sucht man gerne mal...!

Mal blöde frage, der Motor ist aber an sich top oder? Kompressionsprüfung ?

Also ich kann mir gut vorstellen da (vorrausgesetzt Steuergeräte komunikation ist fehlerfrei!) keine Fehler abgespeichert sind , kommt das Getriebe , Ansaugsystem, Abgasrückführung (und wenn es nur ein Scheiß kaputter Kat ist... :) ) in Frage...

Weißte schon wann Du die nächste meldung machen kannst nach einem Stellgliedtest?

Themenstarteram 27. Juni 2011 um 23:10

Hab den umbau mit einen freund gemacht der mir aber da nicht weiter helfen kann. Kompressionsprüfung hab ich schon gemacht hatte 13-14bar.

Kat ist ein neuer drin. 200zellen. Hab auch einen großen Fächerkrümmer drauf ob der villt zu groß ist? Hab den fächerkrümmer billig bekommen deshalb der kauf.

Muss bei den Opelhändlern nachschauen. Hoff mal das ich diese Woche noch ein Termin bekomme wenn net halt nächste woche. Ist bestimmt nur so ne kleinigkeit aber die nervt richtig

am 27. Juni 2011 um 23:34

Na da ist ja schon mal ein Anhaltspunkt! Habe schon öfters "gehört" das durch nen Fächerkrümmer die Leistung im keller war bzw schlechter als vorher! HAst Du zu den Krümmer ein paar Daten?

Themenstarteram 28. Juni 2011 um 14:32

also der krümmer war bei dem motor dabei. Der verkäufer hat gemeint es wär einer von risse.

4-2-1 Krümmer Umfang von einem Rohr ist 14cm. Hab leider den Orginalen nicht. Kann es daran liegen? Weil dann müsste ich mir extra einen kaufen. Zellen kat ist danach drauf (200zellen) und eine gruppe a anlage. bitte um hilfe

Themenstarteram 28. Juni 2011 um 22:17

keiner eine idee? Ich weis ich nerv aber will ja mit etwas anfangen. termin für soll ist wert hab ich nächste woche.

Themenstarteram 29. Juni 2011 um 16:39

Hallo!

Hab villt ne andere möglichkeit an was es liegen kann. Hab gesehen das mein Kurbelwellenschlauch undicht ist also am ventil deckel. Und mir kommt langsam vor das es an der Zündung liegt, weil morgens er lange brauch um zu starten. Kann es an der Zündspule, Verteilerkappe usw liegen? Also wegen der leistung?

Themenstarteram 29. Juni 2011 um 22:21

muss nochmal schreiben, kann ja leider die nachrichten nicht zusammen fügen.

Das Auto brauch auch biel benzin normale fahrweise 12,5liter/100km

also hier nochmal mein problem

läuft träge,

hoher benzinverbrauch

zündet lange beim anmachen

ruckelt leicht

fehlerspeicher ist leer

lmm kann es nicht sein ist neu.

hab gedacht es kann verteilerkappe,verteilerfühler, zündspule,lampa,klopfsenor, hallsensor?

Oder such ich da völlig falsch..

Denk mal nicht das es am krümmer liegt weil das ja nichts mit dem benzinverbrauch zu tun hat..

Muss ja was mit einem sensor sein. Echt zum kotzten.. Will doch nur einen guten c20xe haben.

Zahnriemen einen Zahn versetzt aufgelegt?

Themenstarteram 29. Juni 2011 um 22:30

zahnriemen ist an richtiger stelle. Also Steuerzeiten stimmen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. c20xe läuft nicht richtig wenig leistung