ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 330IA M54B30 321PS Extremster Leistungsverlust / unruhiger Lauf / Schlechtes Anspringen

BMW E46 330IA M54B30 321PS Extremster Leistungsverlust / unruhiger Lauf / Schlechtes Anspringen

BMW 3er
Themenstarteram 21. September 2020 um 21:25

Guten Abend zusammen,

habe mit meinem Fahrzeug leider ein Problem, was mich den letzten Nerv kostet... Vorab schonmal sorry für den langen Text...

Zum Fahrzeug:

Ich habe einen e46 330IA mit dem M54b30 Motor.

BJ: 2001. Fahrzeug hat aktuell ca. 230tkm

Benzinverbrauch ca. 12 Liter

Hatte hierzu bereits einen mal einen Thread aufgemacht, allerdings hat sich daraus nicht wirklich etwas hilfreiches ergeben und seither habe ich noch einiges mehr gemacht...

Zum Problem:

Sporadisch startet das Fahrzeug sehr schlecht (Außen- und Motortemperatur unabhängig) und hat nach diesem schlechten Start auch extrem verminderte Leistung im unteren Drehzahlbereich. Fühlt sich beim Anfahren so an als ob er noch ca. 50 PS hat...

Diese Extrem schlechte Leistung ist dann noch 2-3 "gute" Starts dannach vorhanden.

Wenn ich den Motor im Stand auf über 3500 drehe, ist auch ein schütteln des Motors wahrzunehmen.

Auch ist im Bereich der vanos ca 30 Sekunden nach dem Start ab und an ein leises "rasseln" zu vernehmen.

Folgendes konnte auch noch festgestellt werden:

- Surren an Kraftstoffvorförderpumpe

- Generell Fehlende Leistung (auch bei gutem Fahrzeugstart)

- Nach Auftretendem "Schlecht"-Start: Zündaussetzer im oberen Drehzahlbereich bzw. stockende Beschleunigung (Drehzahl steigt immer um ca. 200 und bleibt dort dann 1/4-1/2 Sekunde stehen um dann wieder um ca 200 zu steigen)

 

Beim Auslesen habe ich folgende Fehler bekommen:

-Nockenwellensensor Einlassseite

-Fehlzundüngen auf Zylinder 3 und 5 angezeigt (Gemisch zu Mager-->Zylinderabschaltung)

-Kraftstoffregelung zulässiger Bereich grp 1+2 überschritten

-Luftmassenmesser falsches Signal

-Ungenügende Wämeleistung Lambdasonde vor und hinter Kat

-Lambdasonde 1 Wert unplausibel

-Allgemeine Baugruppe V: Interne Fehlerspannung

-Fehlercode P0008 "Veränderung der mechanischen Steuerzeiten zwischen Kurbelwelle und Nockenwelle" (Dieser Fehler war nur 1 einziges mal vorhanden!)

Die Rundlaufwerte wurden auch noch ausgelesen.

Zylinder 1,2,4 und 6 waren immer I.O.

Zylinder 3 und 5 N.I.O. Dieser haben sich allerdings alle paar Minuten geändert...

Wenn ich das Fahrzeug im Stand einfach nur laufen lassen, ist auch eine Veränderung des Rundlaufs spürbar. (durch Fahrzeugvibration)

Bei der Live-Auswertung mit INPA konnte festgestellt werden, das das Fahrzeug zwar auf Teillast schält, aber nie auf Vollast!

Folgendes wurde bereits (in dieser Reihenfolge) am Fahrzeug gemacht:

Vor Auftreten des Fehlers:

- Radio ausgetauscht

- Lichtmaschine getauscht

- Ölwanne neu abgedichtet

Nach Auftreten des Fehlers:

- Kettenspanner der Primärkette gegen neuen (Original) ausgetauscht

- Ventildeckeldichtung erneuert, hierbei ca. 2 cm Öl in den Kerzenschächten entdeckt.

- Kerzenschächte gereinigt, neue Zündkerzen (NGK Zündkerze BKR6EQUP), Zündspulen aus meinem M52B23 eingebaut

- Luftmassenmesser ausgetauscht (Marke Hella)

- Nockenwellensensoren Einlass- und Auslassseitig ersetzt (Marke Vemos)

- Kurbelwellensensor ausgetauscht (Marke Hella)

- Zurücksetzen der Motor-Adaptionswerte

- Austausch der Primär- und Sekundärsteuerkette, inkl. Kettenspanner, Gleit- und Führungsschienen (Ketten und Spanner Original, Gleit- und Führungsschienen Febi)

- Einstellen der Steuerzeiten

- Da Motorraum ein Schlachtfeld war :) wurden folgende Sachen mitgemacht:

-->KGE: Alle Schläuche neu (waren porös bzw rissig)

-->Ölrückführleitung zum Ölmesstab neu (hatte ein Loch)

-->Dichtung Ölwanne neu (musste zum wiedereinsetzen des Kettenkastens gemacht werden)

-->Dichtung Kettenkasten neu (sicher ist sicher :) )

-->DISA geprüft. bleibt nicht hängen und hat nahezu kein Spiel

-->Drosselklappe geprüft. Nicht verdreckt und läuft auch gut

Das letzte Auslesen Erfolgte direkt nach dem Zurücksetzten der Motor-Adaptionswerte.

Ich weiß jetzt langsam echt nicht mehr weiter... Hoff irgendjemand hier kann mir DEN Typ geben :)

Ähnliche Themen
17 Antworten

Schon alles auf nebenluft geprüft? Der wellschlauch ab LMM haben ja gerne Risse. Meiner lief da auch unrund, hatte aber lange nicht so viele Fehler im Speicher...

Ist der Motor lauter ?

Themenstarteram 21. September 2020 um 23:19

@looser16 ja habe ich geprüft als alles zerlegt war. Zwischen LMM und Drosselklappe alles dicht...

@R32vW bei "schlechtem" Start ist der Motor etwas lauter, ja...

 

Ich weiß jetzt halt nicht mehr mit was ich weiter machen soll... Für mich könnte jetzt noch folgendes in Frage kommen:

- Zündspulen (evtl waren die aus dem M52 doch defekt)

- die Zündverteiler oder wie das heißt... Also die Stecker zu den spulen

- Einspritzventile

- Kat (evtl zu und deswegen Abgasgegendruck)

- Motorsteuergerät

 

Aber das sind halt alles nicht gerade die günstigsten teile... Und nicht unbedingt leicht um es nachzuprüfen...

 

Du könntest die Die Düsen mal tauschen und gucken ob der fehler wandert...

Probier mal die Falschluft Analyse mit Rauch. Da findest du die Stelle an der Falschluft gezogen wird. Wenn du das ausschließen kannst, und keine Besserung spürst kann ich dir leider nicht genau sagen wo der Fehler liegt.

 

Schönen Abend, Joel

Themenstarteram 22. September 2020 um 1:17

@looser16 ja das hatte ich auch noch vor... Muss mir dafür allerdings wieder ein Laptop mit inpa besorgen und das ist dabei aktuell das Problem xD mit WOW und mit Carly habe ich nirgends Rundlaufwerte gefunden...

 

@Joel_1507 Falschluftanalyse mit Rauch? Sagt mir persönlich jetzt nichts... Wie mache ich das? Ich hab immer den guten alten Bremsenreiniger genommen xD

Guck mal die autodoktoren. Die machen viel mit Rauch

Check mal den Krümmer und Kat auf Undichtigkeit!

Zitat:

@looser16 schrieb am 22. September 2020 um 07:30:35 Uhr:

Guck mal die autodoktoren. Die machen viel mit Rauch

oder du fragst bzw suchst nach @flashbackFM der diese Anleitung hier schon mindestens 100x (was offenbar immer noch nicht reicht :p) gepostet hat. Bestimmt ist er so freundlich um auch diesen thread damit zu bereichern.

Die Symptome schreien tatsächlich nach Falschluft. Ich würde mich mal aus dem Fenster lehnen und sagen das so einige Teile bei dir unnötig getauscht wurden. Wurde die Vanos revidiert?

Aber gut vielleicht hat Dein Motor auch einfach schlapp gemacht aufgrund der satten Leistungssteigerung auf beachtliche 321PS :eek: und das anscheinend ohne Aufladung :p *duckundwech*

Themenstarteram 22. September 2020 um 11:57

@raccoon_touring verdammt das wahr wohl ein Tippfehler :) da hast mich sauber erwischt ;) Fahrzeug hat die originale leistung.

Die vanos wurde eben beim Tausch der Steuerketten und Einstellen der Zeiten mit neu eingestellt... Mehr wurde an der vanos nicht gemacht.

Für mich klang das ganze eben nicht nach Falschluft... Lasse mich aber gerne eines besseren belehren.

 

@flashbackFm würde mich in diesem Fall sehr über die Anleitung freuen

Ich muss zugeben, ich habe nicht den ganzen Eingangspost durchgelesen, allerdings habe ich gesehen, dass du die NWS Teile von VEMO ersetzt hast, einem "billigen" Anbieter. Keine gute Idee. Auch wenn teuer, sollte man solche Teile immer bei BMW beschaffen. Wenn es aus dem Zubehör sein soll NUR Hella und am besten beim örtlichen Zubehörhändler. Im Internet ist das Risiko Plagiate zu bekommen deutlich höher.

 

Ansonsten klingt es auch stark nach verschlissener Vanos.

 

Ansonsten:

 

Falschluftsuche

https://youtu.be/AsgB9eBl58I

 

Erklärung

https://youtu.be/uZKZQNo5wpY

 

Hier handelt es sich zwar um einen BMW-Sechszylinder, aber die generelle Vorgehensweise kann auf alle Motoren übertragen werden. Das Öffnen des Öldeckels sollte man gleich zu Beginn machen. Sobald hier Rauch rauskommt, den Deckel verschließen und weiterpumpen. Überall, wo jetzt Rauch austritt, ist ein Leck.

 

Die verwendete Pumpe ist eine Absaugpumpe bzw Siphonpumpe für Flüssigkeiten (z. B. Öl und Benzin). Bekommt man im Baumarkt für 10 €. Wird dort meist für Rasenmäher verkauft.

 

 

Hier noch eine Liste möglicher, typischer Lecks ohne Anspruch auf Vollständigkeit:

  • Faltenbalge Ansaugtrakt
  • alle Leitungen der KGE
  • Ölpeilstab
  • DISA
  • Stopfen Rückseite Ansaugbrücke
  • Unterdruckleitung zum Benzindruckfilter/-regler
  • Ansaugbrücke
  • Sekundärluftpumpe
  • Einspritzdüsen
  • Öldeckel
  • Ventildeckel und Ventildeckeldichtung

 

Wenn Falschluft ausgeschlossen wurde, kann auch eine schwächelnde Kraftstoffpumpe oder ein dichter Kraftstofffilter für mageres Gemisch verantwortlich sein.

Themenstarteram 22. September 2020 um 14:57

@FlashbackFM danke dir schonmal dafür.

Verschlissene vanos hatte ich auch schon gedacht. Aber dadurch daß das Anfahrtverhalten wirklich miserabel ist. Fahrzeug kommt kaum vom Fleck... Hatte ich eigentlich gedacht das es daran nicht liegen kann... Oder nimmt mir diese bei defekt ca 3/4 der Leistung weg?

 

Die NWS werde ich in diesen Fall Mal am Wochenende aus meinem M52 Schlachter nehmen. Die sind lt teile Nummer glaub die gleichen und schau Mal ob es dann funktioniert.

Es könnte die Summe aus den sensoren sein (an Vemo bin ich auch hängengeblieben beim lesen), einer verschlissenen vanos und eben ner mange falschluft sein. mach den rauchtest und tausche die sensoren. vanos gibt es revidierte zum tauschen z.b. in der schmiede oder such mal nach baisan... da kannst dich etwas einlesen.

und ja der NWS alleine hatte damals aus meinem feurigen M52b25 nen halben M43b16 gemacht im e36 :D

Mit Beisan wird er mehr Glück haben. ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 330IA M54B30 321PS Extremster Leistungsverlust / unruhiger Lauf / Schlechtes Anspringen