ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Bluetooth-Verbindung klappt nicht mit Comand und iPhone 6s

Bluetooth-Verbindung klappt nicht mit Comand und iPhone 6s

Mercedes E-Klasse S211
Themenstarteram 18. September 2016 um 14:26

Moin Leute,

Hab schon viel gelesen aber so richtig gefunden hab ich nix.

Ich habe Code 386 verbaut.

Er zeigt mir auch das Iphone an wenn ich am Command auf Bluetooth drücke, dann soll ich den Code eintippen, dann steht auch mal kurz verbunden da.

Aber es funktioniert nicht.

Wenn ich dann am Iphone auf Bluetooth gehe und dort das Mercedes UHI-SN8293 anklicke, kommt eine Fehlermeldung.

Hat jemand einen Tip woran es liegen kann?

Handelt sich um einen E55 S211 Baujahr 06/05

Danke euch schon mal

Gruß Thomas

Ähnliche Themen
20 Antworten

Benutze die suche da gibt es massenweise Beiträge.

Denke daran das dein 6s kein rSAP kann, soweit ich weiß.

Themenstarteram 18. September 2016 um 15:59

Zitat:

@maxtester schrieb am 18. September 2016 um 14:35:30 Uhr:

Benutze die suche da gibt es massenweise Beiträge.

Denke daran das dein 6s kein rSAP kann, soweit ich weiß.

Hab schon gegoogelt wie doof.

Find aber immer nur irgendwelche fragen wo gefragt wird welchen Bluetooth adapter man braucht.

Mein adapter scheint ja verbaut zu sein, da das Iphone ja erkannt wird.

Meine Mittelkonsole ist übrigens leer, das hat mich gestern schon sehr verwundert.

Aber da Bluetooth im Command angezeigt wird, hat es mich nicht weiter interessiert.

rSAP ist mir nicht wichtig, will nur Telefonieren.

Ohne einen entsprechenden HFP Adapter oder alte iPhone Schale wird da niemals etwas funktionieren.

 

Das steht doch hier nun wirklich ohne Ende bald mehrmals auf jeder Seite drin.

Themenstarteram 18. September 2016 um 16:05

Zitat:

@GT-Liebhaber schrieb am 18. September 2016 um 16:01:13 Uhr:

Ohne einen entsprechenden HFP Adapter oder alte iPhone Schale wird da niemals etwas funktionieren.

Das steht doch hier nun wirklich ohne Ende bald mehrmals auf jeder Seite drin.

Und wieso zeigt er da mein Iphone auf dem Display im Command an?

Er fragt mich ja sogar nach dem Code auf dem Iphone.

Du brachst einen Adapter, dass angezeigte ist nicht zum Telefonieren.

Das einfachste ist du holst die eine Twinkarte, dann hast du auch eine vernünftige Sprach Qualität und nutzt die Außen Antenne.

Auf den Bildern siehst du meine Altes System, ich habe auf rSAP gewechselt, wen du es willst bitte PM.

20160918-162909
20160918-162928
Themenstarteram 18. September 2016 um 16:42

Nett von dir, aber wo soll das angeschlossen werden?

Und was zeigt er mir dann da an im Command? Wozu kann man diese Bluetooth verbindung nutzen?

Zitat:

@ThomasV6TDI schrieb am 18. September 2016 um 16:42:45 Uhr:

Nett von dir, aber wo soll das angeschlossen werden?

Und was zeigt er mir dann da an im Command? Wozu kann man diese Bluetooth verbindung nutzen?

In der Mittelarmlehne

Lese die Bedienungsanleitung, wen du uns nicht glauben willst.

Themenstarteram 18. September 2016 um 16:54

Zitat:

@chruetters schrieb am 18. September 2016 um 16:49:45 Uhr:

Zitat:

@ThomasV6TDI schrieb am 18. September 2016 um 16:42:45 Uhr:

Nett von dir, aber wo soll das angeschlossen werden?

Und was zeigt er mir dann da an im Command? Wozu kann man diese Bluetooth verbindung nutzen?

In der Mittelarmlehne

Da gibt es aber keinen Anschluss und auch keine Platte.

@maxtester was soll ich euch nicht glauben? Natürlich glaube ich dir, aber ich verstehe es nicht.

Wieso findet er über Bluetooth mein Iphone und verbindet sich auch, aber beim 2ten mal geht es nicht mehr.

Also muss ja ein Bluetooth modul verbaut sein. Nur was man damit machen soll ist mir nicht klar.

Zitat:

@ThomasV6TDI schrieb am 18. September 2016 um 16:54:02 Uhr:

Zitat:

@chruetters schrieb am 18. September 2016 um 16:49:45 Uhr:

 

In der Mittelarmlehne

Da gibt es aber keinen Anschluss und auch keine Platte.

@maxtester was soll ich euch nicht glauben? Natürlich glaube ich dir, aber ich verstehe es nicht.

Wieso findet er über Bluetooth mein Iphone und verbindet sich auch, aber beim 2ten mal geht es nicht mehr.

Also muss ja ein Bluetooth modul verbaut sein. Nur was man damit machen soll ist mir nicht klar.

Mein damaliger Vectra C aus 2005/2006 konnte ohne Ladeschale alle Bluetooth Geräte verarbeiten. Als wir uns dann 2006 den S211 gekauft haben, staunten wir nicht schlecht, dass hier eben kein Bluetooth Verbindung möglich ist ohne eine Ladeschale. Wie schon einer empfohlen hat, Kauf dir im Netz eine gebrauchte Schale mit einem älteren Handy und einer Twinkarte. Funktioniert einwandfrei

IMG_0177.JPG.jpg
IMG_0178.JPG.jpg
Themenstarteram 18. September 2016 um 17:03

Zitat:

@chruetters schrieb am 18. September 2016 um 16:59:45 Uhr:

Zitat:

@ThomasV6TDI schrieb am 18. September 2016 um 16:54:02 Uhr:

 

Da gibt es aber keinen Anschluss und auch keine Platte.

@maxtester was soll ich euch nicht glauben? Natürlich glaube ich dir, aber ich verstehe es nicht.

Wieso findet er über Bluetooth mein Iphone und verbindet sich auch, aber beim 2ten mal geht es nicht mehr.

Also muss ja ein Bluetooth modul verbaut sein. Nur was man damit machen soll ist mir nicht klar.

Mein damaliger Vectra C aus 2005/2006 konnte ohne Ladeschale alle Bluetooth Geräte verarbeiten. Als wir uns dann 2006 den S211 gekauft haben, staunten wir nicht schlecht, dass hier eben kein Bluetooth Verbindung möglich ist ohne eine Ladeschale. Wie schon einer empfohlen hat, Kauf dir im Netz eine gebrauchte Schale mit einem älteren Handy und einer Twinkarte. Funktioniert einwandfrei

Ähm du hast schon gelesen was ich so geschrieben habe?

Ich habe aktuell keine Schale in der Mittelarmlehne, auch kein Kabel und auch keinen adapter oder sonst was.

Wenn ich auf Telefon tippe versucht er sich mit dem Iphone zu verbinden.

Aber vielleicht kann mir ja jemand erklären wieso er Bluetooth anzeigt und trotzdem kein Bluetooth hat.

Mein ML 320 CDI hat die gleiche anzeige und verbindet sich anstandslos mit dem Iphone.

Erklären kann ich es dir auch nicht, aber das ist bei jedem NTG1 so, auch bei meinem.

Du müsstest aber in der Mittelarmlehne mindestens eine Art Steckanschluss haben, sonst hast du nicht mal die Möglichkeit überhaupt ein Telefon zu benutzen.

Hier steht ganz viel dazu:

http://www.motor-talk.de/suche.html?...

Themenstarteram 18. September 2016 um 17:22

Zitat:

@Kater Mo schrieb am 18. September 2016 um 17:14:28 Uhr:

Erklären kann ich es dir auch nicht, aber das ist bei jedem NTG1 so, auch bei meinem.

Du müsstest aber in der Mittelarmlehne mindestens eine Art Steckanschluss haben, sonst hast du nicht mal die Möglichkeit überhaupt ein Telefon zu benutzen.

Hier steht ganz viel dazu:

http://www.motor-talk.de/suche.html?...

Sehr komisch, vorige woche hab ich mir einen 2004 E55 angeschaut, bei dem war auf dem Command keine Bluetooth Option.

Die Mittelarmlehne ist bei jedenfalls komplett leer.

Ausgestattet ist er aber mit Code 386 ( Komfort Telefonie).

Hab mich ja bewusst für den 2005 entschieden, da mir in einem anderen Thread gesagt wurde das die Bluetooth haben.

Mach ein Foto vom inneren der Mittelkonsole und dem Comand.

siehe hier

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Bluetooth-Verbindung klappt nicht mit Comand und iPhone 6s