ForumBrava, Bravo, Marea, Sedici & Stilo
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Blinkende MKL (AGR-Ventil) 182, 1,6l, 103 PS

Blinkende MKL (AGR-Ventil) 182, 1,6l, 103 PS

Fiat Bravo 182
Themenstarteram 26. Januar 2016 um 10:40

Hallo allerseits,

ich fahre jetzt schon 'ne Weile mit blinkender MKL durch die Gegend.

Habe jetzt den Fehlercode nicht im Kopf (der letzte Rücksetzversuch ist ein paar Wochen her)

Jedenfalls ergab die Internetrecherche einen Hinweis auf Magnetventil/AGR-Ventil/ Aktivkohlefilter.

Abgesehen vom blinken der MKL gibt es sonst keinerlei Beeinträchtigungen. Motor läuft bei jeder Drehzahl rund und nimmt gut Gas an.

Kurz nach dem Anlassen riecht es eins...zwei Minuten nach Sprit.

Da ich im April zum TÜV muss, will ich mich so langsam um das Problem kümmern.

Das Problem ist, dass ich in meinem 182, 1,6l, 103 PS kein AGR finden kann.

Kann jemand helfen?

Ich lese vielleicht nachher noch einmal aus und poste dann hier noch einmal den genauen Fehlercode.

Danke für die Aufmerksamkeit!

Ähnliche Themen
11 Antworten

Das ist das KVRS-Ventil ,das defekt ist. Dann riecht dein Auto nach Benzin, weil die Dämpfe nicht mehr abgesaugt werden und der Aktivkohlefilter voll mit Sprit ist. Keine Selbstreinigung des Filters mehr.

KVRS = Kraftstoff- Verdunstungs - Rückhalte- System. Das ist ein Elektroventil und das kann auch mal durchbrennen.

Gibt 2 Versionen. Einmal sitzt das Ventil direkt am Aktivkohlefilter und bei der 2. Version Nähe Ansaugkrümmer in der Leitung die zum Aktivkohlefilter hinführt. LG Günni.

Themenstarteram 27. Januar 2016 um 10:39

Erstmal vielen Dank für Deine Antwort.

Also hat der Bravo kein AGR in dem Sinne, sondern etwas anderes, was denselben Zweck hat.

Wo finde ich dieses Teil (und den Aktivkohlefilter) genau bzw. wie sieht es aus? Gibt's eventuell ein Foto?

Ich bin jetzt nicht wirklich ein Schrauber, kann allerdings trotzdem so einiges selbst machen, wenn ich irgendwie angeleitet werde ;)

Mein Bravo ist Bj. 2001

Zitat:

@cinergy schrieb am 27. Januar 2016 um 10:39:53 Uhr:

Erstmal vielen Dank für Deine Antwort.

Also hat der Bravo kein AGR in dem Sinne, sondern etwas anderes, was denselben Zweck hat.

Wo finde ich dieses Teil (und den Aktivkohlefilter) genau bzw. wie sieht es aus? Gibt's eventuell ein Foto?

Ich bin jetzt nicht wirklich ein Schrauber, kann allerdings trotzdem so einiges selbst machen, wenn ich irgendwie angeleitet werde ;)

Mein Bravo ist Bj. 2001

AGR und KVRS sind 2 verschiedene Sachen. Dein Bravo hat kein AGR aber KVRS schon. Hatte ich schon oben beschrieben. Der Aktivkohlefilter befindet sich meistens unter der vorderen rechten Radhausschale.

Das Ventil sitzt entweder direkt am Filter drann, oder schon in der Leitung zum Filter hin, Nähe Ansaugkrümmer.

Bilder hab ich keine leider. MfG

Hallo guenni100560, echt super! Du hast wirklich umfassende Kenntnisse von so gut wie allen Fiat-Modellen!

Kann mich nicht erinnern, dass Du jemals daneben gelegen hast!

 

Demnächst werde ich Dir 'mal ausführlich mein Problem mit meinem alten Brava 1242ccm, 80 PS, Typ 182 schildern!

Das Auto treibt mich in die Verzweiflung und hat dennoch in knapp 15 Jahren nachweisbar nur ca. 33.000 km gelaufen!

Kostet nur recht viel Zeit, den ausführlichen Sachverhalt nieder zu schreiben und da muss ich mich erst einmal zu überwinden! Also bis demnächst und ich hoffe, dass Du für mich dann auch das richtige "Patentrezept" parat hast! Es geht um Zündaussetzer und einen bockenden Motor trotz neuer Zündspule, Zündkabeln und Zündkerzen!

 

Herzliche Grüße Claus Dauer

Zitat:

@Claus.Dauer schrieb am 28. Januar 2016 um 22:38:39 Uhr:

Hallo guenni100560, echt super! Du hast wirklich umfassende Kenntnisse von so gut wie allen Fiat-Modellen!

Kann mich nicht erinnern, dass Du jemals daneben gelegen hast!

Demnächst werde ich Dir 'mal ausführlich mein Problem mit meinem alten Brava 1242ccm, 80 PS, Typ 182 schildern!

Das Auto treibt mich in die Verzweiflung und hat dennoch in knapp 15 Jahren nachweisbar nur ca. 33.000 km gelaufen!

Kostet nur recht viel Zeit, den ausführlichen Sachverhalt nieder zu schreiben und da muss ich mich erst einmal zu überwinden! Also bis demnächst und ich hoffe, dass Du für mich dann auch das richtige "Patentrezept" parat hast! Es geht um Zündaussetzer und einen bockenden Motor trotz neuer Zündspule, Zündkabeln und Zündkerzen!

Herzliche Grüße Claus Dauer

Hallo Claus!

Ach du Alarm. Dein Auto hat definitiv Probleme mit den Steuergerätesteckern. Da haben die Luigis Wachs mit eingebracht der sich bei warmen Steuergerät verflüssigt und den Kontakt an diversen Pins der Stecker sporadisch verschwinden läßt. Werkzeuge: Druckluftpistole, Bremsenreiniger, Electronikspray.

Die Kontakte in den Steckern mehrfach mit Bremsenreiniger besprühen und mit Druckluft vorsichtig ausblasen,aber nicht zu hart. Vorgang 3-4 ma wiederholen. Danach mit Electronikspray dünn benetzen und einstecken. Bei Misserfolg Vorgang wiederholen. LG Günni.

Hallo Guenni,

ist ja Wahnnsinn, dass Du die Diagnose so schnell drauf hast, ohne dass ich die "Verhaltensweisen" meines bockigen Bravas genau geschildert habe! Du bist wirklich ein Grund, beim nächsten Fahrzeugkauf "bei der Problemmarke Fiat" zu bleiben, solange Du so nett, hilfsbereit und auskunfstfreudig bist! Na ja, die neueren Modelle sind von der Qualtät her ja wohl auch deutlich besser geworden, oder?

Der Brava bockt aber schon nur einige Sekunden nach dem Losfahren, mal nach 10 Sek. und dann wiederum mal nach 30 Sek.! Zwischendurch zieht er los "wie Sau", wahnsinnig drehfreudig und agil und man denkt, dass Motörchen hat 120PS und einen Turbo! Dabei hört das Blinken der MKL dann auf und steht gelb im Display, doch dann widerum hört plötzlich die Leistung abrupt auf, er knickt sozusagen ein, bremst sich über die Motorbremse ab und die gelbe MKL fängt an zu blinken! Nach einigen Sekunden bekommt er einen Ruck und kommt langsam wieder auf Touren, manchmal auch einen schlagartigen Ruck, dann zieht er schlagartig wieder "wie Sau", die MKL hört auf zu blinken und nach einigen hundert Metern knickt er wieder ein und das Spiel beginnt von vorn!

Fragen: 1. wird bzw. werden denn das oder die Steuergeräte so schnell so heiß bzw. übertrieben warm?

2. hat das Model insgesamt nur ein Steuergerät? Vermtl. vorne rechs, oder?

3. "Luigis Wachs", ein Scherz, oder? Wozu das Wachs? Sollte es die Kontaktstecker vor eindringender

Feuchtigkeit schützen?

Das Auto steht z.Zt. in Ossi-Land. Nächste Woche bin ich wieder dort und werde Deine vorgeschlagenen Maßnahmen sofort in Angriff nehmen! Bin richtig gespannt, ob das endlich Abhilfe bringt! Das OBD-System spricht nämlich ganz lapidar nur von Zündaussetzern! Na toll, so schlau bin ich auch ohne OBD-Gerät! Riecht nämlich während dieser Eskapaden nach unverbranntem Treibstoff im Innenraum des Bravas!

Guenni, vorerst noch eine letzte Frage, OBD-Geräte betreffend!

Bin es leid, bei Werkstätten um OBD-Geräteauslesen zu betteln und jedesmal schwarz 20,-€ und offiziell mit RG bis zu 40,-€ für quasi nichts abzudrücken! Deshalb möchte ich mir auch endlich ein zukunfstfähiges OBD-Gerät anschaffen!

Bei einer anderen Nachfrage eines betreffenden muckenden Bravas mit 1,6l-Maschine hattest Du ein Gerät bei Ebay empfohlen! Ich hatte den Link geöffnet und dann aber für nur wenig Geld mehr noch andere updatefähige Geräte gesehen. Ich will nicht am falschen Ende sparen und wäre auch bereit, für ein qualtativ gutes und zukunftsfähiges Gerät "ein bißchen mehr" auszugeben!

Meiner Kenntnis nach beginnt die Nutzungsphase für OBD II-Diagnosegeräte erst gegen ca. 2000 und mein alter Brava ist MJ 2001, gebaut aber wohl Ende 2000, EZ März 2001! Da ich einen wilden Schäferhund habe und auch ein praktisches Auto brauche, denke ich mittelfristig an die Anschaffung eines 500L oder 500X mit 1,6L = 120 PS Multijet!

Kannst Du mir ein geeignetes OBD-Gerät empfehlen, mit dem ich die Fehlercodes des alten Bravas und zukünftig auch die der neuen Fiats oder anderer Modelle auslesen kann?

Herzlichen Dank für Deine Hilfe im Voraus! Lass dir mit den Antworten ruhig Zeit, falls erforderlich! Werde dann ggf. aus Ossi-Land mit dem I-Pad antworten, zwar umständlich, aber möglich!

Viele Grüsse in Deine Region, Claus Dauer

Hallo Claus!

Also wo fang ich an? Das Steuergerät sitzt im Motorraum Nähe der Batterie. Und ja es gibt hier nur das Eine.

Mit den Steuergerätesteckern hatte ich bei dem Bravo/Brava 1.2 16V schon von dem Tag an Probleme, wo das erste Modell bei uns in der Werkstatt eingelaufen ist. Die Luigis haben auf der Rückseite der Stecker, (quasi Kabelseitig) Gott weiss warum irgend soeine klebrige Versiegelung da reingebracht ,welche sich durch Erwärmung meist im Hochsommer und durch Motortemperatur verflüssigt und sich dann allmählich durch den Stecker Richtung der Anschlusspins schleicht und hier zum Teil extreme Kontaktprobleme verursacht. Des weiteren hatte ich bei dem Modell erhebliche Probleme mit dem Leerlaufsteller und verunreinigten Drosselklappen, welche zu einem extrem holprigen Lauf im Stand führten. Da du eine blinkende MIL hast, gehe ich davon aus, das dein Brava schon OBD unterstützt. Müßte man natürlich genau wissen,wegen Auslesegerät. Die neuen Modelle Fiat kannste mit dem Auslesegerät das ich empfohlen habe natürlich auslesen,nur ist darauf zu achten das die meisten preiswerten Auslesegeräte rein nur Motor-Fehler lesen und löschen. Es gibt ja eine Vielfalt an OBD- Auslesegeräten, aber wenn dann würde ich schon eins nehmen welches auch Airbag, Abs, Lenkung etc macht und wo du auch mal selber ein Bauteil anlernen, oder konfigurieren kannst. Die kosten natürlich auch erheblich mehr.

Der alte Brava 1,6 16V hat ne IAW 1 AF die geht beschissen auslesen und ist nicht mit jedem Equip möglich, wobei das bei allen OBD Modellen ab Bj 2001 kein Problem sein dürfte. Diesel ab Bj 2003 auch nix Problem.

Ja nochma zu deinem Auto. Was auch noch möglich sein könnte, das dein Motorkabelbaum irg. wo angescheuert ist, oder eine Masseverbindung schlecht ist. Prüfe ma alle Motormassen auf Befestigung und Oxidation und evtl bauste ma das Massekabel von der Batterie zur Karosserie und Getriebe aus und checkst das mal gründlich. Hatte hiermit auch schon große Probleme. Das das Motorsteuergerät selber einen Klatscher hat, will ich ja nicht hoffen,das kost bisl Geld.

Ich guck nochma nach diversen Auslesegeräten, aber evtl hat hier im Forum ja jemand einen guten Tip für dich.

Schönes Wochenende und LG v. Günni.

Ps. Sollt ich was vergessen haben,darfste dich gern wieder melden.

Zitat:

@guenni100560 schrieb am 29. Januar 2016 um 19:38:22 Uhr:

Hallo Claus!

Also wo fang ich an? Das Steuergerät sitzt im Motorraum Nähe der Batterie. Und ja es gibt hier nur das Eine.

Mit den Steuergerätesteckern hatte ich bei dem Bravo/Brava 1.2 16V schon von dem Tag an Probleme, wo das erste Modell bei uns in der Werkstatt eingelaufen ist. Die Luigis haben auf der Rückseite der Stecker, (quasi Kabelseitig) Gott weiss warum irgend soeine klebrige Versiegelung da reingebracht ,welche sich durch Erwärmung meist im Hochsommer und durch Motortemperatur verflüssigt und sich dann allmählich durch den Stecker Richtung der Anschlusspins schleicht und hier zum Teil extreme Kontaktprobleme verursacht. Des weiteren hatte ich bei dem Modell erhebliche Probleme mit dem Leerlaufsteller und verunreinigten Drosselklappen, welche zu einem extrem holprigen Lauf im Stand führten. Da du eine blinkende MIL hast, gehe ich davon aus, das dein Brava schon OBD unterstützt. Müßte man natürlich genau wissen,wegen Auslesegerät. Die neuen Modelle Fiat kannste mit dem Auslesegerät das ich empfohlen habe natürlich auslesen,nur ist darauf zu achten das die meisten preiswerten Auslesegeräte rein nur Motor-Fehler lesen und löschen. Es gibt ja eine Vielfalt an OBD- Auslesegeräten, aber wenn dann würde ich schon eins nehmen welches auch Airbag, Abs, Lenkung etc macht und wo du auch mal selber ein Bauteil anlernen, oder konfigurieren kannst. Die kosten natürlich auch erheblich mehr.

Der alte Brava 1,6 16V hat ne IAW 1 AF die geht beschissen auslesen und ist nicht mit jedem Equip möglich, wobei das bei allen OBD Modellen ab Bj 2001 kein Problem sein dürfte. Diesel ab Bj 2003 auch nix Problem.

Ja nochma zu deinem Auto. Was auch noch möglich sein könnte, das dein Motorkabelbaum irg. wo angescheuert ist, oder eine Masseverbindung schlecht ist. Prüfe ma alle Motormassen auf Befestigung und Oxidation und evtl bauste ma das Massekabel von der Batterie zur Karosserie und Getriebe aus und checkst das mal gründlich. Hatte hiermit auch schon große Probleme. Das das Motorsteuergerät selber einen Klatscher hat, will ich ja nicht hoffen,das kost bisl Geld.

Ich guck nochma nach diversen Auslesegeräten, aber evtl hat hier im Forum ja jemand einen guten Tip für dich.

Schönes Wochenende und LG v. Günni.

Ps. Sollt ich was vergessen haben,darfste dich gern wieder melden.

http://www.ebay.de/.../151957579776?...

Hallo Guenni,

herzlichen Dank für Deine schnelle Antwort/Erläuterung und dass Du Dir dann auch noch die Mühe gemacht hast, ein wohl sehr leistungsfähiges OBD-Gerät heraus zu suchen!

Noch einmal kurz ein paar Fragen zu der Kontaktsteckerreinigungs-Vorgehensweise!

Muss es Bremsenreiniger sein oder könnte man auch Motorreiniger nehmen? Oder Lösungsmittel? Das vermtl. nein, weil wohl der Kunststoff der Stecker angegriffen werden kann, oder? Oder auch einfach Fensterreinigungsspray? Enthällt ja immerhin Alkohol! Reinigung mit weicher Zahnbürste müsste doch auch funktionieren, dann sachte Druckluft, oder?

Möglich nach der Druckluftreinigung auch einsprühen mit WD40 oder muss es unbedingt Elektronikkontaktspray sein?

Hoffe, dass Du mit Deiner Prognose Recht hast und die Kiste dann endlich wieder problemlos läuft! Aber schwierig vorstellbar, dass die Umgebungsmotorwärme die Dichtmasse so zum Fliessen bringt!

Spricht aber von der Theorie und Deinen Erfahrungen her einiges dafür!

Das Fzg. wurde jahrelang nur auf der Halbinsel Darß-Zingst bewegt. Dort ist überall ein max. Speed von 80km/h vorgeschrieben! Das Fzg. wurde zu mir nach Jarmen überführt, auf Landstrassen vielleicht 100 KM bewegt und dann auf der A20 an einem milden trockenen Spätsommertag von Jarmen bis zur AS Neubrandenburg-Nord fast nur bei Vollgas, max. Speeed 184km/h lt. Tacho, ca. 32 KM nonstop gefahren! Dann weiter mit Landstrassentempo bis nach NB hinein und einige Std. später auf der Landstrasse, kurz vor der AS 20 NB-Ost schaltete der Brava dann in den Notlauf, kam teilweise auf der BAB dann nur noch auf 60 bis 80 km/h.

Musste dann noch mit diesem Tempo die 45 KM bis nach Jarmen zurück fahren. Tage später dann die OBD-Auswertung, dass das Fzg. nur auf "drei Pötten" liefe! Wurde der 3. Zyl. mit Zündaussetzern genannt! Tatsächlich war dann die dritte Zündkerze auch nass, die anderen schön hellbraun und trocken. Nach vorsorglichem Komplettzündkerzenwechsel sprang er auch sofort besser an, lief wunderbar rund, aber nach kurzer Fahrt eben wieder dieses Bocken. Daraufhin kompletter Ersatz von Zündkabeln und Zündspule, aber dann eben auch wieder nur teilweise erfolgreich.

Werde Dir bzw. Euch berichten, ob Deine Vorschläge erfolgreich waren!

Melde mich dann spätestens gegen den 18.02.16 wieder, da ich von meinem Altzuhause noch eine bessere IT-Möglichkeit habe! Hoffe, dass ich die Community nicht langweile, aber ich denke, es müsen ja auch nur Do-It-Yourself-Interessierte lesen, denn nicht nur mein Brava kommt ja jetzt allmählich so in die Jahre!

Das Tolle an dieser Home-Page ist ja, dass jeder von den Erfahrungen des anderen profitieren kann!

Bis dann, Claus Dauer

Zitat:

@Claus.Dauer schrieb am 31. Januar 2016 um 23:25:00 Uhr:

Hallo Guenni,

herzlichen Dank für Deine schnelle Antwort/Erläuterung und dass Du Dir dann auch noch die Mühe gemacht hast, ein wohl sehr leistungsfähiges OBD-Gerät heraus zu suchen!

Noch einmal kurz ein paar Fragen zu der Kontaktsteckerreinigungs-Vorgehensweise!

Muss es Bremsenreiniger sein oder könnte man auch Motorreiniger nehmen? Oder Lösungsmittel? Das vermtl. nein, weil wohl der Kunststoff der Stecker angegriffen werden kann, oder? Oder auch einfach Fensterreinigungsspray? Enthällt ja immerhin Alkohol! Reinigung mit weicher Zahnbürste müsste doch auch funktionieren, dann sachte Druckluft, oder?

Möglich nach der Druckluftreinigung auch einsprühen mit WD40 oder muss es unbedingt Elektronikkontaktspray sein?

Hoffe, dass Du mit Deiner Prognose Recht hast und die Kiste dann endlich wieder problemlos läuft! Aber schwierig vorstellbar, dass die Umgebungsmotorwärme die Dichtmasse so zum Fliessen bringt!

Spricht aber von der Theorie und Deinen Erfahrungen her einiges dafür!

Das Fzg. wurde jahrelang nur auf der Halbinsel Darß-Zingst bewegt. Dort ist überall ein max. Speed von 80km/h vorgeschrieben! Das Fzg. wurde zu mir nach Jarmen überführt, auf Landstrassen vielleicht 100 KM bewegt und dann auf der A20 an einem milden trockenen Spätsommertag von Jarmen bis zur AS Neubrandenburg-Nord fast nur bei Vollgas, max. Speeed 184km/h lt. Tacho, ca. 32 KM nonstop gefahren! Dann weiter mit Landstrassentempo bis nach NB hinein und einige Std. später auf der Landstrasse, kurz vor der AS 20 NB-Ost schaltete der Brava dann in den Notlauf, kam teilweise auf der BAB dann nur noch auf 60 bis 80 km/h.

Musste dann noch mit diesem Tempo die 45 KM bis nach Jarmen zurück fahren. Tage später dann die OBD-Auswertung, dass das Fzg. nur auf "drei Pötten" liefe! Wurde der 3. Zyl. mit Zündaussetzern genannt! Tatsächlich war dann die dritte Zündkerze auch nass, die anderen schön hellbraun und trocken. Nach vorsorglichem Komplettzündkerzenwechsel sprang er auch sofort besser an, lief wunderbar rund, aber nach kurzer Fahrt eben wieder dieses Bocken. Daraufhin kompletter Ersatz von Zündkabeln und Zündspule, aber dann eben auch wieder nur teilweise erfolgreich.

Werde Dir bzw. Euch berichten, ob Deine Vorschläge erfolgreich waren!

Melde mich dann spätestens gegen den 18.02.16 wieder, da ich von meinem Altzuhause noch eine bessere IT-Möglichkeit habe! Hoffe, dass ich die Community nicht langweile, aber ich denke, es müsen ja auch nur Do-It-Yourself-Interessierte lesen, denn nicht nur mein Brava kommt ja jetzt allmählich so in die Jahre!

Das Tolle an dieser Home-Page ist ja, dass jeder von den Erfahrungen des anderen profitieren kann!

Bis dann, Claus Dauer

Hallo Claus!

Ja nur Bremsenreiniger nehmen, weil der entfettet und sich schnell verflüchtigt. Was anderes würde ich keinesfalls nehmen. Auf keinen Fall mechanisch einwirken,auch nicht mit ner weichen Zahnbürste.

Ein Elektronikspray würde ich bevorzugen,aber in der Not tuts auch WD40, nur sparsam damit umgehen und nicht die Kontakte überschwemmen, sondern nur dünn benetzen.

LG Günni

Vielen Dank für die kompetente & schnelle Antwort!

 

Gruß Claus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Blinkende MKL (AGR-Ventil) 182, 1,6l, 103 PS