ForumCLA
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. Becker MAP PILOT und "Aussetzer"

Becker MAP PILOT und "Aussetzer"

Mercedes CLA C117
Themenstarteram 13. April 2015 um 11:08

Nach der Umrüstung von 16" Winterrädern auf 18" Sommer (- und damit "härter" -) ist mir aufgefallen, dass es beim Überfahren von Bodenunebenheiten häufig zu Aussetzern im Navi kommt.

Als Ursache habe ich herausgefunden, dass die Steckverbindung zu der Modulbox im Handschuhfach ziemlich locker ist. Vor allem, wenn der Arretierungsschieber als Diebstahlschutz herausgenommen ist.

Bevor ich beim Händler reklamiere: Haben andere CLA-Fahrer dieses Problem eventuell (System bedingt) auch, oder handelt es sich bei mir eher um einen regulären Mangel?

Ähnliche Themen
12 Antworten
Themenstarteram 13. April 2015 um 11:08

Nach der Umrüstung von 16" Winterrädern auf 18" Sommer (- und damit "härter" -) ist mir aufgefallen, dass es beim Überfahren von Bodenunebenheiten häufig zu Aussetzern im Navi kommt.

Als Ursache habe ich herausgefunden, dass die Steckverbindung zu der Modulbox im Handschuhfach ziemlich locker ist. Vor allem, wenn der Arretierungsschieber als Diebstahlschutz herausgenommen ist.

Bevor ich beim Händler reklamiere: Haben andere CLA-Fahrer dieses Problem eventuell (System bedingt) auch, oder handelt es sich bei mir eher um einen regulären Mangel?

Habe da keine Probleme und das Modul sitzt fest.

Habe auch keine Probleme mit dem Modul und bei uns sind die Straßen mit Unebenheiten übersät. Das Modul sitzt "bombenfest", den Schieber habe ich ebenfalls nicht im Auto.

Hi,

was für eine Modul-Generation hast Du? 2.5 oder 3.0?

Du kannst auch die Teilenummer A.... posten bzw. es an der installierten Software erkennen.

Gruß Dirk

Zitat:

@Mountaingrau schrieb am 13. April 2015 um 11:08:26 Uhr:

Nach der Umrüstung von 16" Winterrädern auf 18" Sommer (- und damit "härter" -) ist mir aufgefallen, dass es beim Überfahren von Bodenunebenheiten häufig zu Aussetzern im Navi kommt.

Als Ursache habe ich herausgefunden, dass die Steckverbindung zu der Modulbox im Handschuhfach ziemlich locker ist. Vor allem, wenn der Arretierungsschieber als Diebstahlschutz herausgenommen ist.

Bevor ich beim Händler reklamiere: Haben andere CLA-Fahrer dieses Problem eventuell (System bedingt) auch, oder handelt es sich bei mir eher um einen regulären Mangel?

Themenstarteram 13. April 2015 um 17:09

Zitat:

@dirk_aw schrieb am 13. April 2015 um 12:54:14 Uhr:

Hi,

was für eine Modul-Generation hast Du? 2.5 oder 3.0?

Du kannst auch die Teilenummer A.... posten bzw. es an der installierten Software erkennen.

 

Danke Dirk, für die schnelle Nachfrage.

Nach den System-Daten handelt es sich um die Version 2.5.27

Es sind 3 verschiedene "A-Nummern" auf dem Modul aufgedruckt.

Die erste lautet z. B.: A 166 900 88 08 ZGS (ZB) 001

Assembly date: 03/13

Hallo @Mountaingrau

Es fehlt noch die Angabe der Modul Nr..

Diese findest du links in der Mitte auf dem Modulaufkleber, oder als Geräte-ID Angabe im Becker Content Manager (Siehe Bild)

Die beiden anderen A ....... Nummer mit den ZGS Daten solltest du für @dirk_aw auch noch posten.

Gruß

wer_pa

Versionsstand-becker-map-pilot-im-cm-2

Zitat:

@Mountaingrau schrieb am 13. April 2015 um 17:09:31 Uhr:

Zitat:

@dirk_aw schrieb am 13. April 2015 um 12:54:14 Uhr:

Hi,

was für eine Modul-Generation hast Du? 2.5 oder 3.0?

Du kannst auch die Teilenummer A.... posten bzw. es an der installierten Software erkennen.

 

Danke Dirk, für die schnelle Nachfrage.

Nach den System-Daten handelt es sich um die Version 2.5.27

Es sind 3 verschiedene "A-Nummern" auf dem Modul aufgedruckt.

Die erste lautet z. B.: A 166 900 88 08 ZGS (ZB) 001

Assembly date: 03/13

Hi,

ich gehe davon aus das es A 166 900 89 08 heißt.

Das Problem sollte sich lösen lassen, indem die Headunit mit der Xentry Software 03/15 geflasht wird und die Box gegen eine Version Generation 3 mit der Teilenummer A 166 90062 15 (SW14/38) getauscht wird.

Gruß Dirk

Themenstarteram 14. April 2015 um 16:32

Hallo Dirk,

vielen Dank für deine kompetente Unterstützung.

Die erste der 3 "A-Nummern" auf dem Modul ist aber genau so, wie von mir angegeben: A 166 900 88 08 ZGS(ZB) 001

Die beiden weiteren, darunter stehenden Nummern lauten:

- A 172 901 12 02 ZGS(HW) 002 und

-A 166 902 73 04 ZGS(SW) 001

Model No.: BE M013

P/N 2406624 EC:104

Leider ist ein Abgleich über meinen PC nicht möglich, weil das Gerät nicht (-oder nicht mehr?-) erkannt wird. Weshalb auch immer.

Besteht Aussicht, dass die Box noch auf Garantie getauscht wird, auch wenn die Teilenummer abweicht?

Dann würde ich mich entsprechend an den Händler wenden. Mein CLA wurde am 9. Mai 2013 ausgeliefert. Ich hätte also noch etwas Zeit.

Dringend sofort den Fehler beim Händler anzeigen.

Themenstarteram 14. April 2015 um 19:17

Zitat:

@Mountaingrau schrieb am 14. April 2015 um 16:32:40 Uhr:

Hallo Dirk,

vielen Dank für deine kompetente Unterstützung.

Die erste der 3 "A-Nummern" auf dem Modul ist aber genau so, wie von mir angegeben: A 166 900 88 08 ZGS(ZB) 001

Die beiden weiteren, darunter stehenden Nummern lauten:

- A 172 901 12 02 ZGS(HW) 002 und

-A 166 902 73 04 ZGS(SW) 001

Model No.: BE M013

P/N 2406624 EC:104

Leider ist ein Abgleich über meinen PC nicht möglich, weil das Gerät nicht (-oder nicht mehr?-) erkannt wird. Weshalb auch immer.

Besteht Aussicht, dass die Box noch auf Garantie getauscht wird, auch wenn die Teilenummer abweicht?

Dann würde ich mich entsprechend an den Händler wenden. Mein CLA wurde am 9. Mai 2013 ausgeliefert. Ich hätte also noch etwas Zeit.

Nachtrag:

Auf der Original-Verpackungsschachtel steht folgende Nr.: A 166 900 95 08

Zitat:

@Mountaingrau schrieb am 14. April 2015 um 19:17:42 Uhr:

Zitat:

@Mountaingrau schrieb am 14. April 2015 um 16:32:40 Uhr:

Hallo Dirk,

vielen Dank für deine kompetente Unterstützung.

Die erste der 3 "A-Nummern" auf dem Modul ist aber genau so, wie von mir angegeben: A 166 900 88 08 ZGS(ZB) 001

Die beiden weiteren, darunter stehenden Nummern lauten:

- A 172 901 12 02 ZGS(HW) 002 und

-A 166 902 73 04 ZGS(SW) 001

Model No.: BE M013

P/N 2406624 EC:104

Leider ist ein Abgleich über meinen PC nicht möglich, weil das Gerät nicht (-oder nicht mehr?-) erkannt wird. Weshalb auch immer.

Besteht Aussicht, dass die Box noch auf Garantie getauscht wird, auch wenn die Teilenummer abweicht?

Dann würde ich mich entsprechend an den Händler wenden. Mein CLA wurde am 9. Mai 2013 ausgeliefert. Ich hätte also noch etwas Zeit.

Nachtrag:

Auf der Original-Verpackungsschachtel steht folgende Nr.: A 166 900 95 08

Hi,

das passt, ist ein Gerät Gen 2- Q4/2011 Kartendaten bei der Auslieferung.

Bitte Gerät mit der Beanstandung reklamieren.

Sehr wichtig: die Headunit muss mit der Xentry Software 03/15 geflasht werden und die Box muss gegen eine der Version Generation 3 mit der Teilenummer A 166 90062 15 (SW14/38) getauscht werden.

Gruß Dirk

Themenstarteram 30. April 2015 um 11:31

Hallo Dirk,

der Servicemeister meiner Händlerwerkstatt hat sich zwar nicht dazu bewegen lassen, die Box auszutauschen - aber man man habe eine neue Software aufgespielt und das Problem damit (hoffentlich) lösen können. Sollte der Fehler erneut aufttreten, müsse u. a. das Radio zur Überprüfung der Anschlüsse ausgebaut werden...

Wie auch immer: Es sind nach dem Werkstatttermin auch auf "Rüttelstrecken" keine Aussetzer des Navis mehr aufgetreten.

Mir ist zwar schleierhaft geblieben, wie sich ein offenkundiger Wackelkontakt in der Steckverbindung über die Software beeinflussen lässt. Scheint aber irgendwie funktioniert zu haben.

Nochmals herzlichen Dank für deine Hilfe und viele Grüße

Mountaingrau

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. Becker MAP PILOT und "Aussetzer"