ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Batterie laden mit CTEK

Batterie laden mit CTEK

Mercedes GLK X204
Themenstarteram 7. Februar 2017 um 21:00

Verehrte Schrauber,

es ist bestimmt viel geschrieben zum Batterieladen. Doch das was ich wissen möchte, habe ich nicht gefunden.

Nachdem ich es nur 1 mal innerhalb eines Jahres geschafft habe, die ECO-Leuchte zum GRÜN leuchten zu bringen, habe ich jetzt ein CTEK MXS 5.0 gekauft.

Dieses angeschlossen an die Klemme (vor der Batterie vorn im Motorraum) unter der roten Abdeckung und den Massepin. Geladen, (beginnend mit Stufe 1) einige Stunden, bis Stufe 7 geleuchtet hat.

Doch GRÜN für ECO gibt es immer noch nicht.

Lade ich falsch?

Hätte ich Recond wählen sollen? Abgeklemmt?

Müsste ich nicht auch, oder nur die versteckte Batterie unter dem Kofferraum laden? Wenn ja, wie? Abgeklemmt? Mit welchem Lademodus?

Vielen Dank vorab

Gruß

SL-Helge

Beste Antwort im Thema

Hallo ins Forum,

Zitat:

@wuerfel schrieb am 14. Februar 2017 um 14:25:48 Uhr:

Nachdem ich zweimal die Funktion "RECOND" benutzt habe, ist die AGM Batterie gefühlt wie neu.

Recond-Modus bei einer AGM:confused::confused::confused:? Da würde ich ganz dringend die Finger von lassen. Das Ctek auf den AGM-Modus stellen, aber nicht auch noch Recond.

Recond bewirkt mit einer hohen Ladespannung ein Ausgasen, was für eine Durchmischung der Flüssigkeit sorgt. Nur ist die Flüssigkeit bei einer AGM gebunden und nicht durchmischbar. Wenn nun eine AGM ins Ausgasen kommt, bekommt sie einen Überdruck, das Notventil öffnet und der Akku ist Schrott.

Von daher bringt ein Nachladen schon etwas, nur mit Recond kann's bei einer AGM Schäden geben.

Viele Grüße

Peter

23 weitere Antworten
Ähnliche Themen
23 Antworten

Hi Helge,

ich lade meinen auch über die Anschlüsse im Motorraum mit dem CTEK MXS 7 (was aber im Vergleich zum MXS 5 soweit auch wurscht ist). Lademodus bei mir (MOPF) "AGM" bzw. "Schneeflocke", nur dann wird meine Batterie auch wirklich voll. Solltest aber vorher prüfen, ob Du wirklich eine AGM-Batterie verbaut hast (was ich aber stark vermute).

Gruß - /PECCO

Da er Start-Stop hat muss auch eine AGM drinsitzen. Da hat er vermutlich die falsche Batteriesorte am CTEK gewählt. Aber mal ehrlich ich wäre froh wenn die Start-Stopp nicht reagieren würden. Mich nervt das System nur.

[Guten Abend,

ich muss mal blöd nachfragen: ist die grüne ECO-Anzeige im GLK gemeint?

Oder gibt so eine am Ladegerät auch (ich nutze dieses Modell nicht).

Gruß

SternfahrerJH

quote]

Doch GRÜN für ECO gibt es immer noch nicht.

hallo,

über die "mode"-taste kannst du beim laden als batterietyp agm einstellen. bei mir ist auch eine agm verbaut (vormopf, 3,5 ltr 6-zylinder benziner). hatte allerdings das ladegerät (mx10) bisher noch nicht dran gehabt.

gruß

einstein

Hallo SL Helge,

hab den 350CDI 12/2013 und mir auch das CETK MXS 5.0 zugelegt wg. Probleme mit Batterie bei Standheizungsbetrieb

Erste Ladung: AGM mit Recond Modus (Recond soll man einmal jährlich durchführen)

Hat ca. 12 h gedauert.

Dann noch einmal das Vollprogramm ohne Recond.

Angeblich geht das entsulfatieren nicht mit einem Programmdurchlauf weg.

Jetzt ist viel besser (ECO grün, Standheizung geht) allerdings auch nicht mehr -8 Grad was die Batterie natürlich auch schwächt.

Angeschlossen genau wie du es beschrieben hast.

Hallo,

wie erkenne ich denn, ob in meinem Benz ne AGM verbaut ist ?

Es ist ein Mopf mit Start Stop und ner Batterie vorn im Motorraum und eine hinten in der Gruft.

Gruß

Martin

Bei Start-Stop ist es eine AGM. Da du ja beide Batterien bereits gefunden hast, könntest du auch lesen was draufsteht ;)

Hallo,

Ich wollte mir sparen, die Abdeckung aufzuklipsen. Aber ich schau dann Mal! Hast ja Recht !

Lg

Habe auch sehr gute Erfahrungen miit CTEK gemacht. Nachdem ich zweimal die Funktion "RECOND" benutzt habe, ist die AGM Batterie gefühlt wie neu. ECO geht nach sehr kurzer Zeit an und bleibt die ganze Fahrt an.

Natürlich muss man schon Geduld haben und seine Batterie mal über 2-3 Tage am Ladegerät lassen. Denn wenige Stunden bringen gar nichts.

Ich benutzte als wenigfahrer (350 Benzin 08/12) ein MB Ladegerät Bestell-Nr. A 000 982 01 21

Kommt nur gelegentlich zum Einsatz - aber mit dem Erfolg ECO leuchtet grün schon nach wenigen km.

Benutzung eher selten - dann jeweils 3-4 Stunden - reicht scheinbar völlig aus.

Katz 95

Wenn man aber ältere Batterien auf Trab bringen will und die Ladegeräte ihre Programme durchlaufen lassen sollen dauert das mindesten 12 bis 24 Stunden und länger.

Hallo ins Forum,

Zitat:

@wuerfel schrieb am 14. Februar 2017 um 14:25:48 Uhr:

Nachdem ich zweimal die Funktion "RECOND" benutzt habe, ist die AGM Batterie gefühlt wie neu.

Recond-Modus bei einer AGM:confused::confused::confused:? Da würde ich ganz dringend die Finger von lassen. Das Ctek auf den AGM-Modus stellen, aber nicht auch noch Recond.

Recond bewirkt mit einer hohen Ladespannung ein Ausgasen, was für eine Durchmischung der Flüssigkeit sorgt. Nur ist die Flüssigkeit bei einer AGM gebunden und nicht durchmischbar. Wenn nun eine AGM ins Ausgasen kommt, bekommt sie einen Überdruck, das Notventil öffnet und der Akku ist Schrott.

Von daher bringt ein Nachladen schon etwas, nur mit Recond kann's bei einer AGM Schäden geben.

Viele Grüße

Peter

Deine Antwort
Ähnliche Themen