ForumSuzuki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Bandit 600 quietschen neuer Kettensatz

Bandit 600 quietschen neuer Kettensatz

Suzuki GSF 600 Bandit
Themenstarteram 23. April 2020 um 1:14

Hi,

ich fange Mal mit der Vorgeschichte an, das Problem ist weiter unten.

ich habe letzte Woche an meiner Bandit 600 BJ 99, 46.000km, 9000 von mir im letzten Jahr, einen neuen Kettensatz verbaut, Kettenrad+Ritzel von Esjot mit Standard Übersetzung und aus Stahl kein Silent Ritzel oder Stealth Kettenrad und eine DID 530 VX.

https://www.ebay.de/itm/372645878233

Mit der Ritzel Mutter hatte ich SEHR Probleme...

1. Leerlauf und Vorder + Hinterrad Bremse = Rad dreht durch.

2. 1 Gang drinn und Vorder + Hinterrad Bremse = Rad dreht durch.

3. Baseball Schläger zwischen Schwinge und Felge 1 Gang drinn und Vorder + Hinterrad Bremse.

während der Versuche saß ein Freund drauf und hat alles betätigt, ich habe versucht die Mutter lose zu kriegen mit dem 1m Schlüssel.

Beim 3. Mal ging es dann.

Am Kettenrad war es ähnlich schwer die schrauben abzubekommen.. 1 ist abgebrochen beim Ranschrauben des neuen Kettenrades die hat wohl was abbekommen beim Lösen.

Ich bin also erstmal mit 4/5 unterwegs weil ich drauf angewiesen bin von A->B zu fahren ich habe nur die Bandit, und das im Sommer wie Winter.

=================================

NUN GEHT ES WOHL AN DAS PROBLEM

=================================

Die neue Kette kam mir zu kurz vor 110 Glieder gefühlt hätten es 111 sein müssen kann das sein?

Mir blieb nichts anderes über als an dem Bremssattel hinten die Metall Schiene zu lockern damit ich das Rad weiter rein Schieben konnte.

Links ist das ganze ohne wenn und aber nach vorne gerutscht nur rechts halt nicht.

Daraufhin hat das dann auch mit der Kette gepasst und ich konnte diese vernieten.

Nachdem ich an den Festellern? Den Kettendurchhang eingestellt hatte habe ich auch die Schiene am Bremssattel wieder festgezogen.

Vorher hatte ich natürlich alles gereinigt und die Stange, Lager sowie die Distanzstücke etwas gefettet mit ep3 Lagerfett.

Als ich das Motorrad dann geschoben habe (Leerlauf) hat es sich angehört als wäre ein Dynamo drann, es hat sich halt Original wie ein Dynamo am Fahrrad angehört, das Geräusch kam aus der Richtung des Ritzels.

Ich dachte mir, vielleicht ist das ja normal wenn alles nagelneu ist?

Nach etwas fahren ca. 100km war das Geräusch dann auch weg.

Ab km 150 ca. Habe ich ein quietschen unter Last bemerkt wenn ich normal fuhr war nichts aber beim beschleunigen <4500 Umdrehungen halt schon ich schätze vom Hinterrad.

Mittlerweile ist die 5/5 Schraube vom Kettenrad da und ich habe diese eingebaut, danach war kein Dynamo und auch kein quietschen vorhanden!

...

50km drauf und das Quietschen unter Last ist wieder da.

 

Woran könnte das liegen?

 

An alle die es so weit geschafft haben...

DANKE ich bin Azubi und bin ohne meine Bandit aufgeschmissen, vor allem jetzt unter den Umständen...

Ein Werkstattbesuch ist finanziell nicht drinn.

Ich bin über jeden Tipp dankbar.

Grüße, Daniel

Ähnliche Themen
45 Antworten

Das liegt am Zubehör-Ritzel.

Das Original-Ritzel hat ja nen Gummi-Puffer zur Geräuschdämpfung.

Abhilfe :

Original-Ritzel bei SUZUKI kaufen.

Und neue Mutter,natürlich.

Safety first.

Und Lösen macht man das mit nem Schlagschrauber.

Reifendienst fahren und von denen aufmachen lassen.

Ein Glied weniger ist nicht der Weltuntergang.

Soviel Verstellbereich ist genügend vorhanden.

Sei doch froh, dann wird der Radstand kürzer und die Führe wird handlicher.

Und lass ihn Zukunft sowas von ner Werkstatt machen.

Ich hab mir mal ne GSXR 1100 Bj.90 gekauft von nem älteren Herrn.

Gut situiert,kann man sagen.

Die Kiste war angemeldet ( war mal kein Wixxer, so wie die meisten und hat die Karre nicht abgemeldet,damit man Probefahrt machen kann....) und ich hab sie über die BAB überführt.

Zu Hause gleich mal Kiste gestrippt und alles gecheckt.

Nach Entfernen der Ritzelabdeckung traf mich fast der Schlag.

Die Ritzelmutter fehlte !!

Hatte die Mühle natürlich ausgefahren auf der BAB.

Tacho 290.

Kapiert,was ich Dir damit sagen will ?

Habe auch DID Kettensatz mit normalem Ritzel verbaut, da quitscht nix. Klar Kette ist lauter wie vorher.

Hast du die Flucht vom Hinterrad eingestellt, nicht das die Kette schief läuft?

Ist mir mal passiert, beim Anziehen der Achsmutter auf Moment hat sich die Flucht verstellt.

Themenstarteram 23. April 2020 um 13:33

Zitat:

@Gale-B schrieb am 23. April 2020 um 12:31:27 Uhr:

Habe auch DID Kettensatz mit normalem Ritzel verbaut, da quitscht nix. Klar Kette ist lauter wie vorher.

Hast du die Flucht vom Hinterrad eingestellt, nicht das die Kette schief läuft?

Ist mir mal passiert, beim Anziehen der Achsmutter auf Moment hat sich die Flucht verstellt.

Wie kann ich die Flucht den einstellen?

Das einzige was da einfallen würde wäre halt ob der Reifen gerade läuft oder halt schräg.

 

 

Gerade bin ich übrigens wieder gefahren und es war nichts zu hören, als ich dann Schlengellinien zum Reifen wärmen gemacht habe ( und aus jucks) war es sofort wieder da... Nach etwas gerade aus fahren war es dann wieder weg.

Stimmt die Spannung? Alles Schrauben richtig fest, v.a. die vorne?

Themenstarteram 23. April 2020 um 14:19

Zitat:

@Softail-88 schrieb am 23. April 2020 um 14:15:29 Uhr:

Stimmt die Spannung? Alles Schrauben richtig fest, v.a. die vorne?

Alle Schrauben sind fest ich habe sogar an jede einen Tropfen Mittelfeste Schraubensicherung drann gemacht.

Die Kette ist gut gespannt ~ 30mm Handbuch sagt 25-40.

Das Hinterrad hat auch kein Spiel und bewegt sich nur so wie es soll.

 

Themenstarteram 23. April 2020 um 17:28

Ich habe gerade bemerkt das der Kettenschleifer auf der Schwinge an der Halterung gebrochen ist... Der steht jetzt oben leicht quer ab....

Das könnte es sein oder? Ein neuer ist schon bestellt.

IMG_2020-04-23_17-57-05.jpeg

Zitat:

@DanBandit schrieb am 23. April 2020 um 13:33:26 Uhr:

Zitat:

@Gale-B schrieb am 23. April 2020 um 12:31:27 Uhr:

Habe auch DID Kettensatz mit normalem Ritzel verbaut, da quitscht nix. Klar Kette ist lauter wie vorher.

Hast du die Flucht vom Hinterrad eingestellt, nicht das die Kette schief läuft?

Ist mir mal passiert, beim Anziehen der Achsmutter auf Moment hat sich die Flucht verstellt.

Wie kann ich die Flucht den einstellen?

Das einzige was da einfallen würde wäre halt ob der Reifen gerade läuft oder halt schräg.

das meine ich, die 600er hat ja nur diese schlecht ablesbaren Markierungen an der Schwinge, auf die kann man sich nicht so gut verlassen.

 

Der kaputte Schleifer wird es sein, ich meine dazu muss die Schwinge raus (?)

OT: Pass auf mit dem Pendeln zum Reifen frei fahren, Freund von mir hat sich dabei hin gelegt, kalter Reifen und Bitumenfleck.

Themenstarteram 23. April 2020 um 20:24

Zitat:

@Gale-B schrieb am 23. April 2020 um 20:20:08 Uhr:

Zitat:

@DanBandit schrieb am 23. April 2020 um 13:33:26 Uhr:

 

Wie kann ich die Flucht den einstellen?

Das einzige was da einfallen würde wäre halt ob der Reifen gerade läuft oder halt schräg.

das meine ich, die 600er hat ja nur diese schlecht ablesbaren Markierungen an der Schwinge, auf die kann man sich nicht so gut verlassen.

Das habe ich auf beiden Seiten ziemlich gut eingestellt, sogar 2x weil ja zuerst die fünfte Schraube fehlte.

Themenstarteram 23. April 2020 um 21:30

Zitat:

@Gale-B schrieb am 23. April 2020 um 20:20:08 Uhr:

Zitat:

@DanBandit schrieb am 23. April 2020 um 13:33:26 Uhr:

 

Wie kann ich die Flucht den einstellen?

Das einzige was da einfallen würde wäre halt ob der Reifen gerade läuft oder halt schräg.

das meine ich, die 600er hat ja nur diese schlecht ablesbaren Markierungen an der Schwinge, auf die kann man sich nicht so gut verlassen.

 

Der kaputte Schleifer wird es sein, ich meine dazu muss die Schwinge raus (?)

OT: Pass auf mit dem Pendeln zum Reifen frei fahren, Freund von mir hat sich dabei hin gelegt, kalter Reifen und Bitumenfleck.

Die Schwinge muss raus... Ich habe gerade im Buch nachgeschaut.

 

Und das bei dem Wetter :D

Aber hoffentlich ist es das dann gewesen.

 

Danke dir!

Zunächst mal zum Einstellen der Kettenflucht:

Das geht am besten mit einem kleinen Laser-Tester, der auf das Kettenblatt aufgesetzt wird und die Ausrichtung des Hinterrads in Richtung Kettenritzel darstellt. Heißt z. B. SE-CAT LINE oder Profi Laser Cat und ist bei den Amazonen erhältlich.

Beispielvideo siehe https://www.youtube.com/watch?v=1uuh6kzGw4Y, beginnend ab 5:36 und am besten sichtbar ab 9:54.

Auf die eingestanzten Markierungen kann man sich überhaupt nicht verlassen.

 

Das Qietschen der Kette tritt besonders gerne auf, wenn:

- die Kette schief läuft

- die Kette nicht geschmiert bzw. geölt ist

- die Kette zu stramm gespannt ist (bitte nicht nur auf dem Ständer, sondern auch durch eine zweite Person prüfen lassen wenn der Fahrer auf dem Motorrad sitzt und es einfedern läßt!)

Ein schleifender Kettenschutz bzw. eine defekte Schwingengleitschiene können natürlich auch Geräusche verursachen.

Das mit dem Laser-Tester kann ich nur bestätigen. Das Ding kauft man ein Mal und hat ein Leben lang weniger Arbeit.

Themenstarteram 24. April 2020 um 13:45

Zitat:

@duplexx schrieb am 24. April 2020 um 01:52:30 Uhr:

Zunächst mal zum Einstellen der Kettenflucht:

Das geht am besten mit einem kleinen Laser-Tester, der auf das Kettenblatt aufgesetzt wird und die Ausrichtung des Hinterrads in Richtung Kettenritzel darstellt. Heißt z. B. SE-CAT LINE oder Profi Laser Cat und ist bei den Amazonen erhältlich.

Beispielvideo siehe https://www.youtube.com/watch?v=1uuh6kzGw4Y, beginnend ab 5:36 und am besten sichtbar ab 9:54.

Auf die eingestanzten Markierungen kann man sich überhaupt nicht verlassen.

 

Das Qietschen der Kette tritt besonders gerne auf, wenn:

- die Kette schief läuft

- die Kette nicht geschmiert bzw. geölt ist

- die Kette zu stramm gespannt ist (bitte nicht nur auf dem Ständer, sondern auch durch eine zweite Person prüfen lassen wenn der Fahrer auf dem Motorrad sitzt und es einfedern läßt!)

Ein schleifender Kettenschutz bzw. eine defekte Schwingengleitschiene können natürlich auch Geräusche verursachen.

Die Kette (alte und neue) habe ich immer überprüft als ich drauf war, da muss mein Nachbar zum Messen herhalten :D

 

Ich habe mir jetzt ein Lasergerät von CAT bestellt damit wird es hoffentlich einfacher das ist schon immer Mist gewesen mit den Einstanzungen :D

 

Danke für die Tipps

Das Lasergerät ist nicht optimal und kann sogar zu Fehleinstellungen führen. Sprech da aus eigener Erfahrung. Die Einstanzungen sind gar nicht Mal soweit von der Realität einer geraden laufender Kette entfernt. Nur weil Laser drauf steht muss es.nicht stimmen mit der Kettenflucht.

Ein Test der Genauigkeit wäre: nimm eine 1 Meter lange gerade Wasserwaage, oder etwas ähnliches. Stelle das Laserdings an die eine Seite schalte es ein, nimm einen Zollstock (o.ä.) mess den Laserpunkt über der Waage vor dem Gerät und dann den Laserpunkt am anderen Ende der Waage. Die Höhe des Punktes über der Waage sollte in beiden Fällen gleich sein. Ist dies nicht der Fall kannst den Laser vergessen. Bei meinem war es der Fall.

@Daciageha

Das ist hochinteressant, was Du da berichtest. Bereits Albert Einstein hat zu Beginn des letzten Jahrhunderts von diesem Phänomen berichtet, wenn Lichtstrahlen einen massreichen Körper (z. B. die Sonne oder andere Himmelskörper) passieren, werden die Lichtstrahlen im durch die Masse gebogenen Raum ebenfalls gekrümmt.

Nun kenne ich deine Wasserwaage und deren Masse nicht, aber vielleicht solltest Du deinen Versuchsaufbau doch noch mal auf den Wahrheitsgehalt und eventuelle Meßfehler hin überprüfen und dann erneut hier berichten.

Unter der Voraussetzung eines sauber konstruierten und gefertigten, sowie unbeschädigten Motorrads sollte das sich in der Regel auf der Erde geradlinig ausbreitende Laserlicht für die Genauigkeit der Kettenflucht-Einstellung mehr als ausreichend sein.

Im Gotthard-Basistunnel haben die sich über zig km auf Laserlicht verlassen und sich tatsächlich mit den Tunnelabschnitten getroffen.

Das gibt mir genügend Vertrauen in die Laser-Einstellung über die Entfernung vom Kettenrad bis zum Ritzel.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Bandit 600 quietschen neuer Kettensatz