ForumCarina, Avensis, Camry
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Carina, Avensis, Camry
  6. Avenis T25 Probleme mit Leistung / Anzug

Avenis T25 Probleme mit Leistung / Anzug

Themenstarteram 24. Juli 2009 um 12:19

Hallo zusammen,

hatte gestern folgendes Problem:

Bin losgefahren ganz normal ohne Probleme, nach ca. 5 km wollte ich überholen und stellte fest das ich nicht mehr beschleunigen konnte. Normalerweise kommt kurz vor 2000u/min der Turbo, aber es ging gar nix. Schaltete runter, war aber das gleiche. Es ging leicht bergauf, und ich wurde langsamer. Dann mit einmal konnte ich kurzzeitig wieder normal gas geben. Dann wieder nicht, usw...

Später hielt ich an und schaute ob was klappert oder ähnliches, war aber nix.

Dann machte ich den Motor aus und startete neu, plötzlich war wieder alles beim alten, als wär nie was gewesen.

Hat von euch jemand ne Ahnung worans liegen könnte ?

Turbo, Einspritzung, Ventile ?

Vielleicht hatte jemand schon mal das gleiche Problem

danke und gruss

Beste Antwort im Thema

Hallo,

dieses problem ist bei dem 2,2L D-CAT 177PS eine krankheit solange man nur in niedrigen drehzahlen fährt, setzt sich das AGR (abgasrückführung) Ventil zu und der motor hat im unteren drehzahl keine leistung mehr, da der motor im niederen drehzahlbereich von der AGR abhängig ist und wenn das ventil voller russ ist, gibt der motor keine leistung mehr ab hat alles mit Turbolader einspritzanlage nix zu tun.

Einfach zum Toyota händler gehen und dort einen Kulanzantrag auf den

Austausch des AGR ventils stellen:)

PS: Bei dem D4D 2,2L tritt dieses problem auch auf allerdings nich so oft wie in der großen maschine;)

16 weitere Antworten
Ähnliche Themen
16 Antworten

Da ist dir der Schlauch vom Turbolader abgerutscht

Zitat:

Original geschrieben von epheseos

Da ist dir der Schlauch vom Turbolader abgerutscht

Das wäre wohl kaum mit dem Neustart zu beseitigen gewesen. Ich tippe eher auf ein Problem des Steuergerätes oder eine hängende Geometrieverstellung des Turbos. Wirklich klären wird man das nur in der Werkstatt (auslesen des Fehlerspeichers) können.

monegasse

Themenstarteram 27. Juli 2009 um 9:03

Zitat:

Original geschrieben von Monegasse

Zitat:

Original geschrieben von epheseos

Da ist dir der Schlauch vom Turbolader abgerutscht

Das wäre wohl kaum mit dem Neustart zu beseitigen gewesen. Ich tippe eher auf ein Problem des Steuergerätes oder eine hängende Geometrieverstellung des Turbos. Wirklich klären wird man das nur in der Werkstatt (auslesen des Fehlerspeichers) können.

monegasse

Hi,

hatte das Auto in der Werkstatt, haben den Fehlerspeicher ausgelesen, war aber nix zu finden. Nichts gespeichert. Druck ist in Ordnung, Einsprotzpumpe auch ok, Ventile sind ganz. ....

Problem ist das der Fehler mal auftaucht und dann läuft er wieder als wär nix gewesen.

Das mit dem Schlauch kann übrigens auch nicht sein, hatte ich mal am Corolla, der hat dann aber schon noch recht gut gezogen, aber jetzt zieht er überhaupt nicht mehr.

Hab nur bemerkt wenn der Fehler ist kann ich den Motor höher drehen, (mit der Kupplung) und ab 2900 u/min zieht er voll durch. Bin echt am verzweifeln.

gruss

. sorry

Tritt das jetzt öfter auf? Oben las sich das so, als wäre es ein einmalige Geschichte gewesen.

Wie gesagt, wenn Turbo-Leitschaufelverstellung klemmt, läuft er nur in bestimmten Drehzahlbereichen vernünftig.

monegasse

Themenstarteram 28. Juli 2009 um 12:10

Hi,

das Problem war bis jetzt zweimal, also innerhalb von 6 Tagen.

Also eben auch ziemlich unregelmäßig. Aber ich denke es wird immer wieder passieren.

Sehe ich das richtig wenn es die Leitschaufeln sind, kann hier ein Teil abfallen und in den Motor fallen, und somit einen Zylinder schrotten, d.h. dann Motorschaden, oder ?

Oder fällt da in der Regel nix ab ?

Hatte ihn gestern nochmal in der Werkstatt, aber sie können nichts finden, da auch kein Fehler gespeichert ist, und ausserdem der Fehler nicht vorhaden ist (momentan)

gruss

Zitat:

Original geschrieben von avensis03

Hi,

das Problem war bis jetzt zweimal, also innerhalb von 6 Tagen.

Also eben auch ziemlich unregelmäßig. Aber ich denke es wird immer wieder passieren.

Sehe ich das richtig wenn es die Leitschaufeln sind, kann hier ein Teil abfallen und in den Motor fallen, und somit einen Zylinder schrotten, d.h. dann Motorschaden, oder ?

Oder fällt da in der Regel nix ab ?

Hatte ihn gestern nochmal in der Werkstatt, aber sie können nichts finden, da auch kein Fehler gespeichert ist, und ausserdem der Fehler nicht vorhaden ist (momentan)

gruss

nein da fällt nix ab! Es stimmt nur die Geometrie im Lader bezogen auf die dortigen Strömungsgeschwindikeiten nicht und der Motor bekommt entweder zu viel oder zu wenig Luft ab.

http://www.kfz-tech.de/TurboladerL.htm

http://www.kfz-tech.de/VTGLader.htm

monegasse

Hallo.

Ich hatte das selbe Problem mit meinem T25. Keine Turboleistung und ab und an repariert es sich einfach von selbst, was die Fehlererkennung deutlich erschwert. (Bei mir wurde der Fehler erst gespeichert, als sich zusätzlich das TRC &VSC abgeschaltet haben!! Warum auch immer?!)

Vermutlich hängt es mit der KAT-Anlage und dem Rußpartikelfilter zusammen. Tritt öfter auf, wenn du viele Kurzstrecken fährst.

Von Toyota gibt es dazu ein Software-update. Damit werden die Strömungsgeschwindigkeiten im Lader optimiert. Das sollte das Problem lösen. Falls nicht, musst du mit deiner Werkstatt des Vertrauens einen Kulanzantrag auf eine neue KAT-Anlage erstellen.

Gruss

Themenstarteram 29. Juli 2009 um 13:26

Hi,

danke euch, schon mal hilfreich.

Also wenn ich das richtig sehe, kann ich mehr oder weniger beruhigt in Urlaub mit dem Auto.

Sollte also nicht unterwegs "verrecken" die Karre :-)

gruss

Dave

Zitat:

Original geschrieben von avensis03

Hi,

danke euch, schon mal hilfreich.

Also wenn ich das richtig sehe, kann ich mehr oder weniger beruhigt in Urlaub mit dem Auto.

Sollte also nicht unterwegs "verrecken" die Karre :-)

gruss

Dave

Zwischen "Verrecken" und "Verrecken" gibts leider Abstufungen. Auch ein Notlaufprogramm (wo nichts direkt kaputt geht) 1000km von zu Hause stell ich mir nicht so toll vor. Zur Not musst Du dann eine Werkstatt aufsuchen, hoffentlich noch im Care Programm.

 

monegasse

Themenstarteram 30. Juli 2009 um 13:17

Hi,

was meinst du mit Care Programm ?

Garnatie ist schon abgelaufen, ist en Baujahr 2003

Hab aber en Schutzbrief. Aber so wie es momentan aussieht läuft wieder alles. Ist seit Samstag nichts mehr gewesen.

Bin aber seit dem sicher ca. 500 km schon gefahren.

Naja man wird sehen was passiert. Geh schon noch mal (wahrscheinlich heute) noch zur Werkstatt und frag mal nach wie es aussieht mit dem Update.

Aber trotzdem vielen Dank für deine Hilfe (Monegasse)

gruss

Dave

bei D4D cat hilft nur ein Kulanzantrag bei deinem Freundlichen, so er so ist.

ist das AGR Ventil sicher voller Russ. wird immer schlimmer und immer öfter auftreten. tun sich aber schwer, haben die Karre verkauft, Garantie um, aus dem Augen aus dem Sinn.

Zitat:

Original geschrieben von Monegasse

Zitat:

Original geschrieben von avensis03

Hi,

das Problem war bis jetzt zweimal, also innerhalb von 6 Tagen.

Also eben auch ziemlich unregelmäßig. Aber ich denke es wird immer wieder passieren.

Sehe ich das richtig wenn es die Leitschaufeln sind, kann hier ein Teil abfallen und in den Motor fallen, und somit einen Zylinder schrotten, d.h. dann Motorschaden, oder ?

Oder fällt da in der Regel nix ab ?

Hatte ihn gestern nochmal in der Werkstatt, aber sie können nichts finden, da auch kein Fehler gespeichert ist, und ausserdem der Fehler nicht vorhaden ist (momentan)

gruss

nein da fällt nix ab! Es stimmt nur die Geometrie im Lader bezogen auf die dortigen Strömungsgeschwindikeiten nicht und der Motor bekommt entweder zu viel oder zu wenig Luft ab.

http://www.kfz-tech.de/TurboladerL.htm

http://www.kfz-tech.de/VTGLader.htm

monegasse

HI

mien vater hat den 2,2 d-cat da war das problem auch: das Abgasrückführungsventil war dauernd verstopft daraufhin ist das auto dannins notlaufprogramm. wenn man dann den wagen für ein paar minuten ausmacht löscht sich der fehler wieder und es läuft wieder (fragt sich nur wie lange). auf jeden fall musste das AGR ventil getauscht werden.

hoffe damit doch noch weitergeholfen zu haben.

gruß

p406c

Hallo,

dieses problem ist bei dem 2,2L D-CAT 177PS eine krankheit solange man nur in niedrigen drehzahlen fährt, setzt sich das AGR (abgasrückführung) Ventil zu und der motor hat im unteren drehzahl keine leistung mehr, da der motor im niederen drehzahlbereich von der AGR abhängig ist und wenn das ventil voller russ ist, gibt der motor keine leistung mehr ab hat alles mit Turbolader einspritzanlage nix zu tun.

Einfach zum Toyota händler gehen und dort einen Kulanzantrag auf den

Austausch des AGR ventils stellen:)

PS: Bei dem D4D 2,2L tritt dieses problem auch auf allerdings nich so oft wie in der großen maschine;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Carina, Avensis, Camry
  6. Avenis T25 Probleme mit Leistung / Anzug