ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Automatikgetriebe schaltet nicht von neutral in einen Gang

Automatikgetriebe schaltet nicht von neutral in einen Gang

Suzuki Swift IV (EZ/MZ)
Themenstarteram 22. November 2020 um 19:43

Mein Suzuki Swift (MZ) mit automatischem Schaltgetriebe (Baujahr 04/2006) hat folgendes Problem:

Sporadisch kommt es vor, dass das Einlegen eines Ganges (automatisch oder manuell) nicht möglich ist.

D.h. zuvor bin ich den Wagen gefahren (eher kürzere Strecken von ca. 10 km), habe ihn dann für ca. 1 Stunde geparkt und beim erneuten Losfahren sprang der Motor zwar an, das Getriebe verblieb aber in der Neutralstellung und das Einlegen eines Ganges war unmöglich. Dabei leuchtete das gelbe Zahnradsymbol auf.

Das System wiederholte den Versuch zum Gangwechsel. Dabei traten ruckelnde Getriebegeräusche auf, aber ein Gangeinlegen gelang nicht. Erst nach Warten von mind. 1-1/2 Stunden schaltete der Wagen wieder problemlos in einen Gang. Bei einer geringeren Wartezeit wiederholte sich in der Regel das Problem.

Erstmalig trat der Fehler im Januar 2017 auf. Im März 2017 war das Fahrzeug zur Untersuchung bei einer Suzuki-Vertragswerkstatt. Dort wurde die Kupplung gewechselt und in dem Zusammenhang die Getriebesoftware neu an die Kupplung angelernt. Danach trat der Fehler dennoch wieder auf. In der Werkstatt wusste man sich keinen Rat.

Im Juni 2018 wurde eine neue Batterie eingebaut.

Diese Woche habe ich nochmals einen Versuch unternommen. In einer freien Werkstatt wurde wieder der Fehlerspeicher ausgelesen, wieder förderte dieser nichts zutage. Der eingesetzte Gutmann-Tester vermeldete die Reinigung der Drosselklappe.

Ein Bekannter sprach davon, dass bei einem Automatikgetriebe der Weg des Getriebeöls verdreckt sein kann und das Öl somit nicht entsprechend fließen kann. Das Labyrinth, durch das das Öl fließt, muss dann gereinigt werden.

Wem ist dieses Getriebeproblem bekannt und welche Maßnahme, auch über die genannten hinaus, führt am Ende zur Behebung des Fehlers?

Wie sich jeder vorstellen kann, wird das Fahren von einer großen Unsicherheit begleitet.

Um wieder mit einem guten und unbedenklichen Gefühl fahren zu können, bitte ich um Mithilfe bei der Ursachenfindung.

Herzlichen Dank im Voraus.

Ähnliche Themen
11 Antworten

Zitat:

@Susanne.Rocke schrieb am 22. November 2020 um 19:43:15 Uhr:

Ein Bekannter sprach davon, dass bei einem Automatikgetriebe der Weg des Getriebeöls verdreckt sein kann und das Öl somit nicht entsprechend fließen kann. Das Labyrinth, durch das das Öl fließt, muss dann gereinigt werden.

Bei einem Wandlergetriebe hätte ich ihm sofort Recht gegeben. Bei einem ASG läuft die Sache aber schon um einiges anders, denn das ist letzten Endes ein Schaltgetriebe mit "Schaltroboter".

Wurde das Öl denn schon mal gewechselt? Und wenn, wann? (sollte im Serviceheft stehen)

 

Weitere Frage: hast du schon mal versucht, das Auto dann kurz etwas rollen zu lassen und dann nochmals den Gang einzulegen?

Um Denkfehler zu vermeiden:

Auomatisiertes Schaltgetriebe (AGS)?

Oder Wandlerautomatik?

Es hat 2006 beide Versionen gegeben!

Ich kenne das Problem zwar nicht aus eigener Erfahrung, aber wenn es ein Schaltautomat ist (wonach die Beschreibung klingt) wird möglicherweise eine größere Reparatur fällig. Man denkt zwar immer zuerst an die Kupplung, aber das Klingt eher nach einem Problem mit dem Gangsteller (Stellmotor) oder dem Getriebe an sich. Eigentlich sollte eine gute Werkstatt das Problem finden statt rumzurätseln.

Wie hier schon besprochen, ist es ein Getriebe mit automatisierter

Kupplung (man muß nur die Gänge mit der Hand einlegen)

Ein Doppelkupplungsgetriebe, das alleine schaltet, wo man aber

manuell eingreifen kann.

Eine Wandler-Automatik , Fahrstufe einlegen, Bremse lösen und fahren?

Je nachdem können verschiedene Fehler vorliegen.

Etwas genauer würde die "Glaskugel" schonen...

Zitat:

@Susanne.Rocke schrieb am 22. November 2020 um 19:43:15 Uhr:

Sporadisch kommt es vor, dass das Einlegen eines Ganges (automatisch oder manuell) nicht möglich ist.

Alles in allem tippe ich auf ein ASG...

(ne doofe Abkürzung; AGS für Automated Gear Shift oder ASG für automatisiertes Schalt Getriebe, was denn nun...)

Das "ASG" ( _RG TECH), dann wäre ein Kuppelungs Ausfall möglich

oder ein Getriebeschaden , weil sich kein Gang mehr einlegen läßt.

(Der Getriebeschaden kann aber ein Fehler der Betätigung sein.)

Ein Fall für einen Fachmann, würde ich sagen.

OBD-Auslesen könnte hilfreich sein....(On Board Diagnose)

Zitat:

@Raver2014 schrieb am 23. November 2020 um 20:22:56 Uhr:

Das "ASG" ( _RG TECH), dann wäre ein Kuppelungs Ausfall möglich

oder ein Getriebeschaden , weil sich kein Gang mehr einlegen läßt.

(Der Getriebeschaden kann aber ein Fehler der Betätigung sein.)

Ein Fall für einen Fachmann, würde ich sagen.

OBD-Auslesen könnte hilfreich sein....(On Board Diagnose)

Wer lesen kann ist schon ein bisschen im Vorteil. Die Kupplung wurde bereits getauscht, der Fehlerspeicher mehrfach ausgelesen...

Und mit DSG hat das gar nichts zu tun. Ein ASG ist ein "normales" mechanisches Getriebe, bei dem aber ein Automat über einen Stellmotor kuppelt und den Gang einlegt. Das geht per SW oder kann manuell getriggert werden. Und der scheint wohl ein Problem zu haben, könnte ich mir vorstellen.

Ich befürchte, die meisten Suzuki-Werkstätten haben viel zu wenig Erfahrung mit dieser noch recht seltenen Technik. Erst seit 4-5 Jahren kommen AGS Getriebe bei diesem Hersteller verstärkt zum Einsatz (und die machen, jung wie sie sind, noch keine Probleme).

Die paar alten MZ mit dem Getriebe sind doch schon längst aus Einzugsbereich von Vertragswerkstätten verschwunden.

Wenn du hier keine wirkliche Hilfe bekommst, wende dich an eine Getriebefachwerkstatt. Einfach mal nach einer in deiner Nähe googlen.

Also vor 10 Jahren waren doch einige - vor allem kleinere - Wagen mit ASG ausgestattet, weil Wandler zu schwer waren und CVT noch nicht gängig. Z.B. bei Mitsubishi der Space Star. Wenigstens wusste man damals noch, dass eine Automatikvariante dazu gehört, heute verkauft Suzuki den Vitara und SX4 ohne eine solche, was soll das?

Die erste und zweite Reihe von Smart hatte ein ASG. Unser ist 18 Jahre alt,also allzu neu ist die Technik nicht.

Vielleicht liegt es garnicht am Getriebe. Kann auch an der Elektronik liegen. Das da was nicht stimmt.

Wie sieht es mit dem Bremslichtschalter aus ? Gehen beide Bremslichter?

Ich habe auch nicht behauptet, dass die Technik an sich neu ist.

Aber in den Suzuki-Vertragswerkstätten ist AGS eher (noch) eine Seltenheit.

Und wenn die sich da mit Smart etc. nicht auskennen, weil die mehr oder weniger nur Suzukis reparieren, fehlt denen evtl. die Erfahrung, um solch einen sporadisch auftretenden Fehler zu finden.

Aber Automatik-/Getriebespezialwerkstätten können vielleicht schon an Hand der Fehlerbeschreibung eine halbwegs passende Diagnose stellen. Und somit eine zufriedenstellende und dauerhafte Lösung finden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Automatikgetriebe schaltet nicht von neutral in einen Gang