ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Automatik AR35 wechsel oder spülen (Fehlercode 1870)

Automatik AR35 wechsel oder spülen (Fehlercode 1870)

Themenstarteram 15. November 2009 um 19:48

Hallo zusammen ,

 

ich bräuchte mal eure Meinung , ich habe seit geraumer Zeit Probleme mit meiner Automatik (AR35) , welches sehr häufig nach Kaltstart ins Notlaufprogramm wechselt , wenn ich dann das Steuergerät auslese bekomme ich jedesmal den Fehler 1870=Drehmomentwandlerkupplung bleibt geöffnet .

Ich hab mir nun ein gebrauchtes Automatik-Getriebe zugelegt welches aus einem Langstreckenfahrzeug stammt .

Teile und Schmierstoffe für einen ÖL-Filterwechsel sind bestellt .

 

Nu zu meiner eigentlichen Frage :

Würdet ihr das jetztige Getriebe direkt tauschen und an dem neuen(gebrauchten) gleich nen ÖL-Filterwechsel vornehmen , oder würdet ihr beim der Fehlerlage erstmal ne Spülung mit lubegrad an dem verbauten Getriebe probieren ??

 

Gruß

 

Steve

 

 

Ähnliche Themen
32 Antworten

Hi,

Wenn du meine Meinung hören willst, liegt ein elektrisches Problem vor.

Wahrscheinlich das Magnetventil.

Ob`s mit einer Spülung behoben ist ,wag ich zu bezweifeln.

Wenn dann nur mit auswechseln deselbigen.

Was ich mal machen würd an deiner Stelle.. Eine Gewebeprobe entnehmen.:D

Und an Hand dieser, dann handeln.

war da nich mal was mit Grundeinstellung- Wählhebelschalter am Getriebe- da paßt dann die "elektrische erkannte Fahrstufe" nicht zur mech. eingelegten und produziert div. Fehlermeldungen...

Ja, mit der Grundeinstellung des Wählhebelschalters war was. Auch die Kabelsteckverbindung darüber prüfen ob Oel eingedrungen ist.

Zitat:

Original geschrieben von steve279

Hallo zusammen ,

 

ich bräuchte mal eure Meinung , ich habe seit geraumer Zeit Probleme mit meiner Automatik (AR35) , welches sehr häufig nach Kaltstart ins Notlaufprogramm wechselt , wenn ich dann das Steuergerät auslese bekomme ich jedesmal den Fehler 1870=Drehmomentwandlerkupplung bleibt geöffnet .

Ich hab mir nun ein gebrauchtes Automatik-Getriebe zugelegt welches aus einem Langstreckenfahrzeug stammt .

Teile und Schmierstoffe für einen ÖL-Filterwechsel sind bestellt .

 

Nu zu meiner eigentlichen Frage :

Würdet ihr das jetztige Getriebe direkt tauschen und an dem neuen(gebrauchten) gleich nen ÖL-Filterwechsel vornehmen , oder würdet ihr beim der Fehlerlage erstmal ne Spülung mit lubegrad an dem verbauten Getriebe probieren ??

 

Gruß

 

Steve

Hallo,

ich würde werder das eine noch das andere machen, sondern mir ein Magnetventil für die Wandlerkupplung besorgen, und einbauen. Das hat nämlich einen Kurzschluß gegen Masse. Spülen mit irgenwelchen Mittelchen machen da keinen Sinn. Wenn das Ventil schließt, sollen 12 Volt anliegen. Da aber ein Kurzschluß vorhanden ist. liegen da 0 Volt an. Das erkennt das Steuergerät als Fehler, und schaltet in Notlauf.

 

Gruß

Reinhard 

Themenstarteram 16. November 2009 um 17:54

Hallo ,

 

erstmal Danke für die Anregungen ! Ich denke auch eher das ein Problem mit dem Magnetventil der Wandlerkupplung besteht da der Fehler nur nach Kaltstart auftritt , ist der Wagen erstmal warm funktioniert alles .

Nun könnte das Magnetventil entweder mechanisch hängen unter Kaltstartbedingungen oder ein elektrischer Fehler am Magnetvetil liegt vor .

 

Das mit dem Wählhebel hatte ich noch garnicht auf der Rechnung , gibt es ne Testmöglichkeit diesen auszuschliessen ? 

 

Plan ist nun ,wenn Filter und neues Öl geliefert worden sind , Die Original-Automatik mit Lubegrad zu spülen dann die Automatik komplett entleeren , das Magnetventil der Wandlerkupllung aus meinem Reservegetriebe einzubauen , dann Bremsband einstellen , und Ölfilterwechseln .

Sollte dann der Fehler weiter bestehen kann es doch eigentlich nur noch der Wandler selbst sein , oder was meint ihr ?

 

Grüße

 

Steve

Zitat:

Original geschrieben von steve279

 

Plan ist nun ,wenn Filter und neues Öl geliefert worden sind ,

Grüße

Steve

Hallo,schick mir doch mal,was de fürn Autmatiköl DEXRON III (Anbieter) u. was de bezahlt hast!

Wäre nett!

DANKE

Zitat:

Original geschrieben von feet

Hi,

Wenn du meine Meinung hören willst, liegt ein elektrisches Problem vor.

Wahrscheinlich das Magnetventil.

Ob`s mit einer Spülung behoben ist ,wag ich zu bezweifeln.

Wenn dann nur mit auswechseln deselbigen.

Hi,

Ich würd`s mal so machen mit dem Magnetventil.

Reinhard hat `s ja auch so bestätigt.

Sitzt in der kleinen Wanne.

Das mit dem Wählhebelschaltereinstellung ,kannst denk ich vergessen.

Wenn die Grundeinstellung nicht stimmt, zeigt er dir innen bei den Lämpchen,

einen anderen Gang an , in dem du in wirklichkeit bist.

ne stimmt nicht- da zeigt er nicht unbedingt nen anderen Gang an... hatte das Problem vor 2 Jahren.. kann aber auch was anderes sein... die Grundeinstellung korrigieren/prüfen liegt bei 30,- Filter, Öl, wechseln... da könntens ca. 300,- werden... man könnt mit dem geringeren anfangen...

Zitat:

Original geschrieben von mark29

ne stimmt nicht- da zeigt er nicht unbedingt nen anderen Gang an... hatte das Problem vor 2 Jahren.. kann aber auch was anderes sein... die Grundeinstellung korrigieren/prüfen liegt bei 30,- Filter, Öl, wechseln... da könntens ca. 300,- werden... man könnt mit dem geringeren anfangen...

Hi,

Es ist auch möglich das das Lämpchen sich zwischen zwei Gängen nicht entscheiden kann.

Ich hatte den Positionsschalter nun schon 4 mal ab, und man kann den sehr wohl verstellen.

Einmal durch minimales verdrehen des Wählhebelpositionsschalter`s, und zum anderen bei der Verschraubung des Gestänges.

Hatte mir dies vorher jedesmal markiert.Beim Gestänge allerdings nicht, weil man die ja komplett aushängt.

Der Wählhebel selber verstellt nichts !

 

Allein der Wählhebelstellungsschalter enthält die Schaltmatrix für die Kontrollämpchen. 

Der läßt sich selber auf der Welle ein wenig verstellen.

 

Wenn er schwergängig ist und haken sollte, kann sich nach recht kurzer Zeit die Führungs- und Mitnehmerbuchse dieses Schalters ausarbeiten und Luft bekommen.

Dann stimmen die Schaltstellungen des Hebels nicht mehr ganz mit den eingelegten Fahrstufen überein.

 

Ja, Wählhebelstellungsschalter- den mein ich doch...

Zitat:

Original geschrieben von kurtberlin

Der Wählhebel selber verstellt nichts !

Allein der Wählhebelstellungsschalter enthält die Schaltmatrix für die Kontrollämpchen. 

Der läßt sich selber auf der Welle ein wenig verstellen.

Wenn er schwergängig ist und haken sollte, kann sich nach recht kurzer Zeit die Führungs- und Mitnehmerbuchse dieses Schalters ausarbeiten und Luft bekommen.

Dann stimmen die Schaltstellungen des Hebels nicht mehr ganz mit den eingelegten Fahrstufen überein.

Hi Kurt ,

Genau meine Rede. :)

Um den Wählhebelpositionsschalter geht es.

@mark29

Und in dem Positionsschalter ist die Schaltmatrix wie Kurt schon sagt und die besteht aus Schleifkontakten , die wiederum

die Kontrolllämpchen unteranderem mit ansteuern.

Durch minimales verdrehen stimmen dann die Schaltstufen nicht mehr exakt und die Lämpchen funktionieren nicht mehr exakt.

Aber nebenbei angemerkt , wollte ich nur diesen Positionsschalter ,

als Fehlerquelle für den "elektrischen-Drehmomentwandler-Fehler" ausschließen.

Themenstarteram 17. November 2009 um 19:14

Hallo ,

 

heute sind Filter und Dichtungen inkl. Lubegard gekommen , nun warte ich noch auf das Dextron III Öl .

Ich werde den Wählhebelschalter erstmal ausser acht lassen und wie von Reinhard und feet empfohlenen wechsel des Magnetventil`s vornehemen .

 

Das ganze wird wohl am Wochenende über die Bühne gehen .

 

Ich meld mich dann auf jedenfall um zu Erfolg oder Misserfolg zu Berichten .

 

Gruss

 

Steve

 

 

 

 

Hi,

Dann wünsche ich dir erstmal gutes gelingen. :)

Daß man dabei auf äußerste Sauberkeit achten muß, braucht man glaube ich,

mittlerweile nicht mehr zu erwähnen.

Schön wenn man ein Spender teil hat, ich mußte mal über 170 Euro für ein Magnetventil beim FOH hinlegen.

Allerdings kann man sich dann auch ,auf volle Funktionstüchtigkeit verlassen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Automatik AR35 wechsel oder spülen (Fehlercode 1870)