ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Audi S4 mit BRC Gasanlage hat Startschwierigkeiten

Audi S4 mit BRC Gasanlage hat Startschwierigkeiten

Audi S4 B6/8E
Themenstarteram 4. Februar 2019 um 15:06

Hallo liebe Motortalk-Gemeinde,

hallo Audi A4 und S4 Fahrer,

ich hoffe ihr könnt mir bei diesem speziellen Fall helfen. Seit Wochen suche ich schon vergebens nach einer Lösung, deshalb hier ein neuer Thread.

Erst einmal ein paar Informationen zum Auto:

Audi S4 Avant (4,2L V8 344 PS, BBK)

Ez 10.2003

201.000km

Tiptronic

BRC Gasanlage

Das Auto benötigt zum Starten meist 5-7 Sekunden. Es dreht sich erst nur der Anlasser ohne weitere Reaktion des Motors, nach ein paar Sekunden will er dann anspringen, dann gebe ich etwas Gas und irgendwann nach viel Gequäle schafft er es dann.

Ich hatte von Anfang an die Gasanlage im Verdacht, denn wenn ich am Tank das Gasventil verschließe und nur noch auf Benzin fahre ist alles top!

Aktuell gehe ich (leider) so vor, um längere Strecken mit LPG zu fahren:

1. Auto starten

2. Kofferraum auf, Gasventil aufdrehen

3. Fahren und er springt irgendwann auf Gas um und läuft auch super

4. Am Ziel angekommen vor dem Abstellen ab zum Kofferraum, Gasventil schließen

5. Noch ein Stück fahren oder 2 Minuten warten bis Gas aus der Leitung verbrannt ist und die Gasanlage wieder auf Benzin umspringt.

6. Auto ausschalten, fertig

7. Beim nächsten Mal springt er wieder super an

Es scheint mir so, als würde nach der Gasfahrt weiterhin Gas eingespritzt werden und beim nächsten Start säuft der Motor erst einmal ab. Denn wenn ich beim Starten mit dem Gaspedal nachhelfe (Drosselklasse weit auf, mehr Frischluft) springt er gefühlt schneller an (so nach 5 Sekunden).

Ein Bekannter (KFZler) und ich hatten sofort die Injektoren im Verdacht, also 8 neue Injektoren (knapp 400€) verbaut, leider keine Besserung. Die (verdreckten) Filter wurden dabei auch getauscht.

Mein Bekannter (KFZler) besitzt eine Genehmigung für Gasanlagen.

Jetzt weiß ich nicht weiter. Ich wollte ihn, bevor es in einer Vertragswerkstatt richtig teuer wird oder ich noch mehr Geld aus dem Fenster schmeiße, eure Meinungen und Ideen zu dem Thema hören.

Danke im Voraus!

Gruß,

Tobias

Ähnliche Themen
17 Antworten

Ich hatte damals bei meinem A6 das selbe Problem auch mit einer brc Gasanlage injektoren hatte ich auch 6 neue verbaut.und einen neuen Kurbelwellensensor.

Ich wollte darauf einen neuen Verdampfer einbauen wo ich aber nicht zu gekommen bin da der Wagen an einem Getriebeschaden verreckt ist.

 

Lass mal das Ventil am Tank offen und schalte die Gasanlage mal aus und fahr ein paar Meter dann sollte er auch anspringen

Ich habe immer die Gasanlage 2bis 3 Kilometer vorher ausgeschaltet dann gab es keine Probleme mehr.

Bin zwar kein Spezialist, aber habt ihr mal geschaut, ob evtl. ne Zündspule spinnt? Kenne das sowohl von meinem ehem. BMW wo ne BRC Anlage nicht mehr im Gasbetrieb wollte (da warens kaputte Zündkabel) als auch von meinem g-tron, wo ab Werk ne defekte Zündspule drin war.

Sprich meine Frage, merkst du irgendein Ruckeln oder was ähnliches was auf Zündaussetzer im Gasbetrieb hindeutet? Wen ja würde das ein schlechtes Startverhalten auch erklären.

Was ich von meinem BMW damals noch mitgenommen hab, der hatte auch mal etwas Probleme bei Start, nachdem die Gasanlage im Lastbetrieb (hohe Drehzahl) zu wenig Gas eingespritzt hat. D.h. zu mager lief.

War dann weg, als ich da mehr Gas einspritzen lassen hab und das Kennfeld vom BMW Steuergerät resettet hab. Hat dann minimal höheren Verbrauch gehabt, aber ich glaub fürn Motor wars gut ;-). Hab ich gesehen, als ich die Verkabelung vom Umrüster geprüft hatte. Dummerweise waren die Lambdawerte nicht angeschlossen, was der BRC Sequent Fast zwar nichts ausgemacht hat, aber beim Einstellen anscheinend doch was bewirkt hatte. Zumindest waren die Werte nach meinem Einstellbersuch auch deutlich besser, sowohl bei Gas als auch bei Benzin.

Kannst Du auf Benzin-Modus umstellen, ohne dassDu den Gashahn händisch abdrehen musst?

Themenstarteram 5. Februar 2019 um 16:35

Zitat:

@a3Autofahrer schrieb am 5. Februar 2019 um 11:37:20 Uhr:

Kannst Du auf Benzin-Modus umstellen, ohne dassDu den Gashahn händisch abdrehen musst?

Ja, ich kann von Gas- auf Benzinmodus umschalten. Aber es bringt nichts, der Wagen möchte nicht anspringen. Ich habe es in allen möglichen Konstellationen probiert.

Funktioniert die Umschaltung während der Fahrt? Kannst Du das irgendwie sehen? Außer an einer Bestätigungsleuchte? Also am Momentanverbrauch (FIS) oder so?

Ich vermute ja fast, dass beim Start (der auf Benzin ablaufen soll) trotzdem LPG ins Saugrohr gelangt und damit das Gemisch überfettet/ überkühlt. Das verhinderst Du dann ja nur, wenn Du das Abstellventil für den LPG-Fluss zu machst.

Habt ihr mal geschaut ob die Magnetventile korrekt öffnen und schließen? Theoretisch wenn das am Verdampfer offen bleibt, könnte das was a3Autofahrer schreibt möglich sein. Allerdings setzt die Anlage dann außer Betrieb! Das wäre bei nem Unfall lebensgefährlich! Ansonsten ist da eigentlich nicht genug Gas(druck), dass es was ins Saugrohr drückt, das dann zu Überfettung führt.

Die Magnetventile machen elektronisch dann auf, wenn das Rail eingeschaltet wird. Ansonsten sind die stromlos und zu.

Themenstarteram 7. Februar 2019 um 13:19

Zitat:

@a3Autofahrer schrieb am 5. Februar 2019 um 16:55:49 Uhr:

Funktioniert die Umschaltung während der Fahrt? Kannst Du das irgendwie sehen? Außer an einer Bestätigungsleuchte? Also am Momentanverbrauch (FIS) oder so?

Ich vermute ja fast, dass beim Start (der auf Benzin ablaufen soll) trotzdem LPG ins Saugrohr gelangt und damit das Gemisch überfettet/ überkühlt. Das verhinderst Du dann ja nur, wenn Du das Abstellventil für den LPG-Fluss zu machst.

Die Umschaltung während der Fahrt funktioniert. Es ertönt ein Piepton und der Motor ruckelt einmal kurz. Ich erkenne es auch an der dann etwas verringerten Leistung.

Stellt sich mir dann die Frage, wieso beim Start LPG ins Saugrohr gelangt? Bzw. wie ich das testen könnte?

Hast du verringerte Leistung im Benzinbetrieb?

Themenstarteram 7. Februar 2019 um 13:22

Zitat:

@ObMi schrieb am 7. Februar 2019 um 13:21:47 Uhr:

Hast du verringerte Leistung im Benzinbetrieb?

Nein, läuft auf Benzin ganz gut.

Themenstarteram 7. Februar 2019 um 13:23

Zitat:

@ObMi schrieb am 5. Februar 2019 um 17:35:26 Uhr:

Habt ihr mal geschaut ob die Magnetventile korrekt öffnen und schließen? Theoretisch wenn das am Verdampfer offen bleibt, könnte das was a3Autofahrer schreibt möglich sein. Allerdings setzt die Anlage dann außer Betrieb! Das wäre bei nem Unfall lebensgefährlich! Ansonsten ist da eigentlich nicht genug Gas(druck), dass es was ins Saugrohr drückt, das dann zu Überfettung führt.

Die Magnetventile machen elektronisch dann auf, wenn das Rail eingeschaltet wird. Ansonsten sind die stromlos und zu.

Welche Magnetventile meinst du genau? Wie kann ich die Funktion der Magnetventile überprüfen?

Du stellst einige aminuten vor Fahrtende auf Benzin um und trotzdem geht dann der Kaltstart schief?

Vermutlich drückt durch Undichtigkeiten im Laufe der Stunden LPG in das Saugrohr. So durchpusten vor Motorstart geht ja schlecht, oder? Dann wäre nöhmlich wieder Luft drin.

Themenstarteram 7. Februar 2019 um 15:41

Zitat:

@a3Autofahrer schrieb am 7. Februar 2019 um 15:29:45 Uhr:

Du stellst einige aminuten vor Fahrtende auf Benzin um und trotzdem geht dann der Kaltstart schief?

Vermutlich drückt durch Undichtigkeiten im Laufe der Stunden LPG in das Saugrohr. So durchpusten vor Motorstart geht ja schlecht, oder? Dann wäre nöhmlich wieder Luft drin.

Ja, sogar bei warmen Motor geht der Start eine Minute später nur widerwillig vonstatten - egal ob ich vorher auf Benzin umgeschaltet habe oder nicht.

Da die Injektoren neu sind tippe ich aktuell auf Magnetventil oder Verdampfer.

Nach so kurzer Zeit schon? Öhm, dann ist meine Undichtigkeitstheorie etwas wackelig, weil vermutlich diese angenommene Undichtigkeit schon ganz schön intensiv sein müsste. ---> was aber mit signifikanten Mehrverbräuchen an LPG einherginge, also alleine beim Stehen.

Ja. Da scheidet aus meiner Sicht auch das Magnetventil (das 1. ist am Tank, das 2. da wo das Flüssiggas am Verdampfer ankommt) aus oder ist da jemand anderer Meinung.

Kennfeld halte ich auch für unwahrscheinlich das passt auch nicht so ganz. Ausser es wär komplett verschoben, aber würdest auch im Benzinbetrieb Leistungseinbußen haben oder eine leuchtende MIL.

Wie alt ist denn der Verdampfer? Meiner war damals auch nach ca. 6-8 Jahren (hatte den BMW gebraucht gekauft) kaputt. Membranschaden, sprich da kam inmer etwas Kühlwasser miteingespritzt. Im Gasbetrieb hat man das nicht sofort bemerkt, allerdings hatte mein BMW damals auch Startschwierigkeiten wenn ich mich richtig erinnere. Nach 1 Woche lief er im Gasbetrieb dann nicht mehr ruhig und die MIL hat geleuchtet.

Tja neuer Verdampfer rein, Adaptionswerte vom MSG löschen und Gasanlage neu einstellen. Dann gings wieder.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Audi S4 mit BRC Gasanlage hat Startschwierigkeiten