ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Audi A4 B8 mit S-tronic 0B5, Drehzahl schwankt

Audi A4 B8 mit S-tronic 0B5, Drehzahl schwankt

Audi A4 B8/8K Allroad
Themenstarteram 20. November 2020 um 21:54

Guten Tag zusammen,

mein A4 hat das wohl nicht ganz unbekannte Problem, der Drehzahlschwankung bei gleichmäßiger Fahrt.

Bedeutet, die Drehzahl schwankt auf dem Drehzahlzeiger zwischen 50-100 Umdrehungen, in meinem Fall noch nicht spürbar oder hörbar, während eine Geschwindigkeit gehalten wird.

Beim beschleunigen bewegt sich die Nadel gleichmäßig nach oben, die Kupplung rutscht nie, auch nicht bei extremer Belastung.

Diverse Foren empfehlen entweder ein Softwareupdate welches bedingt helfe, jedoch auch Probleme mit ruckartigem Schalten bringen könne, oder betroffene tauschten das Getriebe.

Ein S-tronik Spezialist dessen Erklärung mir bisher am plausibelsten scheint, behauptet, die Ölventile der Mechatronik des Getriebes seien verdreckt wodurch der Öldruck bei niedriger Last nicht hoch genug ist um die Kupplung voll anzupressen, dadurch entstehe ein Schlupf welcher sich verschlimmern werde.

Das die Kupplung bei hoher Last nicht rutscht, sei normal, da der Öldruck mit der Last steigt.

Ein Ölwechsel behebe das Problem wahrscheinlich nicht und auch eine Revision der Mechatronik sei nicht langfristig, da das Getriebe bei zu viel Dreck wahrscheinlich ein grundlegendes Problem hätte welches nur durch eine Komplettrevision behoben werden könne.

Einen Verkaufsgedanken des Spezialisten kann ich dabei nicht ausschließen, eine komplette Revision scheint mir jedoch übertrieben.

 

Da ein Getriebeöl-wechsel ansteht, stelle ich mir nun die Frage:

1.

Reicht es das Getriebeöl zu wechseln, ggf. mit Spülung oder sollte ich lieber gleich die Mechatronik aufarbeiten, bevor ich nun 2 mal Öl kaufe. (Das Mechatronik Kit würde 500 Euro + etliche Arbeitsstunden in der Selbsthilfewerkstatt extra kosten.)

Oder hat jemand Erfahrung damit und weiß, dass das Getriebe trotz Schlupf noch 100 000 km hält?

2.

Sollte im Falle einer Revision der Mechatronik, die Kupplung gleich mit getauscht werden oder ist der Aufwand zu groß.

(Eine Komplettrevision kommt nicht in Frage, da ich mir diese nicht selbst zutraue und eine beim Spezialisten, beim Wert des Fahrzeugs zu teuer ist.)

Hat jemand zufällig Erfahrung mit dem Problem und einer Problembezogenen Reparatur und kann mir zufällig einen guten Rat geben? ;)

Falls nicht, würde ich mich freuen zu erfahren was ihr in der Situation machen würdet, auch wäre ich froh über Hinweise und genaue Anleitungen zu anstehenden Arbeiten, da ich diese noch nie gemacht habe.

 

Hier die Daten meines Autos:

A4 Allroad (8KH, B8)

2.0 TFSI quattro (155 kw / 211 hp) (11.2009)

S-tronic 0B5 (vermutlich DL501)

KM: 114 000

Aus 1. Hand seit 2020

 

Nachfolgend versuche ich noch einige mögliche Fragen im Voraus zu beantworten.

 

1. Das Getriebe schaltet im normalen Betrieb butterweich und kuppelt selbst am Berghang schnell und doch unspürbar ein, auch alle anderen Schaltvorgänge sind meist wenig spürbar, es gibt nur sehr selten in unvorhersehbaren Situationen ein leises klack.

2. Im Rückwärtsgang weigert sich das Getriebe beim aktiven Gas- geben am Berghang einzukuppeln, stattdessen säuselt eine Pumpe nahe Getriebe sehr laut, (laut Spezialist kann diese aufgrund des Drecks den Druck nicht aufbauen), im schlimmsten Fall hört man die Kupplung schleifen,

lasse ich den Wagen jedoch selbst machen und gebe kein Gas kuppelt der Wagen selbstständig ohne säuseln unhörbar langsam ein.

Jedoch hat kein weiterer Gang, auch nicht im Rückwärtsstrang ein Kupplungsproblem.

3. Ein Verkauf des Fahrzeuges ist keine Lösung, da ich ansonsten sehr zufrieden bin, auch bin ich froh ein Exemplar ohne Ölverlust bei 0W40 erwischt zu haben, wodurch ich keine grossen weiteren Probleme erwarte. Notfalls versuche ich lieber selbst die Kupplung zu tauschen oder selbst ein günstiges Austauschgetriebe zu verbauen.

4. Der Getriebeöl-wechsel bei 60 000 km wurde von Audi gemacht.

5. Der Wagen sollte noch mindestens 100 000 km durchhalten.

6. Im Leerlauf gibt es keinerlei Drehzahlschwankungen.

7. Bisher erschien keine Meldung bezüglich eines Fehlers, ob welche im Speicher notiert sind, weiß ich nicht.

 

Vielen Dank im Voraus :)

Ähnliche Themen
25 Antworten

Mit 114TKM bist du ja wieder recht Nahe am nächsten Wechsel des Öls. Bei 120TKM habe ich bspw beide Öle der S Tronic tauschen lassen (Kupplungs- UND Getriebekreislauf). Da könntest du überlegen ihn ein wenig vor zu ziehen.

Mit dem Wechsel könntest du auch vier Grundeinstellungen der S Tronic bei durchführen lassen (Adaptionen). Dabei werden die Wege der Kupplung, Drücke der Ventile etc. neu angelernt.

Es kann was bringen aber es kann auch sein, das es etwas mechanisches ist.

Die Adaptionen kannst du auch mit jemanden durchführen der bspw VCDS hat. Falls du das zuerst machen willst. Habe ich neulich bei meinem gemacht, da ich ein ein kleines ruckeln hatte. Ist nun weg - auch nachdem die Greifpunkte der Kupplung wieder angelernt (eingelaufen) sind.

Themenstarteram 21. November 2020 um 11:59

Vielen Dank für die ausführliche Antwort @real_base,

der Ölwechsel steht sowieso an, Fraglich ist nun eben ob ich die Mechatronik nicht gleich machen sollte, um ggf. am Ende Geld zu sparen und ob die Kupplung auch schon runter sein könnte.

Die Idee mit dem Reset im Voraus ist mir noch nicht gekommen, ich werde gleich mal versuchen einen Reset ohne VCDS zu machen, gibt da so eine Anleitung: Link .

Sollte das nicht funktionieren, kann ich weiter gucken.

Sind die Kreisläufe nicht über einen Filter verbunden? Der Spezialist meinte dies.

Sollte er Stuss erzählen, stimmen ggf. weitere Aussagen nicht ^^

Weisst du zufällig wie der Öldruck für die Mechatronik hergestellt wird und in welchem Kreislauf diese sitzt?

Das ist Studs. Es sind zwei Kreisläufe. Hier mal mein Ölthread im OilClub für die S Tronic: https://oil-club.de/index.php?...

Im B8 ist überall das 0B5 verbaut.

Ich würde den reset per VCDS machen. Ich kann am Handy deinen Link nicht öffnen. Wenn es aber diese Prozedur mit Zündung an, Gas und oder Bremse treten, dann klappt das bei unsere S Tronic nicht, da sie keine Lernprofile anhand des Gasfusses des Fahrers speichert. Das machen andere Versionen.

Aus welcher Gegend kommst du? Evtl gibt es ja einen User mit VCDS der sich bereit erklärt gegen ein nettes Gespräch oder einen Kasten Bier dies zu machen. Dauert in Summe keine 10min.

Edit: der Öldruck wird über eine eigene Ölpumpe hergestellt. Kann man bspw mit VCDS für jede Kupplung auch den Druck auslesen. Aus welchen ölkreislauf sie das Öl nimmt kann ich aber nicht sagen. Vermutlich aus dem Kupplungsteil (der auch alle 60TKM gewechselt wird). Da sitzt auch ein Filter drin aber eben nur für diesen Kreislauf.

Themenstarteram 21. November 2020 um 12:43

Ach ne, dass sind doch erfreuliche Nachrichten.

Im Falle einer eigenen Pumpe, kann der Öldruck doch eigentlich nicht Last-abhängig sein, sondern lässt sich per Software steuern, bedeutet, solange die Kupplung bei hoher Last greift, kann weder die Kupplung, noch eine def. Mechatronik die Ursache sein, denn diese kann ja auch bei geringer Last / Drehzahl genügend Druck aufbauen, wobei die Drehzahl sowieso kein Problem ist und die Last technisch eigentlich in keinem Fall Auswirkungen auf den Öldruck haben kann.

Als einzige Fehlerursache bleibt entsprechend eigentlich nur die Software oder?

Die Problematik mit dem Rückwärtsgang währe jedoch gut auf einen verdreckten Filter/ Ölhaushalt zurückzuführen, da dies meist im kalten Zustand passiert, und die Pumpe in dem Fall auch deutlich zu hören ist, bedeutet diese versucht unter Vollast den Öldruck herzustellen, schafft das jedoch nicht ausreichend, was bei kaltem Öl mit der Laufleistung wohl leicht passieren kann.

In dem Fall, dürfte das Problem mit einem Ölwechsel jedoch behoben sein.

Wobei beim mangelnden Öldruck auch der 1. Gang am Berghang ein Problem haben müsste, dieser funktioniert jedoch auch bei Kälte hervorragend.

Ja die Anleitung ist genau nach dem Schema aufgebaut xD

Da ich aus dem Berner Oberland komme und der nächste VCDS Besitzer etwa 2 Stunden entfernt wohnt, werde ich erstmal meinen Garagisten fragen, denke der macht das recht günstig, ansonsten kann ich einen Reset auch bei einer näher gelegenen Selbsthilfewerkstatt für 20 CHF machen lassen.

Vielen Dank für den Link! Werde mich da mal näher informieren.

Wie genau die Pumpe den Druck aufbaut kann ich nicht sagen. Da endet mein gefährliches Halbwissen ;)

Das Problem mit dem Rückwärtsgang haben einige. Da kannst du mal hier im Forum googeln.

Bei mir ist es auch so dass wenn es kalt (Gefrierpunkt und kälter) ist und ich direkt rückwärts los fahren will dass er dann nur sehr langsam fährt obwohl die Drehzahl steigt.

Im Forum gibt es auch die Vermutung dass das Öl noch zu dick sei wegen der Kälte und daher die Kupplung nicht richtig schließt. Ist aber nicht bestätigt.

Bei mir hilft da Vorwärtsgang einlegen und kurz Kraft geben lassen (nach vorn kriechen) und dann geht es rückwärts sehr gut.

Allerdings gibt es bei mir keine Geräusche von der Pumpe oder Ähnliche...

Themenstarteram 21. November 2020 um 13:10

Die Pumpe arbeitet hörbar immer im Zusammenhang mit dem Getriebe und ist auch laut anderen Foren für die Mechatronik zuständig.

Das Pumpengeräusch ist allerdings in keinster Weise mit der Drehzahl oder der Last des Motors verbunden, ich habe mich da wohl zu sehr von dem Fachmann verwirren lassen.

Das Sie dieses unangenehme Geräusch macht, als würde sie demnächst den Geist aufgeben, ist aber normal und wird in diversen anderen Foren diskutiert, laut Audi natürlich "stand der Technik".

Tatsächlich sind wohl trotz dem Geräusch keine vermehrten def. bekannt, daher mache ich mir da keine Sorgen, ist halt schade, dass man für den Preis derartige Geräusche hinnehmen muss.

Das du diese Geräusche nicht hast ist wohl grosses Glück, so wie ich das verstanden habe tritt das Geräusch bei extrem vielen nach mehr oder weniger Kilometern auf.

Ich werde mal berichten wenn der Reset Montag durchgeführt wurde.

Hier wird übrigens beschrieben wie die Adaption gemacht wird (falls es der Spezi nicht weiß). Gilt aber nur für VCDS - heißt aber bestimmt bei anderen Testern ähnlich.

Bei VCDS sind die im Link beschriebenen Adaptionen die 2. und 5. option in der Liste der Adaptionen. Die 3. und 4. kann man auch machen (habe ich zumindest letztens mal gemacht). Da ist bspw auch irgendwas mit Ventilen dabei. Kann dir leider nicht aus dem Kopf sagen wie der genaue Text heißt.

Link: http://wiki.ross-tech.com/.../7-Speed_S-Tronic_Direct-Shift_Gearbox_(DSG/0B5)

Themenstarteram 21. November 2020 um 17:41

Hm irgendwas stimmt mit dem Link nicht, nicht gefunden wird mir angezeigt.

Muss wohl selbst mal über den Kauf eines VCDS nachdenken ;)

Das Forum hat den Link falsch erstellt. Kopiere mal den Text und öffne ihn - im Link fehlt hinten ab dem „_“ der Teil.

Oder hier:

Code:
http://wiki.ross-tech.com/.../7-Speed_S-Tronic_Direct-Shift_Gearbox_(DSG/0B5)

Hm - auch mit dem „Code“ Block erstellt er den Link nicht korrekt.

Oder bei Google „ stronic vcds 0b5“ eingeben und dann ist es der erste Treffer bei mir.

Themenstarteram 1. Dezember 2020 um 12:34

Salute wohl,

Nun hat es leider doch etwas gedauert, um alle Möglichkeiten zu nutzen und weitere Tests machen zu können.

Ich habe mir nun selbst VCDS besorgt und versucht, die Lernwerte nach Anleitung zu löschen, leider ohne Erfolg, die Meldung lautet bei den ersten 2 Einstellungen ungefähr wie folgt: Grundwerte ungültig, gemeint ist wohl auf jeden Fall, dass irgendein Wert des Getriebes bspw. die Temperatur die Löschung verhindert.

Jedoch stimmen alle in der Anleitung beschriebenen Werte, zudem habe ich auch alle weiteren Möglichkeiten durchprobiert, (bspw. Alle Gänge durchgeschaltet, Temperatur auf 50, 60 und 75 grad getestet, Motor an statt aus, Bremse nicht gedrückt halten usw.) das Löschen der Werte bleibt unmöglich.

Fehler im Getriebe waren nicht gespeichert, Fehler des Motorsteuergerätes wurden gelöscht.

Die Option alle Lernwerte löschen existiert nicht wie bei anderen, auch unter Anpassung und Eingabe des Suchbegriffes 00 gibt es die Möglichkeit nicht.

Nachdem der Resett nicht funktionierte, habe ich mal diverse Werte beim Fahren aufgezeichnet, um ggf. den Fehler weiter eingrenzen zu können.

Man sieht recht schön, wie die Motordrehzahl nach dem Beschleunigen erst nach einer kurzen Bedenkzeit anfängt zu schwanken.

Interessant ist auch, dass das Getriebe nach den Daten scheinbar recht synchron zur Motordrehzahl seine Ausgangsgeschwindigkeit sowie Eingangsgeschwindigkeit verändert.

Demnach dürfte die Kupplung garnicht schuld sein, denn die Geschwindigkeit auf der Strasse blieb angetackert bei 80 kmh. im falle der Kupplung müsste die Getriebedrehzahl sich asynchron zur Motordrehzahl verhalten, dass tut sie dem Anschein nach nicht.

Weiss jemand ob die Drehzahl auch am Getriebeausgang gemessen wird? Oder wird diese lediglich berechnet?

Könnten Drehzahlgeber kaputt sein?

Mittlerweile muss ich zugeben verwirrt zu sein, nach den Daten kann ich mir eigentlich nur noch die Drehzahlgeber vorstellen, da die Geschwindigkeit konstant bleibt, die Drehzahl sich aber ändert, nur warum sollten diese nur bei konstanter Geschwindigkeit falsche Werte liefern?

Kann auch sein, dass ich die Werte falsch interpretiere… Wer viel misst, misst Mist.

Zitat:

@Pascal210 schrieb am 1. Dezember 2020 um 12:34:47 Uhr:

Weiss jemand ob die Drehzahl auch am Getriebeausgang gemessen wird?

Einen separaten Geber für die Getriebeausgangsdrehzahl gibt es nicht. Gemessen wird

- Getriebeeingangsdrehzahl G641 vor der Kupplung

- Getriebeeingangsdrehzahl G632 und G612 nach der Kupplung für das jeweilige Teilgetriebe

Ich finde es aber seltsam dass du es nicht zurücksetzen kannst. Habe es in meinem FL 3.0 mehrmals gemacht. Vorher den Wagen und das Getriebe warmgefahren und dann in die Grundeinstellung.

Themenstarteram 1. Dezember 2020 um 21:49

Finds auch komisch, es gibt aber scheinbar weitere Betroffene, die die Lernwerte auf Grundlage der Anleitung nicht löschen konnten, eventuell übersehe ich auch etwas.

Mittlerweile denke ich aber, dass schon etwas mit der Kupplung oder der Mechatronik sein kann, jedoch das Hauptproblem woanders liegt.

Denn selbst wenn die Kupplung rutscht, ist eine derartige Drehzahlschwankung in annähernder Synchronität mit der Getriebedrehzahl nicht normal, einen Geberdef. würde ich auch ausschließen bei derartig vielen übereinstimmenden Messwerten.

Eventuell stimmt etwas mit dem Agr.-Ventil nicht, oder die Drosselklappe spinnt?

@stinkstiefel, vielen Dank für die Info, auch in dem Fall müsste die Kupplung ja unproblematisch sein, da auch die Getriebeeingangsdrehzahl halbwegs Synchron ist.

 

Das die Mechatronik nicht gut arbeitet, sei es aufgrund der Software oder einem Mechanischen Problem, würde ich dennoch nicht ausschließen, da ich eine stark schwankende Drehzahl auch mit dem Gas provozieren kann, indem ich bei konstanter Geschwindigkeit unerwartet aufs Gas drücke, in dem Fall schnellt die Drehzahl kurz um 200 u.min hoch bis sie sich wieder fängt.

Das Problem hängt wohl mit dem Gaspedal und Drehzahl abhängigen Anpressdruck zusammen, welcher Softwareseitig beeinflusst wird und kommt auch ohne schweifende Drehzahl vor.

 

Ich werde nun wohl auf den nächsten Servicetermin warten (etwa 8000 km), in die Werkstatt fahren und neben dem normalen Ölwechsel auch die Ansaugbrücken reinigen, Kupplungsöl wechseln, mir die Mechatronik anschauen und ggf. gucke ich mir zwischendurch nochmal das Agr.-Ventil an.

Falls es Neuigkeiten gibt, schreibe ich natürlich.

Themenstarteram 1. Dezember 2020 um 21:56

Achso ja, mittlerweile bin ich auch drauf gekommen, dass die Geschwindigkeit laut Tacho doch schwankt, nur eben deutlich schlechter sichtbar :eek:.

Ich habe bisher einfach stur mit der Scheuklappe auf das Display geguckt, auf dem derart minimale Schwankungen nicht abgebildet werden :rolleyes:.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Audi A4 B8 mit S-tronic 0B5, Drehzahl schwankt