ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. audi a4 8l zündaussetzer und luftmengenmesser problem

audi a4 8l zündaussetzer und luftmengenmesser problem

Audi A3 8L
Themenstarteram 22. Juni 2020 um 23:37

Hallo Gemeinde,

Auf der Suche im Forum habe ich nichts gefunden was 100% identiwch wäre mit

meinem Fall.

 

Audi a3 8l 1.6L 228.000km gelaufen bj 99

 

Heute kurz zur Bank gefahren(c.a 1km), und dann wieder zurück zum Auto.Nach dem starten hohe Drehzahlschwankungen+Zündaussetzer und Motor ging aus.Ich habe es ein Paar mal versucht auch mit ein bisschen gas dann habe ich festgestellt das es richtig aus dem Auspuff stinkt(ekelhaft kein benzin-geruch) und motor ist wieder ausgegangen.Luftmassenmesser Abgesteckt erneut gestartet und es ist gelaufen aber mit enormer Drehzahlschwankungen und leistungsverlust ich hatte zufällig zuhause noch eine originale Zündeinheit und NGK Zündekabelsatz diese habe ich eingebaut.Danach hat sich das mit dem gestank und Zündaussetzer meiner meinung nach erledigt,aber leistungsverlust ist nach wie vor da müsste den nicht die Volle leistung da sein auch bei abgestecktem Luftmassenmesser?

Zünkerzen waren richtig schwarz(bild füge ich zu) habt ihr vielleicht noch ein paar ideen die ich eurer meinung nach nachprüfen/überprüfen sollte?

Fehlerspeicher ausgelesen mit VCDS bild wird hinzugefügt.

 

Ps:Zünderzen und Zündkabeln wurden vor einem halben Jahr gegen neue ersetzt Kerzen von Bosch kabeln weiß ich leider nicht mehr.

 

Lg Ceyhan

Protokoll VCDS.jpg
Zustand zuendkerze.jpg
48 Antworten

Schliesse mal alles wieder an und lösche den Fehlerspeicher.

Dann schaue Dir mal den Spannungsverlauf der Lambdasonde an (MWB musst selbst googlen). Diese sollte ständig (wenn Motor warm) zwischen 0,1V und 0,9V pendeln.

Wenn die Ok ist dann suche den MWB für den LMM heraus, der muss bei bestimmten Drehzahlen einen bestimmten Durchsatz messen.

Themenstarteram 24. Juni 2020 um 19:18

Vielen dank für dein Tipp,ich werde das in den nächsten Tagen Prüfen

Mit abgestecktem LMM fährst du soweit ich weiß im Notlauf, da gibts keine volle Leistung.

Mach den einfach mal mit Bremsenreiniger sauber oder ersetze den.

Wenn es jetzt nur noch um den Leistungsverlust geht, hast du dein Problem am LMM.

Lambdasonden machen keinen Leistungsverlust, Google sagt das zwar aber ist quatsch, wenn dann mini mini mal.

Fahre selber in meinem 2. Wagen A3-8L 1.6 / 1999 seit über einem Jahr mit kaputten Sonden ( 1 und 2 ) rum ohne Veränderung.

Zitat:

@Metin030 schrieb am 24. Juni 2020 um 21:12:55 Uhr:

Mit abgestecktem LMM fährst du soweit ich weiß im Notlauf, da gibts keine volle Leistung.

Mach den einfach mal mit Bremsenreiniger sauber oder ersetze den.

Wenn es jetzt nur noch um den Leistungsverlust geht, hast du dein Problem am LMM.

Lambdasonden machen keinen Leistungsverlust, Google sagt das zwar aber ist quatsch, wenn dann mini mini mal.

Fahre selber in meinem 2. Wagen A3-8L 1.6 / 1999 seit über einem Jahr mit kaputten Sonden ( 1 und 2 ) rum ohne Veränderung.

[/

Deine Kerze sieht auch ok aus.

Falls du viel Kurzstrecke fährst normal.

Themenstarteram 25. Juni 2020 um 1:57

Vielen dank für eure tipps,also Luftmassenmesser habe ich gereinigt und wieder eingesetzt leider keine besserung daher habe ich heute einen Neuen bestellt.Das gestank nach faulen Eiern ist erneut aufgetaucht,Ich denke das kommt davon weil kein Luftmassenmesser aktuell angeschlossen ist also sprit zu fett.Das lässt sich aber spätestens dann zeigen wenn der neue Luftmassenmesser Angeschlossen ist.

 

ODER könnte das aus einem anderen Grund entsanden sein ?

Zitat:

@Ceyhan23 schrieb am 25. Juni 2020 um 01:57:17 Uhr:

Vielen dank für eure tipps,also Luftmassenmesser habe ich gereinigt und wieder eingesetzt leider keine besserung daher habe ich heute einen Neuen bestellt.Das gestank nach faulen Eiern ist erneut aufgetaucht,Ich denke das kommt davon weil kein Luftmassenmesser aktuell angeschlossen ist also sprit zu fett.Das lässt sich aber spätestens dann zeigen wenn der neue Luftmassenmesser Angeschlossen ist.

ODER könnte das aus einem anderen Grund entsanden sein ?

Es könnte sein, muss aber nicht... der Geruch von faulen Eiern kommt eigentlich von schwefelhaltigen Kraftstoff.

Ein zu fettes Gemisch kann man "riechen", riecht normalerweise nicht nach faulen Eiern.

Schade dass Du Dir nicht die Mühe gemacht hast, den Messwertblock zu googlen und den dazugehörigen Sollwert. Hätte Dir Zeit vllt. gespart.

@Metin030

Meine Lambdasonde ist im November kaputtgegangen. Mein Benzinverbrauch ist um ein gutes 1/3 gestiegen. Bei mir ging jedoch nicht der Notlauf an, da das Steuergerät kein unplausibles Signal erkennen konnte.

Themenstarteram 25. Juni 2020 um 14:05

Also das mit dem saubermachen der Luftmassenmesser habe ich am ersten Tag schon versucht bevor ich überhaupt hier in Forum geschrieben habe,ich bin Eisenbahner wir haben schichten wie bei der Polizei 3-4 Tage Schichtdienst mit 9 Stunden übergang zwischen den Schichten.Ich habe seitdem an dem Audi nichts vorgenommen das geht erst wieder ab Morgen.Ich werde mir das Sollwert und dem dazugehörigen Messwertblock raussuchen VCDS habe ich zur hand

Wenn es so stinkt, würde ich auf den Kat tippen.

Vielleicht mal eine Autobahn Tour machen von 50-100 KM, falls du das aufgrund Arbeit ect. nicht schon so machst.

- Kann der Motor gut atmen ? = Luftfilter ( völlig unwahrscheinlich für mich wenn der Filter nicht mindestens 100.000km drin ist, außer Wüsten Betrieb ect. ) Drosselklappe Reinigen, naja.

- Kann der Motor gut Zünden ? Hast du ja erneuert.

- Kann er gut trinken ? Benzinfilter, gut möglich.

- Kann er gut Pupsen ? Katlysator, möglich, auch wenn keine Motorkontrollleuchte leuchtet.

Sonst typischer Sensor LMM oder Kühlmitteltemperatur Sensor aber wegen Gestank würde ich mal an den Kat denken.

Zitat:

@Fiestaknechter schrieb am 25. Juni 2020 um 08:21:02 Uhr:

Zitat:

@Ceyhan23 schrieb am 25. Juni 2020 um 01:57:17 Uhr:

Vielen dank für eure tipps,also Luftmassenmesser habe ich gereinigt und wieder eingesetzt leider keine besserung daher habe ich heute einen Neuen bestellt.Das gestank nach faulen Eiern ist erneut aufgetaucht,Ich denke das kommt davon weil kein Luftmassenmesser aktuell angeschlossen ist also sprit zu fett.Das lässt sich aber spätestens dann zeigen wenn der neue Luftmassenmesser Angeschlossen ist.

ODER könnte das aus einem anderen Grund entsanden sein ?

Es könnte sein, muss aber nicht... der Geruch von faulen Eiern kommt eigentlich von schwefelhaltigen Kraftstoff.

Ein zu fettes Gemisch kann man "riechen", riecht normalerweise nicht nach faulen Eiern.

Schade dass Du Dir nicht die Mühe gemacht hast, den Messwertblock zu googlen und den dazugehörigen Sollwert. Hätte Dir Zeit vllt. gespart.

@Metin030

Meine Lambdasonde ist im November kaputtgegangen. Mein Benzinverbrauch ist um ein gutes 1/3 gestiegen. Bei mir ging jedoch nicht der Notlauf an, da das Steuergerät kein unplausibles Signal erkennen konnte.

Mit defekter Lambda ist man nicht immer im Notlauf,deshalb wechsel ich sie auch nicht.

Ja der Verbrauch steigt öfters etwas.

Mit abgestecktem LMM ist man meiner Meinung nach so gut wie immer im Notlauf.

Themenstarteram 26. Juni 2020 um 15:27

Hallo Gemeinde,

Ich habe die Werte des lamdas geprüft alles soweit in Ordnung,das neue Luftmassenmesser habe ich angeschlossen und gestartet.Gestank ist nach kurzer Zeit verschwunden, das einzige problem aktuell ist das die Drehzahl ein wenig Schwankt fehlerlode:

,,00533 19-10 Leerlaufregelung Unterer Anschlagswert''foto füge ich hinzu.

Das kam jetzt neu müsste ich vielleicht die Drosselklappe Adaptieren???

 

LG

IMG_2020-06-26_15-28-14.jpeg

Zitat:

 

Mit defekter Lambda ist man nicht immer im Notlauf,deshalb wechsel ich sie auch nicht.

Ja der Verbrauch steigt öfters etwas.

Mit abgestecktem LMM ist man meiner Meinung nach so gut wie immer im Notlauf.

Genau! Ein unplausibles Signal führt weder bei Lambdasonde, noch LMM automatisch zu einem Fehler bzw. Notlauf. Ein abgesteckter LMM oder eine abgesteckte Lambdasonde dagegen schon.

Zitat:

Hallo Gemeinde,

Ich habe die Werte des lamdas geprüft alles soweit in Ordnung,das neue Luftmassenmesser habe ich angeschlossen und gestartet.Gestank ist nach kurzer Zeit verschwunden, das einzige problem aktuell ist das die Drehzahl ein wenig Schwankt fehlerlode:

,,00533 19-10 Leerlaufregelung Unterer Anschlagswert''foto füge ich hinzu.

Das kam jetzt neu müsste ich vielleicht die Drosselklappe Adaptieren???

 

LG

Ja. Kennwerte löschen, Drosselklappe anlernen, dann sollte es passen.

Themenstarteram 26. Juni 2020 um 22:38

Die Drosselklappe lässt sich komischerweise nicht anlernen, normalerweise ging das unter 01 Motorelektronik,08 Messwertblock dann die 98 für mechanische Drosselklappe und dann gab es sonst immer die Auswahl für die Adaption.Dieser auswahl der Adaption steht leider nicht zur Auswahl geht das sonst noch irrgendwie anders mit VCDS ??

@Ceyhan23

 

STG 01 Motorelektronik

04 Grundeinstellung

Und Kanalwert 098 eingeben und adaptieren.

Themenstarteram 27. Juni 2020 um 2:47

Funktioniert leider nicht ,da steht kanal 98 nicht erreichbar,dann kurz später werden di3 felder angezeigt aber eine adaption wird leider nicht durchgeführt

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. audi a4 8l zündaussetzer und luftmengenmesser problem