Forum80, 90, 100, 200 & V8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. 80, 90, 100, 200 & V8
  6. Audi 100 2.8 AAH Schaltsaugrohr Frage

Audi 100 2.8 AAH Schaltsaugrohr Frage

Themenstarteram 28. Februar 2010 um 12:36

Guten Tag alle miteinander.

Ich habe mit letzte Woche einen Audi 100 2.8 AAH EZ:12.1991 Gekauft mit Tantarini LPG Anlage.

Folgendes anliegen habe ich:

Thema Schaltsaugrohr, Ich hatte vorher einen Audi 80 mit AAH und da schaltete das Schaltsaugrohr wunderbar. Bei dem Neuen Schaltet es gar nicht.

Ich habe mir es mal genauer angeschaut die Leitungen und habe folgendes festgestellt

Der Vorbesitzer hat einen Kaltlaufregler eingebaut und so wie es aussieht hat er es wohl falsch angeschlossen.

Von der Unterdruckdose vom SSR und von der Drosselklappe (Kleines Loch) geht eine Leitung zu einem T-Stück und von dort aus zum Kaltlaufregler (Unten).

Und von Dem Kaltlaufregler oben eine Leitung geht zum Motorblock für die Temperaturfühlung.

Bild 1 habe ich mal gezeichnet

DAS IST DOCH FALSCH

So kann ja das SSR nicht schalten. ODER ???

Ich habe den Magnetumschaltventil gefunden sitz unterhalb des LMM und da ist auch eine Leitung Blau angeschlossen und geht rüber zum??????

Also ich finde das andere Ende nicht.

Ich habe versucht den Ansaugtragt abzuschrauben mit den zwei 10er Schrauben und versucht nach hinten zu Drücken um es abzumachen aber geht leider nicht. Bei meinem Audi 80 AAH ging es hatte genug platzt nach hinten aber bei dem Audi 100 habe ich nach hinten kein Platzt.

Ich will mir jetzt neue Leitungen Kaufen und anschließen.

(was für ein Schlauch brauche ich?)

Nur wie Schließe ich es an

Ich habe mal ein ETKA bild gefunden und Rot und Blau eingezeichnet (Bild 2)

IST DAS SO RICHTIG

Muss ich noch was beachten?

Könnte es auch sein das das Schaltsaugrohr sich irgendwie festgesessen hat weil es ja bestimmt paar Jahre nicht Geschaltet hat. Müsste ich es irgendwie Reparieren oder?

So wie es ja jetzt angeschlossen ist zieht er ja auch irgendwie Falschluft den das Auto hat jetzt eine Schlechten Leerlauf es Stottert im Stand.

 

Vielen Dank schon mal im Voraus

Bild-1
Bild-2
Ähnliche Themen
25 Antworten

Hallo,

das Bild aus ETKA zeigt 2 Varianten auf einem Bild.

Zunächst mußt du mal schauen ob du eine Unterdruckpumpe hast.

Sitz hinten an der Nockenwelle Zylinderkopf rechts/Beifahrerseite.

Ist das Ding bei dir da?

Dann gehts weiter. Hast du eine Abgasrückführung?

Zu erkennen am Abgasrückführungsventil. (Nr. 14)

Der Dämpfer (deine Nr. 4) ist ein Druckpuffer, soll den Unterdruck dämpfen/stabilisieren/halten.

Dazu auch das Rückschlagventil (Nr. 46) , soll verhindern daß der Unterdruck wieder abfällt.

Deine Nr. 2 ist die Leitung zum Aktivkohlebehälter.

Du mußt erstmal sehen ob alle Schläuche überhaupt drauf sind.

Vermutlich sind einige wg. Gasumbau nicht richtig drauf.

Hol dir 2m vom Unterdruckschlauch 3,5x2mm Nr. N 020 353 5

und erneuer was du sehen kannst.

 

Gruß

Themenstarteram 1. März 2010 um 19:25

Zitat:

Original geschrieben von Lagebernd

Hallo,

das Bild aus ETKA zeigt 2 Varianten auf einem Bild.

Zunächst mußt du mal schauen ob du eine Unterdruckpumpe hast.

Sitz hinten an der Nockenwelle Zylinderkopf rechts/Beifahrerseite.

Ist das Ding bei dir da?

Dann gehts weiter. Hast du eine Abgasrückführung?

Zu erkennen am Abgasrückführungsventil. (Nr. 14)

Der Dämpfer (deine Nr. 4) ist ein Druckpuffer, soll den Unterdruck dämpfen/stabilisieren/halten.

Dazu auch das Rückschlagventil (Nr. 46) , soll verhindern daß der Unterdruck wieder abfällt.

Deine Nr. 2 ist die Leitung zum Aktivkohlebehälter.

Du mußt erstmal sehen ob alle Schläuche überhaupt drauf sind.

Vermutlich sind einige wg. Gasumbau nicht richtig drauf.

Hol dir 2m vom Unterdruckschlauch 3,5x2mm Nr. N 020 353 5

und erneuer was du sehen kannst.

 

Gruß

Vielen Dank

Ich werde mal morgen Nachmittag genauer nachschauen was ich den Genau alles von dem Bild da habe.

Also Unterdruckpumpe ist ja dan wohl die Pumpe gemeint die ja den Unterdruck erzeugt für z.b. Schaltsaugrohrschaltung

Die müsste ich ja dan auch haben ODER?

Aber welches Schlauch auf dem Bild müsste dan zur Unterdruckpumpe gehen?

am 1. März 2010 um 19:47

Die Pumpe musst du nicht haben, die hatten nur wenige AAH's und meist Automaten.

Sie war für die Bremskraftverstärkung zuständig. Sie ist aber entfallen (als Ersatzteil übrigens auch) weil anscheinend nicht unbedingt nötig. An ihr ist auch der Unterdruckanschluss fürs Saugrohr dran.

Entschuldige, dass ich gestern nicht mehr geantwortet habe, aber ohne einen Blick auf den Motor war mir das Wirrwarr der Akte zu viel, ich habe keinen AAH und die Bildtafel allein macht mich nur noch verwirrter :D

P.S: die Pumpe ist am in Fahrtrichtung rechten Zylinderkopf hinten angebracht. Ähnlich dem Hallgeber am anderen Kopf...

Mal ein primitiver tip um rauszubekommen ob das Schaltsaugrohr arbeit.Einfach Luftfilterkasten aufmachen und ne runde fahren.Man hört mehr wie deutlich wann das rohr arbeitet und sich das ansauggeräusch verändert.

Gruss Dennis

am 1. März 2010 um 19:58

Er hat doch gesagt es schaltet definitiv NICHT, das ist doch der Grund dieses Threads! Wozu den Kasten auf machen? Das Schalten merkt man auch beim Fahren, dazu macht man keine Filterkästen auf...sind ja nicht umsonst geschlossen...

Das war auch mehr ein Tip für alle ;)

Du kannst von mir aus messen bis dir die Kabel den hals zuschnüren

Ich mache das auf jedenfall anders.Und nen Motor geht von 5 min mit offenen Luftfilter fahren nicht kaputt wenn man nicht im Sandkasten fährt;)

am 1. März 2010 um 20:09

Du weißt natürlich auch was grad so durch die Luft fliegt.

Gut dass Luftfilter nicht zur Sonderausstattung "Sahara" gehören...

Haste recht,würd an deiner Stelle nur noch mit Staubmaske das Haus verlassen. ;)

am 1. März 2010 um 20:22

Nicht lieber mit Ersatzmotor?

OT ist jetzt aber auch mehr als genug. Das SSR vom TE geht nämlich immernoch nicht.

Hallo,

gib mal in die Suche "Schaltsaugrohr" ein, da gibts reichlich Antworten.

z.B. hier http://www.motor-talk.de/.../...m-aah-schaltet-nicht-t2243345.html?...

Da Thema kömmt ständig wieder, aber es gab auch Lösungen.

Gruß

Themenstarteram 2. März 2010 um 18:38

Ich habe kein Unterdruckpumpe

Ich war mal heute bei Audi (wegen was anderem)

Habe den Meister gefragt wo er den Sein Unterdruck erzeugt also wo es her kommt

Er meinte Hinter der Drossleklappe kommt es her wo genau müsste er dan selber nachsauen ich sollte das Auto dort lassen (wollte ich natürlich nicht wegen den kosten)

Wo genau kommt es den Jetzt her hat vieleicht einer eine Richtige Zeichnung oder kann irgendwie sowas Zeichen mit Paint damit ich weiss wo den jetzt die Unterdruckschläuche überall dran kommen

Vielen Dank schon mal im Voraus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. 80, 90, 100, 200 & V8
  6. Audi 100 2.8 AAH Schaltsaugrohr Frage