ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Allroad 2,5 TDI - Niveauregulierung spinnt bei Minusgraden

Allroad 2,5 TDI - Niveauregulierung spinnt bei Minusgraden

Audi A6 C5/4B Allroad
Themenstarteram 19. Januar 2015 um 10:21

Hallo Freunde,

die Nivauregulierung arbeitet bei Plusgraden ganz normal (manuelle und automatische - geschwindigkeitsabhängige - Niveauregulierung).

Heute früh wieder - minus 4 Grad. "Fred" stand über Nacht auf Niveau 3. Auf Landstraße wollte er automatisch absenken - nach einer Weile kam die Fehlermeldung im Display - Niveau blieb auf 3.

Nach ca. 15 min. (war inzwischen in der Stadt) angehalten, Zündung aus, Zündung an - alles funktioniert tadellos.

Ich nehme an, dass die Ursache irdenwo in den Sensoren ("Gestänge") liegt. Da ich das schon mal hatte, habe ich am Wochenende alles da unten mal mit (kältebeständigen) Gleitspray eingesprüht, hat aber offensichtlich nichts genützt :(

Hat jemand eine Idee für eine möglich Ursache :confused:

In diesem Zusammenhang: Nach längerem Fahrten auf den gelaugten Autobahnen fahre ich in die Waschanlage zur Unterbodenwäsche. Empfiehlt sich das auf Grund der ganzen "Niveautechnik" unterm Fahrzeug :confused:

Ähnliche Themen
11 Antworten

eventuell Feuchtigkeit im System, die bei den Minusgraden gefriert und Leitungen verstopft oder das saubere Schalten der Ventile verhindert.

wie quattro_28 schrieb würd ich auch mal tippen.

Versuch doch im Stand das Niveau mal rauf und runter zu fahren. Müßtest ja dann den Ventilblock "arbeiten" hören. (Zumindest beim Runterfahren hört mans gut)

Wenns da nix tut und bei Plusgraden doch, wird der Fehler hier zu suchen zu sein. Die Sensoren dürften ja temperaturunabhängig arbeiten. Aber man weiß ja nie ;-) Schau auch mal, ob der Schlauch vom Kompressor in die Radmulde verläuft, nicht dass der die Luft von Außen ansaugt - da kommt dann sicher Wasser ins System - was nicht gerade förderlich ist.

Halt uns auf dem Laufenden...

Themenstarteram 20. Januar 2015 um 10:58

danke für die hinweise: ich werde berichten ..........

Themenstarteram 6. Febuar 2015 um 9:59

sorry, hat etwas gedauert auf die Bühne zu kommen.

Also der Ansaugschlauch vom Kompressor ist durt, wo er hingehört (Kofferraummulde).

Also doch Wasser im System ???

Der Schrauber berichtete, dass beim Wechsel der Luftfeder vorn rechts (bin eine Weile mit der kaputten Gefahren) Wasser in der alten war.

Offensichtlich das die Ursache.

Nun die Frage: wie bekommen wir das Wasser wieder raus (welche Arbeiten in welcher Reihenfolge) - oder reicht es, wenn wir den Sommer abwarten (in der Hoffnung, dass sich die Feuchtigkeit von allein verabschiedet).

Zitat:

@Wolff16244 schrieb am 6. Februar 2015 um 09:59:05 Uhr:

 

- oder reicht es, wenn wir den Sommer abwarten (in der Hoffnung, dass sich die Feuchtigkeit von allein verabschiedet).

darauf würde ich nicht hoffen. Ist ja ein "fast" geschlossenes System.

Ich würde das Fzg auf die Hebebühne nehmen, alle Leitungen abstecken und dann alle Leitungen mit Druckluft durchblasen. (Darauf achten, dass ein Öl-/Wasserabscheider vorhanden ist)

Das Wasser in den einzelnen Luftbälgen bleibt drin, aber das wäre mir zuviel Aufwand die auch noch auszubauen. Schau auch mal in die Kofferraummulde, wo der Ansaugschlauch vom Kompressor ankommt. Ist ja eine Art Schaumstofffilter. Wie sieht der aus? ist der trocken? Nicht daß die Kofferraummulde feucht ist und der Kompressor daher feuchte Luft anzieht.

Aber bin kein Fachmann, daher evtl. mal andere Antworten abwarten.

Hallo,

würde auch nur die Schläuche frei blasen, Leitungen vom Kompressor und (wenn möglich) auch nach dem Ventilblock schauen. Wie die Feuchtigkeit da rein kam ist jetzt klar, eine Weile mit defektem Balg gefahren.

Die komprimierte Luft wird warm und bindet feuchtigkeut, welche durch die Trocknereinheit im Kompressor der Luft entzogen wird. Damit der Trockner wieder regeneriert, muss die trockene Luft aus dem System wieder durch den Trockner raus und dabei die Feuchtigkeit mitnehmen. Das funktioniert aber nur so lange das System dicht ist.

Wenn Luft durch eine Leckage entweicht, kann der Trockner nicht regenerieren. Es kommt immer mehr Feuchtigkeit hinzu. Das heiß das der Trockner in deinem Kompressor vermutlich nicht mehr richtig arbeiten kann. Ob man den Trockner im Kompressor separat erneuern kann weiss ich aber nicht, müsste man mal beim freundlichen hinterfragen.

Gruß

Mike

Wird der Kompressor sein. In der Trocknerkammer dort ist loses Granulat. Kann man so weit demontieren wenn diese Fähigkeiten vorhanden sind. ;)

Vermutlich war das Ablassventil was auch im Kompressor integriert ist feucht und fest gefroren.

Du könntest versuchen bei ausgebautem und teilzerlegtem Kompressor warme Luft (Föhn) durch den Trockner zu blasen um ihn zu regenerieren.

Hallo, habe meinen Samstag wegen des Kompressors unter dem Auto verbracht, NR war kaum mehr ansprechbar Auto eigentlich immer auf abwärts Kurs. Gut, Kompressor raus Verbindungen und Leitungen geprüft, paar Sachen ersetzt und wieder rein damit. Kein Erfolg. Das ist übrigens mein zweiter Kompressor, wurde damals vom freundlichen auf Garantie gesponsert. Der jetzige hat irgendwann mal angefangen zu rappeln und jetzt das. Ich hab mir das heute mal von unten angehört und habe dann Aggregat und Motor getrennt, der Kolben war total versifft und die Flansche korrodiert. Mit WD- eingeweicht, sauber gemacht und die Zylinderwand superdünn mit Keramikpaste eingefettet, den Rest mit Silikonspray eingenebelt. Regulierung wieder betätigt ohne angeschlossenen Ansaugschlauch, Kompressor läuft butterweich und zieht Luft, karre geht nach oben. Wärend dessen schließe ich den Ansaugschlauch an und ich kann den Leistungsabfall regelrecht hören. Dann habe ich mir den Luftfilter vorgenommen, das Teil zwischen den Ansaugschläuchen und hab reingepustet. eigentlich nur dicke Backen, es ging kaum was durch. Der Kompressor zieht aber Luft das es den Schlauch fast zusammen zieht. Also habe ich den Filter gewaltsam mit viel Gefühl geöffnet und siehe da zwei Sintermetallfilter und eine Scheibe "Filz", alles zugesaut. Hab den kram rausgeschmissen, nicht sehr Profimäßig aber er geht jetzt in Rekordzeit auf jedes Niveau, ist nur ein wenig lauter im Innenraum, werde mal Ersatz besorgen. Ich glaube das sich der Verdichter durch die verminderte Ansaugmenge stark erhitzt, Verschleißt undden Thermosensor deswegen permanent alamiert, evtl hat das auch schon den ersten Kompressor gekostet.

Top! Werde den Filter bald auch mal sicherheitshalber Prüfen.

Hast du noch Tipps oder sogar Bilder zu den Arbeiten dort?

Werden dir alle Allroader danken. :)

Sorry, hab erst nachher daran gedacht das hier zu Posten, aber wie jemand hier zu diesem Thema schon mal schrieb ist das im Grunde Plug and Play. Je nach Zustand schön mit WD-X einweichen (hat neulich auch beim Glühkerzenwechsel gute Dienste geleistet). Es gibt eine Hartkunstoffansaugleitung, die ist in zwei Pneumatikkupplungen gesteckt (graue Ringe) die Ringe reindrücken, dann gibt die Kupplung die Leitung frei, auf Zug bzw Druck von innen schließt die Kupplung. Wenn diese Zuleitung entfernt ist läßt sich auch das Druckleitung darüber gut erreichen und abschrauben. Vorsicht bei den zwei Hauptsteckern neben dem Verteilerventilblock, die Lassen sich nach oben raus schieben, sind in so einer Art Schiene eingerastet (hab ich erst nach dem Abreißen geblickt ':-() Ich würde im Nachhinein raten erst alles ab zu bauen bevor der Kompi heraus geschraubt wird, hängt dann ähnlich dumm rum wie ein Bremssattel am Schlauch, evtl Kabelbinder bereit legen, zum hoch binden und um gebrochenes Plastikzeugs zu ersetzen (die Allroadler sind halt nimmer die Jüngsten) und Schlauchschellen, waren bei mir alle durch gefressen, Krebs. Ansonsten läßt sich eigentlich alles mit entsprechendem Gefühl zerlegen. Interessant fand ich das es am Kompressor scheinbar einen Zweistufigen Druckminderer oder Ventil gibt (Helles Rundes Plastikteil mit Sechskantaufnahme in der Mitte) im Aufbau in etwa wie jede Autogenarmatur. Kann man Außensechskant rein stecken, runter drücken und in der Mittelposition öffnen. Bei trennen des Motors von der Aggregateinheit gibts eigentlich zu sagen. Beim Reinigen mal unter die Membran schauen ob sich dort Schmutz abgelagert hat der ein sauberes schließen verhindert, Bremsenreiniger zeigt Wirkung. Da alles Alu ist hab ich zum Reinigen eine Messingbürste verwendet. Wie schon gesagt, ich hab nach dem Säubern die Zylinderinnenwand DÜNN mit Keramikpaste überzogen, ich bin vom alten Schlag und glaube an:"Wer gut schmiert der gut fährt". Die Paste hat halt eine gr0ße Temperaturspanne was die Gleitfähigkeit angeht. Ist zwar alles Wartungs- und Schmierfrei ausgelegt, aber wers glaubt... Naja und der Filter lässt sich mit Schraubstock und Rohrzange zum Öffnen überreden, natürlich mit der gebotenen Vorsicht, ist zusammen gecklickt. Evtl läßt sich das Innenleben mit Bremsenreiniger oder WD-X wieder säubern.

Also das wars was ich jetzt dazu sagen kann, falls es noch Unklarheiten gibt, ich schau die nächsten Tage nochmals in den Thread. Hab übrigens neulich auch Balge und Schwingunsdämpfer gewechselt.

Gute Nacht

P.S. Befestigungsmuttern des Kompressors nur mit -10NM anziehen. Er ist Federn- und Gummigelagert und überträgt sonst die Eigenschwingung in den Innenraum. Will sagen, es sind selbstsichernde Muttern also nur bis kurz vor fest anziehen, evtl brechen sonst auch die Stehbolzen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Allroad 2,5 TDI - Niveauregulierung spinnt bei Minusgraden