ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert

Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert

Mercedes E-Klasse W211
Themenstarteram 22. September 2013 um 20:41

Deutschland hat gewählt - und bei mir schrillen nun alle Alarmglocken...:confused:

Zurück zum W211:

Problem: Obwohl ich meine Alarmanlage mittels beiden Schaltern in der DBE deaktiviere, geht sie nach ca. 30 Minuten Standzeit völlig grundlos (ganz sicher!) los und nervt natürlich nicht nur mich damit.

Vorgeschichte:

Auto war ca. 2 Monate stromlos - Starterbatterie abgeklemmt.

Gestern wieder in Betrieb genommen, mit prall gefüllter Starter- und Stützbatterie.

Anlernen von Lenkwinkelsensor, SD und FH erfolgte prompt.

Dann plötzlich - nach ca. 10 Minuten Fahrt und ca. 15 Minuten Standzeit in der das Fzg nicht verlassen wurde (evtl. wichtig zu erwähnen wg. KeylessGo?) und mglw. nicht grundlos (lässt sich nicht mehr rekonstruieren, könnte gerechtfertigt gewesen sein) rote Warnmeldung im KI: "Motorhaube offen".

Weil ich mir zu dem Zeitpunkt sicher war, dass dem nicht so ist, bin ich weitergefahren und bekam diese Meldung erst nach ca. 10 Minuten erneut. Wieder durch mich ignoriert.

Auf der weiteren Fahrt über ca. 1 Stunde kam die Meldung dann erst wieder nach ca. 30 Minuten und von dem Moment an penetrant und nicht unterzukriegen bis Fahrtende.

Leider habe ich nicht umgehend kontrolliert, ob der betreffende Sensor richtig angeschlagen hat.

Erst heute, als ich zur Sicherheit nochmals die Haube auf- und vor allem wieder zumachen wollte, bemerkte ich, dass die Entriegelung ungewohnt schwergängig war. Habe daraufhin leicht die Halteklammern gefettet und die Haube wie immer sanft fallen lassen (nur die letzten ca. 10 cm). Sodann habe ich bemerkt, dass eine Seite nicht ganz geschlossen war und musste dort nachdrücken. Soll heissen: fortan war die Haube mit absoluter Sicherheit korrekt verriegelt.

Und siehe da: heute keine rot Fehlermeldung im KI wg. geöffneter Haube.

- Soweit so gut.

Jetzt aber zu des Pudels Kern:

Bereits gestern, nachdem ich an meinem Ziel angekommen war, schlug die Alarmanlage an, etwa 30 Minuten nachdem ich das Fzg. verriegelt hatte. Ich raus, Tür auf, beide Schalter an der DBE gedrückt (was ich beim Abstellen zuvor nicht gemacht habe) und Fzg wieder verriegelt.

Wieder etwa 30 Minuten später schlägt die Alarmanlage erneut an und ich muss nochmals deutlich betonen: grundlos!

Vorhin, nach einer etwa 90 minütigen Fahrt ohne KI-Vorkommnisse Auto abgestellt, beide Schalter in der DBE gedrückt (also Alarmanlage deaktiviert und der Innenraumsensor blieb auch tatsächlich in seinem Kabäuschen im Ufo hinten) aber wieder nach ca. 30 Minuten schlägt die Alarmanlage und wieder völlig grundlos an. Ich verstehs einfach nicht.

Nun frage ich mich, vor allem aber die Spezialisten und Fantasiebegabten unter euch, werte Mitforisten, wo da der Zusammenhang bestehen kann?

Respektive: was zum Geier liegt den noch in meiner Macht, abseits von Deaktivierung über die Schalter in der DBE, um dem sinnlosen Geheule und Gejaule ein Ende zu bereiten?:(

EDIT:

Kann es sein, dass durch ungleichmässiges Absenken der Airmatic der Neigungssensor anschlägt?

Ich meine heute eine Differenz von Fahrerseite und Beifahrerseite von 1 cm nach ca. 24 Stunden bemerkt zu haben.

Aber wenn ja, obwohl ich die Alarmanlage deaktiviert hatte über Schalter?

Beste Antwort im Thema
Themenstarteram 22. September 2013 um 20:41

Werte Mit-Foristen,

nachdem ich zu früh (innerlich) jubiliert hatte und das Problem mit der willkürlich heulenden Alarmsirene erneut aufgetreten ist, habe ich eingesehen, daß gegen die Erfahrungswerte - insbesondere von Sippi1 - (leider) keinem noch so rosafarbenen Hoffnungsschimmer zu trauen ist.

So habe ich denn heute morgen mal eben diese vermaledeite Alarmsirene mit der aktuellen Ersatzteilnummer A2198203226 getauscht, nicht ohne einen weiteren, gegen DB gerichteten Fluch.

Im Laufe der Jahre wurde dieses Teil offenbar durch wiederholt andere Exemplare ersetzt, deswegen nenne ich oben die derzeit aktuelle E-Teile-Nummer.

Diese Vollidi.... bei Mercedes (und ich meine nicht die beim Freundlichen um die Ecke, sondern die sich konzernseitig um Ersatzteile kümmern) haben doch tatsächlich zum Nachteil desjenigen, der dieses Teil ersetzt (was bei mir bspw. zur Nachtzeit, geschah, ohne eine mögliche Unterstützung durch irgendeinen Kleinteileladen) ignoriert, daß bspw. meine noch originale Alarmsirene von 2004 mit einer Torxschraube (mit Innenpin) am Haltekäfig fixiert ist.

Die derzeit aktuelle Ersatz-Sirene wird demgegenüber "freundlicherweise" mit einem Stehbolzen ohne Mutter (SW 13) verkauft!

Da muß ich mich schon fragen, ob Otto-Normal-Benz-Fahrer eigentlich grundsätzlich verarscht werden soll?!

Da ich die Sirene nicht in der Nähe meines Schrauben-und-Muttern-Fundus getauscht habe, stand ich plötzlich vor diesem unvorhergesehenen Problem - Rad ab, Innenkotflügel ab - und keine passende Mutter zur Hand.

Ehrlich: sind die eigentlich noch bei Trost?

Wieviel würde es wohl im Konzernumsatz ausmachen, diesem Ersatzteil gleich noch die passende Mutter beizulegen?

Hass, blanker Hass, gepaart mit absolutem Unverständnis meinerseits.

Konnte glücklicherweise an einem eh schon teilausgeschlachteten Fahrrad eine passende 13er Mutter von der Sattelbefestigung abschrauben und zu meinen Zwecken verwenden. Purer Glücksfall.

Im Anhang die Bilder von aktuellem Ersatzteil und Altteil.

33 weitere Antworten
Ähnliche Themen
33 Antworten

Zitat:

Original geschrieben von Turbo-Harburg

Das häuft sich jetzt nur weil die fahrzeuge jetzt alle in das alter kommen wie die internen batterien der fahrzeuge mit EDW eben schlapp machen.

Ja, aber das sind glaube schon mindestens vier diesen Monat :D

achso das zitat liest sich ja so komisch, Also mit internen meinen ich die 150mah Ni-MH akkus in der sirene die dann einsetzen sollen wenn einer am auto den Alarm auslöst und dann die batterie versogung zu kappen versucht.

Themenstarteram 23. September 2013 um 21:24

Danke bis hierhin an alle!

Dennoch möchte ich nochmals an eure kombinatorischen Fähigkeiten appellieren.

- Wenn der Kontaktsensor für die Haubenverriegelung defekt wäre, dann hätte doch eigentlich erst recht auf der ca. 90 minütigen Rückfahrt eine Meldung im KI kommen müssen (was nicht der Fall war) und nicht erst ca. 30 Minuten nachdem das Fzg abgestellt war die EDW anschlagen, oder?

- Wenn die Sirene selbst einen defekten Akku hat, warum gibt die EDW dann überhaupt irgendwann Ruhe? Die vermeintliche Stromunterbrechung zur Sirene dauert ja gerade an und wäre doch erst recht ein Grund loszutröten, oder?

Es ist also nicht möglich per SD zweifelsfrei zu prüfen, ob die Sirene bzw. deren Akku hinüber ist?

Wohl aber, ob der Sensor für die Haube fehlerhaft ist?

Vor kurzen in nem anderen Thread hat jemand geschrieben (ich glaub Sippi war es)

Das der Akku ja nicht sofort ganz tot ist, sonder an der Schwelle IO/NIO pendelt.

Zitat:

Original geschrieben von Schnuffelgolf

Dennoch möchte ich nochmals an eure kombinatorischen Fähigkeiten appellieren.

Wir können jetzt noch bis Weihnachten zu dem Thema philosophieren oder du gehst einfach mal zum :) und lässt den Auslöser des Fehlalarms auslesen... Entweder es ist dann der Haubenkontaktschalter und du tauschst den aus oder die Sirene selbst ist wahrscheinlich Schuld. Und wenn es das immer noch nicht ist, bleibt ja weiterhin die Airmatic-Ursache, die aber nicht kommen sollte wenn du den Abschleppsensor deaktiviert hast.

Du wirst mit langem Überlegen und hin und her Kombinieren und Schlussfolgern das Problem nicht lösen (abgesehen davon, dass es unnötig Zeit und dann noch die Nerven deiner Nachbarn kostet...) ;)

Deshalb nochmals mögliche Wege zur Lösung:

1. besorg dir den Haubenkontaktschalter und tausch ihn aus => 12,- Euro

2. besorg dir eine neue Alarmsirene und tausch sie aus => 90-100,- Euro

3. fahr zum :) und lass Fehler auslesen => ab 30,- Euro (plus Teiletauschkosten)

Hallo,

sollte der Akku die Ursache des Übels sein,brauchst Du zum Freundlichen nicht zur Stardiagnose zufahren denn dieser Fehler lässt per SD nicht feststellen lassen.

Bei mir hat es meine Niederlassung 3 mal versucht den Fehler per SD zufinden und jedesmal kam das gleiche Ergebnis dabei heraus,das kein Fehler inder Alarmanlage abgelegt wurde.Was soll´s denn auch bringen.

Als ich nach meinem Besuch bei Sippi-1 Ihnen dann den Fehler präsentierte,staunte der Kundendienstmeister nicht schlecht,denn auf diese Fehlerquelle wäre dieser nicht gekommen,lieber alle Steuergeräte tauschen....kostet ja nix:confused::confused:.

Laut meiner Niederlassung damals war der Innenraumsensor defekt...im nachhinein lächerlich,hätte ich es machen lassen,wäre ich 600€ los geworden für nix.....nach Tausch der Hupe funktionierte dieser Innenraumsensor Jahre lang.....:rolleyes::rolleyes::rolleyes:

Absenken Airmatic...: Zur EDW gehört ein Neigungssensor zur Abschlepp-Absicherung (Sensor hinten links Seitenwand Kofferraum, kann man abstecken).

@ TE: garantiert die LiIon-Batterie in der Hupe ! Diskutiert nicht weiter herum: Austauschen und gut.

Zitat:

Original geschrieben von uwe1967

Hallo,

sollte der Akku die Ursache des Übels sein,brauchst Du zum Freundlichen nicht zur Stardiagnose zufahren denn dieser Fehler lässt per SD nicht feststellen lassen.

Bei mir hat es meine Niederlassung 3 mal versucht den Fehler per SD zufinden und jedesmal kam das gleiche Ergebnis dabei heraus,das kein Fehler inder Alarmanlage abgelegt wurde.Was soll´s denn auch bringen.

Als ich nach meinem Besuch bei Sippi-1 Ihnen dann den Fehler präsentierte,staunte der Kundendienstmeister nicht schlecht,denn auf diese Fehlerquelle wäre dieser nicht gekommen,lieber alle Steuergeräte tauschen....kostet ja nix:confused::confused:.

Laut meiner Niederlassung damals war der Innenraumsensor defekt...im nachhinein lächerlich,hätte ich es machen lassen,wäre ich 600€ los geworden für nix.....nach Tausch der Hupe funktionierte dieser Innenraumsensor Jahre lang.....:rolleyes::rolleyes::rolleyes:

Doppelt hält besser, oder wie?! Das hast du doch auf Seite 1 bereits geschrieben... Hättest du lieber mal meine Frage zur 2. Sirene beantwortet ;)

Zitat:

Original geschrieben von klkl

@ TE: garantiert die LiIon-Batterie in der Hupe ! Diskutiert nicht weiter herum: Austauschen und gut.

Seh ich auch so, aber wenn er Spaß dran hat ;)

Hallo,

ich hatte auch das Problem (angeblich Motorhaube offen), ausgerechtnet kurz vor Urlaubsantritt. Hier in Berlin - beim Mercedes Vertragshändler - herrschte Ratlosigkeit. Die Behebung des Fehlers wurde mit ca. 2,5 Arbeitsstunden veranschlagt. Wegen Zeitmangels also ab in den Urlaub in die Nähe von Garmisch. In der ersten Nacht dort plötzlich Alarm - sehr peinlich. Am nächsten Tag zu Mercedes nach Garmisch. Alle sehr freundlich und kompetent. Der Kundendienstberater öffnete die Haube und stellte einen losen Kontaktschalter fest, links an der Haubenverriegelung. Der ist mit 2 Schrauben befestigt und war innerhalb einer Minute ausgebaut. Der Berater zeigte mir den Schalter mit aufgestecktem Anschlusskabel, damit ich ihn bei erneut auftretendem Fehlalarm entweder selbst wieder ausbauen oder zumindest das Kabel abziehen könnte. Er baute den Schalter unter meinen aufmerksamen Blicken wieder ein und schraubte ihn richtig fest.

Der Arbeitslohn war ein feuchter Händedruck (es regnete nämlich recht heftig) und "noch einen schönen Urlaub"!

Seither ist das Problem erledigt. Kein Fehlalarm mehr... Entsprechend ein erholsamer Urlaub.

Es würde mich freuen, wenn ich Dir weiterhelfen konnte!

Herzlichen Gruß!

Zitat:

Original geschrieben von klkl

Absenken Airmatic...: Zur EDW gehört ein Neigungssensor zur Abschlepp-Absicherung (Sensor hinten links Seitenwand Kofferraum, kann man abstecken).

@ TE: garantiert die LiIon-Batterie in der Hupe ! Diskutiert nicht weiter herum: Austauschen und gut.

Also auf meiner Hupe steht eindeutig Ni.Mh batterie also leider nix mit Schöner Li-xx ne nach dem :-(

Themenstarteram 24. September 2013 um 15:10

Zitat:

Original geschrieben von Mercedes1960

Hallo,

...

Es würde mich freuen, wenn ich Dir weiterhelfen konnte!

Herzlichen Gruß!

Danke und selbstredend würde es mich - vermutlich sogar weit mehr, als Dich - erst recht freuen, wenn Du mir damit hast helfen können.

Ich werde berichten.

Im Moment komme ich zeitlich jedoch nicht dazu, danach zu sehen.

Jedenfalls steht der Benz seit Sonntagabend in einem Doppelparker, der auch zwischenzeitlich hoch und runter bewegt wurde und seither kein Fehlalarm mehr.

Einerseits anerkenne ich natürlich, dass die Sirene scheinbar als Verschleissteil zu betrachten ist, weswegen ich die sowieso fürher oder später wechseln muss.

Andererseits widerstrebt es mir, im Grunde funktionsfähige Teile "auf Verdacht" zu tauschen. Da wüsste man ja nicht mehr, wo beginnen und wo aufhören?!

Deshalb bin ich so erpicht darauf, die Fehlerquelle so gut wie möglich einzugrenzen.

Abermals danke an alle sachdienlichen Hinweise bis hierhin - Ihr seid spitze!

Themenstarteram 13. Oktober 2013 um 21:18

Um das Thema (für mich) zumindest vorübergehend (toi, toi, toi!) abschzuschliessen, hier meine Rückmeldung:

Wie Mercedes1960 schrieb, habe auch ich mich dem Kontaktschalter für die Motorhaubenverriegelung zugewandt.

Der war weder sichtbar defekt, noch verdreckt, oder hatte Kabelbruch - also augenscheinlich in Ordnung. Ich habe dann auf Verdacht einfach die schmale Metallfeder, die bei Schliessen der Haube heruntergedrückt wird vorsichtig gebogen, um die Vorspannung zu erhöhen.

Seitdem kein Fehlalarm mehr.

Allerdings: bei mir ist der Kontakschalter wie es aussieht nicht geschraubt, sondern geklipst.

Mir war allerdings schleierhaft, wie ich den komplett heraus- und wichtiger, wieder reinbekomme, deswegen habe ich den nicht ausgebaut.

Themenstarteram 13. November 2013 um 21:47

Werte Mit-Foristen,

nachdem ich zu früh (innerlich) jubiliert hatte und das Problem mit der willkürlich heulenden Alarmsirene erneut aufgetreten ist, habe ich eingesehen, daß gegen die Erfahrungswerte - insbesondere von Sippi1 - (leider) keinem noch so rosafarbenen Hoffnungsschimmer zu trauen ist.

So habe ich denn heute morgen mal eben diese vermaledeite Alarmsirene mit der aktuellen Ersatzteilnummer A2198203226 getauscht, nicht ohne einen weiteren, gegen DB gerichteten Fluch.

Im Laufe der Jahre wurde dieses Teil offenbar durch wiederholt andere Exemplare ersetzt, deswegen nenne ich oben die derzeit aktuelle E-Teile-Nummer.

Diese Vollidi.... bei Mercedes (und ich meine nicht die beim Freundlichen um die Ecke, sondern die sich konzernseitig um Ersatzteile kümmern) haben doch tatsächlich zum Nachteil desjenigen, der dieses Teil ersetzt (was bei mir bspw. zur Nachtzeit, geschah, ohne eine mögliche Unterstützung durch irgendeinen Kleinteileladen) ignoriert, daß bspw. meine noch originale Alarmsirene von 2004 mit einer Torxschraube (mit Innenpin) am Haltekäfig fixiert ist.

Die derzeit aktuelle Ersatz-Sirene wird demgegenüber "freundlicherweise" mit einem Stehbolzen ohne Mutter (SW 13) verkauft!

Da muß ich mich schon fragen, ob Otto-Normal-Benz-Fahrer eigentlich grundsätzlich verarscht werden soll?!

Da ich die Sirene nicht in der Nähe meines Schrauben-und-Muttern-Fundus getauscht habe, stand ich plötzlich vor diesem unvorhergesehenen Problem - Rad ab, Innenkotflügel ab - und keine passende Mutter zur Hand.

Ehrlich: sind die eigentlich noch bei Trost?

Wieviel würde es wohl im Konzernumsatz ausmachen, diesem Ersatzteil gleich noch die passende Mutter beizulegen?

Hass, blanker Hass, gepaart mit absolutem Unverständnis meinerseits.

Konnte glücklicherweise an einem eh schon teilausgeschlachteten Fahrrad eine passende 13er Mutter von der Sattelbefestigung abschrauben und zu meinen Zwecken verwenden. Purer Glücksfall.

Im Anhang die Bilder von aktuellem Ersatzteil und Altteil.

Sirene alt
Sirene neu
Img-1166

jepp jetzt wo das schreibst fällt es mir auch wieder ein meine alte war mit dem torx mit pin und die neue ohne passende mutter :-)

warum auch immer keine bei liegt, alleine schon wegen der optik, man baut doch nicht ne olle mutti auf so ne schöne neue sirene (hatte zum glück flammneue liegen und nicht so ein pech wie du oder glück das nen drahtesel schlachten konntest).

Zitat:

Original geschrieben von Schnuffelgolf

Werte Mit-Foristen,

nachdem ich zu früh (innerlich) jubiliert hatte und das Problem mit der willkürlich heulenden Alarmsirene erneut aufgetreten ist, habe ich eingesehen, daß gegen die Erfahrungswerte - insbesondere von Sippi1 - (leider) keinem noch so rosafarbenen Hoffnungsschimmer zu trauen ist.

So habe ich denn heute morgen mal eben diese vermaledeite Alarmsirene mit der aktuellen Ersatzteilnummer A2198203226 getauscht, nicht ohne einen weiteren, gegen DB gerichteten Fluch.

Im Laufe der Jahre wurde dieses Teil offenbar durch wiederholt andere Exemplare ersetzt, deswegen nenne ich oben die derzeit aktuelle E-Teile-Nummer.

Diese Vollidi.... bei Mercedes (und ich meine nicht die beim Freundlichen um die Ecke, sondern die sich konzernseitig um Ersatzteile kümmern) haben doch tatsächlich zum Nachteil desjenigen, der dieses Teil ersetzt (was bei mir bspw. zur Nachtzeit, geschah, ohne eine mögliche Unterstützung durch irgendeinen Kleinteileladen) ignoriert, daß bspw. meine noch originale Alarmsirene von 2004 mit einer Torxschraube (mit Innenpin) am Haltekäfig fixiert ist.

Die derzeit aktuelle Ersatz-Sirene wird demgegenüber "freundlicherweise" mit einem Stehbolzen ohne Mutter (SW 13) verkauft!

Da muß ich mich schon fragen, ob Otto-Normal-Benz-Fahrer eigentlich grundsätzlich verarscht werden soll?!

Da ich die Sirene nicht in der Nähe meines Schrauben-und-Muttern-Fundus getauscht habe, stand ich plötzlich vor diesem unvorhergesehenen Problem - Rad ab, Innenkotflügel ab - und keine passende Mutter zur Hand.

Ehrlich: sind die eigentlich noch bei Trost?

Wieviel würde es wohl im Konzernumsatz ausmachen, diesem Ersatzteil gleich noch die passende Mutter beizulegen?

Hass, blanker Hass, gepaart mit absolutem Unverständnis meinerseits.

Konnte glücklicherweise an einem eh schon teilausgeschlachteten Fahrrad eine passende 13er Mutter von der Sattelbefestigung abschrauben und zu meinen Zwecken verwenden. Purer Glücksfall.

Im Anhang die Bilder von aktuellem Ersatzteil und Altteil.

"Absolutes Unverständnis meinerseits", dass man wegen einer fehlenden Mutter gleich so einen Aufriss hier macht und deshalb auch noch "blanken Hass" empfindet - hallo?! Es fehlte nur eine handelsübliche Mutter! Sei froh, dass es keine Spezialsache war, die du nur bei MB, irgendwo im Fachhandel oder auch überhaupt nicht (wie in meinem Fall mit der Heckdeckelfernschließung) bekommen hättest... Kühl dich also mal wieder ab und freu dich, dass das Problem der Fehlalarme nun gelöst ist.

Und mal abgesehen davon, ist auf der EPC-Abbildung für die Befestigung eine Mutter und eine Schraube zugleich abgebildet (Teile 85+86). Wahrscheinlich hätte der Teileonkel nur beachten müssen, dass du einen VorMopf hast, und hätte dir so bestimmt die Mutter mit verkauft.

Abbildung EDW
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert