ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert

Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert

Mercedes E-Klasse W211
Themenstarteram 22. September 2013 um 20:41

Deutschland hat gewählt - und bei mir schrillen nun alle Alarmglocken...:confused:

Zurück zum W211:

Problem: Obwohl ich meine Alarmanlage mittels beiden Schaltern in der DBE deaktiviere, geht sie nach ca. 30 Minuten Standzeit völlig grundlos (ganz sicher!) los und nervt natürlich nicht nur mich damit.

Vorgeschichte:

Auto war ca. 2 Monate stromlos - Starterbatterie abgeklemmt.

Gestern wieder in Betrieb genommen, mit prall gefüllter Starter- und Stützbatterie.

Anlernen von Lenkwinkelsensor, SD und FH erfolgte prompt.

Dann plötzlich - nach ca. 10 Minuten Fahrt und ca. 15 Minuten Standzeit in der das Fzg nicht verlassen wurde (evtl. wichtig zu erwähnen wg. KeylessGo?) und mglw. nicht grundlos (lässt sich nicht mehr rekonstruieren, könnte gerechtfertigt gewesen sein) rote Warnmeldung im KI: "Motorhaube offen".

Weil ich mir zu dem Zeitpunkt sicher war, dass dem nicht so ist, bin ich weitergefahren und bekam diese Meldung erst nach ca. 10 Minuten erneut. Wieder durch mich ignoriert.

Auf der weiteren Fahrt über ca. 1 Stunde kam die Meldung dann erst wieder nach ca. 30 Minuten und von dem Moment an penetrant und nicht unterzukriegen bis Fahrtende.

Leider habe ich nicht umgehend kontrolliert, ob der betreffende Sensor richtig angeschlagen hat.

Erst heute, als ich zur Sicherheit nochmals die Haube auf- und vor allem wieder zumachen wollte, bemerkte ich, dass die Entriegelung ungewohnt schwergängig war. Habe daraufhin leicht die Halteklammern gefettet und die Haube wie immer sanft fallen lassen (nur die letzten ca. 10 cm). Sodann habe ich bemerkt, dass eine Seite nicht ganz geschlossen war und musste dort nachdrücken. Soll heissen: fortan war die Haube mit absoluter Sicherheit korrekt verriegelt.

Und siehe da: heute keine rot Fehlermeldung im KI wg. geöffneter Haube.

- Soweit so gut.

Jetzt aber zu des Pudels Kern:

Bereits gestern, nachdem ich an meinem Ziel angekommen war, schlug die Alarmanlage an, etwa 30 Minuten nachdem ich das Fzg. verriegelt hatte. Ich raus, Tür auf, beide Schalter an der DBE gedrückt (was ich beim Abstellen zuvor nicht gemacht habe) und Fzg wieder verriegelt.

Wieder etwa 30 Minuten später schlägt die Alarmanlage erneut an und ich muss nochmals deutlich betonen: grundlos!

Vorhin, nach einer etwa 90 minütigen Fahrt ohne KI-Vorkommnisse Auto abgestellt, beide Schalter in der DBE gedrückt (also Alarmanlage deaktiviert und der Innenraumsensor blieb auch tatsächlich in seinem Kabäuschen im Ufo hinten) aber wieder nach ca. 30 Minuten schlägt die Alarmanlage und wieder völlig grundlos an. Ich verstehs einfach nicht.

Nun frage ich mich, vor allem aber die Spezialisten und Fantasiebegabten unter euch, werte Mitforisten, wo da der Zusammenhang bestehen kann?

Respektive: was zum Geier liegt den noch in meiner Macht, abseits von Deaktivierung über die Schalter in der DBE, um dem sinnlosen Geheule und Gejaule ein Ende zu bereiten?:(

EDIT:

Kann es sein, dass durch ungleichmässiges Absenken der Airmatic der Neigungssensor anschlägt?

Ich meine heute eine Differenz von Fahrerseite und Beifahrerseite von 1 cm nach ca. 24 Stunden bemerkt zu haben.

Aber wenn ja, obwohl ich die Alarmanlage deaktiviert hatte über Schalter?

Beste Antwort im Thema
Themenstarteram 22. September 2013 um 20:41

Werte Mit-Foristen,

nachdem ich zu früh (innerlich) jubiliert hatte und das Problem mit der willkürlich heulenden Alarmsirene erneut aufgetreten ist, habe ich eingesehen, daß gegen die Erfahrungswerte - insbesondere von Sippi1 - (leider) keinem noch so rosafarbenen Hoffnungsschimmer zu trauen ist.

So habe ich denn heute morgen mal eben diese vermaledeite Alarmsirene mit der aktuellen Ersatzteilnummer A2198203226 getauscht, nicht ohne einen weiteren, gegen DB gerichteten Fluch.

Im Laufe der Jahre wurde dieses Teil offenbar durch wiederholt andere Exemplare ersetzt, deswegen nenne ich oben die derzeit aktuelle E-Teile-Nummer.

Diese Vollidi.... bei Mercedes (und ich meine nicht die beim Freundlichen um die Ecke, sondern die sich konzernseitig um Ersatzteile kümmern) haben doch tatsächlich zum Nachteil desjenigen, der dieses Teil ersetzt (was bei mir bspw. zur Nachtzeit, geschah, ohne eine mögliche Unterstützung durch irgendeinen Kleinteileladen) ignoriert, daß bspw. meine noch originale Alarmsirene von 2004 mit einer Torxschraube (mit Innenpin) am Haltekäfig fixiert ist.

Die derzeit aktuelle Ersatz-Sirene wird demgegenüber "freundlicherweise" mit einem Stehbolzen ohne Mutter (SW 13) verkauft!

Da muß ich mich schon fragen, ob Otto-Normal-Benz-Fahrer eigentlich grundsätzlich verarscht werden soll?!

Da ich die Sirene nicht in der Nähe meines Schrauben-und-Muttern-Fundus getauscht habe, stand ich plötzlich vor diesem unvorhergesehenen Problem - Rad ab, Innenkotflügel ab - und keine passende Mutter zur Hand.

Ehrlich: sind die eigentlich noch bei Trost?

Wieviel würde es wohl im Konzernumsatz ausmachen, diesem Ersatzteil gleich noch die passende Mutter beizulegen?

Hass, blanker Hass, gepaart mit absolutem Unverständnis meinerseits.

Konnte glücklicherweise an einem eh schon teilausgeschlachteten Fahrrad eine passende 13er Mutter von der Sattelbefestigung abschrauben und zu meinen Zwecken verwenden. Purer Glücksfall.

Im Anhang die Bilder von aktuellem Ersatzteil und Altteil.

33 weitere Antworten
Ähnliche Themen
33 Antworten
Themenstarteram 22. September 2013 um 20:41

Werte Mit-Foristen,

nachdem ich zu früh (innerlich) jubiliert hatte und das Problem mit der willkürlich heulenden Alarmsirene erneut aufgetreten ist, habe ich eingesehen, daß gegen die Erfahrungswerte - insbesondere von Sippi1 - (leider) keinem noch so rosafarbenen Hoffnungsschimmer zu trauen ist.

So habe ich denn heute morgen mal eben diese vermaledeite Alarmsirene mit der aktuellen Ersatzteilnummer A2198203226 getauscht, nicht ohne einen weiteren, gegen DB gerichteten Fluch.

Im Laufe der Jahre wurde dieses Teil offenbar durch wiederholt andere Exemplare ersetzt, deswegen nenne ich oben die derzeit aktuelle E-Teile-Nummer.

Diese Vollidi.... bei Mercedes (und ich meine nicht die beim Freundlichen um die Ecke, sondern die sich konzernseitig um Ersatzteile kümmern) haben doch tatsächlich zum Nachteil desjenigen, der dieses Teil ersetzt (was bei mir bspw. zur Nachtzeit, geschah, ohne eine mögliche Unterstützung durch irgendeinen Kleinteileladen) ignoriert, daß bspw. meine noch originale Alarmsirene von 2004 mit einer Torxschraube (mit Innenpin) am Haltekäfig fixiert ist.

Die derzeit aktuelle Ersatz-Sirene wird demgegenüber "freundlicherweise" mit einem Stehbolzen ohne Mutter (SW 13) verkauft!

Da muß ich mich schon fragen, ob Otto-Normal-Benz-Fahrer eigentlich grundsätzlich verarscht werden soll?!

Da ich die Sirene nicht in der Nähe meines Schrauben-und-Muttern-Fundus getauscht habe, stand ich plötzlich vor diesem unvorhergesehenen Problem - Rad ab, Innenkotflügel ab - und keine passende Mutter zur Hand.

Ehrlich: sind die eigentlich noch bei Trost?

Wieviel würde es wohl im Konzernumsatz ausmachen, diesem Ersatzteil gleich noch die passende Mutter beizulegen?

Hass, blanker Hass, gepaart mit absolutem Unverständnis meinerseits.

Konnte glücklicherweise an einem eh schon teilausgeschlachteten Fahrrad eine passende 13er Mutter von der Sattelbefestigung abschrauben und zu meinen Zwecken verwenden. Purer Glücksfall.

Im Anhang die Bilder von aktuellem Ersatzteil und Altteil.

Sirene alt
Sirene neu
Img-1166

Spinne in Auto! :p

Themenstarteram 22. September 2013 um 21:07

Ok,...ähm...SuFu darf ja auch vor Themenerstellung benutzt werden, wie mir gerade aus gegenebem Anlass einfällt.;)

Ich vermute also, dass bei mir nun auch die Sirene/Hupe selbst, die zwischen Radhaus uns A-Säule montiert ist, hinüber ist.

Bis ich allerdings die Zeit für einen Austausch finde geht noch etwas Zeit ins Land.

Muss ich nun ständig mit diesem Fehlalarm rechnen?

Immerhin habe ich aktuell den Eindruck gewonnen, nachdem ich zum zweiten mal - mit "Nachdruck" an der DBE - meinen Wunsch nach Deaktivierung kundgetan habe, dass der Huperei damit bis zum Abschluss der nächsten Fahrt ein Ende bereitet werden kann. Oder war das jetzt einfach Glück/Zufall und es kann wirklich jede Sekunde wieder losgehen?

Hallo ins Forum,

nur mal als Info: Du kannst die EDW nicht komplett per Schalterdruck an der DBE abschalten. Mit den Schaltern kann man nur die Innenraumabsicherung per Ultraschall und den Abschleppschutz (getrennt voneinander) abschalten. Der Rest der EDW (also z.B. die Sicherung der Türen, der Motorhaube, des Kofferraums, des Bremspedals ...) bleibt aktiv. Wenn Du sie insgesamt lahmlegen willst, musst Du per Diagnose ran und die EDW ausprogrammieren.

Ich tippe wegen der Meldungen zur Motorhaube, dass der dortige Sensor einen weg hat. Versuche mal dort zunächst anzusetzen, da der a) einfacher zu erreichen ist und b) erheblich billiger als die Sirene ist. Vielleicht meldet der einfach nach gewisser Zeit die Haube als offen, obwohl sie tatsächlich zu ist. Die aktive EDW löst dann natürlich aus, da diese davon ausgeht, dass ein Täter diese widerrechtlich geöffnet hat.

Viele Grüße

Peter

Auch das einseitige Absacken des Fahrzeugs wegen defekter AirMatic könnte als Grund gelten: Mein :) erzählte mir so etwas im Zusammenhang mit dem 212er ... die haben sich krumm gesucht, bis sie diesen Zusammenhang herausfanden.

Themenstarteram 22. September 2013 um 21:31

Auch ein guter Gedanke, Danke!

Aber wo ist der Sensor für die Haubenverriegelung denn lokalisiert? Wie komme ich an den ran und wie soll ich den prüfen?

Und generell: Du meinst, die EDW würde es als plausibel erachten, dass ein Täter während der Fahrt versucht die Haube zu öffnen und deswegen auslöst? Während der Fahrt?

Zum Airmatic-Zusammenhang: ist denn ca. 1 cm Differenz über 24 h bereits ein "auslösendes Moment"? Bin mir nicht sicher, ob das jetzt sozusagen "neu" ist. War eben leicht paranoid und habe mir wegen dem Geheule alles genau angesehen. Mglw. senkt sich die Airmatic ja auch schon seit langen ungleichmässig ab, ohne Sirenengeheul?!

Hallo ins Forum,

wie der hupt beim Fahren, ich dachte, dass es nur nach dem Abstellen ist?

Die Displaymeldung hat mit der EDW nichts zu tun. Es ist nur ein Hinweis (wie bei einer offenen Tür), bei dem der Sensor ausgewertet wird (der übrigens nur bei EDW verbaut wird). Somit gibt's den Hinweis bei offener Motorhaube nur bei Fahrzeugen mit EDW.

Da ich aktuell keinen 211er mehr habe, muss ich aus der Erinnerung schreiben. Danach ist der Sensor m.W. auf der linken Seite in der Nähe der Abdichtung zum Motor (also an der inneren Kante). Such' mal nach einem kleinen schwarzen Kästchen, das oben einen Plastikstift dran hat, der sich ein wenig nach unten drücken lässt, wenn die Haube offen ist.

Das einseitige Absinken der Airmatic könnte ein Thema sein, wobei ich nicht drauf tippe, dass die von Dir geschilderten Differenzen ausreichen würden. Bei meinem 212er (der hinten von den undichten Dämpfern betroffen war) hat die EDW trotz zwischenzeitlich bis zu 2 cm Unterschied zwischen links und rechts nicht ausgelöst.

Viele Grüße

Peter

Themenstarteram 22. September 2013 um 22:13

Hallo Peter,

nein, der hupt nicht beim Fahren.

Nur die rote Warnmeldung betreffs offener Haube kam während der Fahrt.

Da lag wohl besonders meinerseits ein Missverständnis vor; die falsche Sensormeldung an die EDW würde dann wohl nur im Stand zum Anschlagen der Sirene führen?! Was ja Sinn machen würde, da wohl kaum ein Dieb während der Fahrt versuchen würde, die Haube zu öffnen...

Bleiben wir bei der Arbeitshypothese, ein Sensor, der die Haubenschliessung überwacht sei defekt. Wäre das vereinbar mit dem Umstand, dass

- gestern nach dem zweiten Deaktivieren per DBE "Ruhe im Karton" war?

- heute auch nach dem zweiten Deaktivieren per DBE (bislang = ca. 2,5 h) ebenfalls Ruhe herrscht?

Vielmehr allgemein von dieser Warte aus betrachtet:

Spricht der Umstand, dass dann doch irgendwann Ruhe ist (hier: beide Male nach der zweiten Deaktivierung per DBE) nun eher für defekten Akku bei der Sirene, fehlerhaften Haubensensor, oder ungleichmässige Airmatic-Absenkung (immerhin dürfte ebendies sich ja in dem genannten Zeitraum von ca. 30 Minuten ereignen - Zufall oder nicht?)?

Zitat:

Original geschrieben von Schnuffelgolf

Hallo Peter,

nein, der hupt nicht beim Fahren.

Nur die rote Warnmeldung betreffs offener Haube kam während der Fahrt.

Da lag wohl besonders meinerseits ein Missverständnis vor; die falsche Sensormeldung an die EDW würde dann wohl nur im Stand zum Anschlagen der Sirene führen?! Was ja Sinn machen würde, da wohl kaum ein Dieb während der Fahrt versuchen würde, die Haube zu öffnen...

Bleiben wir bei der Arbeitshypothese, ein Sensor, der die Haubenschliessung überwacht sei defekt. Wäre das vereinbar mit dem Umstand, dass

- gestern nach dem zweiten Deaktivieren per DBE "Ruhe im Karton" war?

- heute auch nach dem zweiten Deaktivieren per DBE (bislang = ca. 2,5 h) ebenfalls Ruhe herrscht?

Vielmehr allgemein von dieser Warte aus betrachtet:

Spricht der Umstand, dass dann doch irgendwann Ruhe ist (hier: beide Male nach der zweiten Deaktivierung per DBE) nun eher für defekten Akku bei der Sirene, fehlerhaften Haubensensor, oder ungleichmässige Airmatic-Absenkung (immerhin dürfte ebendies sich ja in dem genannten Zeitraum von ca. 30 Minuten ereignen - Zufall oder nicht?)?

Tipp: Der :) kann per SD genau auslesen, welcher Sensor den Alarm ausgelöst hat. Das ist also die einfachste Möglichkeit, der Sache auf den Grund zu gehen...

Ansonsten spricht die Meldung "Motorhaube offen" während der Fahrt schon sehr für den defekten Kontaktschalter. Kostet nicht viel (11-12 Euro) und lässt sich durch Lösen der zwei Schrauben an der Haubenverriegelung ganz leicht tauschen.

Hallo

bei mir war die Akkubetriebene Hupe defekt...die könnte auch Verursacher sein,deine Alarmanlage hat ja 2 Hupen,die eine löst eben per Akku aus wenn jemand die Stronmversorgung trennt und dieser Akku könnte kaputt sein und somit deine Alarmanlage zum Auslösen bringen.

Bei mir war das der Fehler....übrigens per Stardiagnose ist dieser Fehler nicht zufinden...Sippi-1 war derjenige der den Fehler bei mir fand aus Erfahrung heraus von Ihm.....wenn ich nach meiner NL gegangen wäre...oje möchte gar darüber nachdenken,die konnten den Fehler nicht finden obwohl die mehrmals per Stardiagnose gesucht haben:mad::mad::mad::mad:

Deine Hupe ist ja schon ein paar Jahre alt,da wird könnte der Akku der Hupe hinsein,jedenfalls löst Sie bei dir aus wie die bei mir auch ausgelöst hat.....die Syndome sind die gleichen.Die hupe kostet etwa 90€ und der Einbau bzw.Wechsel ist in einer 3/4Stunde erledigt.

Seit meiner neuen Alarm sirene keine fehlalarme mehr, wobei ich das schon wußte das meine sirene (war noch die erste) irgenwann aufgeben würde und dann gibt sie ständig fehlalarm.

mir fällt zudem Akku der Hupe was ein,wenn der Kaputt ist,lädt sich der Akku ja auch nicht mehr richtig,zur Auslösung deiner Alarmanlage kommt es dann wenn der Akku deiner Hupe leer ist und das die Alarmanlage davon ausgeht das der Stromkreis unterbrochen wurde...und deswegen die Alarmanlage angeht,denn beide Hupen kommunizieren miteinander.

Leerer Akku=Stromunterbrechung.....Alarmierung

Zitat:

Original geschrieben von uwe1967

bei mir war die Akkubetriebene Hupe defekt...die könnte auch Verursacher sein,deine Alarmanlage hat ja 2 Hupen,die eine löst eben per Akku aus wenn jemand die Stronmversorgung trennt und dieser Akku könnte kaputt sein und somit deine Alarmanlage zum Auslösen bringen.

Wo soll die zweite Sirene sein?

Zitat:

Original geschrieben von uwe1967

Bei mir war das der Fehler....übrigens per Stardiagnose ist dieser Fehler nicht zufinden...Sippi-1 war derjenige der den Fehler bei mir fand aus Erfahrung heraus von Ihm.....wenn ich nach meiner NL gegangen wäre...oje möchte gar darüber nachdenken,die konnten den Fehler nicht finden obwohl die mehrmals per Stardiagnose gesucht haben:mad::mad::mad::mad:

Dann fehlte denen offensichtlich wirklich die Erfahrung oder die logische Schlussfolgerung...

Wenn kein Auslöser angegeben ist und die Alarmanlage dennoch Alarm geschlagen hat, was ist da naheliegender als der Akku der Sirene bzw. die Sirene selbst? :)

Aber interessant, dass sich das Problem genau jetzt hier so häuft...

Das häuft sich jetzt nur weil die fahrzeuge jetzt alle in das alter kommen wie die internen batterien der fahrzeuge mit EDW eben schlapp machen.

Weil fahrzeuge ohne EDW haben das problem ja komischer weise nicht.

Entweder neue sirene besorgen umme 85€ NEU beim freundlichen Stern-Partner oder eben was gebrauchtes aus der Bucht (werden sogar hupen aus 2003 angeboten wo das problem dann wohl auch demnächst auftreten könnte) oder die sirene zerlegen (hat mal jemand erklärt und dann die Ni-Mh zelle ersetzen wobei die preislich 7-10€stk kostet und die sirene für einen austausch nicht vorgesehen ist).

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Alarmanlage geht grundlos an, obwohl am Schalter deaktiviert