ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Airmatic "Werkstatt aufsuchen!"

Airmatic "Werkstatt aufsuchen!"

Mercedes E-Klasse W211
Themenstarteram 25. August 2016 um 23:27

Hallo,

Ich habe seit einiger Zeit, die oben genannte Fehlermeldung. Das Fahrzeug verhält sich soweit normal, kein absacken oä.

Hatte mich etwas eingelesen und kam auf den Hinweis, das der Kompressor so langsam den Geist aufgeben könnte und seine Regelzeit nicht mehr einhalten würde. Daraufhin hab ich mir das Reparatur Kit geholt und verbaut, jedoch kam die Fehlermeldung wieder.

Ich war dann für knapp 3 Wochen im Urlaub und als ich wieder kam fing es dann plötzlich an mit einem quietschen. Kann es leider nicht eingrenzen ob es vom Fahrwerk kommt, es tritt am meisten auf wenn ich lenke oder aber auch bei geradeaus fahrt, sehr unregelmäßig.

Fehlerspeicher hab ich auslesen lassen und hatte mehrere Fehler drin. Im Bild sieht man die abgespeicherten Fehler. Möchte den Fehler so schnell wie möglich beheben, aber über die Airmatic kennen sich ja die wenigsten aus. Möchte ungern zu MB fahren und nen haufen Kohle hinlegen nur um zu wissen was der Fehler sein könnte. Vill. gibt es im Forum jemand der mir Helfen könnte.

20160823-164555
20160823-170923
Beste Antwort im Thema

Kauf aber ja keinen Billigschrott um Geld zu sparen (Geiz ist geil und so). Kauf OEM Qualität und du hast Ruhe bis zum nächsten Auto.

46 weitere Antworten
Ähnliche Themen
46 Antworten

das quietschen ist dein traggelenk

 

 

der rest ist komisch........... stinkt nach steuergerät........ weil das beise signale ausfallen am beschl. sensor ist UNMÖGLICH

 

ausser du hast mal die kabel gezogen und den fehlerspeicher nicht gelöscht.........

Themenstarteram 25. August 2016 um 23:43

Danke für die Antwort. Das mit dem Traggelenk lass ich mal überprüfen. Und tatsächlich die Sensoren hatte ich mal abgesteckt, aber als der Wagen natürlich nicht lief. Lt. Stardiagnose würde das Steuergerät einwandfrei funktionieren. Aber die Unterbrechung des Magnetventils ist auch komisch.

Lösch doch mal die fehler und schau welche wieder auftauchen. Dann kannst du etwas gezielter ran gehen...

Themenstarteram 28. August 2016 um 22:43

Also ich hatte die Fehler gelöscht und heute wieder ausgelesen. Diesmal mit einer Delphi Diagnose und es stand nur ein Fehler drin mit " Füllen des Zentralspeicher dauert zulange, unterbrochen.

Kann ich davon ausgehen das es wirklich der Kompressor ist oder gibt es auf dem Weg zum Zentralspeicher evtl.eine Undichtigkeit?

Kompressor bringt nicht mehr seine Sollwerte.

Das ist definitiv der Kompressor.

Kauf aber ja keinen Billigschrott um Geld zu sparen (Geiz ist geil und so). Kauf OEM Qualität und du hast Ruhe bis zum nächsten Auto.

Ich hatte auch den Fehler mit ausregelzeit 5503 ...

 

Kompressor getauscht und immer noch da.. Bei mir war hinten in der Mitte an dem Verteilerblock eine Leitung leicht angerissen / angebrochen.

Themenstarteram 29. August 2016 um 14:12

Zitat:

@E500... schrieb am 29. August 2016 um 06:26:44 Uhr:

Ich hatte auch den Fehler mit ausregelzeit 5503 ...

Kompressor getauscht und immer noch da.. Bei mir war hinten in der Mitte an dem Verteilerblock eine Leitung leicht angerissen / angebrochen.

Danke für den Hinweis, das sollte ich lieber kontrollieren bevor es doch nicht der Kompressor wäre. Weist du wo genau es ist? Direkt am Block oder einfach die Leitungen befolgen?

Dafür gibt es bei der sd den Kompressortest... Bei diesem sind alle Ventile geschlossen und man kann Undichtigkeiten an den Leitungen ausschließen.

Bei mir war es die Leitung die von vorne kommt und an den hinteren Block geht , Ca. 10 cm oberhalb des Blocks.. Gefunden mit dem sd kompressortest.

Mh...es sollten doch beim Test die Ventile am vorderen Block zu sein?

Man kann einem drucktest machen um zu sehen ob der Druck in vorgegebener Zeit erreicht wird .. Und dabei haben wir ein leises zischen am Heck des Fahrzeugs gehört und das Leck gefunden..

Gerade nochmal nachgesehen...das vorne ist nur ein Verteilerblock mit Drucksensor...dann macht das Sinn...also beim Kompressortest ist auf allen Leitungen Druck...nur die Federbeine und der Druckspeicher werden nicht "geöffnet"

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Airmatic "Werkstatt aufsuchen!"