ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Airmatic Probleme S211

Airmatic Probleme S211

Mercedes E-Klasse W211
Themenstarteram 17. August 2016 um 16:49

Hallo zusammen

Ich habe ein Problem mit der Luftfederung, bin schon lange Zeit am Googeln, mein Problem finde ich leider nicht.Vielleicht kann mir hier einer helfen?

Mein Kombi verhält sich auf der Straße wie eine Luftmatraze auf dem Meer! Das habe ich seit dem ich den Wagen bei eine Reifenwerkstatt für paar Stunden ohne Aufsicht gelassen habe, danach wollten die mir noch die vorderen, oberen Querlenker andrehen die aber noch gut waren!

Ist egal!

Wenn ich den Abstand zwischen Boden und Kotflügel messe, ergeben sich folgende Masse: VL= 67cm, VR= 68cm, HL= 64,5cm, HR=68cm!

Damit bin ich heute morgen zur Werkstatt gefahren und wollte Kalibrieren lassen!

Der freundliche hatte mich nicht mit in die Werkstatt rein gelassen und 10 min später kam er mit einer schlechten Nachricht: Dämpfer vorne rechts undicht und hatte einen Ausdruck als Beweis vorgelegt. Den Ausdruck hänge ich hier mit ein!

Nach meinen Beobachtungen verliert die Airmatic keine Luft, d.h Der Wagen sackt nicht ab, vor allem nicht einseitig! Kompressor läuft ganz normal!

Was würdet ihr sagen, hat er Recht oder nicht? Oder ist da vielleicht was anderes defekt?

Beste Antwort im Thema

Da stimme ich dir uneingeschränkt zu.

Auch würde ich nicht vom Boden aus messen, sondern von der Felgenunterkante aus.. um unterschiedliche Luftdrücke und Reifenzustände zu berücksichtigen. Genauer geht es dann wohl "zu Hause" nicht mehr ;)

24 weitere Antworten
Ähnliche Themen
24 Antworten

Luftmatratze auf dem Meer? Hast Du ausversehen den "Ackermodus" aktiviert. Die angegebenen Werte kommen mir im Moment so vor, als wenn sich das Fahrwerk in der angehobenen Position befinden könnte.

Gibt es auch ein Kurztestprotokoll mit Fehlercodes zur Airmatik oder nur die reine Niveaumessung anhand der 3 Achssensoren?

Baujahr und Laufleistung des Wagens könnten eine hilfreiche Angabe sein.

Themenstarteram 17. August 2016 um 17:02

Ackermodus? ))))) auch nicht schlecht!

Keine Fehler im Fehlerspeicher!!

Bj.2006 140tkm!

Fahr woanders hin, dieser Wisch sagt doch über den Zustand der Dämpfer nix aus. Es steht doch nur, dass dass Niveau rechts um 5mm aus der Toleranz ist.

Ich hatte das gleiche Problem, mein Wagen stand auch schief. Die Ursache war, dass die Hebelei des li.vo Niveausensors mechanisch verbogen war (warum auch immer?).

Wenn es bei dir auch so sein sollte, kannst du den Metallsteg der Hebelmechanik wieder in ungefähre Originalstellung zurechtbiegen. Dabei den Fahrzeugstand auf ebener Fläche mit dem Massband ausmessen und über die Hebelei angleichen. Ob du danach das Ganze per SD kontrollieren bzw. feinjustieren lässt, liegt in deiner Entscheidung.

Themenstarteram 17. August 2016 um 17:09

Im Angehobenem Zustand sind die Werte knapp über 70cm bis auf HL da ist 68cm!

Stand der Wagen dabei auf einer ebenen, waagrechten Fläche? Lass ihn auf Normalhöhe absinken, fahre ein Stück vor und zurück und nimm dann nochmal den Zollstock.

Wenn es so ist wie du schreibst, dass kein defekter Bauteil vorliegt, kann es nicht sein, dass er vorne gerade steht und hinten einseitig hängt. Hinten gibt es nur einen Höhensensor in der HA-Mitte, daher muss der Schiefstand von vorne kommen. Die ersten Maße die du gepostet hast, zeigen das auch.(VL= 67cm, VR= 68cm, HL= 64,5cm, HR=68cm) Das Motorgewicht drückt die Karosserie stärker nach unten als das leichte Heck und daher geht er hinten, - diagonal zur tieferen Seite, hoch.

Betrachte mal die Koppelstangen, die von den Niveausensoren an die Querlenker gehen.

Die sind mit einem recht labilen Blech verbunden.

Als meine Hinterhofwerkstatt an den Querlenkern war hatten die dieses Blech völlig verbogen.

Sippi hat es mir dann gerichtet und alles sauber justiert.

Bei einem Leck würde das Diagnosegerät Meldungen wie "Füllzeit zu lange" ausgeben.

Verbindung Querlenker

Genau, das meinte ich in meinem vorstehenden Post, das war bei meinem Wagen auch die Ursache. (habe von dem Krempel leider keine so schönen Fotos wie du P.G. :)) Die Bleche dieser Kugelkopfhalterungen sind weich und verbiegen sich leicht. Dadurch liefern die Potis falsche Werte ans STG und Schaukelei ist angesagt weil die Radlasten ungleich verteilt sind.

Zitat:

@austriabenz schrieb am 17. August 2016 um 19:22:22 Uhr:

Genau, das meinte ich in meinem vorstehenden Post...

Ooops, sorry... :D

Wurde nur hellhörig weil ich was von "Reifenwerkstatt" und "Querlenker" gehört hatte... ;)

Themenstarteram 17. August 2016 um 20:22

Nochmal guten Abend zusammen! Ich danke euch herzlich für eure schnelle Antworten!

Ich habe gerade eben den Wagen auf eine exakt gerade und ebene Fläche abgestellt und nochmal nachgemessen!

VR= 68,6cm VL= 67,4 cm HL=66,0 cm HR= 67,2 cm

(Laufender Motor, ohne Feststellbremse, Getriebe auf N, Airmatic Comfort bzw. Normal)!

Die Kugelkopfhalterungen sehen mit dem blößem Auge ganz gut und gerade aus!

Zitat:

@Peer.Gynt schrieb am 17. August 2016 um 19:37:10 Uhr:

 

Ooops, sorry... :D

Warum sorry...?

Passt schon, ich wollte damit nur anmerken, dass ich mit meiner Erfahrung über dieses wachsweiche "Blechle" nicht alleine dastehe. (das hast du wohl andersrum aufgefasst ;), der Satz war nicht missmutig gemeint)

Zitat:

@oleg.hermann schrieb am 17. August 2016 um 20:22:04 Uhr:

 

VR= 68,6cm VL= 67,4 cm HL=66,0 cm HR= 67,2 cm

Die Kugelkopfhalterungen sehen mit dem blößem Auge ganz gut und gerade aus!

Auch wenn die Halterungen augenscheinlich ok sind, sie sind auf jeden Fall verstellt.

VL tiefer bedeutet HR höher.

Wenn du ein wenig Schraubererfahrung hast, kannst du diesen Fehler mechanisch leicht korrigieren.

D.h., VR das Gelenk nach oben bzw. VL nach unten, oder (so habe ich es gemacht) beidseitig in mm-Schritten so zu biegen, dass der Wagen gerade steht. Das geht mit einem flachen Schraubendreher und Zange ohne Demontage der Hebelei. Aber mit Gefühl, das Kugelgelenk muss zum Hebel im Winkel stehen und darf nicht verkantet werden. (siehe Bilder von Peer.Gynt)

edit: Du darfst aber nur li.vo und re.vo messen und vergleichen, vo. zu hi. kann man über die Radläufe nicht vergleichen (versch. hohe Radausschnitte). Wichtig ist, dass er über die Längsachse waagrecht steht.

Alles klar? ;)

Für die hintere Höhe gibt es ja auch einen eigenständigen Geber.

Themenstarteram 17. August 2016 um 21:05

Ok, vielen Dank! Ich werde es in den nächsten Tagen auf jeden Fall versuchen!

Ja, aber der hat nichts mit den Höhenunterschieden zw. li und re. zu tun. Der kann nur die Höhe des Hecks messen. Dass der auch verstellt ist glaube ich nicht, zumindest wäre es ein besonders blöder Zufall, wenn 2 oder sogar alle 3 Sensoren verstellt wären.

Deine Antwort
Ähnliche Themen