ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Airmatic Ohne Funktion W220 S500 Bj. 2000

Airmatic Ohne Funktion W220 S500 Bj. 2000

Mercedes S-Klasse W220
Themenstarteram 2. März 2010 um 17:34

Hallo , so langsam habe ich keine lust mehr auf die S Klasse , habe den jetzt 2 mon. und nur ärger mit , jetzt zu mein Problem , die Airmatic ist vorn hoch und hinten unten , In BC zeigt er den Fehler Airmatic Werkstatt aufsuchen , habe auch schon die Batterie abgeklemt , habt aber nichts gebracht , weiter ohne funktion , weiss jemand was da gerne kaputt geht , habe keine lust wieder paar hundert € beim MB zu lassen , oder doch lieber erst zu MB und Stardiagnose machen , .. :confused:

Beste Antwort im Thema

Da ich hier im Thread weiter oben schon gepostet hatte, möchte ich Verwirrung vermeiden. Mein obiges Problem vor einigen Monaten war das Stromversorgungskabel zum Kompressor, alles dazu ist in den FAQ abgelegt.

In diesem Posting beziehe ich mich auf den in diesem Thread erkannten und abgestellten Fehler, es geht um die Zuleitung zum Druckablaßventil:

 

So,

wieder ein Pfennigsdefekt!

Ich hatte den Wagen gestern zum Parken hochgepumpt (wegen der Schneehaufen), bin dann auch zunächst so losgefahren.

Plötzlich kam die geliebte Fehlermeldung "Airmatic, Werkstatt aufsuchen".

Ich hatte aufgrund der Schneehaufen verschränkt geparkt, folgender Zustand:

links vorn wie tiefergelegt

rechts vorn normal

links hinten wie hochgepumpt

rechts hinten hoch wie ein SUV

Kein Absenken möglich, Kompressor lief beim Anwählen der Hochpumpfunktion nicht mehr an.

Ich dachte, vielleicht gehts wieder, wenn er warm ist.

Mußte zu einem Termin in Düsseldorf.

Dort im Parkhaus angekommen, habe ich mal ein paar Minuten die Batterie abgeklemmt. Beim Einschalten der Zündung kam ohne Verzögerung sofort wieder die Meldung.

Wieder die Batterie abgeklemmt. Nach über einer Stunde kam sofort wieder die Meldung beim Anschalten der Zündung.

Die Federbeine funktionierten übrigens trotz der bleibend unterschiedlichen Höhe recht ordentlich.

Bin dann sofort zu Vierke nach Botttrop gefahren (dort lasse ich auch nach Tim Eckart spülen).

100 - 150 km geht ja, wenn der Kompressor nicht anläuft und es keine Undichtigkeiten gibt.

Fehler ausgelesen: Druckablaßventil (9Y1/1 oder so ähnlich).

Ich hatte zum Glück meinen Rechner dabei, bin hier im Forum online gegangen und habe die Beiträge zum Druckablassventil sofort gefunden.

Also mal wieder klasse, daß wir hier gut gepflegte FAQ und gute Beiträge haben!

Wir haben noch kurz den Kompressor direkt angesteuert, dann lief der.

Vierke hatte noch einen Reparaturstecker mit Kabeln für Injektoren vorrätig, der paßt auf den Kompressor.

Den alten korrodierten Stecker und ein Stück Kabel abgeschnitten, neue Kabel mit neuem Stecker angelötet, fertig!

Airmatic funktioniert wieder einwandfrei.

Habe also inzwischen beide Kabestränge (Sromversorgung Kompressor + Ansteuerung Druckablaßventil) am Kompressor wegen Korrosion getauscht.

Sollte sich der eine oder andere überlegen, ob er da nicht präventiv wechselt, denn der finanzielle und zeitliche Aufwand halten sich in Grenzen.

Besser vorher, als daß man grade auf großer Tour ist wie ich im Februar und dann womöglich so wie ich unnötigerweise den Kompressor tauschen läßt...

 

lg Rüdiger:-)

31 weitere Antworten
Ähnliche Themen
31 Antworten
Themenstarteram 2. März 2010 um 17:34

So,

wieder ein Pfennigsdefekt!

Ich hatte den Wagen gestern zum Parken hochgepumpt (wegen der Schneehaufen), bin dann auch zunächst so losgefahren.

Plötzlich kam die geliebte Fehlermeldung "Airmatic, Werkstatt aufsuchen".

Ich hatte aufgrund der Schneehaufen verschränkt geparkt, folgender Zustand:

links vorn wie tiefergelegt

rechts vorn normal

links hinten wie hochgepumpt

rechts hinten hoch wie ein SUV

Kein Absenken möglich, Kompressor lief beim Anwählen der Hochpumpfunktion nicht mehr an.

Ich dachte, vielleicht gehts wieder, wenn er warm ist.

Mußte zu einem Termin in Düsseldorf.

Dort im Parkhaus angekommen, habe ich mal ein paar Minuten die Batterie abgeklemmt. Beim Einschalten der Zündung kam ohne Verzögerung sofort wieder die Meldung.

Wieder die Batterie abgeklemmt. Nach über einer Stunde kam sofort wieder die Meldung beim Anschalten der Zündung.

Die Federbeine funktionierten übrigens trotz der bleibend unterschiedlichen Höhe recht ordentlich.

Bin dann sofort zu einer freien Werkstatt nach Botttrop gefahren (dort lasse ich auch nach Tim Eckart spülen).

100 - 150 km geht ja, wenn der Kompressor nicht anläuft und es keine Undichtigkeiten gibt.

Fehler ausgelesen: Druckablassventil (9Y1/1 oder so ähnlich).

Ich hatte zum Glück meinen Rechner dabei, bin hier im Forum online gegangen und habe die Beiträge zum Druckablassventil sofort gefunden.

Also mal wieder klasse, daß wir hier gut gepflegte FAQ und gute Beiträge haben!

Das Druckablassventil sitzt direkt am Kompressor und wird über ein unabhängiges Kabel angesteuert.

Bei einem Defekt muss der Kompressor getauscht werden.

Wenn kein Defekt vorliegt, ist das Druckablassventil die einzige Stelle im Luftsystem, an der Luft abgelassen werden kann.

Wir haben noch kurz den Kompressor direkt angesteuert, dann lief der.

Der Meister hatte noch einen Reparaturstecker mit Kabeln für Diesel-Injektoren vorrätig, der paßt auf den Anschluss am Druckablassventil..

Den alten korrodierten Stecker und ein Stück Kabel abgeschnitten, neue Kabel mit neuem Stecker angelötet, fertig!

Airmatic funktioniert wieder einwandfrei.

Habe also inzwischen beide Kabelstränge (Sromversorgung Kompressor + Ansteuerung Druckablassventil) am Kompressor wegen Korrosion getauscht.

Sollte sich der eine oder andere überlegen, ob er da nicht präventiv wechselt, denn der finanzielle und zeitliche Aufwand halten sich in Grenzen.

Besser vorher, als daß man grade auf großer Tour ist wie ich im Februar und dann womöglich so wie ich unnötigerweise den Kompressor tauschen läßt...

 

lg Rüdiger:-)

am 2. März 2010 um 17:47

Hallo,

Könnten die Federbeine sein (werden gerne mal undicht)...

Ist hier im Forum schon öfters besprochen worden. Ich denke im HowTo gibts da auch ein paar Beiträge dazu.

Der Wagen ist 10 Jahre alt - da gehen schon irgendwann mal die Federbeine...

Gruß

Ersteimal die Sicherung des Komp. checken.

Das ist DER Standardfehler.

JEDER W220 braucht früher oder später einen neuen Kompressor!!!

Überprüfe die 40A Sicherung.

Ist die durchgebrannt....mach eine neue rein.

Brennt die wieder durch - ist der Komp. defekt!!!

Also neuen einbauen.

Mit durchschnittlichen Schrauberkenntnissen KEIN Problem.

Siehe die HOWTO - Einträge zum Thema.

Wenn NEUER Komp. dann muß das Komp-Relais auch erneuert werden.

Aber auch dazu gibt es einen HOWTO - Eintrag.

Komp. zum einschalten zwingen:

Erhöhtes Niveau wählen (Schalter drücken, rote LED leuchtet)

Auch ein Standardfehler:

Der Ventilverteilblock!!!

In der Regel hängt das Ventil für vorne rechts.

Aber das die Ventile für hinten hängen hab ich noch NIE gehört!!!

 

Themenstarteram 2. März 2010 um 23:12

Hallo , war heute an der garage und wollte hören ob der kompressor anspring , habe leider nichts gehört , aber nach der sicherung habe ich nicht geschaut , also wie gesagt, der ist vorn nach ober gefahren und hinten nicht , jetzt tut sich nichts mehr egal was ich mache der bleib so , habe vorhin gelesen das der kompressor beim MB ca. 230€ kosten soll und das reale ca. 10 € , werde morgen erst zu MB fahren , und lasse den FS auslessen , aber nur wenn die sicherung ganz ist ,.

Themenstarteram 4. März 2010 um 17:36

habe heute mein Auto aus der Garage geholt um zu MB zu fahren um eine Stardiagnose zu machen , aber bin doch jetzt nicht gefahren da er wieder keine Störung hat , die Airmatic geht wieder , schauen wie Lange es wieder Gut geht , würde mich aber schon Interessieren warum die gestern nicht ging , evtl. doch der kompressor ,.?

Sobald der Fehler wieder im Display ist, sofort zu Benz und MIT aktuellem

Fehler auslesen lassen.

Also den Motor VOR dem Auslesen NICHT ausmachen - sonst ist er weg.

Oder ausreizen bis du gar nicht mehr fahren kannst.:eek:

Dann trete aber vorher in den ADAC ein.:D

Themenstarteram 5. März 2010 um 0:29

Hallo , bin schon in ADAC , habe mir das aber auch schon so gedacht , wenn es wieder aufleuchten sollte werde ich sofort zu MB fahren , weiss aber wirklich nicht wie oder was da passiert ist das die airmatic wieder funktioniert , ... :rolleyes:

Oh Gott oh gott,

wenn ich deine kurze MB Vita mit dem W220 so lese, glaube ich dass unsere W220 am gleichen Tag gebaut wurden.

Ich hatte nur Glück und ein Jahr Ruhe, bis die 128 TKm erreicht waren. Da gings dann los:(

Hilft dir jetzt nicht wirklich weiter, aber vielleicht ists ja tröslich, dass du nicht alleine bist.

Bin zur Zeit auch nur am abkotzen.

Gruß

Fellfigur

Zitat:

Original geschrieben von 300SDL

Sobald der Fehler wieder im Display ist, sofort zu Benz und MIT aktuellem

Fehler auslesen lassen.

Also den Motor VOR dem Auslesen NICHT ausmachen - sonst ist er weg.

Ich hatte die Fehlermeldung ja auch noch mehrmals nach dem Kompressorwechsel.

Seit ich zur Werkstatt fahren wollte, ist der Fehler nicht mehr aufgetreten.

In 2 Wochen fahren wir nochmal nach Österreich, vielleicht klappts ja dann...

 

lg Rüdiger:-)

 

 

Zitat:

Ich hatte die Fehlermeldung ja auch noch mehrmals nach dem Kompressorwechsel.

Seit ich zur Werkstatt fahren wollte, ist der Fehler nicht mehr aufgetreten.

In 2 Wochen fahren wir nochmal nach Österreich, vielleicht klappts ja dann...

 

lg Rüdiger:-)

Ich hatte diesen Effekt ja die letzten beiden Tage auch mal, also die Airmatic def. Anzeige. Scheint ein "logischer"Ablauf zu sein.

Nur ist mein Fahrwerk dabei auf ganz hart gegangen. Ich schrieb das schon in einem anderen Thread.

Hattest du diesen Knallhart - modus während der Anzeige auch?

Leute, bei euch war an der AIRMATIC doch praktisch nichts defekt:

Bei mir hingegen:

beide Federbeine oben abgedichtet

Kompressor

Ventilverteilblock

Schlauch zwischen Komp. und Ventilverteilblock

Niveausensor vorne rechts

 

Soll jetzt nicht heißen das die Teile bei euch auch bald den Geist aufgeben...:eek:

---Fellfigur--- hat mit dem Ventilverteilblock ja schon etwas

aufgeschlossen.:D

Es bleibt dabei:

AIRMATIC die ABM-Maßnahme der AZB schlechthin.

Dicht gefolgt den Injektoren...

Themenstarteram 9. März 2010 um 11:41

War heute beim Mb die haben den FS ausgelessen , da hat er paar fehler angezeigt , die haben mir das Raele ausgetauscht , hat aber nichts gebracht , die haben versucht die Luft zu entlassen , aber statt nach unten ging das Fahrwerk noch höcher , jetzt steht er fast 20 cm. hoch , fast schon ein SUV , jetzt weiss ich nicht weiter da er in der werkstatt mir sagte er muss suchen es könnte aber alles mögliche kaputt sein , Kompresor , Ventileinheit , Steuergöäret usw , kosten wenn die alles machen sollten ca. 2000€ , weiis jemand wie ich die luft ablassen kann , da ich angst habe das die dämpfer platzen können ,. Ich hoffe Ihr könnt mir Helfen ,. :confused:

Die haben dir das Auto hochgebockt und dich so stehen gelassen:eek:

Das ist ja ne nette Geste.

Auto zu hoch gabs schon paar mal http://www.motor-talk.de/.../...ederung-w220-zu-hoch-t2206930.html?...

aber ob dich das jetzt weiterbringt, wage ich zu bezweifeln. Würde evtl. nur ne nächste , sinnlose Baustelle bedeuten.

Ich würde da nochmal vorstellig werden und um Tieferlegung bitte, kann doch so nicht wahr sein. Das haben die doch sicherlich mit Diagnose hochgebockt?

 

Gruß Fellfigur

Themenstarteram 9. März 2010 um 12:49

die habe das mit diagnose hoch gemacht , er sagte nur das es sich nicht runter fahren lasse , die haben es versucht aber es ging nich , jetzt ist er sau hoch , mache gleich ein foto und stelle es rein

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Airmatic Ohne Funktion W220 S500 Bj. 2000