ForumPassat B5 & B5 GP
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. AGR -Regelgrenze überschritten 2.5 TDI BAU

AGR -Regelgrenze überschritten 2.5 TDI BAU

VW Passat B5/3BG

Moin zusammen.

Ich weiß guck in die Suche usw. Habe ich gemacht. Komme aber nicht zu einem Ergebnis.

Mein Passat Bj. 2003 MKB: BAU schmeißt mir immer den Fehler Abgas Werkstatt und im Fehlerspeicher wird abgelegt AGR Ventil Regelgrenze Überschritten.

Folgende Teile sind neu:

LMM, AGR Ventil, Ansteuerungswandler AGR, Ansteuerungswandlerwandler Turbo, Vakuumpumpe und die Unterdruckschläuche.

Über VCDS ausgelesene Luftmengen im Stand:

Sollwert AGR ca. 170mg/H

Istwert AGR ca. 400mh/H

Der Istwert AGR ist IMMER gleich zum Istwert des LMM. Kann das richtig sein?

Eine Frage auch noch zur Drosselklappe oder Abstellklappe. Ist diese geregelt oder wird diese nur 100% auf und 100% zu gefahren?

Ich würde mich über eure Hilfe sehr freuen, denn ohne gelbe MKB fährt es sich viel besser :)

Gruß Tobias

Ähnliche Themen
15 Antworten

Die Soll - Istwerte bedeuten, dass die AGR komplett zu ist, sprich KEINE Abgase zurückgeführt werden. Daher auch keine Differenz zum Luftmassenwert, da ja ALLES über den LMM geht anstatt teilweise über die AGR.

Ich denke, die Drosselklappe ist ebenfalls für die AGR zuständig, nur 100% offen oder zu ist sie glaub ich nicht.

Hey, hab das gleiche Problem . Hast du schon ne Lösung gefunden?

Komme auch nicht mehr weiter...

Wurde bei dir auch schon so viel erneuert?

Hab bei mir die Teile selbst getauscht... Bin nur immer zum Rücksetzen zu nem Freund, der ne Werkstatt hat...

Der ist auch ratlos...

Wenn alles obenstehende ersetzt wurde und auch funktioniert, kann es eigentlich nur noch an einem Steuergerät liegen, welches kein Signal gibt.

Wenn man den Schlauch im Leerlauf abzieht, schlatet/klackt es dann?

Hab ne Messfahrt gemacht und dabei hat das MSG das Signal ausgegeben und dennoch kom die Meldung...

DDer Schlauch vom AGR Ventil? Ich probiers aus und gebe Bescheid...

Ja genau, direkt am Ventil

Kein klacken, wenn ich denn Schlauch von der AGR Dose im Leerlauf abziehe.

Bei der Dose der Drosselklappe auch nicht...

Was bedeutet das?

Die Drosselklappe hat meines Wissens keine Dose, die wird per Elektromotor gesteuert. Zumindest beim BDH. Kann sein, dass es beim BAU anders ist, kannst du ein Foto posten?

Spürt man denn am Schlauch, den du abgezogen hast, einen unterdruck? Einfach mit dem Finger zuhalten, sollte etwas saugen. Wenn kein Unterdruck anliegt, liegt es entweder an einem Leck, oder an der vakuumpumpe.

Die Unterdruckdose des turbos wird auch von dieser versorgt, fährt er sonst normal?

Bzw fährt das Gestänge an der Turbo-Dose aus/ein, wenn du hier den Schlauch ab- und wieder draufmachst?

Sorry vergaß zu erwähnen. Ich habe einen Passat 3BG Bj. 2005 Variant mit 1,9TDI PD 74kw/101PS (AVB Motor).

Ob er saugt hab ich natürlich nicht geschaut, werde ich aber...

Leck habe ich keins gefunden, Schläuche sind alle neu...

Tandempumpe ist neu...

Turbo funktioniert und Ladedruck ist auch okay...

Zur Historie...

Alles fing vor etwa 6 Monaten an. Während der Fahrt kam plötzliche die Meldung „Abgas Werkstatt“ und gelegentlich Leistungsverlust. Zieht nicht, läuft nur noch ca. 100... ist nach Neustart kurzzeitig gut dann wieder… Denke das ist der Notlauf…

Hatte dann keine Zeit gleich danach zu schauen, und eines Tages ging er während der Fahrt aus und sprang nicht mehr an. Hab ihn heimgeschleppt und tags drauf den Kraftstofffilter getauscht. Dann sprang er etwas schlecht an, lief aber dann rund.

Hab Fehlerspeicher ausgelesen und Fehler gelöscht.

(Fehler: 19586 – Abgasrückführsystem P3130 – 35 – 10 - Regelgrenze überschritten - Sporadisch“)

2 Wochen später blieb er wieder stehen. Wieder abgeschleppt, diesmal habe ich den Kurbelwellensensor getauscht. Lief wieder.

Inzwischen ist er 5 Mal stehengeblieben. Komisch ist, dass er immer nach ca. 3-4km Fahrt ausging.

Da meine Frau mit dem Wagen fährt dauert es immer 15-20 min bis ich da bin. Habe geschaut ob Kraftstoff am Filter kommt—i.O.-->probiert und er sprang wieder an. So war es jetzt schon öfter das ich beim Eintreffen (15-20min) starten konnte (springt dann sehr schlecht an und braucht etwas bis er wieder auf allen Zylindern rund läuft.

In der Regel springt er super an (auch kalt) und läuft auch rund (sägt nicht, …), bis auf 2 Mal. Da hat er ca. 30s georgelt bis er ruckelnd zum Leben erwachte. Ähnlich, wie nach dem stehen bleiben.

Nach dem Rücksetzten dauert es ca3-30km, dann kommt die Meldung "Abgas Werkstatt" wieder und der gleiche Fehler ist im Speicher.

Inzwischen habe ich, ohne Erfolg, folgende Sachen getauscht/gereinigt/geprüft:

- AGR-Ventil gereinigt

- AGR-Ventil getauscht

- Steuerventil für das AGR-Ventil getauscht (zum Ansteuern der AGR-Klappe)

- Unterdruckschläuche getauscht und Rohre durchgeblasen (waren nicht verstopft)

- Messfahrt gemacht mit VAG-COM und Ansteuerung AGR Überwacht, neu angelernt-->funktioniert

- Tausch der Relais für Kraftstoffpumpe (167), MSG (219) und Glühkerzen (202)

- MSG-Stecker und Kabelsatz Motorraum geprüft (keine Scheuerstellen, Oxidierte Kontakte, …)

- Kraftstoffpumpe ausgebaut und überprüft?i.O.

- Tandempumpe getauscht

- Ladedruckseite kpl. abgepresst--> i.O.

- LDA montiert um Ladedruck zu überwachen (steigt nicht über 1bar, fällt auch gleich wieder ab...)

- LMM (G70) getauscht

- Turbolader (VTG-Regelung geprüft und gereinigt)

- Ladedruckregelventil (Ansteuerung VTG am Lader) getauscht

- Druckwandler Magnetventil (Ansteuerung Drosselklappe) getauscht

- PD-Elemente abgedichtet.

- Bremspedalschalter getauscht (4pol.).

Vielleicht können wir mal telefonieren...?

0163 7354375

Gruß Jogy

Wenn du dies bereits alles getauscht hast, bin ich leider keine Hilfe, denn ich bin eher ein interessierter Hobbyschrauber und absolut kein Profi.

Aber wenn du sagtst, dass das AGR NICHT klackt, aber offenbar Unterdruck zur Verfügung steht, dann kann es doch eigentlich nur am AGR selbst liegen (auch wenn es neu ist) oder eben an der Ansteuerung bzw. Schläuche zum AGR.

Die Glühkerzen wären mir auch noch eingefallen, aber diese wurden ja ebenfalls erneuert.

Was beim unserem V6 noch "Abgas Werkstatt" ausgelöst hat, war der Temperaturgeber/fühler G62. Hatte dann auch ab und zu mal Leistungsverlust deshalb. Allerdings dürfte das in keinem Zusammenhang mit dem AGR stehen, zumal es ja offenbar nicht auf- und zumacht. Sofern es denn wie bei den V6 funktioniert (das weiß ich leider nicht) müsste man beim widerholten abziehen und anstecken immer wieder ein metallisches klacken/klicken hören.

Hast du denn VCDS? Damit könnte man zB einige Stellglieddiagnosen durchführen.

Seltsam, dass sich sonst niemand meldet, gibt ja schließlich genug Profis hier.

MfG

Was war denn jetzt die Ursache beim

"Fehler in der Abgasrückführung" beim 2,5tdi V6 BAU-Motor...

Das Problem hab ich jetzt auch und AGR-Ventil wurde getauscht,Fehler weiterhin vorhanden !

Gruss

Hallo

Ich habe das selbe Problem mit meinem A6 2.5 TDI MKB BAU.

Habe bis jetzt nur das AGR erneuert, Unterdruckschläuche geprüft ( Unterdruck liegt an)

Fehler REGELGRENZE ÜBERSCHRITTEN kommt weiterhin.

Hat jemand evtl noch eine Idee?

Freundliche Grüße

Hat jetzt jemand eine Lösung parat...?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B5 & B5 GP
  7. AGR -Regelgrenze überschritten 2.5 TDI BAU