ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros Getriebe Neutralstellung

Actros Getriebe Neutralstellung

Themenstarteram 6. September 2019 um 17:21

Hi, heute ist mir etwas seltsames passiert.

Den ganzen Tag hatte ich keine Probleme mit der Schaltung, doch dann nach kurzer Pause

ging keine Schaltung mehr.

Ich habe die Zündung eingeschalten und im Tacho hatte ich ein KLEINES N bei der Ganganzeige und das Gangmodul hat immer nur "Stoßweise" entlüftet. Also zisch zisch zisch klack :-) und wieder von vorne. Konnte keinen Gang einlegen. Habe paar Minuten gewartet aber es hörte nicht auf.

Also Motor aus gemacht und kleinen Einlernvorgang und seit dem Funktioniert es wieder.

Vor ca 5 Monaten wurde von dem Modul der Sensor Gang gewechselt.

Kündigt sich da etwa ein Schaden an?

Es geht um das 12Gang Getriebe ohne Kupplungspedal G281-12

 

Gruß Michi

Ähnliche Themen
25 Antworten
Themenstarteram 6. September 2019 um 17:38

Fehlerspeicher vom Getriebe ist leer.

Gangabbrüche bei Schaltung in Neutralstellung 31

Schaltabbrüche wegen Mechanik oder Sensorfehler 34

Da es eine reine Mercedes PKW Werkstatt ist hatte sie keinen Tipp für mich.

Aber das auslesen ist ja schon mal viel wert

Hy Michi

 

Ist bekanntes Problem bei MP3 und ähnlichen.

 

Hatten bei unseren die gleichen Probleme, auch Gangmodule getauscht, war es einige Zeit gut, dann wieder neu da. Unsere "Hofgarage" sowie Mercedes direkt, haben viel versucht. Manchmal mit und auch viel ohne Erfolg.

 

Zum guten Glück haben wir nur noch 2 dieser Generationen. Einer davon hat auch gleiche Probleme (manchmal ja manchmal nein). Der Andere jedoch Nullproblem. Haben von "Hofgarage" und auch von Mercedes noch keine effektive Lösung erhalten.

 

Haben das Modul ausgebaut und nachgelötet, was auch einen gewissen Erfolg gebracht hat, aber eben wieder nur für gewisse Zeit. (Kaltlötstellen auf dem Modul)

 

Werden das Problem weiter beobachten, und das FZ mit den Problemen geht in nächster Zeit aus dem Verkehr. Dann ist unsere Hoffnung, dass der Letzte nicht auch noch mit diesen Problemen anfängt.

 

Also viel Glück - werde weiter mitlesen, ob das Jemand gelöst hat. Mercdes Schweiz, konnte es zumindest nicht.

 

PS: einen Getriebeschaden ist eher nicht zu erwarten, so wie wir das bis jetzt herausgefunden haben, sind das Kommunikationsprobleme zwischen Modul, Schaltzylinder, Sensoren und Getriebecomputer. Was diese auslösen, konnte jedoch sogar Mercedes nicht auslesen oder herausfinden.

Themenstarteram 6. September 2019 um 22:03

Oh je, das hört sich schwierig an.

Sofort nach dem die Zündung an war hat er mit dem Gezische angefangen.

Das muss nicht unbedingt vom Getriebe aus zischen, sondern kann vom Kupplungsausrückzylinder kommen. Da würde sich die Frage stellen, ist er undicht, oder zischt er, weil er permanent Steuerveränderungen erhält vom Steuermodul oder Getriebecomputer, weil ein Sensor nicht korrekt steuert.

Solltet Ihr das FZ behalten wollen, wird Euch nichts anderes übrig bleiben, als sämtliche Teile von der Schaltung/Kupplung und Sensorik laufend zu ersetzen und schauen was passiert. Denn einen Fehler legt er nicht ab oder war bei uns zumindest so. Aber zum Ersatz gehören auch Schalthebel in Kabine, ganzer Kabelstrang, welcher über Elektromagneische Einwirkung einen Impuls auslösen kann.

Die MB-Schaltung ist und bleibt unbefriedigend. Wir haben auf dem Gelände rund 5 Marken stehen und kein anderes FZ hat mit der Schalltung derartig grosse Probleme. Aber das beginnt nicht bei den Problemen, sondern schon von der Schaltlogiksteuerung.

Sorry, wenn ich hier vermutlich wieder ein Markendiskussionsempörung ausrufe. Aber MB hat nun mal auf unsere Gelände als nahezu Einziger diese grossen Elektronikprobleme, die nicht nur mit der Schaltung zusammenhängen.

Neustes Bsp. Unsere Com-Geräte in der Kabine haben begonnen "verrückt zu spielen". Ausgebaut und getestet - alles i.O. MB-Schweiz hat immer behauptet es liege an unseren Com-Geräten. Heute wissen wir, dass das Kabinensteuermodul Störsignale ausgibt, welches unsere Com-Geräte so verwirrt. Nun mussten wir alle möglichen Steuerleitungen mit Entstörkondensern versehen, was dann schnell Abhilfe geschaffen hat. War leider nur mit einem Oszilloskop und Frequenzmessung dann erst ersichtlich, welche Steuerleitung diese Störung verursacht hat. Interessanterweise nichts mit Com-Geräten, sondern die elektronische Lichtsteuerung in der Kabine

Aber auch hier interessant..... solche Probleme nur in den MB's

Themenstarteram 7. September 2019 um 11:40

Also schalten tut er ja wunderbar.

Dieses Klack Geräusch konnte man am Gangmodul fühlen. Es war irgendwie so als ober er beim Zündung anschalten etwas sucht aber nicht findet.

Das kleine N im Display hat dabei geblinkt

Wenn etwas "blinkt" ist es in Ausführung.

hier der Einlernvorgang, welcher im FZ ohne Computer ausgeführt werden kann:

- Zündung aus

- am Schalthebel beide seitlichen Knöpfe drücken (gedrückt halten)

- Zündung ein (Knöpfe weiterhin gedrückt halten)

- warten bis im Display das "kleine N" erscheint

- Motor starten (Knöpfe weiterhin gedrückt halten)

- warten bis das grosse "N" erscheint

- Knöpfe jetzt loslassen

- Motor aus - Zündung aus

- Zündung einschalten - Motor starten

- ca 30 sec warten und dann Gänge mal durch schalten

Störungsmeldungen z.B.

- GS 28 - Störung beim Einlesevorgang - erneut versuchen

- GS 31 - Kupplungsdistanz zu gross, üblicherweise Kupplungsschaden, oder Ausrückhebelstörung.

Klackgeräusche sind immer sehr schwer nachvollziehbar.... sind sie vom Getriebe wärend Schaltvorgang oder was auch immer. Solche Klackgeräusche können (muss nicht) stärker auftreten, wenn er beim Einlegen der Gänge Probleme hat. Diese wiederum können viele Ursachen haben. Schlimmstenfalls sogar die Rückgabeln oder Schaltmuffen im Getriebe.

Solange aber sauberes Schalten festzustellen ist (vorallem zwischen Gang 6 und 7), würde ich das weiter so laufen lassen und einfach weiter ganz normal beobachten.

Wir hatten sogar solche Verhalten schon, bei einem Fahrerwechsel auf dem Fahrzeug, bis die Lernfunktion sich an den neuen Fahrer gewöhnt hat.

Das Getriebeverhalten vom MB ist und bleibt einfach ein Mysterium. Das hat sich auch bei neueren Modellen nicht verändert, wenn wir das vergleichen mit anderen Markenherstellern.

Themenstarteram 7. September 2019 um 19:05

Ich habe den kleinen Einlernvorgang gemacht, den hat er schön ohne Störungsmeldung gemacht.

Das schalten von 6 auf 7 ist ab und zu schon mal etwas hart und ruppig

Weiterfahren...

6-7 Gang ist Gruppenwechsel, und der kann und wird mit dem "alter" etwas harziger.

solange keine Störung und sauber schaltet (wie oben). weiterfahren. Ansonsten, wie schon erklärt....

- sämtliche Komponenten der Reihe nach ersetzen, bis das vielleicht weg ist.

... oder (wie oben), weiterfahren

Sollte tatsächlich ein Problem bestehen, wird sich das bestimmt irgendwann melden mit einer ausgelösten Störungsmeldung.

Hallo,

ich denke das sich hier der Rangezylinder ankündigt...

Da gab es Probleme mit Wassereintritt. Hier muss der Zyl. raus ein neuer Eingebaut werden und ein Zusätzlicher O-Ring eingebaut werden. Hier aber nicht das Spezialfett vergessen...

Zitat:

@chrisss240 schrieb am 8. September 2019 um 10:24:00 Uhr:

Hallo,

ich denke das sich hier der Rangezylinder ankündigt...

Da gab es Probleme mit Wassereintritt. Hier muss der Zyl. raus ein neuer Eingebaut werden und ein Zusätzlicher O-Ring eingebaut werden. Hier aber nicht das Spezialfett vergessen...

Denke ich grundsätzlich auch, dass es aus dieser "Küche" kommt. In der Tat ein bekanntes Problem, wie die Module auch, welche teilweise sogar in der "Garantiezeit" erneut den Geist aufgegeben haben. Aber solange er sauber schaltet, würde ich ihn trotzdem noch drin lassen, denn irgendwann kommt die STörung, welche dann im Bordcomputer ausgelesen werden kann. Dann ist es definitiv, was es tatsächlich ist. So ist und bleibt es ein Lotteriespiel.

beim Rangezyl. gibt es dann keinen Fehlercode. Wenn dann nur einen Einlernfehler...

Zitat:

@chrisss240 schrieb am 8. September 2019 um 18:10:39 Uhr:

beim Rangezyl. gibt es dann keinen Fehlercode. Wenn dann nur einen Einlernfehler...

doch .... "Meldung ist - Verbindungsunterbruch während Schaltvorgang", dann kann es nur noch gebrochenes Kabel oder Rangezylinder sein. Aber nur mit dem MB-Servicesoftware auszulesen möglich. GEnau die gleiche Meldung hatten wir bei unserem. Und kostet noch ne kleine Stange :(

Bei einem Mechanischen Fehler kommt aber keine Fehlermeldung, nur der Einlernfehler (GS 17), den kennt auch jeder Auswendig. Das N Blinkt weil er die Neutralstellung nicht erkennt, dazu gehört auch der Wegwert des Rangezylinder. Daher auch die Schaltgeräusche da er Mechanisch klemmt bzw. nicht in der Position ist in der er sein soll. Der Fehler ist nicht selten. Weiterfahren und beobachten ist das dümmste was man machen kann, irgendwann steht er mitten auf der Kreuzung und nichts geht mehr. Da er schon Schaltschwierigkeiten beim Gruppenwechsel bemerkt ist da schleunigst der Zylinder zu tauschen! Bei immer wieder kommenden Elektrischen Fehlern an Sensoren am Getriebe liegt es eigentlich immer am Steuergerät selber, nie an der Verkabelung, die ist Robust, auser jemand befestigt die Kabel nicht richtig. Bekannte Fehler sind Unterbrechung Kl. 15 oder CAN Bus im Eindrahtbetrieb, inkl. Ausfall der Notschaltung, da kann man direkt das Steuergerät tauschen. Ich kann gar nicht mehr Zählen wieviele Range Zylinder oder GS Steuergeräte ich schon getauscht habe, dann ist eigentlich immer Ruhe mit Schaltproblemen.

Themenstarteram 8. September 2019 um 19:54

Es geht da ja um unseren Milchsammler. Sobald kalte Milch im Tank drin ist schwitzt er außen und das "Schwitzwasser" tropft unten ab. Bei +30 Grad Außentemperatur läuft es regelrecht hinunter das Wasser außen am Tank

Jetzt kommts :-) Der Tank hört genau auf der höhe vom Rangemodul auf. Das Rangemodul ist immer nass

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros Getriebe Neutralstellung