ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ABS Warnleuchte an - kein Fehler abgelegt

ABS Warnleuchte an - kein Fehler abgelegt

VW Lupo 6X/6E
Themenstarteram 26. Juli 2011 um 14:40

Bei mir ist die ABS Leuchte (Lupo Bj. 2000 mit ABS) teilweise an. Es wir keine Fehler im Speicher abgelegt. Bremsflüssigkeitsstand habe ich ergänzt, trotzdem geht die teilweise bei der Fahrt an und das ABS funktioniert dann auch nicht. Ideen?

Ähnliche Themen
24 Antworten

Zitat:

Original geschrieben von sebop68

Ideen?

Bordspannung zu niedig ? (Lima/Batteire platt ?)

GreetS Rob

Themenstarteram 26. Juli 2011 um 21:28

Mmmmh. Das könnte natürlich sein. Batterie ist über 10 Jahre alt und die Lima ist auch noch nie gemacht worden.

LAde mal gerade voll auf - mal sehen ob das Abhilfe schafft.

Gruß

Sebo

Ich vermute, dass der ABS Geber hinüber ist.

Pulsiert ab und zu mal das Bremspedal beim Bremsen?

Impulsgeber am Rad verdreckt.

Dieser hier. Siehe Fotos:

P3162213
P3162214
P3162215
+1

Zitat:

Original geschrieben von Spochtback

Ich vermute, dass der ABS Geber hinüber ist.

Sollte da nicht ein Fehler abgelegt werden ?

GreetS Rob

Zitat:

Original geschrieben von Spochtback

Ich vermute, dass der ABS Geber hinüber ist.

Pulsiert ab und zu mal das Bremspedal beim Bremsen?

Gut, dass es "DEN ABS-Geber" nicht gibt !!

Das ABS benötigt für seine Funktion mehrere Sensoren.

Welcher der diversen Sensoren sollte bei aufleuchten der Warnlampe OHNE Fehlereintrag defekt sein ?

Wenn ein Sensordefekt erkannt wird, wird dieser auch expliziet im Datenspeicher des ABS angezeigt.

Zitat:

Original geschrieben von sebop68

Bei mir ist die ABS Leuchte (Lupo Bj. 2000 mit ABS) teilweise an. Es wir keine Fehler im Speicher abgelegt. Bremsflüssigkeitsstand habe ich ergänzt, trotzdem geht die teilweise bei der Fahrt an und das ABS funktioniert dann auch nicht. Ideen?

Welche Steuergeräte wurden ausgelesen ?

Bitte mal ein aktuelles und VOLLSTÄNDIGES Protokoll ALLER Steuergeräte posten.

Zitat:

Original geschrieben von Rob _Mae

Zitat:

Original geschrieben von Spochtback

Ich vermute, dass der ABS Geber hinüber ist.

Sollte da nicht ein Fehler abgelegt werden ?

GreetS Rob

nein, es wird kein Fehler abgelegt.

Zitat:

Original geschrieben von hurz100

 

Gut, dass es "DEN ABS-Geber" nicht gibt !!

Das ABS benötigt für seine Funktion mehrere Sensoren.

Welcher der diversen Sensoren sollte bei aufleuchten der Warnlampe OHNE Fehlereintrag defekt sein ?

Wenn ein Sensordefekt erkannt wird, wird dieser auch expliziet im Datenspeicher des ABS angezeigt.

wie oben geschrieben, wird kein Fehler abgelegt.

Die vielen Sensoren sind genau 4, nämlich einer pro Rad.

Man hat Geber und Nehmer, Geber ist der Ring, der meist defekt ist.

Zitat:

Original geschrieben von Spochtback

Zitat:

Original geschrieben von hurz100

 

Gut, dass es "DEN ABS-Geber" nicht gibt !!

Das ABS benötigt für seine Funktion mehrere Sensoren.

Welcher der diversen Sensoren sollte bei aufleuchten der Warnlampe OHNE Fehlereintrag defekt sein ?

Wenn ein Sensordefekt erkannt wird, wird dieser auch expliziet im Datenspeicher des ABS angezeigt.

wie oben geschrieben, wird kein Fehler abgelegt.

Die vielen Sensoren sind genau 4, nämlich einer pro Rad.

Man hat Geber und Nehmer, Geber ist der Ring, der meist defekt ist.

Und wenn der hin ist, steht i.A. im Datenspeicher was von "unplausiblem Signal / Signal außer Tolleranz" und die Angabe des Fehlerortes.

Abgesehen davon ist bei defektem Geberring das Signal nicht mal i.O. und dann wieder nicht i.O.

=> Dann läge ein Fehler statisch an und nicht sporadisch.

Zitat:

Original geschrieben von hurz100

Zitat:

Original geschrieben von Spochtback

 

wie oben geschrieben, wird kein Fehler abgelegt.

Die vielen Sensoren sind genau 4, nämlich einer pro Rad.

Man hat Geber und Nehmer, Geber ist der Ring, der meist defekt ist.

Und wenn der hin ist, steht i.A. im Datenspeicher was von "unplausiblem Signal / Signal außer Tolleranz" und die Angabe des Fehlerortes.

Du hast wirklich keine Ahnung. Wo steht denn so ein Mist???

Schon mal was von Erfahrungswerten gehört?

Das ist definitiv nicht der 1. Lupo mit diesem Problem.

Zitat:

Original geschrieben von Spochtback

Zitat:

Original geschrieben von hurz100

 

Und wenn der hin ist, steht i.A. im Datenspeicher was von "unplausiblem Signal / Signal außer Tolleranz" und die Angabe des Fehlerortes.

Du hast wirklich keine Ahnung. Wo steht denn so ein Mist???

Schon mal was von Erfahrungswerten gehört?

Das ist definitiv nicht der 1. Lupo mit diesem Problem.

Hast recht, Du hast wirklich keine Ahnung.

Erfahrung ?

Wodrin ?

Im Unsinn posten ?!

Hallo Furz1000,

achso Hurz100, [sry]

was ist es denn?! Der Fehler? Ich bin mal gespannt, ob Du mehr als warme Luft und Unwissen verbreiten kannst :D

Zitat:

Original geschrieben von Spochtback

Hallo Furz, achso Hurz100,

was ist es denn?! Der Fehler? Ich bin mal gespannt, ob Du mehr als warme Luft und Unwissen verbreiten kannst :D

Warte es einfach ab.

Da aber Deine Halbwertszeit abläuft, wirst Du die Lösung wohl nicht mehr erleben. :)

Is übrigens auch recht vielsagend, dass Du erst von "dem-ABS-Sensor" sprichst, inzwischen aber schon selbst einräumst, dass es wohl doch schonmal 4 Radsensoren gibt.

Da das ABS weitere Sensorik hat, zudem auch diverse Aktorik und Fehler auftreten können, die durch aufleuchten der ABS-Warnung angezeigt werden, deren Ursache aber nicht zwangsläufig im Bereich der Bremsensteuerung zu suchen ist, bleibt erstmal die Frage, wer hier heiße Luft verbreitet.

Du bringst ja hier wirklich viel zur Fehlerlösung bei, Respekt!

Ich schreibe vom Radsensor, auch Geber genannt [solltest Du eigentlich wissen]. Das ist der komische Ring mit den vielen Einkerbungen, falls Du das vergessen hast.

Warum ich in der Einzahl schreibe und nicht, wie Du in der Mehrzahl ist mein Geheimnis :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ABS Warnleuchte an - kein Fehler abgelegt