ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. 97er evo Getriebeproblem?

97er evo Getriebeproblem?

Themenstarteram 22. Juni 2019 um 15:29

Bin heute eine kleine Runde von 70 Kilometern gefahren die auch problemlos lief. Beim stehen vor dem Garagentor fiel mir dann auf das die leerlaufleuchte nicht mehr ging...also geschaltet...Kupplung kommen lassen und der Leerlauf war drin...ohne leuchte. Also wieder erster Gang rein und ab in die Garage...jetzt bekomm ich den Leerlauf garnimmer rein...kennt das jemand????

Ähnliche Themen
23 Antworten

Grundeinstellung der Kupplung und dann den Zug einstellen.

Themenstarteram 22. Juli 2019 um 22:57

Ich glaube ich werde ihr nächste Woche eine neue Kupplung gönnen.... ich hab keine Ahnung wie alt die ist aber ich tippe immernoch auf die erste...

Da ist dann ev. nicht die "große" Feder defekt, die den Schalthebel zurück stellt, sondern die kleine, die die Schaltklaue federn lässt. O. aber: die 97er haben m.W. (was ich verifizieren müsste) noch eine kleine Einstellschraube mit Kontermutter für die korrekte Lage des Schalthebels im Getriebe. Die sitzt im Getriebegehäuse, in der Nähe des hinteren Schaltarmes, ist von oben zu erkennen (zwischen Getriebegehäuse und innerem Primärkasten. Möglicherweise muss da die Schaltung eingestellt werden. Dazu muss der dritte Gang eingelegt werden, die Verbindungsstange zwischen den äußeren Hebeln der Schaltung abgenommen werden, und dann der hintere Hebel auf gleiches Spiel und Federdruck (der fetten Feder ;)) kontrolliert werden. Sollte das Spiel unterschiedlich sein, muss die Kontermutter der Einstellschraube gelöst werden und durch verdrehen der Schraube gleiches Spiel für Bewegung nach vorn o. hinten eingestellt werden (die Schraube hat am Ende einen kleinen Exzenter, über den man die korrekte Mittellage des Hebels/der Schaltklaue einstellt).

Kam selten vor, aber es kam vor.

Ansonsten:

Kupplungsgrundeinstellung vornehmen, Kupplungszug korrekt einstellen (wie der Käptn bereits anmahnte), bevor man die komplizierteren Dinge angreift.

Grüße

Uli

Zitat:

@hansdampf76 schrieb am 22. Juli 2019 um 22:57:46 Uhr:

Ich glaube ich werde ihr nächste Woche eine neue Kupplung gönnen.... ich hab keine Ahnung wie alt die ist aber ich tippe immernoch auf die erste...

...und das entsprechende Spezialwerkzeug vielleicht gleich mitkaufen:

tool

Kupplungsscheiben würde ich erst mal messen, ob die überhaupt fällig sind.

Wenn Du nach dem Urlaub jetzt natürlich noch Bargeld rumliegen hast, das unbedingt weg muß, kann alternativ auch gleich ungeprüft eine neue Kupplung rein.

Wenn die Feder der Schaltklaue gebrochen ist, und Du an das Teil ran mußt, dann keinesfalls wieder OEM-Schrott einbauen, sondern die verbesserte Version von Baker.

Das ist eine komplette Schaltklaue mit Feder.

Dein Symptom kommt aber regelmäßig auch nur von der Einstellung der Schaltklaue, als eine der möglichen Ursachen.

Primärkettenspannung ist ja wahrscheinlich schon geprüft.

Anti Overshift Shifter Pawl, 1980 - 2000 Big Twins (außer FXST 2000 )

 

https://bakerdrivetrain.com/.../anti-overshift-ratchet-pawl?...

Ersatz für Originalteil um das bekannte Thema der originalen Feder zu lösen

Hier was zur Veranschaulichung der Einstellung :

 

https://www.youtube.com/watch?v=CCjfN18DKrg&feature=youtu.be

Themenstarteram 2. August 2019 um 13:26

so , hab jetzt bei Harley sowieso einen kleinen Umbau machen lassen, dabei hat man mir auch gleich die Kupplung auf Grundstellung gebracht und den Kupplungszug eingestellt..jetzt fluppts wieder. Vielen Dank an eure Tipps.

Wie ich es geahnt hatte. Grund- und Zugeinstellung korrekt machen ist das A und O.

Deine Antwort
Ähnliche Themen