ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 3.0 mit Zündaussetzern nur auf Benzin, nicht auf LPG

3.0 mit Zündaussetzern nur auf Benzin, nicht auf LPG

Audi
Themenstarteram 21. Oktober 2018 um 16:08

Und wieder ich:

Mein 3.0 Handschalter von '02 mit 140tkm hat öfter Zündaussetzer.

Dies tritt auf, wenn das Auto warmgefahren wurde und man dann nach ein bis mehreren Stunden wieder startet, das Auto aber schon zu kalt ist, um direkt wieder auf LPG zu schalten.

Dann blinkt natürlich die gelbe MKL, es hört aber auf, sobald der Motor warm genug ist, um auf LPG zu schalten. Schaltet man händisch auf Benzin, sind die Aussetzer aber wieder da.

Nach einiger Zeit geht die MKL auf dauer-gelb.

Trat nie nach einem Kaltstart auf und (bislang) nie auf LPG.

Zündkerzen und -spulen sind neu, hatte keinen Unterschied gemacht.

LMM mit LMM-Reiniger ordentlich durchgesifft, auch keinen Unterschied.

Welche Möglichkeiten und Fehlerursachen kommen eurer Meinung nach noch in Frage?

Was kann man ausschließen?

Wie man besten vorgehen und den Fehler finden?

Danke schon mal,

Gurke

Ähnliche Themen
23 Antworten

Wenn MKL angeht, hast du einen Eintrag im Fehlerspeicher des Motorsteuergeräts. Auslesen!

 

Gruss caddy2E

 

Themenstarteram 21. Oktober 2018 um 17:21

Hab aktuell keine Möglichkeit dazu (arbeite daran), das letzte Mal stand da Zündaussetzer auf Zylinder x und y. Keine weiteren Einträge.

Das einzige was sich unterscheidet ist das einspritzsystem, wenn du von gas auf benzin schaltest. also wird da wohl auch der hund begraben liegen.

Themenstarteram 22. Oktober 2018 um 22:34

So, Fehlercodes ahoi:

- 16684: Random/Multiple Cylinder Misfire Detected

- 16688: Cylinder 4 Misfire Detected

- 16685: Cylinder 1 Misfire Detected

- 16689: Cylinder 5 Misfire Detected

- 18010: Power Supply B+ Terminal 30: Voltage too Low

Also beide Bänke. Woher der Spannungsfehler kommt, weiß ich auch nicht, vielleicht vom Batterie abklemmen in der Werkstatt?

Könnt ihr daraus und/oder aus der Tatsache, dass das nur lauwarm auftritt, etwas folgern?

Themenstarteram 23. Oktober 2018 um 20:13

Niemand ne Idee?

Themenstarteram 23. Oktober 2018 um 22:27

Was ich vergessen hatte:

- 16684: Random/Multiple Cylinder Misfire Detected

P0300 - 001: Oberer Grenzwert überschritten

- 16688: Cylinder 4 Misfire Detected

P0300 - 001: Oberer Grenzwert überschritten

- 16685: Cylinder 1 Misfire Detected

P0300 - 001: Oberer Grenzwert überschritten

- 16689: Cylinder 5 Misfire Detected

P0300 - 001: Oberer Grenzwert überschritten

Heute neu:

P0300 - 008: Unplausible Signal - intermittent

Der "obere Messwert" müßte ja die Korrektur sein, oder? Also läuft er zu mager. Ich hab mal gelesen, dass durch den LPG-Betrieb die Benzineinspritzdüsen verkleben oder verdrecken können. Kann man das reinigen oder zumindest prüfen? Bringt's was, mal 50km Vollgas auf der Autobahn durchzuballern?

Wie gehabt, für Tipps wäre ich sehr dankbar!

Gurke

Themenstarteram 8. Januar 2019 um 22:38

Und nochmal ich:

Mittlerweile ist der Luftmassenmesser neu, was aber auch keine Besserung bringt.

Beim Warmstarten auf Benzin fällt er manchmal (mittlerweile leider eher "oft") in diesen "Zündaussetzermodus", der dann auch nicht mehr endet. Nur Umschalten auf LPG hilft, was aber auch 1-2min braucht, ehe der Motor/Wasser warm genug für Gas ist.

Da dieses Problem bei einem Kaltstart aber überhaupt nicht auftritt, fallen mir keine Fehlerursachen dazu ein. Wären die Düsen zu, wäre es immer so. Wäre die Benzinpume defekt, wäre sie es immer.

Welcher Fehler tritt bei "lauwarmem Start" auf?

Für Hilfestellung wäre ich wirklich sehr dankbar!

Gurke

Für mich riecht das nach einem Kontaktproblem irgendwo im Kabelbaum oder auf einer Platine die explizit die Einspritzdüsen versorgen.

 

Ein kleiner Riss irgendwo, durch die Motorwärme dehnt sich das Metall aus und bekommt wieder Kontakt - alles läuft normal. Motor kühlt ab, Metall zieht sich zusammen - und wieder die zündaussetzer.

 

Ich verstehe leider zu wenig davon, sonst hätte ich dir gleich verraten wo die Kabel laufen bzw von welcher Platine gegebenenfalls die Rede ist, meine Annahme beruht auf einem rein physikalischen Prinzip. Habe früher mal Laptops repariert und bin öfters mit Platinen und Steckverbindungen konfrontiert worden die Mikrorisse hatten und sich im kalten Zustand eben auch seltsam verhalten haben...

 

Vielleicht bringt dich das ja auf die richtige Spur.

 

Gruß Strassenkater78

Falschluft prüfen

Einspritzventile prüfen, bzw tauschen. Das war bei mir mal die Ursache für Zündaussetzer.

Da beim Kaltstart angefettet und der Leerlauf angehoben wird, läuft der Motor zunächst rund. Meist sind die Düsen verharzt, sodass es kein sauberes Spritzbild gibt, welches zu Zündaussetzern führt.

Themenstarteram 28. November 2019 um 10:13

Hallo,

sorry, dass ich das Thema nochmal auspacke. Hab jetzt nach der Inspektion neue Kerzen drin, das Problem wird aber allmählich schlimmer. Mittlerweile tritt es auch auf LPG auf, allerdings seltener.

Seltsam ist, dass es nie "ein bisschen" auftritt, sondern entweder extrem oder gar nicht. Fehlermeldungen wie gehabt "Multiple cylinder misfire detected".

- Falschluft scheint mir aufgrund des Fehlerbilder sehr unwahrscheinlich. Aber trotzdem, wie prüfen? Bremsenreiniger entlang der Luftansaugung sprühen und schauen, wann die Drehzahl hoch geht?

- Einspritzdüsen scheinen auch unwahrscheinlich, da der Fehler (wenn auch seltener) auch auf LPG auftritt. Außerdem sind 6 Einspritzdüsen + Einbau echt ein Haufen Kohle. Und wie gehabt: Wenn der Motor mal sauber läuft, dann läuft er völlig unauffällig. Spricht ja wieder dagegen, dass ein Bauteil defekt ist und dafür, dass es nur "manchmal" defekt ist oder falsche Werte liefert.

- Kann man die LPG-Anlage (KME) einfach abstecken, um sicherzustellen, dass sie nicht die Ursache ist? Oder reicht es schon, wenn sie einfach nicht eingeschaltet ist?

Für weitere Tipps wäre ich sehr dankbar. Der Karren steht echt gut da, aber wenn er läuft wie ein Sack Nüsse bringt's halt nix.

Unbedingt auf Falschluft prüfen. Überall dort, wo auf dem Ansaugweg eine Verbindung ist, Bremsenreiniger bei laufenden Motor drauf sprühen. Auch um die Ansaugbrücke rum. Und! Ganz wichtig: Auf die Gaseinblassröhrchen, die in der Ansaugbrücke stecken, sprühen. Zuckt der Motor dabei irgendwo, genauer prüfen. Die Gaseinblasröhrchen werden gern mangels Masse eingeklebt. Diese Kleber halten oft nicht lange! Wirkung: Motorruckeln/Falschluft auch im Benzinbetrieb!

KME: Besorg dir die Software (kolo im Internet) und ein Interface, kostet um die 30€. Da kannst du ne Menge Diagnose und Einstellungen machen. Z.B. auch einzelne Gasventile umschalten...

 

Gruss caddy2E

 

Und auch auf die Unterdruckschläuche sprühen!

Kann auch ein emulationsfehler deines LPG Steuergeräts sein, vlt defekt? Kme Schaltplan besorgen und beide Stecker Abziehen und die Benzintrennung wieder am Stecker brücken

Zitat:

@Gurkenkutscher schrieb am 23. Oktober 2018 um 22:27:19 Uhr:

Was ich vergessen hatte:

...

Der "obere Messwert" müßte ja die Korrektur sein, oder? Also läuft er zu mager. Ich hab mal gelesen, dass durch den LPG-Betrieb die Benzineinspritzdüsen verkleben oder verdrecken können.

...

Wo hast Du denn das her?

Die LPG Düsen können verkleben, wenn Du länger minderwertiges Gas tankst. Dann setzt sich Parafin an der Düse ab.

Aber umgekehrt habe ich noch nie etwas derartiges gehört.

 

Falschluft kann auch auf der Abgasseite bis zur letzten Lambdasonde Ursache sein.

Ich vermute thermisches Problem, dass zu Falschluft führt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 3.0 mit Zündaussetzern nur auf Benzin, nicht auf LPG