ForumSaab Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. Saab Motoren
  6. 2.2 Tid Elektronik - Ein hoffnungsloser Fall?

2.2 Tid Elektronik - Ein hoffnungsloser Fall?

Themenstarteram 2. Juni 2007 um 23:28

Meine kurzen Erfahrungen mit Saab

Chronik:

Ferbuar'06: Kauf eines Saab 9-5 Kombi, Vektor, 2.2 TiD, 100tkm

Juni '06: 120tkm erste Probleme, CheckEngine leuchtet => Plausibilitätsfehler zwischen verschiedenen Sensoren (Temp.-Drucksensor, Temp-Sensor in Ansaugluft...) Fehler zurücksetzen lassen

Aug. '06: gleiches Problem wie im Juni, Temp.-Drucksensor wechseln lassen

Jan. '07: gleiches Problem wie im Juni'06, Temperatursensor wechseln lassen

Feb. '07: Turboschlauch defekt, austauschen lassen

Apr. '07: 1.Anlasser kaputt, Austauchen lassen; 2. gleiches Problem wie im Juni'06, EGR wurde auf Verdacht gewechselt.

Mai '07: gleiches Problem wie im Juni '06, keine Lösung in Sicht; Saab befragt die Hotline: evtl. Steckkontakte zum Steuergerät, aber leider Fehlanzeige; Saab bietet an, für ca. 4000€ Kabelbaum und Steuergerät? zu wechseln (Hoffnung total verloren). Nun geht die CheckEngine-Lampe gar nicht mehr aus!

Die Symptome: CheckEng.-Lampe kommt meistens bei warmem Motor im Standgas, dann Notlaufprogramm, Turbo schaltet ab. Bei kaltem Motor läuft der Turbo ab und zu, d.h. bei jedem Start an der Ampel bzw. Ganggwechsel überrascht werden, ob Saug- oder Turbodiesel. "Da kommt Freude auf!"

Nach so vielen negativen Erfahrungen möchte ich die 4000€ für den Kabelbaum nicht investieren, ohne die Gewißheit zu haben, daß danach alles in Ordnung ist. Mein Saabhändler garantiert natürlich auch nicht für den Erfolg. Er beitet mir statt dessen einen 9-3 2.2Tid, Bj.01, 100tkm an und würde dann meinen 9-5 in Zahlung nehmen. Dann stände ich wieder so da, wie beim Kauf meines 9-5. Da ich Pendler bin kommt auch nur ein Diesel in Frage, und dieser muß langlebig und zuverlässig sein. Ich bin fast am Ende mit Saab und schon gespann auf Eure Antworten.

Gruß

Guido

Ähnliche Themen
28 Antworten

Der Turbolader ist in Ordnung (kein Wellenspiel)? Der Luftmassenmesser liefert korrekte Werte. Der Luftmassenmesser hat auch eine Temperaturmessung. Unterdruckschlauch/ Magnetventil der VNT Ansteuerung des Turbos in Ordnung?

Das Gefühl Sauger oder Turbo kenne ich von meienm damaligen defekten EGR.

Poste doch mal die Fehlercodes (vom Saab Händler via Tech2 auslesen lassen).

Themenstarteram 4. Juni 2007 um 17:05

Ja, ich habe morgen einen Termin bei Saab und werde mal den Fehlerspeicher auslesen lassen, dann poste ich es hier. Übrigens das EGR wurde schon gegen ein gebrauchtes gewechselt, da mein altes kaputt war. Es hat beim Ansteuern geflattert.

Ich kann mich auch noch dunkel an das Wort Plausibilitätsfehler erinnern, aber näheres dazu dann voraussichtlich übermorgen.

Gruß

Guido

Luftmassenmesser/Temperaturmesser

EGR

Ladedrucksensor (defekt/verölt)

Kurbelwellensensor (wenn defekt, dann wird simuliert/geschätzt)

Turbolader verschlissen (Wellenspiel wegen zu langer Ölwechselintervalle (20.000 km) und/oder zu oft nach strenger Fahrt sofort den Motor abgestellt)

Verlust im Ladedruckkreislauf

Undichtigkeit/Falschluft bei der Kurbelgehäuseentlüftung (endet zwischen LMM und Turbolader)

Das wären für mich die Highlights

Probleme TId Check enginge

 

Hallo Guido,

ich habe einen 93 Anni von 2002 mit der gleichen Maschine und kenne das Problem. Genau diesen Fehler hatte ich auch, - jedoch eine kompetentere (entschuldige bitte) Werkstatt hier im Tölzer Raum. Es liegt am Stecker für das Steuerät vorne am Motor. Der Stecker ist mit Silikon gefüllt ,um Eindringen von Wasser zu verhindern; jedoch ist das Material auf die Dauer nicht (!) hitzefest. D.h. es wird zähflüsssig und gleitet über die Schlitze nach vorne zu den Kontakten und verhindert einen zuverlässigen Kontakt mit dem Ergebnis im Fehlerspeicher.

Lösung : Stecker raus und mit einer kleinen Düse (Pressluftpistole) in jeden einzelnen Steckerkontakt blasen. Dabei tritt dann das zähflüssige Zeug in dünnen Strängen aus den Kontaktflächen und zeigt Dir Du hast Erfolg ! Reinigen , Zusammenbauen und FAHREN!

Meiner läuft nach dieser OP seit 12 Monaten einwandfrei. (Schlimm für Dich ist nur: Problem ist eigentlich bekannt!)

Na ja jetzt kannst Du es angehen. Viel ERFOLG !

Peter

Themenstarteram 6. Juni 2007 um 12:20

Also ich bin eigentlich recht zufrieden mit meiner Werkstatt. Der Mechaniker hat mit Saab-Deutschland telefoniert und die haben ihm genau das Problem mit dem Silikon im Stecker geschildert. Der Mechaniker scheint auch den Stecker gereinigt zu haben, denn ich habe gestern den Fehlerspeicher auslesen lassen und das Tech2 zeigte "nur" noch P1106 und P0106 an. Der Plausibilitätsfehler war weg! Die o.g. Fehler haben irgendetwas mit Drucksensoren zu tun. Kann das Problem am Spiel der Turboladerwelle liegen, die Sensoren sind doch auf der Saugseite?

Als nächste werde ich versuchen, die Sensoren zu reinigen (siehe http://www.motor-talk.de/t1454979/f244/s/thread.html). Vielleicht hilft das ja.

Gruß

Guido

Themenstarteram 6. Juni 2007 um 13:13

Nachtrag

 

Die Fehlercodes bedeuten:

P0106 Absolutdrucksensor

P1106 Atmosphärendrucksensor

P0106 steht für einen zu grossen Differenzdruck über einen definierten Zeitraum zwischen Ladedruckgeber und Atmosphärendruckgeber.

Fehlersymptom: CEL, limp home, Leistungsverlust und Speedcontrol geht nicht mehr

Lass die Werte der beiden Sensoren/Geber mittels Tech2 auslesen.

Im Zweifelsfall den Ladedrucksensor ausabeuen und von Öl reinigen. Turboladerwelle auf Spiel überprüfen lassen.

Themenstarteram 10. Juni 2007 um 9:54

Vielen Dank 93tid,

ich hab' den Ladedruckgeber ausgebaut und mit Bremsenreiniger gereinigt. War leicht verrußt. Dann wieder eingebaut und fertig war die Reparatur. Da hab' ich ja mal locker 4000 Euronen gespart. Ich glaube, ich muß meiner Werkstatt mal kräftig auf die Finger hauen.

CEL ist aus, limp home ist weg, Tempomat geht und der Turbo zieht. Reparaturkosten: eine Stunde Eigenarbeitsleistung + ca. 2 Cent für Bremsenreiniger.

Kann das Verrußen des Gebers auch durch zu hohen Motorölstand kommen, der steht nämlich kurz über max.

Das Turboladerwellenspiel war meines Erachtens i.O.

Außerdem nimmt mein Motor so gut wei kein Öl, d.h daß die Abdichtung im Turbo gut sein muß.

Gruß

Guido

Obacht,

bei einem Diesel, der zuviel Öl hat, geht das leicht in die Hose. Sauge lieber mal 1/4 ltr. Öl ab und lasse nie mehr Öl drin als ca. 1 mm vor max. Zuviel Öl ist ungesud - es wird warm, dehnt sich aus und sucht den Weg des geringsten Wiederstandes. Meist irgendeine Dichtung.

Gruß

Hi Trombose.

Na dann weiterhin viel Glück. Lass aber vielleicht noch einmal alle Fehler im Steuergerät löschen.

Ölstand würde ich wie bereits erwähnt korrigieren. Wenn man beim 2.2 TiD nicht wirklich lange wartet vor dem Ölmessen, dann überfüllt man den Motor schnell. Ist leider so.

Die Sache mit den verdreckten Sensoren soll hin und wieder vorkommen. Ist wohl ein Standardgriff bevor man richtig anfängt zu schrauben.

2.2 ITD Probleme

 

Hallo Trombose

also die Aussage eines Teilnehmer zu der SAAB Werkstatt in Bad Tölz kann ich nur bestätigen. Ich fahre einen 9000 CSE turbo mit Hirsch Performance.Dieses Fahrzeug seit 11 Jahre. Und vor 11 Jahren bin ich an die Firma Taubenberger in Bad Tölz gelangt. Seither fahre ich 1x im Jahr zur Wartung nach Bad Tölz. Und zwar von Berlin aus. Meist verbunden mit einem Kurzurlaub.Die SAAB Händler + Servicestatione in Berlin kann man auch alle vergessen. Seit dem ich Kunde bin in Bad Tölz, brauchte ich zwischen den Wartungterminen nicht mehr zwischendurch in die Werkstatt.Kleinere Probleme wurde per Ferndiagnose am Tel. behoben.Dort fühle ich mich als Kunde behandelt und es ist ein gutes Preis Leistungs Verhältniss.Dort fühle ich mich nicht über den Tisch gezogen wie die Jahre mit anderen SAAB Fahrzeugen in Berlin.Dank Mundpropagander gibt es jetzt schon etliche SAAB Fahrer in Berlin die ihre Fahrzeuge in Bad Tölz kaufen und auch dort betreuen lassen.Nun wünsche ich Dir weiterhin eine problemlose SAAB Zeit,denn eigentlich sind es doch recht ordentliche Fahtzeuge

Gruss Womosaabfan aus Berlin

Jürgen

Zitat:

Original geschrieben von bavarian troll

Hallo Guido,

ich habe einen 93 Anni von 2002 mit der gleichen Maschine und kenne das Problem. Genau diesen Fehler hatte ich auch, - jedoch eine kompetentere (entschuldige bitte) Werkstatt hier im Tölzer Raum. Es liegt am Stecker für das Steuerät vorne am Motor. Der Stecker ist mit Silikon gefüllt ,um Eindringen von Wasser zu verhindern; jedoch ist das Material auf die Dauer nicht (!) hitzefest. D.h. es wird zähflüsssig und gleitet über die Schlitze nach vorne zu den Kontakten und verhindert einen zuverlässigen Kontakt mit dem Ergebnis im Fehlerspeicher.

Lösung : Stecker raus und mit einer kleinen Düse (Pressluftpistole) in jeden einzelnen Steckerkontakt blasen. Dabei tritt dann das zähflüssige Zeug in dünnen Strängen aus den Kontaktflächen und zeigt Dir Du hast Erfolg ! Reinigen , Zusammenbauen und FAHREN!

Meiner läuft nach dieser OP seit 12 Monaten einwandfrei. (Schlimm für Dich ist nur: Problem ist eigentlich bekannt!)

Na ja jetzt kannst Du es angehen. Viel ERFOLG !

Peter

Was ist das: "Steuerät"?

Ich habe gleiche problem mit meine 9-3 2.2 TID.

Bitte hilfen sie, ich schleht sprechen Deutsch ich aus Croatien bin!

Viele dank!

Steuergerät war gemeint. Dieses ist beim 2.2 Tid mit 125 PS in der Einspritzpumpe verbaut (VP44 PSG16). Reparaturen sind angeblich bei Bosch möglich. Problematisch ist die teilweise mit Lack überzogene Platine, der es am Anfang auch den Tuner erschweren sollte Daten zu lesen und zu schreiben (BDM Backdoor method).

Hallo

ich habe auch einen 9-3 2,2 Diesel 125PS, und habe das gleiche Problem mit der Gelbe-Motor-Lampe

Ich fahre schon seit 1 jahr so rum.

in der Saab werkstatt haben Sie mir schon -Luftmesser, AGR Ventil, gewechselt und Einspritzpumpe-Stecker gereinigt,

und jetzt wollen sie 1.500,-€ für den neuen Kabelbaum mit stecker für die einspritzpumpe.

da ist halt das selbe problem mit der Silikon in dem stecker.

Ich habe versucht selber das Stecker zu reinigen, aber da sind 2 grossse Stecker in der Einspritzpumpe.

Muß ich beide Reinigen ?? Oder muß ich noch welche Sensoren Reinigen?? Bitte um hilfe !!!!!!!!!!!!

Grüss an alle

Edoooo

 

Zitat:

Original geschrieben von bavarian troll

Hallo Guido,

ich habe einen 93 Anni von 2002 mit der gleichen Maschine und kenne das Problem. Genau diesen Fehler hatte ich auch, - jedoch eine kompetentere (entschuldige bitte) Werkstatt hier im Tölzer Raum. Es liegt am Stecker für das Steuerät vorne am Motor. Der Stecker ist mit Silikon gefüllt ,um Eindringen von Wasser zu verhindern; jedoch ist das Material auf die Dauer nicht (!) hitzefest. D.h. es wird zähflüsssig und gleitet über die Schlitze nach vorne zu den Kontakten und verhindert einen zuverlässigen Kontakt mit dem Ergebnis im Fehlerspeicher.

Lösung : Stecker raus und mit einer kleinen Düse (Pressluftpistole) in jeden einzelnen Steckerkontakt blasen. Dabei tritt dann das zähflüssige Zeug in dünnen Strängen aus den Kontaktflächen und zeigt Dir Du hast Erfolg ! Reinigen , Zusammenbauen und FAHREN!

Meiner läuft nach dieser OP seit 12 Monaten einwandfrei. (Schlimm für Dich ist nur: Problem ist eigentlich bekannt!)

Na ja jetzt kannst Du es angehen. Viel ERFOLG !

Peter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. Saab Motoren
  6. 2.2 Tid Elektronik - Ein hoffnungsloser Fall?