ForumAudi Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. 2,2 l Motor läuft nicht rund

2,2 l Motor läuft nicht rund

Themenstarteram 14. März 2009 um 9:42

Hallo Zusammen

ich habe einen Audi 80 Quattro Baujahr 83, 5 Zylinder 100 kw,

beim Fahren zockelt der Motor, genauer gesagt wenn ich nicht beschleunige, also die Geschwindigkeit bzw die Drehzahl konstant halte.

Zündung wurde überprüft, die Werkstatt meinte das müsste am Mengenteiler liegen.

Wer weiß hier weiter??

Kann ich den Mengenteiler ausbauen und säubern oder so???

 

Bin froh um jeden Hinweis

Danke

 

Ähnliche Themen
8 Antworten

Zitat:

Original geschrieben von hannescoupe

Hallo Zusammen

ich habe einen Audi 80 Quattro Baujahr 83, 5 Zylinder 100 kw,

Vorab wäre es - wie so oft - gut, mehr über das Auto erfahren. Mit Kat oder ohne, was für ein Kat nachgerüstet, geregelter oder ungeregelter Kat. Motorkennbuchstaben ?

Zitat:

 

beim Fahren zockelt der Motor, genauer gesagt wenn ich nicht beschleunige, also die Geschwindigkeit bzw die Drehzahl konstant halte.

Jo, gut beschrieben, das nennt man dann Teillastruckeln bzw. Ruckeln im Teillastbetrieb.

Wird oft von zu magerem Kraftstoff-Luftgemisch verursacht, nennt man dann auch Magerruckeln.

Zitat:

Zündung wurde überprüft, die Werkstatt meinte das müsste am Mengenteiler liegen.

Wurden denn die Drücke in der Einspritzanlage gemessen ? Oder war das nur so eine Idee ins Blaue was die Fehlerursache sein könnte ?

Zitat:

Kann ich den Mengenteiler ausbauen und säubern oder so???

Also ausbauen ja, zerlegen und reinigen meiner Erinnerung nach nicht. Lt. einhelliger Meinung kriegt man das Ding nie mehr dicht und funktionierend zusammen.

Reinigen kann man das Einspritzsystem durch spülen. Wirkt aber meiner Erfahrung nach zur Fehlerbehebung genauso gut oder schlecht, wie wenn man ein totes Huhn in die Werkstattmitte legt und drumherum springt.

Es gibt viele Möglichkeiten was den beschriebenen Fehler verursachen könnte.

Hat der Motor am Verteiler eine Unterdruckdose ?

Es gab damals diese Probleme meiner Erinnerung nach öfters, insb. bei Kat-Nachrüstungen.

FP

Hi,

 

es handelt sich um einen KK-Motor mit K-Jet und ohne Kat (zumindest wenn alles original),

Check mal die Zündung durch und such nach Falschluft.

Mein KV (sehr ähnlich zum KK) ist auch eher empfindlich auf Zündungsmucken, als auf Einspritzsachen (die Einspritzung ist ja auch das simpelste, unempfindlichste und bewährteste, was es gibt.

 

Tschau

Tom

PS:

Mach mal bitte eine noch detailliertere Beschreibung, wie sich Deine Probleme darstellen.

Schau auch mal in der urgewalt . de vorbei

Themenstarteram 16. März 2009 um 22:38

Hallo Leute

danke für die Antworten.

Also wie Tom schon erwähnt. Motortyp KK mit K Jet, kein Kat,

Nochmal meine Probleme sind. Wenn ich unter der Fahrt die Geschwindigkeit konstant halte, ruckelt oder zockelt das Fahrzeug. Beim Beschleunigen ist nichts zu bemerken, auch die Leistung ist wie sonst ok, Im leerlauf geht die Drehzahl nach unten, so das der Motor gerade noch so läuft.

Fuhr Parker, Ja Am Zündverteiler ist eine Unterdruckdose, wenn du das meinst. Beim Mengenteiler ist keine Unterdruckdose.

Ende der Woche werden die Einspritzdrücke gemessen, mal sehen was da raus kommt.

Ich habe noch nach Falschluft gesucht und ein paar Unterdruckschläuche abgedichtet. dies Führte zu keiner Verbesserung, im Gegenteil. Die Econ anzeige sinkt jetzt nicht mehr ganz nach unten im Leerlauf.

Bei der Kontrolle des Tellers im Mengenteiler war sehr viel Öl zu sehen und auch leicht zu säubern, dies sei aber fast normal hab ich gehört.

Vielen dank für eure weitere Hilfe

Zitat:

Original geschrieben von hannescoupe

Hallo Leute

danke für die Antworten.

Also wie Tom schon erwähnt. Motortyp KK mit K Jet, kein Kat,

Selten, oder ? 25 Jahre ist das Auto von Kat-Nachrüstungen verschont geblieben.

Zitat:

Nochmal meine Probleme sind. Wenn ich unter der Fahrt die Geschwindigkeit konstant halte, ruckelt oder zockelt das Fahrzeug. Beim Beschleunigen ist nichts zu bemerken, auch die Leistung ist wie sonst ok, Im leerlauf geht die Drehzahl nach unten, so das der Motor gerade noch so läuft.

Also das mit dem Leerlauf habe ich nicht gewusst, oder es war noch nicht beschrieben. Ist der Leerlauf dann nur niedrig oder auch unruhig ?

Zitat:

Fuhr Parker, Ja Am Zündverteiler ist eine Unterdruckdose, wenn du das meinst.

Na wenn das mit dem Leerlauf nicht wäre hätte ich gesagt, testweise mal den Schlauch abziehen und mit einer Schraube o. ä. verstöpseln.

Zitat:

Beim Mengenteiler ist keine Unterdruckdose.

Da habe ich auch noch nie einen gesehen.

Zitat:

Ende der Woche werden die Einspritzdrücke gemessen, mal sehen was da raus kommt.

Ich habe noch nach Falschluft gesucht und ein paar Unterdruckschläuche abgedichtet. dies Führte zu keiner Verbesserung, im Gegenteil. Die Econ anzeige sinkt jetzt nicht mehr ganz nach unten im Leerlauf.

Also wenn das so ist würde das bedeuten der Motor läuft zu fett, und nach dem Abdichten von Falschluft-Öffnungen somit noch fetter.

Zitat:

Bei der Kontrolle des Tellers im Mengenteiler war sehr viel Öl zu sehen und auch leicht zu säubern, dies sei aber fast normal hab ich gehört.

Damit ist wohl die Stauscheibe des Luftmengenmessers gemeint. Da ist Öl z. B. von der Kurbelgehäuseentlüftung dran, was normal ist. Lässt sich die Stauscheibe denn leichtgängig und ohne haken bewegen ?

Und wie wurde die Zündung geprüft, nur im Leerlauf oder auch die dynamische(n), drehzahl- und unterdruckabhängigen Verstellung(en) ?

Wenn es die Zündung, insbesondere die Unterdruckverstellung nicht ist - besteht die Möglichkeit irgendwo ein netzunabhängiges CO-Tester aufzutreiben und damit eine Runde zu fahren ?

FP

Themenstarteram 17. März 2009 um 21:21

Der Leerlauf ist niedrig und unruhig, er hält sich manchmal um die 500 und manchmal knapp 1000 umdedrehungen. Ein zusammenhang mit der Begtriebstemperatur kann ich nicht feststellen.

Die Zündung wurde nicht nur im Leerlauf geprüft sondern auch mit der Drehzahl und Untedruckabhängigen Verstellung, die Einstellung entsprach dem Sollwert.

Die Stauscheibe lässt sich einwandfrei bewegen (ohne hacken), wie im Fachbuch beschrieben.

Heute habe ich durch abspritzen der Einspritzdüsen bemerkt, das an den Düsen falschluft angezogen wird. Hier werde ich die O Ringe austauschen, schon bestellt.

Die Düsen sind ja nur in den Motorblock gesteckt, oder? Abziehen mit Werkzeug und aufstecken sollte ja möglich sein.

Die möglichkeit mit dem CO Tester!

Damit wird der Co Gehalt wärend der Fahrt gemessen nehme ich mal an oder?

Macht das einen entscheidenden Unterschied zum Meßgerät in der Werkstatt im Leerlauf?

Wenn ja wie ist das Ergebnis zu interpretieren.

Zitat:

Original geschrieben von hannescoupe

Der Leerlauf ist niedrig und unruhig, er hält sich manchmal um die 500 und manchmal knapp 1000 umdedrehungen. Ein zusammenhang mit der Begtriebstemperatur kann ich nicht feststellen.

Also egal ob kalt oder warm, der Motor sägt so wie geschildert im Leerlauf ?

Zitat:

Original geschrieben von hannescoupe

Die Zündung wurde nicht nur im Leerlauf geprüft sondern auch mit der Drehzahl und Untedruckabhängigen Verstellung, die Einstellung entsprach dem Sollwert.

Und es wurden auch die richtigen Sollwerte genommen ? Meiner Erinnerung nach war beim KK der Zündzeitpunkt wie beim KV 18 Grad v. OT. Andere aber ähnliche 5-Zylinder hatten z. B. 6 Grad vor oder 3 Grad nach OT. Da wurde schon mal was verwechselt - mit ähnlichen Folgen wie hier beschrieben...

Zitat:

Die Stauscheibe lässt sich einwandfrei bewegen (ohne hacken), wie im Fachbuch beschrieben.

Heute habe ich durch abspritzen der Einspritzdüsen bemerkt, das an den Düsen falschluft angezogen wird. Hier werde ich die O Ringe austauschen, schon bestellt.

Die Düsen sind ja nur in den Motorblock gesteckt, oder? Abziehen mit Werkzeug und aufstecken sollte ja möglich sein.

Die Düsen sind mit den dicken O-Ringen in den Zylinderkopf bzw. in Hülsen im Zylinderkopf gesteckt und mit so einer Bügelhalterung fixiert. Wenn die O-Ringe alt und hart sind stecken die Ventile schon mal sehr fest drin. Evtl. kann man mit Kriechöl nachhelfen, ebenso beim Einbau. (natürlich gummiverträgliches Öl) Der KK hat meiner Erinnerung nach noch nicht die luftumspülten Einspritzdüsen. Wobei das beim wechseln eh keinen Unterschied macht.

Zitat:

Die möglichkeit mit dem CO Tester!

Damit wird der Co Gehalt wärend der Fahrt gemessen nehme ich mal an oder?

Macht das einen entscheidenden Unterschied zum Meßgerät in der Werkstatt im Leerlauf?

Wenn ja wie ist das Ergebnis zu interpretieren.

So könnte man prüfen ob das Geruckel im Teillastbereich tatsächlich magerruckeln ist (wenig CO, viel NOx, wenig Kohlen- und Kohlenwasserstoffe) oder ob der Motor viel zu fett läuft (viel CO, wenig NOx, viel Kohlenstoffe (= Ruß) und Kohlenwasserstoffe)

Da aber der Motor schon im Leerlauf spinnt muss der Fahr-Test nicht unbedingt sein. Wie läuft er denn im Stand bei konstanten höheren Drehzahlen ?

Themenstarteram 18. März 2009 um 21:09

Bei der Überprüfung lag der Zündzeitpunkt auf 19° vor OT. Sollwert laut leitfaden 18° vor OT +- 1°, Dies wurde auch so belassen. Also sollte es doch nicht daran liegen. Wenn man Normal benzin verwendet sollte der zeitpunkt zurückgenommen werden. Aber ich tanke schon immer Super Benzin und da hatte es früher kein Problem gegeben.

 

Heute wechselte ich die Dichtungen an den Einspritzdüsen und unter den Hülsen. Beim ausbauen der Düsen ging das natürlich sehr schwer und somit beschädigte ich an drei Einsätzen den Rand, sehr sehr schlecht. Die Düsen halten schon noch, doch ich werde mir da neue Hüsleneinsätze besorgen und wechseln. So ein bügel zur fixierung gibt es an diesem Motor nicht.

Bei konstanter erhöhter Drehzahl im Stand merke ich nichts der Motor läuft sauber rund.

Werde durch die Werkstatt die Drücke in den Leitungen messen lassen.

Was mich zwar immer noch iritiert ist das mit der Econ anzeige wie schon mal beschrieben.????

Vielen Dank

Hi,

 

bitte unbedingt beachten, dass beim KK (ebenso wie bei meinem KV) mit 18°vOT Super Plus (98 Oktan) getankt werden muss. Bei Umstellung auf Super (95 Oktan) muss der Zündzeitpunkt zurückgenommen werden. Meine persönliche Erfahrung: Mit Super Plus fahr ich am günstigsten. Schließlich interessiert nicht, was der Liter kostet, sondern was 100km kosten. Mit Umstellung auf Super schluckt er nämlich fast einen Liter mehr.

Da bei Dir der Leerlauf zickt, würde ich mal (wie schon vorgeschlagen) die Abgase prüfen lassen (CO-Wert), damit geklärt ist, ob zu fett oder zu mager. Hierzu ggf. mit 3mm Imbus am Mengenteiler einstellen (kleine Drehbewegung, Schlüssel gleich wieder raus).

Spül auch mal Deine Zigarre (den Leerlaufregler, nicht was viele andere jetzt vielleicht meinen...) mit Caramba richtig durch (nicht WD40, das greift Kunststoff und Gummi an!).

 

PS:

Mein KV ist übrigens auch von so nem fehleranfälligen, verbrauchssteigerndem und Leistungsminderndem KAT-Zeugs verschont geblieben.

Außerdem, um den aktuellen CO2-Hype mal zu "ärgern": Auto ohne Kat machen weniger CO2, da das CO nicht in CO2 umgewandelt wird...... (Ironiemodus aus).

 

Tschau

Tom

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. Audi Motoren
  6. 2,2 l Motor läuft nicht rund