Forum1er E81, E82, E87 & E88
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. 120i E87 oft Fehlzündungen, seltsame Timing Advance

120i E87 oft Fehlzündungen, seltsame Timing Advance

BMW 1er E87 (Fünftürer)
Themenstarteram 31. Mai 2021 um 18:06

Hey Leute,

mein 1er verhält sich seltsam und ich weiß nicht so recht, woran es denn liegt .. vielleicht kann mir hier jemand weiter helfen.

Zur Vorgeschichte:

- Auto Ende März bei einem Händler (nicht-BMW) gekauft

- Nach 2 Wochen Blinkende MKL auf der Autobahn -> ging nach Neustart zwar weg, aber MKL hat hin und wieder auch so noch aufgeblinkt.

- Händler hat einen der Injektoren getauscht

-> Danach starkes Zuckeln

- Händler hat noch einen der Injektoren getauscht

-> Danach immernoch etwas zuckeln

- Händler hat irgendwelche Werte zurück gesetzt und gemeint, ich solle 500km fahren, damit sich das von selbst richtig einstellt.

-> Hat sich zwar nochmal deutlich gebessert und ich komm von A nach B, aber läuft immernoch nicht anständig

-> Zudem Fehlercode 30EA aufgetaucht

- Jetzt druckst der Händler rum und schindet Zeit - was auch immer er sich dabei denkt.

Aktuell scheint es so zu sein, dass es bei kaltem/feuchtem Wetter mehr Zuckelt als bei Warmen/Trockenem.

Was mir ebenfalls aufgefallen ist, ist die Timing Advance, also bei wie viel Grad vor oberem OT der Sprit gezündet wird, manchmal stark Schwankt. Ausserdem hört man manchmal regelmäßiges klacken aus dem Motorraum - aber auch nicht immer.

Manchmal fühlt er sich auch sehr schwach an - ein ander mal dann aber wieder ziemlich normal.

Ich hab hier mal ein Bild vom Drehzahlverlauf + Timing Advance angefügt, wo man sieht, wie so eine Fehlzündung im Leerlauf bei mir manchmal aussieht. Ich nenne es Fehlzündung - jedenfalls geht ein "Ruck" durchs Auto. (Edit: ich kann wohl nur eine Sache in den Anhang tun, darum hier ein link zum Bild in meiner Dropbox: https://www.dropbox.com/.../...10524_180723_com.ovz.carscanner.jpg?...)

Zudem ein Video von so einem "Ruck" im Leerlauf. Danach hört sich der Motor auch selstamerweise anders an.

Also die große Frage, die ich mir stelle ist - liegt das wieder an Injektoren oder doch an etwas anderem? Hat jemand Ideen/Erfahrungen in der Richtung gemacht?

Danke schonmal im Voraus

Ähnliche Themen
12 Antworten

Vanos mal Checken und die Kette.

Inkl Steuerkettenspanner, hier gibts ein verbessertes/verstärktes Modell

Mach den Öleinfülldeckel auf, dann siehst du die Steuerkette und kannst versuchen sie mit den Fingern zu bewegen oder anzuheben, wenn das leicht möglich ist, wirds wohl teuer

Warum wird es teuer? Er hat doch Gewährleistung beim Händler. Du braucht keinen müden cent bezahlen. Geht alles auf den Händler

Themenstarteram 4. Juni 2021 um 19:57

Danke für eure Antworten.

Mit den Fingern kann ich die Steuerkette nicht einfach so bewegen.. wird also was anderes sein.

Und ja ich hab gesetzliche Gewährleistung beim Händler, da die Probleme bereits 2 Wochen nach Kauf angefangen haben.

Wie könnte ich am einfachsten prüfen, ob es an der Vanos liegt?

Am einfachsten prüfst Du da besser gar nichts,sondern bringst den Wagen zum Händler und setzt ihm eine Frist zur Mängelbeseitigung.

Das am besten schriftlich und wenn der Wagen danach immer noch so fährt zurück geben.

Warum willst Du da Ursachenforschung betreiben?

Auch sollte man mit einem Wagen der sich so verhält nicht mehr fahren und dem Händler gleich auf den Hof stellen,Du kannst ja nicht beurteilen was dadurch passieren kann.

Und genau das würde ich dem Händler klar machen und keine einzige Schraube an dem Wagen bewegen.

Themenstarteram 6. Juni 2021 um 17:22

@Bloetschkopf der Händler hat von mir schon schriftlich die letzte Frist bis Dienstag bekommen.

Eigentlich schon zu gnädig von mir. Letztes mal, als ich ihm eine Frist gesetzt hab, hat er gemeint "ja machen wir", und 2 Wochen und ein paar sinnlose Telefonate später meinte er "ja das ist ganz normal, weil es kein Neuwagen ist". An Dreistigkeit und Ignoranz kaum mehr zu überbieten -.-

Er meinte dann, dass er da nochmal einen Bekannten fragen muss, was der so dazu meint.

Darum - entweder es passiert jetzt endlich was, oder ich trete vom Kaufvertrag zurück - klare Sache.

Die Ursachenforschung ist so eine Mischung aus Interesse und "den Mangel klar benennen können" wenn ich vom Kaufvertrag zurück treten sollte (wovon ich aktuell ausgehe).

Ich hab eben bisschen Schiss, dass der Händler weiterhin meint, dass das Auto keine Mängel hätte, und wir diesen Schwachsinn am Ende noch vors Gericht bringen müssen... Darum - ich wäre weniger Nervös, wenn ich den Mangel klar benennen könnte.. So kann ich eben nur die Symptome aufzeigen.

Moin,

 

1. Der Händler bekommt die Frist, wenn es dann nicht läuft Auto zurück bringen, zur Not einen Anwalt.

 

2. Wurde mal der Fehler mit einer vernünftigen Software ausgelesen (Inpa, Ista von BMW)?

 

3.Hat der Originale 91tkm, also Scheckheftgepflegt.

Hat er noch die erste Steuerkette?

 

Gruß

 

 

Du machst das ganz Easy. Ab nach BMW und dir schriftlich geben lassen mit der Steuerkette etc… damit kannst Du dann vom Kaufvertrag zurücktreten. Da kann der Händler sich noch so auf den Kopf stellen. Da bin ich schmerzfreier. Habe auch sowas gehabt. Ich stelle den Wagen aufm Hof mit dem Wisch von BMW und gehe direkt den wagen abmelden, fertig!

Themenstarteram 6. Juni 2021 um 19:32

Wurde mal ausgelesen mit Ista+. Ergebnis: Injektor, Zündkerze und Zündspule auf Zylinder 3 sollen erneuert werden.

Diese Werkstatt meinte aber, dass wegen der Laufunruhewerte die Probleme eher bei Zylinder 1 sind.

Zylinder | Laufunruhewerte:

1 | 68.70

2 | -17.30

3 | -31.70

4 | -19.90

Und zudem eben dieser Fehlercode

30EA DME: DeNox-Katalysator, verschwefelt

Die ganze Diagnose hab ich dem Händler auch schon geschickt.

Hat ihn nicht davon abgehalten, das auf das Alter herunter zu spielen.

Scheckheftgepflegt ist er und ich wüsste jedenfalls nichts davon, dass er schon die Zweite Steuerkette hätte.

 

Und ich frage hier, weil es mich etwas wundern würde, wenn es tatsächlich ein Injektorproblem wäre.

Manchmal läuft er ja normal - und manchmal auch komplett bescheiden. Zudem diese unterschiedlichen Geräusche die der Motor so von sich geben kann... Klingt für mich nicht nach Injektoren - wobei ich natürlich auch keine Ahnung habe - bin ja kein Kfzler

 

Und abschließend:

Ja, ich mach da selbst nichts dran. Entweder er kümmert sich darum, oder er bekommt das Auto wieder

Zitat:

@DJFlashD schrieb am 6. Juni 2021 um 19:32:44 Uhr:

Wurde mal ausgelesen mit Ista+. Ergebnis: Injektor, Zündkerze und Zündspule auf Zylinder 3 sollen erneuert werden.

Diese Werkstatt meinte aber, dass wegen der Laufunruhewerte die Probleme eher bei Zylinder 1 sind.

Zylinder | Laufunruhewerte:

1 | 68.70

2 | -17.30

3 | -31.70

4 | -19.90

Und zudem eben dieser Fehlercode

30EA DME: DeNox-Katalysator, verschwefelt

Die ganze Diagnose hab ich dem Händler auch schon geschickt.

Hat ihn nicht davon abgehalten, das auf das Alter herunter zu spielen.

Scheckheftgepflegt ist er und ich wüsste jedenfalls nichts davon, dass er schon die Zweite Steuerkette hätte.

 

Und ich frage hier, weil es mich etwas wundern würde, wenn es tatsächlich ein Injektorproblem wäre.

Manchmal läuft er ja normal - und manchmal auch komplett bescheiden. Zudem diese unterschiedlichen Geräusche die der Motor so von sich geben kann... Klingt für mich nicht nach Injektoren - wobei ich natürlich auch keine Ahnung habe - bin ja kein Kfzler

 

Und abschließend:

Ja, ich mach da selbst nichts dran. Entweder er kümmert sich darum, oder er bekommt das Auto wieder

Ich habe genau die selben Probleme mit meinem 118i

 

Steuerkette habe ich vor ca. 40.000 km gewechselt.

 

Jetzt habe ich immer Fehlzündungen.

 

Habe die Zündkerzen ausgebaut, siehe da total schwarz und angeschmort. Aber keine 40.000 km sind die verbaut.

 

Was tun ? Was ist die Ursache dafür dass die Zündkerzen schon nach so weniger Zeit so schwarz sind. Zylinder 3 hatte keine Zündung mehr. Motorkontrollleuchte war an und am Blinken. Habe nur die Kerzen gewechselt und alles ist gut.

 

Themenstarteram 15. August 2021 um 5:19

Für die faulen Leser: Ich habe keine Lösung mehr gefunden.

Um hier nochmal die Geschichte zuende zu bringen, für die, die es Interessiert:

Ich bin vom Kaufvertrag zurückgetreten, nachdem der Händler mich Woche um Woche vertröstet hat.

Endgültig ist die Entscheidung dazu auf einer längeren Strecke Autobahn gefallen.

Ich habe den Tempomat bei 160 eingeschaltet, in der Hoffnung, dass man so die 130km pro Strecke (musste hin und zurück) schnell hinter sich bringt, ohne dass mir das Ding abraucht.

Nach etwa 15km fahrt mit diesem Tempo gab der Motor auf einmal keine Leistung mehr und beim Versuch, das Gaspedal zu betätigen, blinkte nur die Motorkontrolleuchte. Wenn man das Gaspedal dann wieder los ließ, war die Motorkontrolleuchte dann wieder aus.

Habe mich dann auf einen Rastplatz geschleppt, der glücklicherweise nicht mehr weit war, Auto 20min geparkt, Fehlerspeicher gelöscht (30EA) und danach nur noch mit 130kmh max. weiter gefahren. Das hat wenigstens noch funktioniert...

Dann hat es natürlich nochmal Wochen gedauert, bis ich das Auto endlich los war. In der Zwischenzeit hat dann noch das Steuergerät gesponnen und bei der letzten fahrt (zum Händler) war dermaßen Disco im Armaturenbrett, dass es von der Dramatik der Meldungen her schon an einen Flugzeugabsturz in einem Hollywood Film erinnert hat. (Nach und nach sämtliche Systeme ausgefallen, die dieses Auto überhaupt besitzt)

Vielleicht hatten die Probleme ja die ganze Zeit nur mit dem Steuergerät zu tun? Wir werden es nie erfahren...

Der Händler hatte das Auto am nächsten Tag natürlich wieder als komplett Top Fahrzeug in mobile.de drin stehen...

Wenn ich doch nochmal auf die Idee kommen sollte, einen BMW zu kaufen, dann wird es einer mit 6 Zylindern, Saugrohreinspritzung und möglichst wenigen Steuergeräten sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. 120i E87 oft Fehlzündungen, seltsame Timing Advance