ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. "Wunder" AIRMATIC...

"Wunder" AIRMATIC...

Mercedes S-Klasse W220
Themenstarteram 4. November 2017 um 9:06

Hallo zusammen, :)

Beginnen wir 'mal mit der guten Nachricht... :) Manche von Euch werden sich vielleicht noch erinnern, daß ich 2012 einen S 400 CDI gekauft habe, bei dem dann 2013 die Steuerkette gemacht werden mußte; damals hattet Ihr mir hier im Forum bei der Diagnose und mit entsprechenden "Therapie-Ratschlägen" geholfen.

Die gute Nachricht ist nun: das Auto gibt es immer noch, es hat inzwischen knapp 500.000 km 'runter (1. Maschine, 1. Getriebe!) und wir hatten nun über vier Jahre eigentlich nur Freude an dem Wagen. :) Dafür auch erstmal noch ein Dankeschön in diese Runde hier!

Nun allerdings kämpfen wir schon seit knapp 9 Monaten mit einem überaus seltsamen Phänomen, an dem sich mittlerweile schon 3 MB-Werkstätten die Zähne ausgebissen haben. Das "Sorgenkind" ist - welch' Wunder! - die AIRMATIC...

Klar, daß in der Zwischenzeit alle vier Federbeine sowie der Kompressor und die vorderen Niveau-Sensoren getauscht werden mußten... :) ;) - Sagt ja auch keiner was, bei den Kilometern...

Jetzt aber passiert was Eigenartiges: sobald man das Auto abstellt und es nicht 100% eben steht, pumpt sich das Auto innerhalb von ca. 2 - 3 Stunden - im STAND!!! - rundherum ca. 3 - 4 cm hoch, mit einer minimalen Neigung nach rechts! Ein Kumpel von mir meinte spöttisch "Oh - du hast ja eine Offroad-S-Klasse!", als er das 'mal gesehen hat...

Aber der Spaß geht noch weiter: sperrt man das Auto dann auf, startet aber den Motor nicht (z. B. weil man einfach nur was aus dem Auto holen wollte), hört man ihn sofort "ausatmen", und innerhalb der nächsten 8 - 12 Stunden kann es dann durchaus passieren, daß er komplett 'runtersinkt! Beim Starten kommt dann die berühmte Meldung "STOP - Auto zu tief!", die allerdings dann innerhalb von ca. 20 Sekunden wieder verschwindet - weil er sich in dieser Zeit sofort wieder auf Normalniveau hochpumpt...

Wie gesagt - 3 Mercedes-Werkstätten sind ratlos, und ich offen gestanden auch... - Warum macht die AIRMATIC bei abgestelltem Fahrzeug überhaupt irgendwas!? - Die sollte sich doch eigentlich einfach ruhig verhalten, bis man den Motor wieder startet, oder!? Was für einen Sinn ergeben Aktivitäten der AIRMATIC im Stand!?

Laut Aussage der Werkstätten ist die Anlage an sich komplett dicht - sonst käme er ja wohl auch kaum so schnell wieder hoch, wenn er unten liegt... Fehler im Fehlerspeicher gibt es offenbar auch nicht...

Für meine Begriffe klingt das irgendwie nach Ventil(-en), Ventil-Steuerung, Niveau-Sensor(-en), Steuergerät oder einer Mischung aus alledem...

Gibt es irgendjemanden hier im Forum (und / oder im Großraum München), der sich mit der AIRMATIC so gut auskennt, daß er mir helfen könnte, das zu diagnostizieren bzw. zu reparieren?! - Denn ansonsten müßten sich die Wege unseres Autos und uns nächstes Jahr wohl leider trennen: mit einiger Wahrscheinlichkeit werden ein paar Injektoren fällig, und auch rost-mäßig müßten wir langsam 'mal 'ran... - Aber wenn ich natürlich jetzt schon einen nicht mehr behebbaren Fehler am Auto habe, dann schrecke ich davor ein wenig zurück...

Freue mich auf Eure Rückmeldungen - und danke schonmal für Eure Mühe! :) :)

 

Viele Grüße,

 

Torsten

Beste Antwort im Thema

Zur Zeit grassiert der Airmatic Virus. Soviele Beiträge wie zur Zeit (meiner eingeschlossen) gab es noch nie. Aber nachdem die Airmatic nur aus wenigen Komponenten besteht, und die MB-Heinis davon schon überfordert sind, bleibt nur das lustige Teile tauschen, wie maxtester immer sagt.

Die Komponenten: 4 Federbeine, ein Steuergerät (was praktisch nie kaputt geht), 3 Niveausensoren, 1 Kompressor und ein Ventilblock. Wie Henryszo schon sagte, da bleibt nicht mehr viel wenn schon alles neu ist. DER VENTILBLOCK!! Aber Achtung!!! Nur den originalen für den W220 verwenden. A2203200258 bei teile-Profis.de 257€, bei MB ca. 330€. Dabei ist der wahrscheinliche Schuldige (der Druckschalter) auch schon angebaut, sowie die neuen Druckverschraubungen. Bei mir hat es geholfen, nachdem ich das in die Hand genommenen habe, weil MB mich als austherapiert heim geschickt hat, obwohl die Airmatic jede Menge ungeklärte Dinge gemacht hat.

38 weitere Antworten
Ähnliche Themen
38 Antworten

Eine kostengünstige Möglichkeit,wie man die Dichtigkeit der Federbeine zuverlässig überprüfen kann, hatte ich ja schon beschrieben: Klick hier!

Leider sind die Maße für die Stopfen noch immer nicht bekannt.

Sollten die Federbeine den Druck halten, könnte man die Prüfung auch noch auf die Luftleitungen ausdehnen:

Man entfernt die Luftleitungen am Ventilblock und setzt am Ventilblock und an den Leitungsenden Blindstopfen.

Das ist zwar alles mit etwas Arbeit und Zeit verbunden, man ist aber nicht auf teure Werkstatthilfe angewiesen und kann Leitungen und Federbeine sicher als Fehler ausschließen.

Wenn tatsächlich kein Druckverlust festzustellen ist, ginge die Suche beim Steuergerät, Ventilblock, etc. weiter.

 

lg Rüdiger:)

Themenstarteram 29. Dezember 2017 um 11:05

Hi Rüdiger,

 

Danke Dir für diesen wie immer sehr hilfreichen Input. Allerdings vermute ich wirklich irgendeinen Programmierfehler oder so - denn wie gesagt: zum einen geht das Auto gar nicht so tief runter wie auf Deinem Photo im HowTo (er geht nur ca. 1 cm weiter runter als normal / erwartet), und vor allem: zum Hochkommen braucht er nichtmal den Kompressor! Das macht er rein aus dem Vorratsbehälter, direkt beim Aufsperren, innerhalb von 10 bis 15 Sekunden... - Trotzdem prüfe ich die Dichtigkeit auf jeden Fall nochmals! :)

 

Du schreibst in Deinem HowTo auch was von Folgeschäden bei Feuchtigkeit im System - wie würden die denn ggf. aussehen!? - Aufgrund einiger vager Äußerungen habe ich da nämlich einen grausigen Verdacht gegen meine Werkstatt... :(

 

Danke nochmals, und bis bald dann wieder! :)

 

 

Cheers,

Torsten

Daß er wieder hochkommt, ist bei vollem Vorratsbehälter normal, das klappte bei meinem Test auch: Klick hier!

Wenn er nur so wenig absinkt, ist das ja fast noch normal.

Die Airmatic regelt sich beim Abstellen und Öffnen ja auch selbständig nach.

Zu der Feuchtigkeit im System kann ich nicht wirklich etwas sagen.

Das war ein Hinweis, den der User S500L2000 malgegeben hat.

 

lg Rüdiger:)

Warum gehst du nicht mit SD an die Sache ran?

Airmatic
Airmatic1

Tja Max das ist so ne Sache, du kennst ja meine Erfahrung für 224€ mit SD und ROMESS und 2 angeblichen Spezialisten von MB. NIX brauchbares kam dabei raus.

Zitat:

@Bamberger_1 schrieb am 29. Dezember 2017 um 12:34:51 Uhr:

Tja Max das ist so ne Sache, du kennst ja meine Erfahrung für 224€ mit SD und ROMESS und 2 angeblichen Spezialisten von MB. NIX brauchbares kam dabei raus.

Für diese Funktion braucht man kein Romess.

Und weil auch ich nicht in die NL will, wo sie keine Ahnung haben, gönnte ich mir die SD und habe die kosten wieder reingeholt, da ich schon den dritten Benz habe.:)

Themenstarteram 30. Dezember 2017 um 9:35

Also, o.k. - ich sehe es ein... :confused: - Es MUSS irgendwas undicht sein... Denn das, was ich heute morgen nach 24 Stunden Standzeit draußen vorgefunden habe, ist schlecht mit Steuerungs- oder Programmierfehler erklärbar... Siehe Photos...

 

Sieht so aus, als würden wir damit zum DRITTEN Mal das linke, vordere Federbein tauschen... :rolleyes: - Das ist doch echt zum Mäusemelken... Wenigstens ist es diesmal noch Garantie...

 

Ich werde berichten... :rolleyes:

Asset.JPG
Asset.JPG
Asset.JPG
+1

Hast du ALLE Anschlüsse mit Lecksuchspray abgesprüht? Meldet dein KI Tiefstand? Sprühe auch mal die schwarze Vergussmasse oben auf dem Dom ab.

Themenstarteram 10. Februar 2018 um 15:48

Hallo, zusammen! :)

So - nachdem ich nun nach den letzten "Erlebnissen" meinen Burschen beim "Freundlichen" abgeparkt und ihm gesagt hatte, ich will das Auto erst wiederhaben, wenn er sich wirklich zu 100% sicher ist, daß alles paßt, habe ich ihn heute nach sagenhaften dreieinhalb Wochen wiedergekriegt (Leihwagen auf Werkstattkosten, versteht sich! ;) ), und siehe da: es scheint wirklich zu passen. Laut Werkstatt haben sie ihn am Mittwochabend in den Hof gestellt, an die Stelle, von wo ich ihn heute abgeholt habe - und er stand bolzgerade und auf Normalniveau! :)

Laut Werkstattmeister war(en) es die Druckleitung(en) am linken vorderen Federbein - diese war(en) offenbar porös und damit (leicht) undicht geworden. Darum das Absinken nur vorne links, die relativ lange Zeitdauer, bis das passiert ist (> 24 Stunden) und die "Fehlerlosigkeit" im KI und im Fehlerspeicher.

Nichtsdestoweniger meinte er, sie hätten sicherheitshalber auch nochmals alle Ventile und den Kompressor überprüft - da sei aber, wie auch schon vorher diagnostiziert, alles in Ordnung.

Natürlich checke ich das jetzt 'mal noch so 1-2 Wochen gegen - bis jetzt sieht es aber vielversprechend aus: es ist echt eine Weile her, daß ich meinen Burschen 'mal so ganz ohne "Schlagseite" gesehen habe... ;) ;)

Ich denke / hoffe also, das Kapitel können wir dann erstmal wieder abschließen. :) - Vielen Dank für Hilfe wieder 'mal, und - bis demnächst. :)

Vielleicht poste ich was, wenn wir die 500.000 knacken... ;) ;)

 

Cheers,

Torsten

Deine Antwort
Ähnliche Themen