ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. "Wunder" AIRMATIC...

"Wunder" AIRMATIC...

Mercedes S-Klasse W220
Themenstarteram 4. November 2017 um 9:06

Hallo zusammen, :)

Beginnen wir 'mal mit der guten Nachricht... :) Manche von Euch werden sich vielleicht noch erinnern, daß ich 2012 einen S 400 CDI gekauft habe, bei dem dann 2013 die Steuerkette gemacht werden mußte; damals hattet Ihr mir hier im Forum bei der Diagnose und mit entsprechenden "Therapie-Ratschlägen" geholfen.

Die gute Nachricht ist nun: das Auto gibt es immer noch, es hat inzwischen knapp 500.000 km 'runter (1. Maschine, 1. Getriebe!) und wir hatten nun über vier Jahre eigentlich nur Freude an dem Wagen. :) Dafür auch erstmal noch ein Dankeschön in diese Runde hier!

Nun allerdings kämpfen wir schon seit knapp 9 Monaten mit einem überaus seltsamen Phänomen, an dem sich mittlerweile schon 3 MB-Werkstätten die Zähne ausgebissen haben. Das "Sorgenkind" ist - welch' Wunder! - die AIRMATIC...

Klar, daß in der Zwischenzeit alle vier Federbeine sowie der Kompressor und die vorderen Niveau-Sensoren getauscht werden mußten... :) ;) - Sagt ja auch keiner was, bei den Kilometern...

Jetzt aber passiert was Eigenartiges: sobald man das Auto abstellt und es nicht 100% eben steht, pumpt sich das Auto innerhalb von ca. 2 - 3 Stunden - im STAND!!! - rundherum ca. 3 - 4 cm hoch, mit einer minimalen Neigung nach rechts! Ein Kumpel von mir meinte spöttisch "Oh - du hast ja eine Offroad-S-Klasse!", als er das 'mal gesehen hat...

Aber der Spaß geht noch weiter: sperrt man das Auto dann auf, startet aber den Motor nicht (z. B. weil man einfach nur was aus dem Auto holen wollte), hört man ihn sofort "ausatmen", und innerhalb der nächsten 8 - 12 Stunden kann es dann durchaus passieren, daß er komplett 'runtersinkt! Beim Starten kommt dann die berühmte Meldung "STOP - Auto zu tief!", die allerdings dann innerhalb von ca. 20 Sekunden wieder verschwindet - weil er sich in dieser Zeit sofort wieder auf Normalniveau hochpumpt...

Wie gesagt - 3 Mercedes-Werkstätten sind ratlos, und ich offen gestanden auch... - Warum macht die AIRMATIC bei abgestelltem Fahrzeug überhaupt irgendwas!? - Die sollte sich doch eigentlich einfach ruhig verhalten, bis man den Motor wieder startet, oder!? Was für einen Sinn ergeben Aktivitäten der AIRMATIC im Stand!?

Laut Aussage der Werkstätten ist die Anlage an sich komplett dicht - sonst käme er ja wohl auch kaum so schnell wieder hoch, wenn er unten liegt... Fehler im Fehlerspeicher gibt es offenbar auch nicht...

Für meine Begriffe klingt das irgendwie nach Ventil(-en), Ventil-Steuerung, Niveau-Sensor(-en), Steuergerät oder einer Mischung aus alledem...

Gibt es irgendjemanden hier im Forum (und / oder im Großraum München), der sich mit der AIRMATIC so gut auskennt, daß er mir helfen könnte, das zu diagnostizieren bzw. zu reparieren?! - Denn ansonsten müßten sich die Wege unseres Autos und uns nächstes Jahr wohl leider trennen: mit einiger Wahrscheinlichkeit werden ein paar Injektoren fällig, und auch rost-mäßig müßten wir langsam 'mal 'ran... - Aber wenn ich natürlich jetzt schon einen nicht mehr behebbaren Fehler am Auto habe, dann schrecke ich davor ein wenig zurück...

Freue mich auf Eure Rückmeldungen - und danke schonmal für Eure Mühe! :) :)

 

Viele Grüße,

 

Torsten

Beste Antwort im Thema

Zur Zeit grassiert der Airmatic Virus. Soviele Beiträge wie zur Zeit (meiner eingeschlossen) gab es noch nie. Aber nachdem die Airmatic nur aus wenigen Komponenten besteht, und die MB-Heinis davon schon überfordert sind, bleibt nur das lustige Teile tauschen, wie maxtester immer sagt.

Die Komponenten: 4 Federbeine, ein Steuergerät (was praktisch nie kaputt geht), 3 Niveausensoren, 1 Kompressor und ein Ventilblock. Wie Henryszo schon sagte, da bleibt nicht mehr viel wenn schon alles neu ist. DER VENTILBLOCK!! Aber Achtung!!! Nur den originalen für den W220 verwenden. A2203200258 bei teile-Profis.de 257€, bei MB ca. 330€. Dabei ist der wahrscheinliche Schuldige (der Druckschalter) auch schon angebaut, sowie die neuen Druckverschraubungen. Bei mir hat es geholfen, nachdem ich das in die Hand genommenen habe, weil MB mich als austherapiert heim geschickt hat, obwohl die Airmatic jede Menge ungeklärte Dinge gemacht hat.

38 weitere Antworten
Ähnliche Themen
38 Antworten

Das selbe Phänomen hab ich an meinem auch.

Und zwar genau das das er wenn ich ihn parke hoch pumpt auf quasi off-road Stellung. Sieht echt kacke aus an dem Auto. Sobald ich dann fahre ist es beinahe wieder OK. Hinten vielleicht ein wenig hoch aber vorne normal. Und sobald ich das Auto abstelle geht er wieder hoch. Ich konnte bisher auch nichts finden.

Klingt für mich wie der Ventilblock! Die Ventile sollten geschlossen sein wenn er abgestellt wird. Ist dies nicht der Fall, Strömt Luft in die Federbeine aus dem Vorratsbehälter. Somit steht er dann Hochbeinig da. Das ablassen beim aufschließen passt, er will ja gerade stehen. Also sollten die Sensoren funktionieren, weil er merkt ja das was nicht normal ist. Wenn er dann später absackt, sollte das auch zu meiner Theorie passen. Weil er hat dann ja keine Luft mehr im Vorratsbehälter und quasi ja vorher schon alles in die Federbeine gelassen. Ich lass mich gerne eines besseren belehren... Aber die 100 € für ein geprüftes gebraucht Teil wären es mir Wert. Eingebaut ist es auch in ca ner Stunde.

 

Viel Erfolg, bin mal gespannt.

 

Gruß

Henry

Läuft denn der Kompressor wenn das Fahrzeug da so geparkt rumsteht? Kann mir kaum vorstellen, dass der Inhalt des Speichers das Auto so hoch pumpen kann.

Dann wäre es ja ne Mischung aus dem nicht ganz dichtem Ventilblock und nem neuen Kompressor-Relais.

Gruß

Zur Zeit grassiert der Airmatic Virus. Soviele Beiträge wie zur Zeit (meiner eingeschlossen) gab es noch nie. Aber nachdem die Airmatic nur aus wenigen Komponenten besteht, und die MB-Heinis davon schon überfordert sind, bleibt nur das lustige Teile tauschen, wie maxtester immer sagt.

Die Komponenten: 4 Federbeine, ein Steuergerät (was praktisch nie kaputt geht), 3 Niveausensoren, 1 Kompressor und ein Ventilblock. Wie Henryszo schon sagte, da bleibt nicht mehr viel wenn schon alles neu ist. DER VENTILBLOCK!! Aber Achtung!!! Nur den originalen für den W220 verwenden. A2203200258 bei teile-Profis.de 257€, bei MB ca. 330€. Dabei ist der wahrscheinliche Schuldige (der Druckschalter) auch schon angebaut, sowie die neuen Druckverschraubungen. Bei mir hat es geholfen, nachdem ich das in die Hand genommenen habe, weil MB mich als austherapiert heim geschickt hat, obwohl die Airmatic jede Menge ungeklärte Dinge gemacht hat.

Hallo.

Mal in die Runde gefragt.

Evtl. liegt ein Fehler in der allgemeinen Steuerung vor?

Evtl. geht das Auto nicht in den Schlafmodus, das dann das Airmatic Steuergerät dann sachen macht.

Weil das Steuer gerät evtl. selbst ne Macke hat?

Evtl. Kurzschlüsse Kabel, Stecker und so weiter?

Weil wenn man (regelmäßig) diese "Autodoktoren" in einer Autosendung schaut,

sind solche kleinen banalen Sachen meist die Ursache.

Evtl. wäre das ja mal eine Möglichkeit sich bei denen anzumelden?

Damit wir was zum anschauen haben. :D

 

mfg

Ich versuchs auch mal mit dem Druckschalter.

Themenstarteram 4. November 2017 um 16:15

Hallo zusammen,

Wow - das ging ja schnell! :) :) - Das mit dem Ventilblock von @Henryszo und @Bamberger_1 klingt sehr einleuchtend, ich glaube, das versuche ich 'mal... - Gibt es da wirklich nur EINEN!? - Denn eine der drei Werkstätten meinte 'mal, da gäbe es zwei?! Einen vorderen und einen hinteren!? - Vielleicht läßt sich das noch klären?! :)

@Der Neueste - nein, der Kompressor ist - erwartungsgemäß - aus, wenn das Auto steht. Der springt erst ca. 10 sec. nach dem Start des Motors wieder an... Deshalb ja meine Verwunderung... :)

Werde auf jeden Fall Rückmeldung an die Community hier geben - und freue mich natürlich auch, wenn Du das tust, @Cavizovic ... :) Immer schön zu wissen, man ist nicht allein... :)

 

Viele Grüße und bis in Kürze dann wieder!

 

Torsten

Es gibt nur einen wechselbaren Drucksensor, und nur einen Ventilblock. Wenn eine Werkstatt sowas sagt, schnell weg, die haben keinen Dunst.

Aber ich habe ein neues Wunder entdeckt, was mich allerdings langsam wahnsinnig werden lässt.

Seit 2 Wochen läuft alles rund mit der Airmatic. Heute, 10km Autobahn 120-150 km/h. Dann 5 km Stadt. Versuche den Wagen hochzupumpen. NICHTS, außerdem Symbol im KI. Habe dann mit Carsoft ausgelesen, alles gut, das Niveau auf etwa 0. Aber er geht nicht hoch. Dann mit Carsoft den Wagen auf -65 mm gelegt. Carsoft weggenommen, Motor angelassen, Wagen pumpt sich hoch, steht da wie eine 1, gemessenes Niveau ~ 0mm, hochheben gedrückt, hebt an, +25mm und geht nach Tastendruck wieder auf ~0mm, und wieder hoch, wenn man will. So jetzt seid ihr dran?????Was gefällt der Karre nicht an der Autobahn???

Gibt definitiv nur einen Ventilblock!

Themenstarteram 4. November 2017 um 19:10

Hi @Bamberger_1 ,

Super - danke Dir für die schnelle Antwort... - Dein "Wunder" ist allerdings auch nicht schlecht...

Ich meine, soweit ich weiß, funktioniert der "Jäger-Modus" nur bis 90 oder 100 km/h; darüber geht das Auto automatisch auf Normalniveau - was ja irgendwo einen Sinn gibt...

Allerdings sollte das Hochsetzen durchaus funktionieren, sobald Du wieder langsamer fährst... Vielleicht "hängt" da irgendwas in der Steuerung!? - Hatte ich in der Form jedenfalls noch nicht... Als meiner seinerzeit nicht mehr hochging, da lag es am rechten vorderen Federbein, das schon so undicht war, daß der Kompressor seine gesamte Kraft gebraucht hat, um das Auto überhaupt auf Normalniveau zu halten...

Ich hoffe, jemand von den anderen ist schlauer... :)

 

Viele Grüße,

 

Torsten

So, jetzt nochmal die gleiche Testfahrt. Und was ist? Alles wieder gut. Wahrscheinlich Schluckauf. Der "Jäger/Förstermodus wird bei 130 km/h abgesteuert. Habe ich heute ausprobiert.

Hallo.

Evtl. gibt es auf der Autobahnstrecke eine "Störquelle" die dein Wägelchen evtl. spinnen läst?

Irgendwelche Induktions Magnetschleifen oder sonst was?

Oder von außerhalb eine andere Funk Hochspannungs Störquelle und so weiter?

Gab auch mal ein thread drüber das die Distronic aussteigt wenn irgendwelche Störfaktoren auftreten etc.

Oder auch hier, Wackelkontakt, Kabel Stecker etc.?

Wir machen alle eine Sammel-Klage-Bestellung bei den Autodoktoren

und stellen 5 W220er S-Klassen hin mit Airmatic Problemchen. :D

 

mfg

Zur reproduzierbaren Überprüfung waren die beiden Fahrten identisch. Tja Ratlosigkeit, aber jetzt geht's erst mal wieder. Muss halt zur Not meinen PC dabei haben, zum Plattmachen, danach geht's wieder.

Zitat:

@Bamberger_1 schrieb am 4. November 2017 um 21:42:15 Uhr:

Muss halt zur Not meinen PC dabei haben, zum Plattmachen, danach geht's wieder.

Diagnosegerät gehört doch zu Grundausstattung. :D:D

Ist doch auch in der Zulassung eingetragen und muss bei Kontrolle, vorgeführt werde.:D:D

Deine Antwort
Ähnliche Themen