ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. ( Hilfe ) Chevy S-10 89er 4,3 L Unterdrucksysthem

( Hilfe ) Chevy S-10 89er 4,3 L Unterdrucksysthem

Chevrolet
Themenstarteram 30. August 2012 um 13:30

Hallo,

ich brauche mal Dringend Eure Hilfe,

Ich habe mir ja den 89er 4,3L eingebaut soweit läuft auch alles sehr gut nur das wenn Ich auf die Bremse trete sich die Drehzahl erhöht kann mir jemand helfen

Beim auf die Bremse treten ist auch ein saugendes Geräusch zu hören im Innenraum

Kann es sein das ich die Unterdruckschläuche vertauscht habe und wenn ja welcher gehört wohin

Ähnliche Themen
38 Antworten

hast en unterdruck plan?

Bzw hast einen von dem AUto woraus der Motor ist, und einen von deinen?

Hast en Unterdruck bremskraftverstärker oder en "Hydroboost"? Wenn erster könnte auch auch en defekter Verstärker der grund sein --> Falschluft

Themenstarteram 30. August 2012 um 18:01

Hab leider keine Pläne

Der Verstärker ging in dem anderen Auto vorher auch einwandfrei

Kurz zur Erklärung

Ich habe alles aus einem 89er S-10 Motor Elektrik usw. ausgebaut und in meinem 87 eingebaut

Bei autozone.com sind die Vakuumdiagramme online.

Registrieren, Auto auswählen und dann unter "Emission Controls" dann links "Vacuum Diagrams":D

Themenstarteram 31. August 2012 um 9:32

Guten Morgen,

und erst mal danke für die Antworten

wenn ich das jetzt richtig sehe müsste dieses Diagramm für meinen Motor zutreffen

Was ich jetzt nicht sehen kann ist ob ich eventuell die Unterdruckkugeln vertauscht habe ich habe hier nämlich eine mit einem und eine mit 2 Anschlüssen

weiß da jemand Rat ??

Themenstarteram 31. August 2012 um 13:15

Hallo nochmal,

ich hab jetzt alles kontrolliert es ist alles dicht und für mich auch richtig angeschlossen

Ich habe das komplette Bremssystem nochmal entlüftet

Bremswirkung ist da das Pedal ist mit etwas kraft zu betätigen die Drehzahl geht nicht mehr ganz so hoch

Das saugende Geräusch hat auch nach gelassen ist aber noch zu hören

Ich habe mal die Fehler ausgeblinkt und bekomme nur den Fehlercode 12 angezeigt

Hat jetzt noch jemand eine Idee ??

12 müsste "kein Fehler" bedeuten.

Das saugende Geräusch, von wo kommt das?

Innenraum kann vieles bedeuten, die Heizung/Klima wird ja auch darüber gesteuert.

Da du das ja auch alles los hattest:D, vlt. ist da was undicht??

Themenstarteram 31. August 2012 um 13:42

Wenn ich das Bremspedal getreten halte kommt das Geräusch von dem Gummi das zum Bremskraftverstärker geht

Allerdings habe ich eben festgestellt das wenn ich die Heizung anmache bei bestimmten Stellungen es auch zischt

ja dann is er erst mal beim BKV undicht. Das Ventil und die Dichtung gibts zB als Dorman Help! Teil, oder wahrscheinlich sogar noch von GM

Und das mit der Heizung, da musst mal schauen in welchen Stellungen, und dann kontrollierst die entsprechenden. Aber besser alle nochmal kontrollieren.

Das is also quasi en großen Vakuumleck - da ist klar das der motor nicht so ganz will

Themenstarteram 31. August 2012 um 22:34

Das eigenartige ist der Motor läuft völlig ruhig im Stand nur wenn ich die Bremse trete geht die Drehzahl hoch

Die Heizungsanschlüsse habe ich aus getauscht hat aber keine Veränderung gebracht

Bin irgendwie Rat los

Kann ich eigentlich den Bremskraftverstärker von meinen 2,8L nehmen der ist vom Volumen zwar etwas kleiner aber zum Testen müsste der doch gehen oder ??

Moment, du hast doch den 4,3er in den 2,8er Wagen eingebaut, also müsste doch der BKV im Wagen für den 2,8er sein, oder hast du den auch umgebaut?

Tauschen würde ich auf jeden Fall probieren...brauchst den ja nur an den Unterdruck anschliessen und mal von Hand betätigen. Bevor du alles auseinander nimmst....

und es kann gut sein, dass die Dichtung um das Rückschlagventil, oder das Ventil selbst defekt ist. Und das gibt dann eben nur dann en Leck

12 ist kein Fehler. Der Code zeigt an, dass das OBD funktioniert. Der Code muss immer auftauchen.

Gruß

Hendrik

Themenstarteram 1. September 2012 um 8:54

Zitat:

Original geschrieben von frank-knut

Moment, du hast doch den 4,3er in den 2,8er Wagen eingebaut, also müsste doch der BKV im Wagen für den 2,8er sein, oder hast du den auch umgebaut?

Tauschen würde ich auf jeden Fall probieren...brauchst den ja nur an den Unterdruck anschliessen und mal von Hand betätigen. Bevor du alles auseinander nimmst....

Hallo und Guten Morgen,

Ich habe alles aber auch wirklich alles von vorne bis hinten aus den 4,3er ausgebaut und in den 2,8er eingebaut

Ich werde Heute mal den 2,8 BKV anschliessen und mal sehen ob das was bringt

Themenstarteram 1. September 2012 um 16:50

So BKV hab ich getauscht jetzt ist alles Ruhig

Nun werde Ich die ersten 40 Km Testfahrt machen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. ( Hilfe ) Chevy S-10 89er 4,3 L Unterdrucksysthem