ForumSuzuki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. ++GSX-R 750 bj.93 ...Problem Zündung Steuerzeiten Nockenwelle!!!

++GSX-R 750 bj.93 ...Problem Zündung Steuerzeiten Nockenwelle!!!

Suzuki GSX-R 750
Themenstarteram 27. April 2020 um 15:17

Hallo Leute ..wer weiss einen Rat!

Nach wechseln einer defekten Zylinderkopfdichtung hab ich nach meinem Empfinden oder eher gesagt nach dem Service Handbuch montirten Nockenwellen und Steuerkette jetzt Probleme mit dem anlassen.

Keine 2 tage vorher noch super angesprungen....jetzt nach der montage und sogar mit Hilfe von Starthilfespray springt die <Kiste nicht mehr an..keine Cance...es kam nur eine laute Fehlündung aus dem Auspuff und einmal aus dem luftfilterkasten heraus.

Die Zündkabel sind richtig.angeschlossen....Zylinder 1. und 4 Spule 1 und Zylinder 2 und 3 an Spule 2.

Das ist alles ok....laut Handbich musste die Zündmarkierung am Zündgeber am Strich und oben an der Auslassnockenwelle an markierung 1 und 90 grad oben die markierung 2 und dann 13 Pins der Steuerkette richtung Einlassnockenwelle an Markierung 3 die Kette aufgelegt werden ..spannen ..alles montieren..fertig.

ich weiss jetzt nicht was los ist. ...warum stimmt der Zündzeitpunkt jetzt nicht mehr .

Wo könnte der Fehler liegen...das Handbuch müsste doch entscheident sein für die Montage...oder macht es sehr stark etwas aus wenn die markierung am Züngeber Totpunkt nur 1 mm versetzt ist?....bitte heeelft mir..Danke im vorraus Leute!

Ähnliche Themen
16 Antworten

Sicher, das nicht die Kurbelwelle gegenüber der Nockenwelle um 360 Grad verdreht ist?

Besorg Die ne Stroposkoplampe zum Anblitzen.

Schraub mal Kerze vom 1.Zylinder raus und stell mit OT-Sucher auf OT.

Dann unten den Deckel vom Pickup abschrauben und die Stellung vom Zündrotor checken.

Mach dann mal Bilder von den Nockenwellen .

Themenstarteram 27. April 2020 um 18:14

ich hab nach der Demontage mit nem 19 er Schlüssel paar mal die Kurbelwelle gedreht um die Laufbahnen zu prüfen....der Zündfunke kommt für die Zylinder 1 und 4 doch gleichzeitig bei der markierung OT am Zündgeber.

und wenn man die Kurbelwelle um 180 Grad dreht dann sind Kolben von Zylinder 2 und 3 in OT.

Oder hätte ich da nix drehen sollen?...oder mitzählen?...bei jeder Kurbelwellendrehung kommt doch beim Strich OT Zylinder 1 und 4 nen Zündfunken....was kann man da verdrehen...hab ich nen Denkfehler jetzt???

Themenstarteram 27. April 2020 um 18:16

gibts nen OT sucher bei ebay?,...wie siht der aus....ja es könnte sein dass die Kolben nicht ganz bündig oben waren und der Strich OT ein bischen rechts von der mitte der Markierung war als ich demontiert habe...und als ich montiert habe die Steuerkette die Kolben büpndig mit dem Zylinderoberseite hatte...

Die Kurbelwelle macht zwei Umdrehungen, wenn die Nockenwelle eine macht... dann könntest du um eine Umdrehung falsch sein....

Die Markierungen sind ausschlaggebend.... Nur nach den OT per Kolbenposition zu sehen ist nicht genau genug, da der Kolben ein paar Grad im OT verweilen kann, bevor es wieder bergab geht.

Themenstarteram 27. April 2020 um 19:18

ja verstehe ...aber bei jeder Umdrehung der Markierung gibt es doch einen Zündfunken bei Zylinder 1 und 4....wenn der zylinder 1 verdichtet dann hat Zylinder 4 den Ausstosstakt und der Zündfunke feuert in den Abgasstrom....und das bei jeder Umdrehung zur Markierung.....Und Zylinder 2 und 3 passiert das genau 180 Grad verkehrt...

Wie kann man dann um 1 umdrehung falsch liegen wenn Zylinder 1 und 4 immer einen Zündfunken dann bekommen bei OT.......denk mich grad durch..aber blicks net...

Themenstarteram 29. April 2020 um 20:27

so bins wieder...hab jetzt die steuerzeiten überprüft.....es ist wie verhext.....

Den zylinder 1 und 4 hab ich auf oT gestelklt mit ner Schieblehre gemessen...dann unten am Zündgeber den OT Strich kontrolliert..der passt genau mit der Zündmarkierung überein.....die Markierungen an der Einlass und Auslass Nockenwelle fluchten haargenau mit der Dichtfläche Zylinderkopf und die 13 Pins der Steuerkette passen auch genau auf die Werksmarkierungen.......und da ja Zylinder 1 und 4 doppelt zünden und 2 und 3 genau 180 Grad später kann man auch mit der Kurbelwelle kein Fehler gemacht haben.......

im handbuch steht dass die gsx r 750 w 13 Grad vor OT Zündet...aber dass hat ja mit dem OT Kolben nix zu tun.....das macht das Programm im steuergerät und der Nocken am Geber ja........jedenfalls ..mit Starthilfespray nix zu machen...läuft net,..........was verdammt nochmal könnt das sein.!!!!

Haste Funken auf beiden Spulen beim Anlassen ?

Du hast ja Ahnung, also muss das was ganz blödes sein.

Zündspulenanschlüsse vertauscht dass immer der Funken kommt wenn die Kolben unten sind?

Themenstarteram 30. April 2020 um 9:45

moin....ja bissi Ahnung autodidactisch beigebracht....aber man macht halt noch fehler.....aber wow....ja das könnte sein..

...ich hatte mal bei der ersten Zündspule die zylinder 1 und 4 speist einen Schuhstecker an der Zündspule nicht richtig sitzen..nur am Gummi reingeschoben.....dann lief sie nur auf 2 Töppen.........die andere Zündspule hab ich jetzt aber gar net abgeklemmt.ich konnt so den Kopf abschrauben....

was passiert wenn man die zwei Anschlüsse an der Zündspule vertauscht...bei mir braun wiess / weiss----gibt das echt nen Funken bei UT???

.kann das etwa sein?...aber warum zünden dann die Zyinder 2 und drei nicht bei der nicht abgeklemmten Zündspule.....ich werd mal die Funken prüfen.....

Zitat:

@vrilantrieb schrieb am 30. April 2020 um 09:45:31 Uhr:

moin....ja bissi Ahnung autodidactisch beigebracht....aber man macht halt noch fehler.....aber wow....ja das könnte sein..

...ich hatte mal bei der ersten Zündspule die zylinder 1 und 4 speist einen Schuhstecker an der Zündspule nicht richtig sitzen..nur am Gummi reingeschoben.....dann lief sie nur auf 2 Töppen.........die andere Zündspule hab ich jetzt aber gar net abgeklemmt.ich konnt so den Kopf abschrauben....

was passiert wenn man die zwei Anschlüsse an der Zündspule vertauscht...bei mir braun wiess / weiss----gibt das echt nen Funken bei UT???

.kann das etwa sein?...aber warum zünden dann die Zyinder 2 und drei nicht bei der nicht abgeklemmten Zündspule.....ich werd mal die Funken prüfen.....

Ohne meinen Tank abzunehmen und zu messen müsste es folgendermaßen sein.

Die Polarität ist egal da galvanisch getrennt.

Themenstarteram 30. April 2020 um 10:26

hab grad gelesen..wenn die polarität nicht auschlaggebend ist..und die kabel zu den kerzen auch nicht und es knallt...kann es nur an den Steuerzeiten stimmen...dass wenn Zündung zu früh vor Ot kommt...das Ventil noch offensteht und etwas Frischgas inm Auspuff steht und das dann zündet...

Themenstarteram 30. April 2020 um 10:32

hab eben gelsen...wusste nicht....!!!

Wichtig ist es auch zu wissen, dass sich bei Vierzylinder-Motoren die Zylinder 1 und 4, sowie 2 und 3 immer im gleichen Sinn bewegen. Sie haben aber nicht den gleichen oberen Totpunkt.!!!

Ist beispielsweise der Zylinder 1 im oberen Totpunkt für die Zündung, dann ist Zylinder Nr. 4 erst am Ende des Auspufftaktes und das Auslassventil ist noch offen.

Bei der gsx R stellt man ja die Nocken beim einabu von zylinder 4 auf ot......villeicht muss ich den zylinder 1 auf ot stellen...gerade andersrum....obwohl im Handbuch zylinder 4 angegeben ist bei ot..wo die Nockenwelle die Nocken alkle ventile bei zylinder 4 schliesst...und die striche an der nocke dann deckung anzeigt....hmm...

deswegen villeicht die Fehlzündungen...weil bei montage ot 4 zylinder angegeben ist,,,,,aber ist doch handbuch....komisch1!

Is doch ganz easy ,eigentlich.

1.Zylinder auf Kompressions-OT ( das was man allgemein als " OT " bezeichnet ) und dann steht der 4.Zylinder im Überschneidungs-OT ( Einlassventil und Auslassventil treffen sich genau in diesem Punkt ).

Das ganze kann man an der Nockenstellung gut erkennen.

Ich find die Anleitungen im WHB auch Käse.

Aber is halt so.

Wegen Zündspulenkabel :

Ist egal ( was Manni auch schon geschrieben hat ),,wie die Kabel angeschlossen sind an der Spule.

Spule funzt auch verkehrt rum.

Also ORANGE/WEISS mit SCHWARZ vertauscht.

Genauso ORANGE/WEISS mit GRÜN ( Spule 2 + 3 ).

Was nicht egal ist,wenn GRÜN mit SCHWARZ vertauscht.

Dann zündet die Mühle im UT und nicht im OT.

Das kann man eigentlich nicht verwechseln.

1.Wegen der verschiedenlangen Hochspannungskabel an der Spule.

2.Wegen der Niederspannungskabel-Länge

Aber manche bauen auch Batterie falsch rum ein.

Es gibt nix,was es nicht gibt.

BTW

Haste schonmal das Seitenständer-Relais überbrückt ?

Nicht dass der Start-Strom-Kreis offen ist und es keinen Funken gibt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. ++GSX-R 750 bj.93 ...Problem Zündung Steuerzeiten Nockenwelle!!!