ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Zündung am Camaro

Zündung am Camaro

Hallo Freunde der Nacht.

Mein 71 er Camaro hat ein Prob. Nach einem Sabotageakt (vermute ich mal, da sich Zündkerzenstecker nicht einfach von selbst lösen) läuft der V8 nicht mehr rund, poltert wie ein Traktor. Ich nehme an das mir eben jener Zylinder fehlt.

Nun denn, Zündkabel wieder augesteckt Zündkerze gereinigt,

Stecker am Verteiler überprüft (Kontakt rabenschwarz).

Das Mädel will einfach nicht mehr. Kann mir jemand weiterhelfen? Hat sich evt der verteiler verabschiedet? Grml freitag der 13. Morgen wäre die letzte Ausfahrt für diese Session gewesen und ich muss zu Hause bleiben :-/

Gruss

Piwi

Ähnliche Themen
28 Antworten

Also wenn der Stecker am verteiler Schwarz ist, dann würde ich sagen, daß der verrußt ist. Hast du ihn schonmal sauber gemacht?

Gruß Jürgen

Ja habe ich gemacht, ohne Ergebniss. ich frage mich wiso wird er überhaupt so schwarz? Die anderen 7 sind blitzblank.

Die Zündkerze selbst war auch pechschwarz, auch diese habe ich gesäubert. Dennoch zündet das Ding nicht.

Schwarz wird er im normalfall nur, wenn der Funke überspringt. Also wenn der Raum zwischen stecker und Kontakt zu groß ist. Ist der Stecker selbst schwarz? Oder der Kontakt im Verteiler?

Der Stecker ist Okay, es war der Kontakt auf dem Verteilerdeckel, wo schwarz war. Es ging schon ein paar Meter,

bis ich gemerkt habe das was Faul ist. Zur Info noch, die Zündung ist von Molery, eine Rennzündung, der ganze Wagen ist an sich nur noch "renn". Kann es sein dass im verteiler selbst was zu Bruch gegangen ist, da ich ja wie gesagt schon ein paar Meter gefahren bin, bis ich was gemerkt habe.

Hmm möglich ist alles, nur glauben tue ich das nicht.

Wenn Du sagst das es Sabotage gewesen sein könnte, dann würde es mich nicht wundersn, wenn nicht nur die Zündkabel abgezogen, sondern auch in der Reigenfolge vertauscht worden sind.

Da kannst Du sie noch so gut beschriftet haben, aber funktionieren tuts nicht mehr wie es soll.

Vieleicht hast Du ja selbst die Zündkabel in der Hitze des Gefechts falsch draufgesteckt?!.

Prüf da doch noch mal nach, vieleicht liegts ja daran?

 

Swinger

Also wenn der Kontakt selbst schwarz ist, dann würde ich den mal reinigen. Ich komme aus dem Aufzugsbau, und wenn da Kontakte schwarz sind, und deßhalb nicht mehr schalte, dann wird im Normalfall der Kontakt, oder das Relais ausgetascht. Wenn aber keine Ersatzteile mehr zu haben sind, dann gehen wir einfach mal mir etwas Schmirgelpapier drüber. Daduch funktioniert es zwar wieder, aber der verschleiß wird höher, und dir kann das ganze bald wieder passieren. Du sagst, du hast eine Rennzündung. Wenn du eine höhere Spannung hast als normal, dann entstehen beim öffnen der Kontakte größere Funken, was auch ein schnelleres Verschleißen der Kontakte zur Folge hat. Vielleicht ist der Kontakt einfach fällig, und sollte raus.

Gruß Jürgen

Okay Auflösung :-)

 

Also Folgendes:

Zündkabel vertauschen fällt weg, da ich jeden einzeln kontrolliert habe und gleich wieder gesteckt. Nein Problem war, ist durch das fehlende Zündkabel hat es mir die Krümmerdichtung auf 2 Auslässe verblasen. Nun fragt ihr Euch sicherlich was das denn für eine Dichtung ??? Nun das Motörchen hat einen Kompressor, den grössten selbstverständlich, dessen Ladedruck enorm ist. Desweiteren hat die Maschiene insgesammt 500 PS Alles aufgebohrt (406cui) Auslässe gebohrt und geportet etc.

Nun sollte ich mir auch passende Dichtungen besorgen, die solche Kräfte auch auffangen können. Ich danke allen für die Tips und das Interesse.

Gruss

Piwi

Nur nochmal ne Frage, wenn die Dichtung am Krümmer hin ist, was hat das bitte mit einem Schwarze Kontakt in der Zündverteilung zu tun? Da würde ich aber trotzdem lieber mal nachschauen, bevor der nächste ärger ansteht.

Gruß Jürgen

Nun ich denke mal das bevor das Kabel ganz abgefallen ist noch eine Zeitlang der Funke übergesprungen ist, wie Du ja selbst gesagt hast wird er nur bei einem Funkensprung schwarz. Ja und die verblasene Dichtung , weiss auch nicht genau was da für Kräfte walten oder herrschen, wenn ein Zündkabel fehlt schon gar nicht bei der Leistung. Aber ich werde es wenn die Dichtung geflickt ist genau beobachten :-), keine Sorge. Hmm ach ja noch eine Frage weiss jemand zufällig eine Adresse wo ich Dichtungen von mr. Gasket herbekomme, ohne diese direkt in den Staaten zu bestellen ? Wäre toll.

www.kts.de

die haben Mr. Gasket teile.

Gruß Jürgen

Prima vielen Dank :-))

Hi Piwi, durch einen falsch gepolten Zündkontakt kann niemals eine Auspuffkrümmerdichtung durchblasen. Da muß wohl schon vorher etwas nicht in Ordnung gewesen sein. Welchen Blower hat denn der Motor drauf? B&M Mega? Jau, da haut's einem die Hosenbeine weg! Ich gehe mal davon aus, daß der Motor bei dieser Leistung Headers hat. Als Ersatzdichtungen kommen dann wohl am besten die dicken hitzebeständigen Race-Dichtungen infrage. Um wirklich die richtigen zu erhalten, mußt Du die Höhe und Breite der Auslaßkanäle angeben, weil es verschiedene Dichtungen gibt. Kannst sie natürlich gerne über unser elektronisches Formular auf unserer Website anfragen.

Harold

www.All-American.de

Das deswegen ne Dichtung flöten geht scheint mir auch unwahrscheinlich.

Mein Krümmerdichtung hat auch das Zeitliche gesegnet als beim Motoreinstellen Vollgas gegeben wurde.

Verschleiß halt.

Fals ein Pott nicht zündet herscht ja nicht gleich nen andrer Druck (glaube ich zumindest) sondern es fehlt an einer Stelle der Druck.

Wenn der Kontackt schwarz war, hmm. Losgerappelt wird sich da nichts haben, nicht richtig draufgesteckt schon eher.

Alles im allen erfolgt doch der Kontackt im ineren des Verteilers weshalb nen Deffekt doch auszuschließen wäre.

(Der kontckt kann sich höchstens inner verabschieden aber nicht durch verschleiß aussen. Oder irre ich da?)

 

Hat vieleicht nichts damit zutun, nur habe ich durch meine Kramfhafte Spritparerei und Cruseri schon einiges an Lehrgeld zahlen müssen.

Ich denke zwar nicht das Du wie ich deinen Motor auf 1.000- 1.500 U/min gehlten hast.

Bei mir war auf jedenfall alles verrust.

Wenn jemand weiß wie sich nen Motor auf 7 Pötten anhpört dan ist das Bittburger ;) und ich.

Nach ner Fahr Vollgas über dem Zubringer hat sich die Kleine wieder Freigefahren und schluss wars mit den Fehlzündungen und Stichflammen.

Das würde ich zwar jetzt nicht umbedingt raten, aber meistens liegt es "nicht zugedachten Fahrweise" eines Motors.

Zumindest bei mir. :)

 

Swinger

 

Swinger

Stimmt, Swinger - auch 'n Amimotor muss hin und wieder so richtig auf Touren gebracht und "durchgeschrubbt" werden, sonst passiert genau das, was Du beschrieben hast - weil halt kein ordentlicher Druck/Hitze entsteht. Spritsparen kannste ganz anders - und trotzdem mit Spaß - hinbekommen!

Das Auto von Piwi hat aber wohl einen Blower (er sagt ja sogar etwas von einem ganz großen) und da entsteht derart Druck, daß es ganz ordentlich pustet - selbst ohne Zündung! Wenn Du bei so einem Teil am (meist offenen) Auspuffrohr stehst und der Motor springt an, dann meinste, Dir reißt es das Hosenbein ab!

Übrigens Piwi, da fällt mir gerade ein, daß wir bei einem Hot Rod mit Blower, das wir mal aufgebaut haben, mal ein ähnliches Problem hatten - und da war die Zündspule hinüber! Ausgetauscht und wumms lief er wieder wie am ersten Tag! Aber nimm keine von Bosch, die mögen diese Motoren nicht.

Harold

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Zündung am Camaro