ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Yamaha Cygnus 1997 Zündungsproblematik

Yamaha Cygnus 1997 Zündungsproblematik

Themenstarteram 14. September 2017 um 18:20

Hi Leute, habe hier einen Yamaha Cygnus aus 1997, 4 Takter Typ 4NB.

Dieser Roller hatte 1 Jahr gestanden, mein Nachbar fragte mich ob ich schauen kann da ich PKW Mechaniker bin. Nun habe ich zuvor alles gereinigt, neuen Sprit rein, neue Kerze. Der Fehler ist wie ich mir dachte immer noch da.

Zuerst wollte er gar nicht anspringen, das Bremssignal kam gar nicht am Starterrelais an. Dies habe ich dann gebrückt und somit geht schon mal der Anlasser.

Dennoch wollte er nicht anspringen und hat immer nur kurz gezuckt.

Nun verhält es sich so das die Kerze immer nur für ca 1 Sekunde einen Zündfunken bekommt. Jedoch weiß ich hier nicht weiter wieso. Hängt das an der Lichtmaschine und dem Strator, an der Cdi oder wie auch immer.

Kennst jemand genau diese Problematik? Wie baut sich die Zündanlage auf? Gibt der Pick Geber vielleicht kein Signal weiter an die CDI wann der Funken kommen soll, oder verarbeitet die CDI dieses Signal nicht richtig?

Oder hängt es vielleicht auch mit dem Spannungsregler zusammen......

Wäre für Hilfe sehr dankbar.

LG

Siggi

Ähnliche Themen
36 Antworten

Das sollte doch ein Pkw-Mechaniker alles direkt am Roller überprüfen/messen können !

Über Ferndiagnose kann man nur rätseln !

 

kbw ;)

Wenn der vorher gelaufen ist bevor er abgestellt wurde wäre das schon gut es zu wissen.

Wie vertraut bist du mit dem Roller und seiner Bedienung? Es gibt Roller die darf man nicht auf dem Seitenständer haben,oder sie haben ein Stopschalter,dann wirst du den Zündfunken vergebens suchen.

Beim Starterrelais muss an den Steuerkontakten bei einem wenn du die Bremse ziehst Strom ankommen und erst wenn der Starterknopf gedrückt wird kommt Masse und schließt den Kreis,also messen.

Kerzenstecker anschauen ob oxidiert oder fehlerhaft oder messen und dann mal mit Starterspray oder Bremsenreiniger versuchen ob er damit ein Ton von sich gibt.

Aber das ist so alles wenn der Roller vorher lief,wenn nicht kann es alles und vieles sein.

Den Cygnus hatte ich auch 5 Jahre ... später dann den Honda.

Hier hatte ich dann einen erbärmlichen Wackelkontakt im Impulsgeber für den Zündfunken-Geber.

Ergebnis:

nachdem ich nicht selbst den Fehler gefunden habe hat die Werkstatt incl. neuen Akku mich > 800 € abkassiert.

Der Funke kam meist für 2 bis 3 km einwandfrei ... dann im Hamburger Elbtunnel gar nicht mehr und das "Theater" mit den Grünen nahm seinen Lauf.

Bildschirmfoto-2017-09-14-um-19-30-29
Themenstarteram 14. September 2017 um 20:05

danke erstmal. Eine Roller Zündanlage funktioniert ganz anders wie eine PKW Transistorzündanlage. Hier bräuchte ich erstmal einen Schaltplan um den Verlauf der Leitungen der Zündung/Lichtmaschine zu prüfen. Bei einem PKW sind die Zündung und die Lichtmaschine vollkommen unabhängig voneinander. Und wenn ich keine Daten habe um die Signale des Pick ups, die Wiederstände der Lima Spulen durchzumessen kann ich auch nur auf eure Erfahrungen zurück greifen. Und genausowenig weiß ich leider was die CDI Einheit mit dem Signal des Pick ups macht und wie es dieses verarbeitet.

Themenstarteram 14. September 2017 um 20:07

achso, ja und der lief vorher. er lief auch kurz zwischendrin für 10 Minuten dann wieder nur beim startvorgang für 2 Sekunden funke..

Hi Siggi,

schau mal in das beigefügte Service Manual rein. Vielleicht paßt es einigermaßen für dein Modell.

Das Elektrik-Kapitel beginnt ab Seite 109. Interessant finde ich die Ansteuerung des E-Choke über ein Relais, das kannte ich bisher noch nicht.

Gruß Wolfi

Themenstarteram 14. September 2017 um 21:04

Danke, das tu ich direkt :) Bist ein Schatz

Themenstarteram 14. September 2017 um 21:06

das mit dem e-choke wird sein weil du keine stabile klemme 15 über die lima hin bekommst, dann wird wahrschenilich 30 (Dauerplus) über das Relais auf den Choke geschaltet.

Themenstarteram 14. September 2017 um 21:12

das hat mir doch direkt geholfen, anscheinend sperrt der seitenständerschalter beides... den starter und die Zündung, damit ist es wohl fast gelöst, werde morgen abend berichten.

Zitat:

@siggman schrieb am 14. September 2017 um 21:12:40 Uhr:

das hat mir doch direkt geholfen, anscheinend sperrt der seitenständerschalter beides... den starter und die Zündung, damit ist es wohl fast gelöst, werde morgen abend berichten.

Schau den zweiten Beitrag.

Themenstarteram 14. September 2017 um 21:24

das habe ich gelesen, jedoch hat ist der schalter nur 2 polig, ich dachte wenn er beides sperrt sollte er 3 polig sein. Aber danke für den Schaltplan.

Zitat:

@siggman schrieb am 14. September 2017 um 21:06:02 Uhr:

das mit dem e-choke wird sein weil du keine stabile klemme 15 über die lima hin bekommst, dann wird wahrschenilich 30 (Dauerplus) über das Relais auf den Choke geschaltet.

Da biste zu schnell über den Schaltplan gehuscht. Das Relais wird mit Wechselspannung vom Generator angesteuert, der Arbeitskreis erhält Plus übers Zündschloß, was dann bei laufendem Motor zur Heizung der Kaltstarthilfe geleitet wird.

Würde man direkt Plus übers Zündschloß (Klemme 15) auf den Choke geben, bekäme der Choke schon bei stehendem Fahrzeug Strom und würde gleich anfangen sich auszuschalten noch bevor der Motor überhaupt gestartet ist.

Themenstarteram 14. September 2017 um 21:40

habe mir den choke gar nicht angeschaut auf dem schaltplan. ich meinte ja über das relais, ist ja auch nur ein schalter der halt eine wesentlich höhere stromstärke aushält als ein normaler schalter, welcher schmelzen würde oder ähnliches.

Du solltest deine Arbeitsweise überdenken... "rüberhuschen" bringt nichts...!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Yamaha Cygnus 1997 Zündungsproblematik