ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Y32SE Probleme

Y32SE Probleme

Opel Omega B, Cadillac
Themenstarteram 15. Januar 2014 um 11:16

Hi in die Runde.

Ich muss euch jetzt mal was fragen, ich bin so langsam Ratlos :(

Und zwar handelt es sich um einen Cadillac CTS mit dem 3.2 Motor (190tkm). Das ist ja eigentlich der Y32SE vom Omega... (wenn ich richtig informiert bin... sieht jedenfalls genauso aus).

Problem: Motor geht während der Fahrt ohne Vorankündigung aus.

Egal welche Drehzahl anliegt. Man kann gemütlich mit 80 Crusen oder mit 200+ fetzten... Fehlercode wird keiner Abgelegt. Anzeigen alle aus. Lediglich die normalen "Zündung ein" Leuchten leuchten.

Beim schalten von D auf N kann man Ihn während dem Ausrollen wieder starten und weiter fahren als wäre nichts gewesen. Passiert auf 100Km BAB ca. 2mal.

Reperatur:

Erster Verdacht der Marken-Werke: Kabel defekt oder Benzinfilter zu...

Habend dann auf Eigenregie erstmal den KW-Sensor neu gemacht, weil das für mich am plausibelsten ist.

Leider war er es nicht.

Neue Teile:

KW-Sensor (Bosch) ist neu. Neue Zündkerzen (Marke:? )(Waren welche für Gasbetrieb drin aber keine Vorrichtung jemals eingebaut).

Cadillac-Besitzer wollte dann unbedingt das Gedöns der Werke umsetzen und hat nen neuen Benzinfilter kommen lassen und an allen Kabeln gewackelt, an die er kam.... Ohne Erfolg natürlich...

Markenwerkstatt wittert schon das Geschäft Ihres Lebens... :(

Was sollten wir als nächstes Prüfen/Wechseln?

P.s. Er hatte irgendwann mal´n Fehlercode der Lambdareglung eingetragen (Lambda Spannung zu niedrig oder so, weis es leider nicht mehr so genau) Fehler gelöscht und bis heute nicht mehr wieder aufgetaucht. Also für mich nur ein sporadischer Fehler, der mit dem Hauptproblem nichts zu tun hat.

Hoffe Ihr habt ne Idee.

Ähnliche Themen
10 Antworten

Das hört sich so erst mal nach einer Unterbrechung der Kraftstoffversorgung an.

Also KSP defekt oder Spannungsversorgung unterbrochen.

Ruhig die Sicherung mal gegen eine andere austauschen, die haben nämlich oft einen H-Riss, der optisch und elektrisch schwierig zu diagnostizieren ist.

 

Wenn er ausgeht, Zündung sofort ausschalten und nach dem Stillstand gleich mal den Kraftstoffdruck am Prüfventil prüfen.

 

Alle Geber u.ä. würden ja einen FC im MSTG hinterlassen.

2003-cadillac-cts-3-2-v6fuel-rail-ksd-pruefventil

So ein sporadischer Fehler ist immer schwierig zu finden.

Ich hatte mal einen Vento 2.0 mit einem AGG Motor.

Der zeigte ein ähnliches Fehlerbild wie Deiner.

Mitten während der Fahr ging er ohne Vorwarnung aus.

Allerdings ließ er sich nicht immer sofort wieder starten.

Ich habe ihn damals in die Halle gestellt und so lange laufen lassen bis er von alleine aus ging und dann durchgemessen.

Im Endeffekt war es ein Haarriss im Relais für die Kraftstoffpumpe.

Zu Deinem:

-Luft bekommt er

-Zündung scheint auch zu funktionieren, ansonsten würden Kabelbrüche oder ähnliches vom MSTG registriert

-Kraftstoffzufuhr prüfen

Themenstarteram 15. Januar 2014 um 11:58

Okey, klingt plausibel. Er ist gerade auf dem Weg zu mir (leider 300Km Anfahrt). Er hat schon aufgehört zu zählen, wie oft er inzwischen aus gegangen ist.

Nur zum Verständniss:

KSP: Kraftstoffpumpe !?

Sicherung im Motorraum !?

Edit: Würde auch ein "stottern" erklären, das er 2-3 mal hatte... Allerdings bei 1000 Aussetzern, vergisst man solche Kleinigkeiten... währen ja 0,3%, die er Stottert ;)

Ist es ein völliges aussetzen, wenn er stottert, oder kann man dann mit wenig Gas ganz langsam beschleunigen?

 

Ja, (KSP) = Kraftstoffpumpe

 

Wo bei dem die Sicherung sitzt, sagt dir die BA (Bedienungsanlleitung), oder dein FCH (Freundlicher Cadilac Händler).

Themenstarteram 15. Januar 2014 um 12:24

Zitat:

Original geschrieben von kurtberlin

Ist es ein völliges aussetzen, wenn er stottert, oder kann man dann mit wenig Gas ganz langsam beschleunigen?

Kann ich dir nicht beantworten, da der Fehler so selten ist. zu 99% geht er einfach aus.

Zitat:

Original geschrieben von kurtberlin

Ja, (KSP) = Kraftstoffpumpe

Danke.

Zitat:

Original geschrieben von kurtberlin

Wo bei dem die Sicherung sitzt, sagt dir die BA (Bedienungsanlleitung), oder dein FCH (Freundlicher Cadilac Händler).

FCH jaja ;)

Okey, werd mich durchwurschteln.

Gebe dann spätestens heute Abend wenn er wieder Heim fährt Rückmeldung.

Hallo!

leider sehr wenig INFO gefunden,über deinen Motor.

sollte ein LA3-Motor sein,so die bezeichnung bei Cadillac!

ist dieses die Bezeichnung von deinem KW-Sensor gewesen-

BOSCH   0 261 210 131  Impulsgeber, Kurbelwelle

 

das einzige was ich gefunden hatte war die Initialisierung der Drosselklappe und

wenn Fehler in der Motorelektrik sind sollte dieses Prozedere durchgeführt werden!

 

Elektronische Drosselklappensteuerung initialisieren und Motorsteuerung auf

Lernwerte zurücksetzen-

Zündung einschalten

Hinweis: Motor nicht starten

3 Minuten warten

Zündung ausschalten

Motor anlassen

Motor laufen lassen ,im Leerlauf laufen lassen

30 Sekunden lang warten

Zündung ausmachen

Verfahren wurde abgeschlossen

 

dein ganzes Problem hört sich an wie KW-Sensor oder ein Relais der Stromversorgung!

 

 

mfg

 

Themenstarteram 16. Januar 2014 um 2:07

Danke Rosi, ja es gibt sehr wenige Infos über den Motor direkt aber wie gesagt, ist er aus dem GM Regal und als Basis (sage ich mal) dienst der Y32SE. Wenn er es nicht vielleicht sogar zu 100% ist und nur das Opel-Logo umgelabelt wurde.

Zitat: ist dieses die Bezeichnung von deinem KW-Sensor gewesen-

BOSCH 0 261 210 131 Impulsgeber, Kurbelwelle

Das habe ich Ihn gerade via Mail gefragt. Werde morgen eine Antwort haben und hier posten. Aber das Drosselklappen zurücksetzen hat nichts gebracht.

Konnte heute Leider nicht testen ob das Steuergerät mit OP-Com kompatibel ist, da wir beim Steuerberater waren und wir erst nach 18:00 Uhr zurück waren (Zwinker zu Kurt ;)).

Also, ich habe das Auto heute das erste mal Live erlebt und muss meine Fehlerinterpretation leicht korrigieren. Ich schreibe einfach mal den Ablauf der Probefahrt auf.

Zur Info noch: Er hat ne 5 Stufen Wandlerautomatik (vielleicht ist das später noch interessant).

Gewechselt haben wir im Vorfeld die 15A Sicherung der KSP im Innenraum. Relais und Sicherungen im Motorraum waren im Handbuch nicht mit KSP beschriftet.

Motorleuchte dauerhaft an, da Lambdafehler dauerhaft abgespeichert ist (Lambdahauptkreislauf Spannung zu niedrig. Also eine der 2 Hauptlambdas hinüber.

Die ersten 40Km keine Probleme. Häufiger Geschwindigkeitswechsel von 80-160Kmh... Okey dachten wir, Fehler ist weg, fahren ma gemütlich zurück. Auf der Rückfahrt mit 90 hinter einem LKW und ca. 3-4 Minuten die Drehzahl gehalten. Plötzlich gibt es einen kleinen Ruck zu spüren... 10-15 Sekunden den nächsten kleinen Ruck... keine Veränderung der Drehzahl während des Ruckens. 15-20 Sekunden später der nächste Ruck, diesmal aber stärker und die Drehzahl schwankt kurz 200-300 Umdrehungen nach unten und fängt sich dann wieder.... Parkplatzschild in 500m taucht auf.... Rüber auf den Standstreifen und mit Warnblinker versucht zumindest bis zum Parkplatz zu kommen.... nächster Ruck... nochmal stärker... Motor reagiert nicht mehr auf Gas, wahrscheinlich aus aber mit Getriebe verbunden und daher noch Strom von der LM und keine Batterieleuchte. Mit 60Kmh auf die Einfahrt des Parkplatzes und das Getriebe kuppelt aus und die Drehzahl sackt in den Keller und die Batterieleuchte geht an. Keine Servo und co mehr.... Nicht Lustig in ner engen Parkplatzeinfaht :(...

Stillstand... Von D auf N und Motor gestartet und weiter gefahren. 1Km später wieder ein kleiner Ruck... Im Prinzip das selbe wieder nur das wir in nicht haben ausrollen lassen, sondern während der Motor kein Gas mehr angenommen hat, von D nach N - Motor gestartet und zurück von N nach D und weiter.

5-6 Km später, kurz vor der Ausfahrt wo wir runter mussten, haben wieder diese kleinen Ruckler begonnen. Abfahrt kam, Geschwindigkeit angepasst und abgefahren. Tachonadel unter 80 oder so und die Ruckler kamen nicht mehr und der Motor ist nicht aus gegangen.

Grundsätzlich ist der Motor noch nie in der Stadt ausgegangen. Ausschließlich auf Landstraßen und Autobahnen.

Er will sich jetzt die 2 Hauptlambdas wechseln lassen (lt. Ihm 560€) und hoffen das der Motor wegen 2 defekten Lambdas ausgegangen ist, weil das bei einem Freund auch schon mal so gewesen sein soll, der fuhr nen Astra F 4ender... Ob das Glaubhaft ist, wage ich stark zu bezweifeln. Bin zwar nicht vom Fach aber im Endeffekt setzt das MSTG einen Ersatzwert, sollte ein Fehler mit der Lambda da sein. Für mich ist der Lambdafehler ein separater Fehler und ein Griff nach den letzten Strohalm....

So... Wir sind echt am verzweifeln und überlegen Ersthaft die Karre mal bei VOX zu bewerben... Für die Autopr....

Einzig gute, unter dem Blech, an dem Auto gegenüber einem Omega ist der enorme Platz im Motorraum :) Da kann man nen Zahnriemen wechseln ohne viel rausbauen zu müssen... Mann kommt sogar an die Unterdruckschläuche sehr leicht ran, wo´s beim Omega schon sehr Eng wird... Da merkt man halt, das der von vornherein für einen V8 Konzipiert wurde.

Aber Trotz des vielen Platzes haben wir im Halbdunkeln leider nicht das Kraftstoffventil gefunden, zum Prüfen der Leitung.

Habt Ihr noch n Rat? Oder gleich zum Verwerter mit ;)... Jaja... die Schadensfreude ;)

Hab noch damals gesagt, vor dem Kauf, Kauf keinen aus dem unteren Preissegment vom Händler als Privat ohne jegliche Gewähr.... das hat er nun von.

P.s. jetzt während dem Schreiben hat er mir eine SMS geschrieben, das er angekommen ist... 300Km ohne Aussetzer... Nicht einmal geruckelt... Verhextes Auto :confused::rolleyes:

LG Florian

OT.

Nochmal, oder hat es geklappt?:rolleyes: (PN)

 

Ja zum Wagen/Motor,...

Zieht mal den LMM ab, ob es dann auch wieder auftritt. (MKL leuchtet dann !)

Wenn dann die Ruckelleien unterbleiben wechseln.

 

Hatte Gerhard auch grade bei seinem 3,2er, lief aber nahm kein Gas mehr an.

Hallo!

lambda sollte die FISPA 90061 Lambdasonde oder CADILLAC: 24402859

sein,aber es sind 4 verbaut!

da es Zirkonsonden sind ist da nur die Kabellänge von bedeutung,mindestens 430mm!

LMM ist BOSCH 0 280 218 121Luftmassenmesser oder CADILLAC: 55353127!

 

mfg

 

am 16. Januar 2014 um 18:54

Was ist mit dem Kraftstoffpumpenrelais? Schon mal überprüft oder gewechselt? Konnte nichts lesen. Dass die Lambdasonden defekt wären, glaube ich nicht, weil die Sonden messen einen soll / ist Vergleich. Stimmte der aus irgendeinem Grund nicht wird der Fehlercode gesetzt. Das ist für die Amerikanische Abgasüberwachung von wichtiger Bedeutung. Wären die Lambdasonden defekt, würde nach erreichen der Arbeitstemperatur der Sonden ein Fehlercode gesetzt werden.

Ja, der Motor ist ein Y32SE aus dem Omega-B. Aber dann hört die Gemeinsamkeit auf. Durch die amerikanischen Abgasgesetzgebung wird am Motor so ziemlich alles Überwacht. Somit steigen auch die Fehlerquellen die auftreten können.

 

mfg

Deine Antwort
Ähnliche Themen