ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XJ 750 F die Zweite (2.0) Neue Verdächtige

XJ 750 F die Zweite (2.0) Neue Verdächtige

Themenstarteram 29. September 2009 um 19:37

Ich poste nochmal zu der XJ die in heißem Zustand und bei Vollgas nicht spurt, ich habe neue Verdächtige gefunden.

Nachdem der tschähnz die XJ auf der Bikertreff-Tour

http://www.moppedsammler.de/page16.php

440 km durch Schwarzwald, Hegau, Oberschwaben und die schwäbische Alb gescheucht hat, sehen die Kerzen noch immer aus wie die Sau, vor allem die von Zylinder 1. (siehe Bilder)

Auch hat sie zum Ende der Tour und nach Volltanken wieder rumgezickt. Zum 765. Mal habe ich daher die Vergaser ausgebaut, diesmal habe ich mein Augenmerk der Kaltstartvorrichtung gewidmet, die zwar äußerlich gesehen topp funktionierte, aber irgendwie konnte es langsam nix anderes mehr sein, denn neue HD sind auch verbaut.

Die "Ventile" der KSV sehen auch prima aus, Federn und alles funktionieren,

aaaaber: Die Sitze dieser "Ventile", - auch zu sehen auf den Fotos - sind stark korrodiert, besonders der von Zylinder 1 und das ist auch der mit der am meisten verrußten Kerze.

Jetzt stelle ich mir vor, dass bei voll geöffneten Klappen der Unterdruck so stark ist, dass zusätzlich noch ordentlich Sprit durch die KSV angesaugt wird, deren Röhrchen ja auch in die Schwimmerkammer reicht.

Ich bitte Euch um Eure Meinung zu dieser These und -falls man mir da zustimmt- um eine Idee, wie man das lösen kann.

Gruß vom sammler

Sitz1
Sitz3
Zuendkerzen2
Ähnliche Themen
28 Antworten

... ich hab ja nur begrenzt Ahnung, aber für mich läuft die einfach zu fett ...

Gruß k2

Zitat:

Original geschrieben von kandidatnr2

... ich hab ja nur begrenzt Ahnung, aber für mich läuft die einfach zu fett ...

Gruß k2

Was K2 sagt, kann ich anhand der Kerzengesichter nur bestätigen, die rechte dürfte die von Zylinder 1 sein. Die Einstellung musste insgesamt nochmal checken, für Zyl. 1 könnte die KSV für den sehr schlechten Zustand und die Verrußung verantwortlich sein.

Ich würde alle über die Nadelstellung magerer einstellen.

Themenstarteram 29. September 2009 um 20:05

Zitat:

Original geschrieben von titus95

Zitat:

Original geschrieben von kandidatnr2

... ich hab ja nur begrenzt Ahnung, aber für mich läuft die einfach zu fett ...

Gruß k2

Ich würde alle über die Nadelstellung magerer einstellen.

Tja, dass die zu fett läuft ist offensichtlich, das seh' sogar ich :D

nur warum ???

Das Blöde ist:

- Hauptdüsen 106 korrekt und neu

- LLLS korrekt eingestellt

- Nadelstellung nicht variabel, Nadeln sind auch die Richtigen

Das Letzte, was noch sein kann, sind diese korrodierten Sitze, dann kommt entweder ein neuer Vergaser oder ---:mad::rolleyes: das Hackebeilchen:D

Entweder kann man diese Sitze irgendwie nachfräsen oder anders schleifen, nur wie ?

Zitat:

Original geschrieben von moppedsammler

 

- Hauptdüsen 106 korrekt und neu

- LLLS korrekt eingestellt

- Nadelstellung nicht variabel, Nadeln sind auch die Richtigen

Nadelstellung nicht variabel, ich bin verblüfft, muss aber zugeben ich kenn dieses Modell auch nicht so genau.

Aber wenn die Nadelstellung nicht für eine Veränderung des Gemisches zur Verfügung steht würde ich die Hauptdüsen mal eine Nummer kleiner wählen - immer vorausgesetzt, alles andere ist ok - (Zündung und Ventile).

Erklärt aber sicher nicht, warum der Zyl. 1 "überflutet wird, dafür liegtst du sicher mit der KSV richtig. Ob der Sitz vorsichtig nachgefräst werden kann, da gibt es sicher Profis. Der Wechsel auf eine andere Vergaserbatterie ist auch noch ok und einen Versuch wert.

Aber bitte nicht zerlegen - ich bin doch Yammi-Freak:D

Themenstarteram 30. September 2009 um 8:39

Keep cool titus, auch der XJ - Schrauber hat diese XJ schon vor dem Metzger bewahrt, da war ich schon fast soweit. Ich seh auch keinen Sinn in anderen Hauptdüsen, denn bislang ist alles genau so wie es sein sollte. Wie gesagt, sind die Nadeln nicht verstellbar, die sind eingeschraubt.

Die Zündung wird über den Ignitor gesteuert, die Aussage des Meisters von Walzmotorsport, dem ich wirklich blind vertraue lautet: Probleme mit der CDI der XJ Modelle sind unbekannt. Ist ja keine Kawa.:D

Ventile hat der twinspark gecheckt: alles vom Feinsten. Ich schau nach den Sitzen der KSV. Wenn das gemacht ist wird sie sauber laufen. Oder .....:(:mad::rolleyes::eek:

 

 

Zitat:

Original geschrieben von moppedsammler

 

Die Zündung wird über den Ignitor gesteuert, die Aussage des Meisters von Walzmotorsport, dem ich wirklich blind vertraue lautet: Probleme mit der CDI der XJ Modelle sind unbekannt. Ist ja keine Kawa.:D

Ventile hat der twinspark gecheckt: alles vom Feinsten. Ich schau nach den Sitzen der KSV. Wenn das gemacht ist wird sie sauber laufen. Oder .....:(:mad::rolleyes::eek:

Ich habe mir noch einmal die KSV-Ventilsitze genauer angesehen, der auf Bild 1 sieht ziemlich zerfressen aus. Deine Vermutung ist sicher sehr wahrscheinlich.

Sag mal was, wenn du sie bearbeitet hast, würde mich auch sehr interessieren. Auch wenn es jetzt ein bischen dauern sollte.

Gruss Titus

Themenstarteram 2. Oktober 2009 um 19:12

Also... Meister Latus von walzmotorsport bestätigt meinen Verdacht, auch wenn ihm dieses Phänomen bislang unbekannt war. Aber die Fotos sind eindeutig.

Jetzt steh' ich vor der Frage, wie bekomme ich das wieder glatt ... Fräser ? Bohrer ? Schleifer ?

Hat einer ne Idee ?

Zitat:

Original geschrieben von moppedsammler

 

Jetzt steh' ich vor der Frage, wie bekomme ich das wieder glatt ... Fräser ? Bohrer ? Schleifer ?

Hat einer ne Idee ?

Hm, ich frag´mich gerade, ob in der auf Bild 1 zu sehenden Bohrung eine Kugel sitzt oder ein Chokeschieber (ich geh von einem Shieber aus).

Fräsen, Bohren und Schleifen kannste wohl vergessen, weil du die Form / Passung nicht hinbekommst.

Wenn es ein im Gehäuse sitzender Schieber ist, würde ich versuchen den vorsichtig mit Schleifpaste wieder in den Sitz einzuschleifen. So ad hoc fällt mir auch erstmal nix anderes ein.

Themenstarteram 2. Oktober 2009 um 20:08

Mann :eek::eek::eek:

- Titus - Du bist ein Genie. Ich zerbrech mir den Schädel, was ich da Passendes nehme... na klar, das Chokeventil selbst... grmpf... warum komm ich da nicht drauf...:rolleyes:

Ja, aber guck mal noch genau hin, könnte sein, bzw. sehr wahrscheinlich, dass es unterschiedlicher Materialien sind......

Feinschleifpaste und Fingerspitzengefühl ist hier angesagt.

Themenstarteram 2. Oktober 2009 um 21:31

Schon klar. Das Gehäuse ist aus Alu und der Ventilschieber aus Messing. Und die Fresspuren sind tief genug, dass ich da morgen noch am Schleifen bin, zumal der Schieber nur mit aufgesetzter Haltemutter zentriert werden kann und dann hat sich was mit Schleifen.

Ich denke, ich habe das Problem dennoch gelöst. Der Konus des Ventils entspricht ziemlich genau einem 7 er Bohrer. Damit habe ich jetzt die Sitze von Hand etwas nachgearbeitet und etwa 0,5 mm abgenommen, bis die Fraßlöcher weg waren. Nun einen 3 x 1 mm Gummiring auf die Konusspitze gesteckt (nimmt man üblicherweise für die LLLS der Keihin - Vergaser) und nun ist das dicht, jedenfalls kommt jetzt nicht mal Bremsenreiniger mehr durch, wo vorher sogar Wasser noch locker durchfloss.

Diese KSV ist ohnehin etwas Uriges. Neben dem Zusatz - Spritventil kommt über einen Schlauch noch separat Luft in diese Kammer. Quasi ein Vergaser im Vergaser. Ich hab ja schon anlässlich der Restauration einer XS 850 den Hitachi - Fritzen empfohlen, weiter HiFi- Geräte oder Bagger zu bauen und das mit den Vergasern denen zu überlassen, die es können.

Hallo alter Schwabe, :-))

 

hatte Anzünder und Buch schon bereit gelegt.

Ich stell´s dann mal wieder weg.  LOL

 

Die Vergaser sind genauso "gut" wie die HIFI Geräte.

Vieleicht können die ja Klima Geräte?

 

Mir ging schon durch den Kopf, die KSV einfach zu verschließen(Testweise).Wenn sie warm ist läuft sie doch auch ohne !?

So ist´s natürlich besser!

 

Dann viel Erfolg und immer rehbraune Kerzen im Zylinder.

 

Gruß Hartmut

 

Themenstarteram 3. Oktober 2009 um 17:01

Du wirst lachen, Hartmut, die gleiche Idee hatte der Meister auch. Begründung: Sie fahren doch ohnehin nur im Sommer... Aber das geht gegen meine Ehre. Jedenfalls lassen sich die KSV-Ventile jetzt öffnen und wenn man sie nach unten lässt, sind sie absolut dicht. Jetzt bleibt nur abzuwarten, ob das Problem wirklich damit ad acta ist. Das hab' ich bei dieser Kiste schon ein paarmal geglaubt...:(

Zitat:

Original geschrieben von moppedsammler

Du wirst lachen, Hartmut, die gleiche Idee hatte der Meister auch. Begründung: Sie fahren doch ohnehin nur im Sommer... Aber das geht gegen meine Ehre. Jedenfalls lassen sich die KSV-Ventile jetzt öffnen und wenn man sie nach unten lässt, sind sie absolut dicht. Jetzt bleibt nur abzuwarten, ob das Problem wirklich damit ad acta ist. Das hab' ich bei dieser Kiste schon ein paarmal geglaubt...:(

Die KSV-Ventile komplett schließen ist glaub ich Mist, der Motor läuft sicher selbst im Sommer kalt nicht besonders gut. Das hast du elegant (genial) gelöst wie ich finde - muß man erstmal drauf kommen (und sich auch trauen).

Hut ab, dass dir das gegen deine Ehre geht die KSV lahm zu legen - würde mir auch so gehen (sollte eben alles soweit wie möglich original sein).

Wenn das jetzt alles funktioniert nochmal Hut ab oder wie der Schnapsmax sagen würde "chapeau".

Gruß Titus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XJ 750 F die Zweite (2.0) Neue Verdächtige