ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. XC90 I Radio - Antenne - ICM

XC90 I Radio - Antenne - ICM

Volvo
Themenstarteram 2. März 2020 um 10:09

Hallo

immer noch, "doktore" ich an meinem Serien-Radio-Infotaiment-System herum.

Eine Lösung des Problem, ist noch nicht in Sicht.

Wie viele Andere, bin auch ich am verzweifeln. Radio geht mal - mal nicht, mal ohne Display - mal mit, CDwechsler geht nicht, Beim Ausschalten des Radio (Zündung), wenn mal funktioniert, speichert es die Lautstärke nicht. Sender bleiben gespeichert.

Reparaturversuch, nach "masaudio.co.uk"-Video auf Youtube. Habe fünf Elko, plus 5V Spannungsregler getauscht.

Keine Änderung. Andere Elko sind ok und kalte Lötstellen gibt es nicht.

Derzeitiger Stand: Radio geht / geht nicht. Merkwürdig ist, dass wenn ich den grünen Stecker am ICM (hinten) ziehe und wieder aufstecke, läuft das Radio für ca. 10-15 Sekunden, dann aus. Stecker erneut ziehen und wieder aufstecken, Radio geht. Muss nur die Lautstärke aufdrehen. Dies kann ich 100x wiederholen. Immer der gleiche Effekt. CD-Wechsler: Eine CD ist im Schacht. Beim Einstecken des grünen Stecker, siehe oben, in das ICM, fängt der Wechsler an zu "rödeln". Als wenn er die 6Ebenen abtastet. Allerdings nix weiter. Obwohl ich die Auswurftaste drücke, mehrmals, passiert nix.

Ausserdem ist mir aufgefallen, dass wenn ich, das stromführende Kabel (rot/weiss Kabel direkt neben dem LWL) an den eigentlichen Radio/Empfänger, der hinten unter dem Dachhimmel - auf der Antennenhalterung geschraubt ist, stecke, habe ich volle Spannung (11,4V) auf dem Gehäuse des Radio/Empfängerteil. Da dieses Gehäuse, ohne Isolierung, auf die metallische Antennehalterung geschraubt wird und diese Halterung wiederum direkt an die Karosserie geschraubt wird, produziere ich einen Kurzschluss. Erkennbar an leichter Funkenbildung, beim anschrauben, und Messung mit einem Multimeter. Also Empfängergehäuse und Halteplatte der Antenne, stehen unter ca. 12V und werden direkt mit der Karosse verbunden. Der Stecker des 12V, ist richtig aufgesteckt und kommt nicht mit dem Gehäuse in Verbindung.

Ist das richtig ? Kann Das sein ?

Übrigens ist Dies bei beiden XC90, in der Familie, so. Allerdings, bei Beiden funktioniert das Radio/Infotaimentsystem auch nicht.

Was hier vorgeschlagen wird, der Umbau auf ein anderes DoppelDinRadio, ist für mich keine Lösung.

Es muss doch möglich sein, dass Volvo-Radio-Infotaimentsystem wieder zum laufen zu bringen.

Bin für weitere Tip - Anmerkungen - Hinweise - Ideen sehr dankbar.

Gruß aus Norddeutschland

Michael

Antenne obere Seite Beispielfoto
Antenne untere Seite Beispielfoto
Radio - Pfeil = Stromanschluss
Ähnliche Themen
15 Antworten

Was mich mal interessieren würde, welches Baujahr ist dein XC90? Das Problem dürfte auf alle Fälle nicht so stark verbreitet sein. Weil sonst würde man darüber sicher viel mehr im Forum lesen. Vor allem gäbe es dann auch Lösungsvorschläge.

Ich weiß dass du keine Alternative in Anspruch nehmen willst, aber ich hätte mir da schon ein anderes Radio (und da gibts schon sehr viel bessere, mit Navi usw.) eingebaut, bevor ich mich noch länger mit der Problematik auseinander setzten muss.

Vielleicht hat das ICM was...?

Zitat:

Der Stecker des 12V, ist richtig aufgesteckt und kommt nicht mit dem Gehäuse in Verbindung.

Ist das richtig ? Kann Das sein ?

Wenn am Kabel keine Masse mitgeführt wird und sich diese Ding -

Zitat:

Radio/Empfänger, der hinten unter dem Dachhimmel - auf der Antennenhalterung geschraubt"

die Masse nur übers Gehäuse holt, dann ja. Scheint so, als ob das das im laufenden Betrieb ausprobierst. Würde ich eher nicht. Wenn übers Kabel nur die +12V kommen, dann ist dieses Teil, was auch immer das ist, nicht versorgt und alle Leitungen, auch eventuelle Steuerleitungen, werden auf die 12V gezogen werden. Das verwirrt möglicherweise wieder andere Geräte.

Welches Radio hast du da überhaupt verbaut?

Dem CD Wechsler würde ich mal die CD wegnehmen. Bei manchen Radios konnte man mit langem Drücken auf Eject beim Einschalten diese manchmal doch noch raus bekommen. Ansonsten zerlegen. Nur um sicherzugehen, dass dir nicht der defekte/verwirrte CD-Wechsler diese Symptome produziert. Bei meinem Radio könnte ich da auch einfach dafür Stecker ziehen um dies auszuschließen.

Themenstarteram 3. März 2020 um 11:32

Hallo,

danke für eure bisherigen Antworten.

Der XC90 ist aus 2004 / 2005.

Probleme mit dem Infotainment / Radio / ICM, gibt es doch zu Hauf. Das Internet ist voll davon. Nicht umsonst, gibt es Reparaturbetriebe im Netz, die für eine "Reparatur" zwischen 400-600Euro verlangen und das bei einer Reparaturdauer, bei der man auf das Gerät max. 2Std warten kann. Da verdienen sich, Einige "dum und dusselig".

Wollte ich, wenn möglich, vermeiden. Ist doch ärgerlich, wenn die "Reparteure" dauernd in den Keller müssen um die Geldscheine zu wenden, damit Diese nicht anfangen zu schimmeln. ;-)))

Mich irritiert die Frage, "welches Radio ist eigentlich verbaut?"

Soweit mir bekannt, gibt es nur ein Typ "Radio - Infotainment" in zwei Ausführungen. "Standard" und "Premium".

Telefon und Navi - Option zähle ich nicht zur Ausführung. Es gibt doch immer nur ICM und Bedienfeld in der Mittelkonsole und Radio/Empfänger unter dem Dachhimmel hinten.

CD-Wechsler: Auch beim "ewig" lange drücken, der Auswurftaste, passiert nix. Werde Ihn zerlegen, und die CD entfernen. Mal sehen ob was passiert.

Rot/weiss-Kabel: Da wird nix mitgeführt. Es ist ein einadriges Kabel. Grundfarbe rot, mit weissen Strich.

Mein Elektronikwissen ist nicht das Beste. Mein Wissen beruht eher auf dem Niveau "Grundschule 3. Klasse" ;-))

Aber, Strom über Kabel und Masse über Gehäuse ? Das will mir nicht logisch, weil dann ist es für mich ein Kurzschluss.

i.m.rafiki - was meinst Du mit "im laufenden Betrieb ausprobierst" ? Zündung ist aus.

Ich habe den Empfänger / das Radio nur am LWL und an dem besagten 12V-Kabel hängen gehabt (kein Kontakt zur Karosse - nicht angeschraubt), volle 11.7V am Gehäuse des Empfänger.

Hat jemand einen Schaltplan, auf dem ich erkenntlich ist, woher das rot/weisse Kabel kommt und diesen Schaltplan zur Verfügung stellen ?

Mir kommt diese Kabel, "spanisch" vor.

Übrigens/Ergänzung: Die Probleme gibt es ja schon länger. Zwischendurch lief das Radio auch mal stundenlang. Mal mit, ab und zu ohne Display. Derzeit ist der Zustand wie beschrieben. Mal ja, mal nein und wenn nur kurz.

Schiebdach funtioniert garnicht und PDC funtionierten nur einmal in den letzten 6 Monate.

Für mich ein Indiz, für ein defektes ICM. Aber diese Kabel, kann, wie oben erwähnt, auch alle anderen Steuergeräte "durcheinander" bringen.

Danke für eure Mühe

Michael - der doch einfach nur Musik hören will.

Xc90-radio

Scheinbar hast du mehrere Baustellen- wie wärs, wenn du zunächst damit anfängst, den Wagen bei Volvo auszulesen??

Also mein XC90 ist aus 2006, und Probleme mit dem Radio habe ich bis jetzt überhaupt keine. (auf Holz klopfe).

Falls es dennoch dazu kommen sollte, wird das Teil ausgetauscht, ganz einfach. Es gibt mittlerweile sehr gute Alternativen, eben mit Navi usw. die auch optisch sehr gut ins Auto passen, ohne störend zu wirken.

Dem einen gefällt’s, dem anderen nicht..,

Themenstarteram 3. März 2020 um 12:33

Hallo,

SirDeeDee: Danke für dein Antwortemail.

Wie kommst Du darauf, das es mehrere Baustellen sind ?

Was sagst Du zu der i.m.rafiki Theorie, dass ein Fehler, sich auf mehrere Komponenten auswirkt ?

Sedge: Dir auch ein Dank, für deinen Beitrag.

Du Glücklicher, halt dein Radio in Ehre.

Jo, ich sage ja nicht, das es keine Alternativen gibt. Vielleich sogar Gute.

Aber die Kosten:

Marken-Radio 250-350,--€

Antennenadapter CanBus ? €

Lenkradadapter CanBus ? €

PDCadapter CanBus ? €

Einbaurahmen ? €

Navi-Software ? €

Soll es vernünftig sein, kommt eine schöne Summe zusammen. Gibt genug Beispiele im Netz.

Aber Du hast Recht, es gibt Altenativen. Ich bin noch nicht bereit dafür.

Gruß

Ich kann dich schon verstehen, mir gefällt das Original natürlich auch noch immer am besten. Und ich hoffe, dass es noch lange hält.

Na ja, Schiebedach, PDC, hast Spannung auf Masse...

Möglich, dass das eine das andere nicht ausschließt...

um auf die vorige Frage zurückzukommen:

hast du denn mal Vida rangehangen?

Das sollte dir doch sagen, wo es hakt.

Ich würde zumindest den Fehler nicht in der Dachantenne suchen.

Wenn so viele Komponenten ausfallen, kann das ja nur irgendwo eine fehlende Verbindung sein.

Wenn es einen Kurzschluss geben würde, würde das RAdio auch nicht Zeitweise laufen.

Dann wäre die Sicherung schon beizeiten rausgeflogen.

Also: VIDA

Themenstarteram 3. März 2020 um 13:05

Als wir Vida dran hatten, war nix da, was auf auf Problem, mit irgend einem Steuergerät hindeutet.

Themenstarteram 3. März 2020 um 13:11

Ich muus noch hinzufügen, dass ich letzten Winter, Wasser im Fussraum (links) hatte.

Entwässerungsschlauch des Schiebedach war rausgerutscht. Ist wohl normal nach vielen Jahren. Dies Problem gibt es bei fast allen Marken. Kunststoffschlauch wird hart und verkürzt sich.

Ob das Einfluss genommen hat ? Keine Ahnung. Nur, wer hat Ahnung ? Selbst "freundliche" haben des öfteren Probleme, mit der Elektronik(Fehler).

Zitat:

Mich irritiert die Frage, "welches Radio ist eigentlich verbaut?"

Soweit mir bekannt, gibt es nur ein Typ "Radio - Infotainment" in zwei Ausführungen. "Standard" und "Premium".

Ich kannte nur die HU403/603/803 und deren Nachfolger wo mir aber die Nummern entfallen sind. Aufgrund deines Bildes sehe ich jetzt, dass da was anderes verbaut ist. Eher etwas in der Art wie im S40 meines Sohnes worauf auch dein Hinweis auf das LWL schließen lässt. Diesen Hinweis hab ich aber anfangs überlesen, sonst hätte ich gleich gewußt, dass ich mit diesem Ding keine Erfahrung habe. Auch wenn deiner ein ähnliches Baujahr hat wie meiner wie ich mittlerweile weiß.

Zitat:

i.m.rafiki - was meinst Du mit "im laufenden Betrieb ausprobierst" ? Zündung ist aus.

Ich habe den Empfänger / das Radio nur am LWL und an dem besagten 12V-Kabel hängen gehabt (kein Kontakt zur Karosse - nicht angeschraubt), volle 11.7V am Gehäuse des Empfänger.

Offensichtlich ist das Teil aber auch ohne Zündung versorgt. Ich vermute es wird erst ausgeschaltet wenn sich der Wagen schlafen legt. Also nach dem Zusperren oder nach 10 min. oder so. Auch wenn ich dir leider nicht viel weiterhelfen kann weil ich speziell dein Radio/Audiosystem nicht kenne, nur ein allgemeiner Hinweis - dass ein Gerät im Auto als Masse/Rückleiter nur das Gehäuse und die Karosserie verwendet, ist nicht so unüblich. Die 12V am Gehäuse wären somit nur logisch wenn du es abgeschraubt hast. Man könnte jetzt auch noch mit einem Multimeter den Stromverbrauch messen und mit einem funktionierendem bzw. den Angaben in Vida vergleichen um sicherzugehen. Auch ein kleiner Funke beim Anschließen ist durch interne Cs durchaus nicht unüblich und würde mich nicht beunruhigen.

Nachtrag -

Zitat:

Probleme mit dem Infotainment / Radio / ICM, gibt es doch zu Hauf. Das Internet ist voll davon. Nicht umsonst, gibt es Reparaturbetriebe im Netz, die für eine "Reparatur" zwischen 400-600Euro verlangen und das bei einer Reparaturdauer, bei der man auf das Gerät max. 2Std warten kann. Da verdienen sich, Einige "dum und dusselig".

Wollte ich, wenn möglich, vermeiden. Ist doch ärgerlich, wenn die "Reparteure" dauernd in den Keller müssen um die Geldscheine zu wenden, damit Diese nicht anfangen zu schimmeln. ;-)))

sorry dass ich diese Art von Problemen nicht kenne. Wie gesagt, ich kenn HU603/803 und da gibt's keine bzw. beim 803er andere Probleme. Leider kenne ich auch nicht das ganze Internet, sonst hätte ich wahrscheinlich gleich gewußt, dass ich in deinem Fall leider keine große Hilfe geben kann. Auch deine angesprochenen Reparaturbetriebe die sich dum und dämlich verdienen kenne ich leider nicht. Vergib mir meine Unwissenheit. Aber wenn's so ist wie du schreibst, dann bin ich 100% sicher es gibt mittlerweile andere Reparateure, welche dir das für einen angemessenen Preis machen. In der freien Marktwirtschaft schaffen es nämlich nur ganz ganz wenige Hersteller auf Dauer Mondpreise zu verlangen. Aktuell fällt mir da nur Apple ein. Ansonsten regelt das der Markt. Ist eine Reparatur in kurzer Zeit und ohne teureres Extraequipment mit geringem Risiko zu erledigen, findet sich ganz schnell jemand der das zum angemessenen Preis macht.

Deine Antwort
Ähnliche Themen