ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. wasserpumpe ausbauen suzuki swift 2 1.3 l ea bj93

wasserpumpe ausbauen suzuki swift 2 1.3 l ea bj93

Suzuki
Themenstarteram 1. April 2016 um 16:21

hallo leute,

ich fahre ein suzuki swift 2 1.3 l 68 ps bj 1993. die wasserpumpe macht geräusche und das lager hat einen spürbaren schlag. eine neue habe ich bereits und wollte sie auch wechseln. mein problem ist, das einige schrauben der wasserpumpe hinter der zahnriemenverkleidung liegen, deren schrauben(verkleidung) ich auch komplett ab habe. nun hakt die verkleidung nur noch unten (weil geschlossen ) an der riemenscheibe.

frage: wie geht es nun weiter? ein reparaturhandbuch gibt es anscheinend für dieses modell nicht mehr.

ich halte mich nicht für unerfahren, möchte hier aber auch nichts verkehrt machen.

danke für hilfe im voraus.

grey

Ähnliche Themen
17 Antworten

Hallo,

mein Swift bereitet mir wieder sorgen :-( - Der Keilriemen wurde ausgetauscht da der alte hin war... (durchgerutscht wenn verbraucher im Leerlauf).

Nun nach dem Einbau des neuen die 1A sitzt und nicht durchrutschen kann - quietschen wenn der Motor längere Zeit aus war. Dachte ich mir, kann ja nur der Keilriemen sein, Keilriemenspray gekauft - keine Änderung.

Was könnte das noch sein? Ich bin echt überfragt. Der Swift II hat weder Klima noch Servo.

Danke :-)

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Dann ist das nicht der Keilriemen sondern ein Lager.

MfG aus Bremen

 

 

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Und das einzige Lager, was mir dort einfällt ist das der Lichtmaschine.

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Wie schon gesagt, ein Lager oder die Riemenscheiben haben es hinter sich.

Greetings

Bier

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Evtl. hat die Wasserpumpe Spiel (kommt öfters vor bei dem Motor), da kann man nachspannen was man will, die Pumpe gibt immer weiter nach.

Oder aber Dir wurde ein Keilriemen eines Billiganbieters eingebaut, wie z.B. "Mitsuboshi", die sind so dehnbar, da muss man eine Woche nach der Montage nochmal nachspannen.

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Ich wechsel erstmal die Lima aus, der Keilriemen ist von Bosch :)

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Zitat:

Original geschrieben von sc100

Evtl. hat die Wasserpumpe Spiel (kommt öfters vor bei dem Motor), da kann man nachspannen was man will, die Pumpe gibt immer weiter nach.

Oder aber Dir wurde ein Keilriemen eines Billiganbieters eingebaut, wie z.B. "Mitsuboshi", die sind so dehnbar, da muss man eine Woche nach der Montage nochmal nachspannen.

Habe jetzt neue Lima eingebaut, leider das Gleiche. Bin irgendwie echt am verzweifeln. Hat jemand noch andere Ideen?

Könnte eventuell Wasserpumpe sein?

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Ja, WaPu kann dann auch noch sein.

Wenn du an das Riemenrad der WaPu hin kommst.....nimm mal WD40 und sprühe ein bisschen was davon an die Lauffläche von der WaPu-Welle (Nicht auf den Keilriemen) bei stillstehendem Motor. Dann 10 Minuten warten.

Motor starten und hören, obs weg ist. Wenn ja, Ursache gefunden, WaPu tauschen. Wenn nein, weitersuchen.

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Zitat:

Original geschrieben von kruemeldriver

Ja, WaPu kann dann auch noch sein.

Wenn du an das Riemenrad der WaPu hin kommst.....nimm mal WD40 und sprühe ein bisschen was davon an die Lauffläche von der WaPu-Welle (Nicht auf den Keilriemen) bei stillstehendem Motor. Dann 10 Minuten warten.

Motor starten und hören, obs weg ist. Wenn ja, Ursache gefunden, WaPu tauschen. Wenn nein, weitersuchen.

Es ist nur noch die Wapu übrig, hatte testweise bei kaltem Motor den Keilriemen entfernt und den Motor gestartet - kein Geräusche. In dem Moment bleibt nur noch die Wapu übrig. Habe bereits eine neue bestellt.

Könntest du mir sagen was ich bei dem Austausch beachten muss (abgesehen von dem entlüften). Was müsste ich dafür lösen?

Vielen Dank schonmal :)

 

[Von Motor-Talk aus dem Thema 'Keilriemen quietscht trotz neu und nicht durchrutscht' überführt.]

Die Riemenscheibe ist an dem Steuerriemenrad mit 4-5 kleinen M6 Schrauben befestigt. Diese Schrauben lösen und du hast das störende Riemenrad in der Hand.

So weit ich mich erinnere, kann das Rad (beim 1.3er) aber erst weggenommen werden, wenn auch die Zentralschraube (17er Schlüssel) entfernt wurde (zu wenig Platz). Einfach ausprobieren.

Bei der Gelegenheit kann man natürlich den Zahnriemen gleich mit erneuern.

Müsste auch ohne Zentralschraube gehen. Ist zwar schon ne weile her, das ich nen 1.3er in den fingern hatte...... aber ich denke, geht. Oder hab ich den Block ein bisschen gehoben oder gesenkt.....irgendwie so jedenfalls.

Themenstarteram 2. April 2016 um 9:23

Zitat:

@sc100 schrieb am 1. April 2016 um 17:54:33 Uhr:

Die Riemenscheibe ist an dem Steuerriemenrad mit 4-5 kleinen M6 Schrauben befestigt. Diese Schrauben lösen und du hast das störende Riemenrad in der Hand.

So weit ich mich erinnere, kann das Rad (beim 1.3er) aber erst weggenommen werden, wenn auch die Zentralschraube (17er Schlüssel) entfernt wurde (zu wenig Platz). Einfach ausprobieren.

Bei der Gelegenheit kann man natürlich den Zahnriemen gleich mit erneuern.

es ist wirklich wenig platz, werde ich aber mal ausprobieren. vielen dank

Themenstarteram 2. April 2016 um 9:58

Zitat:

@greystorke schrieb am 1. April 2016 um 16:21:08 Uhr:

 

ich habe mir noch einmal den platz,spalt bei der riemenscheibe angeschaut.selbst ein zehner gekröpfter schlüssel

paßt dort kaum hinein. selbst wenn ich die schrauben lösen könnte, wüßte ich nicht, wie ich sie wieder einsetzen könnte. mir ein rätsel, wie werkstätten dies meistern. den motorblock ein oder beidseitig anheben, könnte ich mir vorstellen. ist aber bestimmt nicht so einfach und ich weiß nicht, wie hoch dies ohne probleme, oder ohne etwas zu lösen, machbar ist. nun neige ich dazu, weiter zu fahren und das mögliche liegenbleiben in kauf zu nehmen.

alternativ wäre eine werkstattbesuch, wobei die werkstätten natürlich an den teilen verdienen wollen und mit gewährleistungsverlust begründen, teils zu recht, das sie meine neue pumpe nicht einbauen würden.

für eure antworten bedanke ich mich .

freundlichst.

grey

Ich kann mich nicht daran erinnern, dass es da so eng zugeht. Wagen auf die Hebebühne, Kunststoffverkleidung aus dem Radkasten entfernen (4-5 Clips) und schon hat man freie Sicht auf die untere Hälfte der Riemenscheibe und auf die kleinen Schrauben. Da kommt man doch locker mit einer kleinen Knarre und Verlängerung dran. Man muss natürlich die KBW drehen, um an jede einzelne Schraube dranzukommen. Aber schwierig und eng ist was anderes!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. wasserpumpe ausbauen suzuki swift 2 1.3 l ea bj93