ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Wahlhebel ist in P blockiert und wird nicht frei

Wahlhebel ist in P blockiert und wird nicht frei

Mercedes S-Klasse W220
Themenstarteram 26. Juni 2021 um 17:57

Hallo..

 

Die Mittelkonsole war frei und eigentlich hätte ich nun den in P blockierten Wahlhebel

durch einen kräftigen Schlag mit einem Hammer (1 kg schwer) frei bekommen m?ssen.

Das ging aber nicht!

Alle entspr. Videos bei YT.com zeigen aber, dass es (nur?) so geht.

Wer weiß wie schwer der Hammer sein muß?

Übrigens - die Schläge waren immerhin so hart, daß die oberste, fast plane Fläche des Wahlhebels deutliche Verformungen aufweist.

Wer weiß weiter???

2 kg Hammer??

5 kg Hammer?? Ob

Ähnliche Themen
24 Antworten

Hi,

soweit ich weiss gibt es zu dem Thema einige Infos hier im Forum.

Die Hammer Methode scheint doch etwas brutal zu sein, die mehr zerstört als sie nutzt, aber wer weiss.

Schau da mal:

https://www.motor-talk.de/.../...thebel-hakt-oder-klemmt-t2552636.html

Gutes Gelingen

am 26. Juni 2021 um 18:21

Sehr ärgerlich,

wie wäre es mit einem Abschleppdienst?

Muss ja jeder selber wissen, ich würde die bekannte Hammermethode bei meinem CL ganz bestimmt nicht anwenden, auch weil er Keyless-Go hat.

 

Ansonsten, ich würde es mit einer Spitzhacke probieren...

 

Sorry.

 

Viele Grüsse

Jens

Hast Du zufällig eine schwache Batterie?

Mein alter W220 steht abgemeldet in der Garage und ist mit seiner über 10 Jahren alten Batterie normalerweise an ein CETEK-Erhaltungsgerät angschlossen.

Im Winter war das Ladegerät mal einige Zeit ab.

Der Wagen sprang zwar an, aber ich bekam den Hebelauch nicht aus "P".

Durch meine Recherche hier im Forum kam ich darauf, dass Unterspannung dafür die Ursache sein kann.

Jedenfalls habe ich das Ladegerät wieder angeschlossen, 2 Tage später habe ich versucht, den Wählhebel zu betätigen und es ging wieder.

Vielleicht eine Möglichkeit, bevor Du mit dem Hammer dran gehst.

 

lg Rüdiger :)

Hallo,

In dem Wählhebelmodul ist ein kleiner Kuststoffhacken verbaut , der bei eingeschalteter Zündung und Druck auf das Bremspedal durch einen Magnetbolzen hochgetrückt wird.

Dieser Hebel kann brechen und dann bewegt der Wählhebel sich nicht mehr aus Stellung " P "

Hatte ich vor 4 Wochen.

Mercedes bietet nur den tausch des kompl. Modules an. Bei der Bucht gibt es das Hebelchen aus Alu.

Es gibt leider 3 Verschiedene Größen , also erst ausbauen , dann bestellen.

Ist eine riesen Frikelei lohnt sich aber Allemal.

Themenstarteram 26. Juni 2021 um 22:31

Vielen Dank für Deinen Hinweis - aber die Batt. ist erst wenige Monate alt und hat beim Starten nach 24 Stunden Standzeit 12,4 V

Ab 10,6 V wie bei ihrer Vorgängerin wird der Start Glücksache - meist hat's dann beim 2. Startversuch 1 Minute später geklappt.wird

Zitat:

@RuedigerV8 schrieb am 26. Juni 2021 um 22:01:45 Uhr:

Hast Du zufällig eine schwache Batterie?

Mein alter W220 steht abgemeldet in der Garage und ist mit seiner über 10 Jahren alten Batterie normalerweise an ein CETEK-Erhaltungsgerät angschlossen.

Im Winter war das Ladegerät m!al einige Zeit ab.

Der Wagen sprang zwar an, aber ich bekam den Deinrn ebelauch nicht aus "P".

Durch meine Recherche hier im Forum kam ich darauf, dass Unterspannung dafür die Ursache sein kann.

Jedenfalls habe ich das Ladegerät wieder angeschlossen, 2 Tage später habe ich versucht, den Wählhebel zu betätigen und es ging wieder.

Vielleicht eine Möglichkeit, bevor Du mit dem Hammer dran gehst.

 

lg Rüdiger :)

Ich muss mich aus eigener Erfahrung Rüdiger anschließen: Batteriespannung zu niedrig!

Hatte ich auch bei meinem Langen und habe mich dann für eine neue Batterie (Empfehlungen gibt es in anderen Themen) entschlossen. Die Spannung ist bei meinem stets über 14V und sackt auch nach Wochen nicht ab.

12 V ist einfach zu wenig. Die Selbstentladung deiner Batterie ist zu hoch. Damals habe ich mir auch mit folgenden Trick geholfen: Wenn der Wählhebel nicht freigeschaltet wird (Klima Bedienteil ist auch aus) Motor ca. 10 Minuten laufen lassen und erneut starten.

Bei extremer Unterspannung fallen dann auch andere Funktionen aus: Airbag, BAS, ESP bis zum Blinker und irgendwann bekommst du den Kofferraum nicht mehr auf, um die Batterie zu laden....

Solange das nicht in Ordnung ist, nirgends den Motor abstellen, wo der Wagen auch nicht länger stehen kann! Halteverbot, Kreuzungen oder Tiefgaragen o.ä. sind tabu!

Zitat:

@Laie_AWB schrieb am 26. Juni 2021 um 17:57:27 Uhr:

Hallo..

 

Die Mittelkonsole war frei und eigentlich hätte ich nun den in P blockierten Wahlhebel

durch einen kräftigen Schlag mit einem Hammer (1 kg schwer) frei bekommen m?ssen.

Das ging aber nicht!

Alle entspr. Videos bei YT.com zeigen aber, dass es (nur?) so geht.

Wer weiß wie schwer der Hammer sein muß?

Übrigens - die Schläge waren immerhin so hart, daß die oberste, fast plane Fläche des Wahlhebels deutliche Verformungen aufweist.

Wer weiß weiter???

2 kg Hammer??
5 kg Hammer??
Ob

Ein Presslufthammer sollte die gewuenschte Wirkung erzielen :rolleyes::rolleyes:

Zitat:

@rtur schrieb am 26. Juni 2021 um 23:55:12 Uhr:

Ich muss mich aus eigener Erfahrung Rüdiger anschließen: Batteriespannung zu niedrig!

Hatte ich auch bei meinem Langen und habe mich dann für eine neue Batterie (Empfehlungen gibt es in anderen Themen) entschlossen. Die Spannung ist bei meinem stets über 14V und sackt auch nach Wochen nicht ab.

12 V ist einfach zu wenig. Die Selbstentladung deiner Batterie ist zu hoch.

Das kann ich aus eigener Erfahrung so nicht bestätigen.

Meine obige Erfahrung bezog sich auf meinen alten W220, der schon einige Monate abgemeldet ist.

Die Batterie hatte ich 2011 bei Mercedes gekauft (VLRA, so wie sie für meinen Mopf vorgesehen ist).

Da habe ich nicht mehr nach Voltzahlen geschaut, als es Anfang des Jahres 2021 das Problem mit der Unterspannung gab.

Ich weiß aber noch von früher, dass der Wagen noch zuverlässig ansprang, wenn der Wagen urlaubsbedingt länger gestanden hatte und die Voltzahl gemäß der Anzeige im Klima-Menü auf 11,4 Volt abgesunken war.

Die gleiche Erfahrung habe ich mit meinem V220 im November 2020 gemacht.

Der hat im Februar 2020 ebenfalls eine neue VLRA-Batterie von MB erhalten.

Ich war im Oktober 2020 bis November 2020 im Urlaub, da stand der Wagen 22 Tage im Parkhaus und hatte bei der Rückkehr 11,6 Volt.

Beim Starten fiel er dann auf 10,4 Volt ab.

Wenn er nur kurz (3 Tage+) steht, bleibt die Voltzahl über 12 Volt.

Beide Fahrzeuge haben nahezu Vollausstattung, z. B. auch KeylessGo, möglicherweise beeinflusst das auch den Stromverbrauch bei längeren Standzeiten.

Auch bei neuen Batterien habe ich bei abgeschaltetem Motor auf der Anzeige noch nie mehr als 13 Volt gesehen.

Von daher halte ich in diesem Fall bei einer Anzeige von 12,4 Volt Unterspannung nicht für die Ursache der Blockade.

 

lg Rüdiger :)

Themenstarteram 27. Juni 2021 um 12:24

https://www.youtube.com/watch?v=MDUmdD3koqE

Bei 2:17 wird von zwei Schrauben gesprochen..

Ich meine - bei meinem Modul sind Niete und Schraube verbaut ..

Muss ich Niete aufbohren??

Später: mit Mutter udn Schraube Niete ersetzen oder Blindniete einziehen??

Danke

Gelöste TORX-Schraube
Niete - statt Shcraube
Schlaatmodul-Aufsicht

Ich habe jetzt auch nochmal nach Videos geschaut.

Es scheint da unterschiedliche Ausführungen des Moduls zu geben.

In diesem Video sieht das aus wie bei Dir.

Ab 2.55 Minuten dreht er das Plastikteil einfach zur Seite weg.

Drehpunkt ist die Niete, die offensichtlich drin bleiben kann: Video, klick hier!

 

lg Rüdiger :)

Bei meinem W220 hatte ich im Winter auch das Problem mit dem blockierten Wählhebelschalter. Habe dann gleich das passende Ersatzteil in Alu für die Box bestellt. Allerdings stellte ich bei Zerlegen der Box fest, daß der Kunststoffhebel noch intakt war. Nach längerem Testen habe ich dann festgestellt, daß das Magnetventil keinen Strom bekam und deswegen nicht entriegelt wurde. Daher habe ich auf Verdacht den Bremslichtschalter ersetzt. Danach funktionierte wieder alles wie es soll.

Entriegeln konnte ich den Automatikwählhebel aber jederzeit mit einem leichten Schag mit einem Gummihammer. Sonst wird es nämlich auch schwer mit dem Ausbau...

Zitat:

@Laie_AWB schrieb am 27. Juni 2021 um 12:24:14 Uhr:

https://www.youtube.com/watch?v=MDUmdD3koqE

Bei 2:17 wird von zwei Schrauben gesprochen..

Ich meine - bei meinem Modul sind Niete und Schraube verbaut ..

Muss ich Niete aufbohren??

Später: mit Mutter udn Schraube Niete ersetzen oder Blindniete einziehen??

Danke

Ja, die Niete kann dran bleiben! Den Rest vorsichtig abhebeln und dann das Kunststoffteil nach oben wegdrehen.

Sach MA, ist parksperre Himmeln ein Hobby von dir?

https://www.motor-talk.de/.../PostJump.html?postId=60408007&highlight

Themenstarteram 28. Juni 2021 um 0:34

Zitat:

@rekordverdaechtig schrieb am 26. Juni 2021 um 18:21:07 Uhr:

Sehr ärgerlich,

wie wäre es mit einem Abschleppdienst?

Muss ja jeder selber wissen, ich würde die bekannte Hammermethode bei meinem CL ganz bestimmt nicht anwenden, auch weil er Keyless-Go hat.

Ansonsten, ich würde es mit einer Spitzhacke probieren...

Sorry.

Viele Grüsse

Jens

Hallo..

Meiner hat auch Keyless Go (K-G)

Im Wahlhebel (W-H) laufen für K-G lediglich zwei Kabel bis knapp unter die Stirnfläche des WHs

nach oben und beim Niederdrücken des K-G-Knopfes verbindest Du nur diese beiden.

Deine Idee mit der Spitzhacke ist wirklich gut und spricht für Dein natürliches Verhältnis zur Technik - man sollte rasch alle W-220-er zu Cabriolets umbauen, um uneingeschränkt nach der Methode Jens arbeiten zu können.

Und mein lieber Jens wie wird Deiner Meinung nach ein in P blockierten Wahlhebel eines W220 vom Freundlichen 'entriegelt"?

Frag ihn - aber spendiere ihm zuvor mindestens drei USOs, denn vorher ist seine Stimme nicht genug gelóst...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Wahlhebel ist in P blockiert und wird nicht frei