ForumVans
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. V-Klasse
  6. Vans
  7. W638 SRS Leuchte

W638 SRS Leuchte

Mercedes Vito W638
Themenstarteram 15. Mai 2011 um 9:17

Hallo zusammen!

Bei meinem Vito (W638) geht die SRS-Lampe nicht mehr aus. Dieses "Sitzbelegungsthema" entfällt da ich diese Matten nicht habe. Auch hat das Fahrzeug keinen Beifahrer-Airbag. Ich habe mal den Fehlerspeicher ausgelesen- da ist kein Fehler vorhanden. Auch wenn ich dann alle Fehler zurücksetze kommt die Lampe wieder. Hat Jemand einen Vorschlag wo ich noch schauen kann? DANKE!

Ähnliche Themen
24 Antworten

Hallo zusammen,

bei meinem 220V leuchtet sporadisch die SRS Kontrollleuchte.

Wenn diese leuchtet, ohne Beifahrer, muss ich mit der Hand auf den Beifahrersitz schlagen, dann geht

diese aus. Wenn Beifahrer vorhanden, und diese leuchtet, dann Beifahrer etwas rumrutschen lassen, dann geht die Lampe wieder aus.

Es ist also irgendwo ein Wackler in der Belegungsmatte und/oder Kabel dahin.

Hat jemand schonmal so etwas gehabt bzw. weiß jemand, an welcher Stelle ich genau suchen muss?

Kann man durch rumwackeln an den Kabel einen Airbag aus Versehen auslösen, d.h. wenn ich versuche, die Wackelstelle zu finden?

Wenn diese Lampe leuchtet gehen dann im Unfallfall beide Airbags nicht, oder ist das Steuergerät so schlau, dann nur den Airbag für den Beifahrersitz zu sperren?

Ich würde auch zu DC fahren, bloß da weiß ich genau, das die mir so ziemlich alles in diesem

Zusammenhang tauschen werden, was nur möglich ist (die wollten mir z.B. alle 4 Injektoren wechseln, obwohl nur bei einem der Kupefdichtring defekt war, welcher mich dann 4 Stunden

Arbeit und ca. 30,00 Euro gekostet hat, in Eigenarbeit)

Danke und viele Grüße

Christop1000

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

Hallo,

hatte das gleiche problem auch mit meinem vito.

also erstmal vorne weg den airbag kannst du durch ,, rumspielen´´an der sitzbelegungsmatte nicht auslösen.

um den fehler zu beheben habe ich den sitzbezug herunter genommen um die sitzbelgungmatte freizulegen, danach stellte ich bei mir fest das die matte völlig ((verknittert)) auf dem schaumstoff lag. also habe ich mir teppichklebeband genommen und die matte schön gerade und knitterfrei auf den schaumstoff geklebt. anschließend habe ich noch ein altes handtuch über die matte geklebt, damit die matte nicht so stark belatet wird. sitzbezug wieder drauf, sitz eingebaut und seit dem habe ich ruhe das ganze hält jetzt schon 2 monate und ich hoffe noch wesentlich länger. kannst es ja auch mal versuchen und berichten. viel erfolg..........

 

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

Hallo

Also die Airbags lösen am ganzen Auto nicht mehr aus.

Die Idee von Christoph1000 ist gut würde ich auch als erstes mal Probieren.

Ich hatte das gleiche Problem. Habe zuerst auch die Matte gerichtet. Hat aber nicht lange gehalten. Sorry Christoph1000 wird bei dir warscheinlich auch wieder kommen.

Ich habe dann die Matte ganz ausgebaut, und ein Sitzbelegungssteuergrät von Airbag24.de eingebaut.

Das sagt dem Steuergerät vom Airbag das immer jemand auf dem Sitz sitzt und löst so die Airbags aus.

Vorteil: Ist wesentlich billiger (ca.80€) als eine neue Matte (ca.250€) und wenn du wieder eine neue Matte verbaust kann sie wieder def. gehen. Den die ist eine schwachstelle.

Nachteil: Der Airbag der Beifahrerseite löst also auch aus wenn niemend auf dem Beifahrersitz sitzt.

Aber wenn du einen Unfall hast wo die Airbags auslösen ist der V wohl sowieso hin.

Gruss MIKE°

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

Hallo Zusammen,

Danke für die Info's.

Habe mir heut mal das ganze nochmal angeschaut, und versucht, den Bezug abzunehmen.

Ja mei oh mei, das laß ich lieber sein!

Das mit dem Modul hört sich da viel besser an.

Ich werde morgen mal die Jungs anrufen, und wenn das so einen Hunni kostet, dann hol ich mir das.

Das ist definitiv billiger, als wenn ich da stundenlang am Sitz und an der Matte rumbastle, und dann

doch wieder nur was vorübrgehendes pfusche!

Hoffe nur, das es dies für meinen Autotyp gibt.

Ich halte euch auf dem laufenden.

Danke und viele Grüße

Christoph1000

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

Zitat:

Original geschrieben von Christoph1000

Hallo Zusammen,

Danke für die Info's.

Habe mir heut mal das ganze nochmal angeschaut, und versucht, den Bezug abzunehmen.

Ja mei oh mei, das laß ich lieber sein!

Das mit dem Modul hört sich da viel besser an.

Ich werde morgen mal die Jungs anrufen, und wenn das so einen Hunni kostet, dann hol ich mir das.

Das ist definitiv billiger, als wenn ich da stundenlang am Sitz und an der Matte rumbastle, und dann

doch wieder nur was vorübrgehendes pfusche!

Hoffe nur, das es dies für meinen Autotyp gibt.

Ich halte euch auf dem laufenden.

Danke und viele Grüße

Christoph1000

Also ich habe einen W638 112 cdi mit Jahrgang 2002 und habe es bekommen.

Ist eine super sache. Musst nicht mal zu Mercedes den Fehlerspeicher löschen gehen.

Gruss MIKE°

 

 

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

das gleiche problem habe ich jetzt auch, werde es mal ausprobieren

 

[Von Motor-Talk aus dem Thema 'SRS Kontrolleuchte leuchtet sporadisch' überführt.]

am 18. Mai 2011 um 12:08

Das gleiche Problem habe ich auch. Nach Löschung des Fehlerspeichers war es für ca. 50 km in Ordnung, aber dann wieder nahezu dauerhaft am Brennen.

Irgendwo habe ich etwas über einen Zusammenhang mit dem Motorsteuergerät gelesen...

 

Gruß

Tom

Themenstarteram 21. Mai 2011 um 12:27

Hallo!

Seitdem der Vito in der großen Inspektion war bin ich ein bisschen schlauer. Der nette Werkstattmeister erklärte mir, dass der "Bordcomputer" einen Airbag sucht den es wohl nicht mehr gibt. Kann sein...der Wagen war früher ein "rollender Messplatz" der DTAG. Kann sein, das es da noch einen Sitz mehr gab, der einen Airbag hatte. Nun hat mir der Herr erklärt dass leider nur MB wieder die "richtige" Software einspielen und den Fehler zurücksetzen kann. Mir wird also nicht mehr bleiben als in den sauren Apfel zu beissen und das Geld zu investieren. Mal sehen wie die Geschichte weitergeht....

Hallo Latexlöwchen,

Außer Fahrer- und Beifahrerairbag gab es meines Wissens keine Airbags im W638.

Ich wüßte nicht warum man den Fahrerairbag entfernen sollte.

Und auch der Beifahrerairbag im Armaturenbrett muß nicht zwangsläufig ausgebaut werden.

Wahrscheinlicher ist wohl, daß irgendeine Zusatzaustattung ausgebaut wurde und dabei aus Versehen eine Steckverbindung zum Beifahrerairbag gelöst wurde.

An deiner Stelle würde ich mich mal in den Fußraum legen und auch den Motorraum nach irgendwelchen lose hängenden Steckverbindern Ausschau halten.

Was auch noch denkbar wäre: Im Lenkrad ist eine Spirale verbaut über die auch das Zündsignal für den Airbag läuft, die soll auch ab und zu mal kaputt gehen.

Gruß Horst

Themenstarteram 31. Mai 2011 um 11:20

Hallo Horst!

Danke für deine Ideen. Nur leider hatte mein Vito wohl nie einen Beifahrerairbag. Zumindest habe ich keinen gesehen. Da ist ein großes Ablagefach und das war´s dann. Ich denke, die haben irgendwann mal was dran umgebaut. Was ich mittlerweile rausbekommen habe: Das Fahrzeug wurde bei der Firma Göttinger Sonderfahrzeugbau mit Zusatzheizung und "Was auch immer" umgebaut. Leider haben die nach Ihren Angaben keine Unterlagen mehr. Nunja, ich hatte nicht den Eindruck das sie mir weiterhelfen wollten. Dann habe ich bei DeTeFleet angerufen. Der Herr war doch um einiges hilfsbereiter, hatte aber leider auch keine Unterlagen mehr. Und die Vorbesitzer wissen auch von nichts. Nun stehe ich ein bisschem im Regen. Ich würde gerne die Zweite Batterie wieder "aktivieren" da wir den Wagen als WoMo umbauen wollen. Nur habe ich kein gutes Gefühl einfach alles wieder anzuschliessen da ich nicht weis, was da alles umgebaut wurde. Ich kenne mich mit Elektrik ganz gut aus nir ohne Pläne ist das eine Heidenarbeit da jedem Draht die Hand zu geben. Mal sehen, vielleicht habe ich Glück und finde jemanden, der den gleichen Umbau hat. Und mit dem SRS-Problem werde ich wohl mal wirklich zu MB fahren müssen. Mal sehen. Ansonsten ist es ein feines Wägelchen und macht mehr Spaß als das "Ringding" was ich vorher hatte! Ich LIEBE Autos mit begehbarem Kofferraum! ;-)

Besten Dank derweilen!

Marcel.

am 23. Juni 2011 um 13:22

Also bei unserm lag es an der sitzbelegungsmatte die unterm beifahrersitz liegt die den kontakt gibt ob jemand drauf sitzt oder nicht.

Durch eine neue matte war das problem weg.

gruß

Ein klassisches Beispiel eines - sorry - völlig sinnfreien Beitrags: Zum einen dürfte der Fragesteller sein Problem mittlerweile gelöst haben, zum anderen schreibt er im Eingangspost, dass genau das von Dir genannte nicht die Ursache sein kann.

Themenstarteram 25. Juni 2011 um 17:42

Hallo zusammen!

Ich habe heute einige Zeit "in" dem Cockpit verbracht und dabei auch das erwähnte "lose" Kabel gesucht. Ich behaupte mal: Da war NIE ein Beifahrerairbag drinne. Ich habe vom Cockpit mal ein Bild gemacht...das ist meiner Meinung nach schon immer ein Handschuhfach. Auch die Suche nach einem eventuell nicht angeschlossenen "Sitzbelegungskabel" blieb erfolglos. Ich werde wohl oder übel mal in die MB-Werkstatt fahren und mir Rat holen müssen. Danke trotzdem für die Antworten zum "Thema"...

am 25. Juni 2011 um 21:40

Und wenn es an einem der Gurtstraffer liegt? Gehe mal davon aus, dass der 638er sowas schon hat. Schleifenwiderstand zu hoch (Stecker korrodiert) oder beim Zweitbatteriegucken den Stecker getrennt?

 

Uwe

Deine Antwort
Ähnliche Themen