ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W221 S350 Totalausfall Elektronik !?

W221 S350 Totalausfall Elektronik !?

Mercedes S-Klasse W221
Themenstarteram 6. Juli 2019 um 21:17

Liebe Forenmitglieder,

mein S350 (Bj 2005, W221) ist heute an der Ampel stehengeblieben, sämtliche Elektronik gab keinen Mucks mehr von sich, sogar die Warnblinkanlage blieb aus. Nach einer halben Minute war der Strom wieder da und ich könnte den Wagen heimfahren. Montag werde ich hoffentlich eine Werkstatt erreichen.

Wie kann es sein, dass das komplette Bordnetz ausfällt? Alles war dunkel, auch der Tacho.

Steuergerät? LiMA? Kurzschluss?

Wäre für einen Tipp dankbar.

Grüße ans Forum!

Beste Antwort im Thema

Wie alt sind deine Batterien?

Eventuell wechseln.

30 weitere Antworten
Ähnliche Themen
30 Antworten

Wie alt sind deine Batterien?

Eventuell wechseln.

Eventuell auch lose Batterieklemme.

Themenstarteram 7. Juli 2019 um 2:42

Zitat:

@maxtester schrieb am 6. Juli 2019 um 22:24:18 Uhr:

Wie alt sind deine Batterien?

Eventuell wechseln.

Werde ich morgen prüfen. Aber kündigt sich eine schwächer werdende Batterie nicht vorher an? Hier war plötzlich alles tot, von jetzt auf gleich, der Motor war auch sofort aus...

Zitat:

@bluzz4nite schrieb am 7. Juli 2019 um 02:42:08 Uhr:

Zitat:

@maxtester schrieb am 6. Juli 2019 um 22:24:18 Uhr:

Wie alt sind deine Batterien?

Eventuell wechseln.

Werde ich morgen prüfen. Aber kündigt sich eine schwächer werdende Batterie nicht vorher an? Hier war plötzlich alles tot, von jetzt auf gleich, der Motor war auch sofort aus...

Glaube Anzeige ist nur wenn Lichtmaschine nicht richtig läd - - aber nein Quatsch , ich hatte echt mal ne Anzeige Batterie zu schwach - ja hast recht

Ich musste auch beide dieses Jahr wechseln.

um 14.00 in die Garage 16.00Uhr sprang er nicht mehr an.

Kein Fehler in der Diagnose.

"Hier war plötzlich alles tot, von jetzt auf gleich, der Motor war auch sofort aus..."

Das war an einer Ampel. Was passiert bei einem solchen Ausfall auf der Autobahn bei 150? Lenkung, Bremsen?

Das beunruhigt mich schon mal das zu lesen.

Zitat:

@aschb schrieb am 7. Juli 2019 um 10:39:10 Uhr:

"Hier war plötzlich alles tot, von jetzt auf gleich, der Motor war auch sofort aus..."

Das war an einer Ampel. Was passiert bei einem solchen Ausfall auf der Autobahn bei 150? Lenkung, Bremsen?

Das beunruhigt mich schon mal das zu lesen.

Ja das ist echt nicht schön ,

Geradeaus bei hohen Geschwindigkeiten ist kaum Lenkunterstützung erforderlich. Die Bremse funktioniert ebenfalls ohne Unterstützung, hat aber für ein bis drei Pedalhübe Unterdruck gespeichert.

Vorteil beim Automatik: das Bremspedal ist so breit, dass schwächere Personen mit beiden Füßen bremsen können. Das reicht in jedem Falle sogar für Blockierbremsung

Einzig: viele Fahrer/innen können damit in einer solchen überraschenden Situation nicht umgehen und reagieren aus Panik falsch.

Da ist das Problem dann aber hinter dem Lenkrad sitzend...

Themenstarteram 7. Juli 2019 um 12:12

Zitat:

@aschb schrieb am 7. Juli 2019 um 10:39:10 Uhr:

"Hier war plötzlich alles tot, von jetzt auf gleich, der Motor war auch sofort aus..."

Das war an einer Ampel. Was passiert bei einem solchen Ausfall auf der Autobahn bei 150? Lenkung, Bremsen?

Das beunruhigt mich schon mal das zu lesen.

Das ist genau der Punkt, der mich auch beunruhigt und mich schon den besten „Schleichweg“ zur Werkstatt planen lässt. Ohne Autobahn, ohne Baustellen (in einspurigen Straßen als Verkehrshindernis liegen zu bleiben wäre besonders pikant)....

Vielleicht jemand der großen Abstand zu Dir hält , als Puffer hinter dir fahren lassen - also der Dir Platz gibt auf Seitenstreifen -

Hallo,

messe doch mal am Ladepunkt im Motorraum die Spannung der Bordbatterie.Wobei ich auch denke,daß die Batterie ihr Leben hinter sich hat.Eine schwächer werdende Bordbatterie kündigt sich unter anderem dadurch an,daß nach dem Öffnen der Türen die Innenbeleuchtung relativ schnell wieder ausgeht.Meine Bordbatterie habe ich vor kurzem nach 13 Jahren und 180Tkm gewechselt.

Hier mal die Spannungswerte für den Ladezustand einer Bleibatterie: 12,65V - 100%

12,45V - 75%

12,24V -50%

12,06V - 25%

unter 11,89V - entladen

Gruß Detlef

Themenstarteram 7. Juli 2019 um 14:10

Zitat:

@detlef33 schrieb am 7. Juli 2019 um 13:48:31 Uhr:

Hallo,

messe doch mal am Ladepunkt im Motorraum die Spannung der Bordbatterie.Wobei ich auch denke,daß die Batterie ihr Leben hinter sich hat.Eine schwächer werdende Bordbatterie kündigt sich unter anderem dadurch an,daß nach dem Öffnen der Türen die Innenbeleuchtung relativ schnell wieder ausgeht.Meine Bordbatterie habe ich vor kurzem nach 13 Jahren und 180Tkm gewechselt.

Hier mal die Spannungswerte für den Ladezustand einer Bleibatterie: 12,65V - 100%

12,45V - 75%

12,24V -50%

12,06V - 25%

unter 11,89V - entladen

Gruß Detlef

Danke! Genau das habe ich im Winter beobachtet und daraufhin mit einer Werkstatt Kontakt aufgenommen, die jedoch keine Unterspannung feststellen konnte.

Ladepunkt im Motorraum: Gibt es da einen Abgriff, an dem ich messe? Wo liegt der denn?

Gab es da nicht ein Menü, das man aufrufen konnte und das die Bordspannung anzeigt?

Themenstarteram 7. Juli 2019 um 14:12

Zitat:

@Molina2012 schrieb am 7. Juli 2019 um 13:21:58 Uhr:

Vielleicht jemand der großen Abstand zu Dir hält , als Puffer hinter dir fahren lassen - also der Dir Platz gibt auf Seitenstreifen -

Genau so werde ich das wohl heute machen. Im Berufsverkehr morgen wäre mir das zu heikel.

...oder, sofern mobilitätsgarantie vorhanden ist: von unterwegs den Service anrufen.

Dann wird das Teil auf Lafette, oder per Abschlepper abgeholt.

Bei 4matic oder längerer Fahrt darauf achten, dass keine Achse rollt - nur "Rollschuhe" oder Huckepack...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W221 S350 Totalausfall Elektronik !?