ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Fahrertür Elektrik geht komplett garnicht

W220 Fahrertür Elektrik geht komplett garnicht

Mercedes S-Klasse W220
Themenstarteram 17. Januar 2019 um 20:55

Hallo liebe Community,

Habe jetzt leider wieder eine neues Problem.

Meine Fahrertür Elektrik geht garnicht. Heißt Fensterheber, Sitzverstellung etc. Die Tür entriegelt auch nicht elektronisch.

Jedoch klappt der Seitenspiegel ein wenn ich das Auto per Knopfdruck schließe. Alle anderen Türen funktionieren einwandfrei.

Was könnte es eventuell sein?

Es ist ein S320 CDI Mopf.

Schonmal danke im voraus.

Beste Antwort im Thema
Themenstarteram 18. Februar 2019 um 9:39

Kurze Rückmeldung nochmal von mir. Steuergerät mit der gleichen Nummer wie vorher eingebaut und jetzt funktioniert auch alles wieder wie es sollte.

Vielen dank für eure Hilfe.

42 weitere Antworten
Ähnliche Themen
42 Antworten
Themenstarteram 10. Februar 2019 um 2:26

Zitat:

@TimJones schrieb am 10. Februar 2019 um 01:48:21 Uhr:

Zitat:

 

Gibt es eigentlich eine möglichkeit die Seitenspiegel aufzuklappen ohne die taste am Steuergerät?

Nein, nur mit dem Computer der Star Diagnose.

Alles klar

@Sclasss Was ist eigentlich der Unterschied der Funktionen mit dem alten und nun mit dem neuen TSG? Geht am FH-Bediengerät gar nichts? Aber die einzelnen FH an den Türen VR,HR und HL gehen? Geht die Spiegelverstellung überhaupt nicht oder nur das Anklappen nicht oder auch die Verstellung nicht? Bau mal den 50 (Spiegel) aus und schau dir den mal an, vielleicht ist beim Aus/Einbau der Verkleidung was abgerissen? Oder am Ende hast du doch eine Unterbrechung im Kabelbaum.

Rein elektrisch ist zwischen den beiden TSG kein Unterschied. Da geht es nur um die Memorytasten (3 statt E). Ich vermute immer noch ein Verbindungsproblem zwischen Spiegelschalter und FH-Kombi mit dem TSG. Das sind alles ziemlich windige Pins, die leicht verbiegen beim raus/reinmachen.

Themenstarteram 10. Februar 2019 um 11:24

@Bamberger_1 soweit ich weis gibt es eigentlich kaum/keinen Unterschied und die sollten untereinander tauschbar sein.

Ja genau am FH Bediengerät geht garnichts aber an denen einzelnen funktioniert alles einwandfrei.

Spiegelverstellung geht leider auch überhaupt nicht.

Mach ich gleich nochmal alles aus und einbauen und testen.

Hoffe mal das es klappt.

@Sclasss ganz wichtig ist Klemme 30 (Dauerplus 12V) und Klemme 31 ( Masse) am Spiegelbedienteil. Gehen eigentlich die Beleuchtungen der FH und des Spiegelbedienteils?

Wenn die entsprechende Funktion im Ki-Menü aktiviert ist, geht das ausklappen der Spiegel eventuell auch automatisch nach dem Entriegeln und dem öffnen der Fahrer oder Beifahrertür.

Themenstarteram 10. Februar 2019 um 12:34

@Bamberger_1 danke für die Info.

Also die Beleuchtung geht am Spiegelbedienteil.

Hab eben an der FH den Stecker abgezogen und gesehen das ein Pin verbogen war. Dadraufhin wieder gerade gemacht und jetzt geht nur die Fahrertür aber der rest nicht. Die anderen sind aber einzeln steuerbar.

Werde gleich nochmal gucken ob auch was an der Spiegelverstellung vlt doch verbogen ist.

@schwertderzeit leider nicht, bleiben zugeklappt.

 

Ich denke langsam das es nur für rechtslenker ist.

Würde auch erklären wieso nur der fensterheber fahrer funktioniert.

Derjenige von dem ichs hab reagiert auch nicht auf die Frage obwohl er jedesmal sofort geantwortet hatte.

@Sclasss überprüfe mal die CAN Bus Anschlüsse am TSG. Denn soweit ich weiß kommunizieren die anderen FH und die Spiegel Einstellung über den Bus? Zur Not mal Batterie abklemmen, zum Neustart des Busses, falls sich der Bus "verfahren" hat

Ja, in diesem Fall würde ich auch erst einmal einen Reset probieren.

Themenstarteram 10. Februar 2019 um 13:56

Also an den Anschlüssen kann ich nichts verkehrtes erkennen. Sieht alles in Ordnung aus.

Die Batterie hab ich jetzt auch schon mehrmals abgeklemmt tut sich trotzdem nichts. Leider das selbe.

Hmmm heißt obwohl es vielleicht von nem Rechtslenker ist müsste es trotzdem gehen?

Nein, da bleibe ich bei der Skepsis. Aus irgendeinem Grund haben die Dinger ja unterschiedliche Nummern.

Hier ist das Teil mit deiner Ursprungsnummer die No. 30, das Teil mit der Nummer die du jetzt hast, die No. 40. Die sind unterschiedlich. Guckst du:

https://mercedes.7zap.com/.../

Themenstarteram 10. Februar 2019 um 14:33

Vielen dank.

Ja es zeigt auch an das die 40 für Beifahrer ist.

Heißt Steuergerät tauschen und hoffe dann das alles gut ist.

Themenstarteram 18. Februar 2019 um 9:39

Kurze Rückmeldung nochmal von mir. Steuergerät mit der gleichen Nummer wie vorher eingebaut und jetzt funktioniert auch alles wieder wie es sollte.

Vielen dank für eure Hilfe.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Fahrertür Elektrik geht komplett garnicht