ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Bj. 2005 Mopf, F78 für das Zündschloss hat keine Spannung anliegen

W220 Bj. 2005 Mopf, F78 für das Zündschloss hat keine Spannung anliegen

Mercedes S-Klasse W220
Themenstarteram 1. Januar 2021 um 15:18

Hallo,

ich habe Probleme mit der Airmatic gehabt und der ADAC hat ein Relais falsch gesteckt, also habe ich nachgeschaut und dabei den Sicherungskasten im Motorraum zerlegt. Und dabei muss es wohl einen Kurzschluss gegeben haben.

Auf jeden Fall ist die F78 im Sicherungskasten Armaturenbrett rechts ohne Spannung.

Laut Schaltplan soll wohl nur die 60A Hauptsicherung davor sein, aber ich denke da ist noch mehr dran. Vermutlich hängt die Wegfahrsperre davor, aber ohne gescheiten Schaltplan sucht man sich da zu Tode.

Kann mir da evtl. jemand helfen?

Vielen Dank

Grüße

Toasted

Ähnliche Themen
30 Antworten

Ich würde zuerst mal die Sicherungen in der Vorsicherungsdose X4/10 ansehen [siehe Bild]

Unter der Fußmatte Beifahrerseite

Img
Themenstarteram 1. Januar 2021 um 15:35

Habe ich bereits gemacht. Da ist alles gut.

Die 3 Sicherungen sind i.O. ?

Von da kommt die Spannung fürs Kompressorrelais.

Das wäre auch mein Vorschlag gewesen.

Unten ein Bild, wie es von innen aussieht (mit einer gebrückten Sicherung).

Mercedes hat diese Sicherungen nicht im Programm, die können Dir nur das komplette Bauteil verkaufen.

Ersatzsicherungen kann man aber im Netz bestellen.

 

lg Rüdiger :)

Hauptsicherungen
Themenstarteram 1. Januar 2021 um 15:48

Der Kompressor läuft darum geht es ja nicht.

Die Sicherungen habe ich alle durchgemessen. Alles gut.

Nur die F78 hat keine Spannung anliegen. Und wenn ich das Kabel etwas verfolge, geht es tatsächlich in Richtung Zündschloss, bzw. Wegfahrsperre.

Zitat:

@Toastedhulk schrieb am 1. Januar 2021 um 15:48:37 Uhr:

Der Kompressor läuft darum geht es ja nicht.

Die Sicherungen habe ich alle durchgemessen. Alles gut.

Deine Antwort ist mir nicht ganz klar.

Hast Du auch die oben gezeigten Sicherungen im Kasten unterhalb der Fußmatte im Beifahrerfußraum gemessen?

lg Rüdiger :)

Oh, während ich noch das Bild vom Kasten gesucht habe, gab es schon weitere Beiträge, die hatte ich nicht gesehen.

lg Rüdiger :)

Themenstarteram 1. Januar 2021 um 16:02

Ja, ich habe die Sicherungen im Fußraum gemessen. Abgesehen davon würde noch viel mehr ausfallen, wenn eine davon defekt geht.

Schau doch mal im Kofferraum rechts nach, direkt nach dem + Hauptkabel, ob Dein Auto X4/22 hat. Da ist eine Sicherung für F3 [Sicherungsabteil im Armaturenbrett] drin. [Bild unten]

Img
Themenstarteram 1. Januar 2021 um 16:14

Ich hab da schonmal alles demontiert und ich meine die habe ich auch durchgemessen. Und wie schon gesagt, wenn dort etwas durch wäre, würde nicht nur alleine F78 spannungslos sein.

Achso noch zur Info: Ich musste provisorisch auch 12V auf die Leitung geben, wo die Spannung für die F78 herkommt, dass die Karre wieder läuft.

Wenn du den Sicherungskasten im Motorraum zerlegt hast, was meinst du damit? Photos?

Komm den noch das Sssüt Geräusch wenn der Schlüssel eingesteckt wird?

Einen Schaltplan habe ich leider auch nicht.

Wenn der Fehler aber aufgetreten ist, nachdem Du am Sicherungskasten im Motorraum vorn rechts warst, gibt es von dort vermutlich eine Verbindung zum Sicherungskasten vorn rechts im Armaturenbrett (den gab es nur beim Mopf), die jetzt unterbrochen ist.

 

lg Rüdiger :)

Themenstarteram 1. Januar 2021 um 18:01

Zitat:

Komm den noch das Sssüt Geräusch wenn der Schlüssel eingesteckt wird?

Nein das kommt tatsächlich nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Bj. 2005 Mopf, F78 für das Zündschloss hat keine Spannung anliegen