ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 E 240 ABS-/ESP-Fehler

W211 E 240 ABS-/ESP-Fehler

Mercedes E-Klasse W211
Themenstarteram 26. April 2017 um 11:44

Hallo meine Lieben. ich weiß einfach nicht mehr weiter
vllt kann mir der eine oder andere weiter helfen ,
und zwar ist es ne woche her gewesen das bei mir bei fahren aufeinmal das esp sowie abs aufgeleuchtet hat bin zum mercedes gefahren habe aber erst 2 tage später ein Termin bekommen-.-
dann war ich da und die meinten es wäre ein kabel locker haben es gerichtet und schon wahr ich wieder 150 los
jetzt gestern bin ich ganz normal mit dem benz gefahren und mitten bei der fahrt zeigt es mir wieder ABS ESP an und die motor kontroll leuchte . keine 5 min später hat er nicht mehr geschaltet (automatik) und ich konnte selbst auch nicht mehr schalten ich konnte höchstens nur noch mit 30 km/h dahin duckeln

hat vllt jemand die gleiche erfahrung gemacht oder hat sie und weiß vllt was es sein kann und was man da ungefähr wieder Bezahlt

da mercedes bei uns momentan keine zeit hat weite Autos anzunehmen bin ich wirklich langsam verzweifelt

ich bin um jeden hinweis Dankbar <3

Beste Antwort im Thema

Wechsel mal den Bremslichtschalter .

17 weitere Antworten
Ähnliche Themen
17 Antworten

Notlauf mit MKL. Wenn möglich andere Werkstatt suchen. 1. WARNMELDUNG wurde vermutlich fehlinterpretiert. Kann Vieles dahinterstehen. Ohne korrekte SD Diagnose kommt man sicherlich nicht weiter.

Wechsel mal den Bremslichtschalter .

Themenstarteram 27. April 2017 um 15:21

Zitat:

@chauvi schrieb am 26. April 2017 um 16:16:51 Uhr:

Notlauf mit MKL. Wenn möglich andere Werkstatt suchen. 1. WARNMELDUNG wurde vermutlich fehlinterpretiert. Kann Vieles dahinterstehen. Ohne korrekte SD Diagnose kommt man sicherlich nicht weiter.

Danke für deine Antwort war jetzt bei einer freien Werkstatt

Leifer ihne erfolg da er sich nicht traut da was zu machen weil er fir mittel nicht hätte und er hat ihn ausgelesen so viel wie er konnte.

Getriebe drehzahlsensor

Fahrgeschwindigkeit sensor

 

Mir ist aufgefallen das es erst passiert ist seid dem ich beim wechseln der Sommer Räder war. Und der Herr von der Werkstatt meine das hinten rechts ein Kabel locker seih also bei den Räder.

Mit Ärger mit dem Auto ??

Hm, das kann alles mögliche sein. Auch Drehzahlsensoren oder wahrscheinlicher Impulsringe defekt. Es braucht eine vernünftige Diagnose Bosch, Gutmann, Delphi oder im besten Fall SD, um mehr sagen zu können. Lass' Dir den Ausdruck geben und poste den hier, falls die Werkstatt nichts damit anfangen kann.

Wer codiert wo in Google suchen , vielleicht ist ja jemand ganz in der Nähe der helfen kann .

Schau wirklich nach einem lösen Impulsring aus. Aber da hilft nur die Diagnose weiter.

Themenstarteram 27. April 2017 um 17:44

Da hab ich die Bilder vom auslesen

Themenstarteram 27. April 2017 um 17:46

Zitat:

@NyckiNbt schrieb am 26. April 2017 um 11:44:06 Uhr:

Hallo meine Lieben. ich weiß einfach nicht mehr weiter
vllt kann mir der eine oder andere weiter helfen ,
und zwar ist es ne woche her gewesen das bei mir bei fahren aufeinmal das esp sowie abs aufgeleuchtet hat bin zum mercedes gefahren habe aber erst 2 tage später ein Termin bekommen-.-
dann war ich da und die meinten es wäre ein kabel locker haben es gerichtet und schon wahr ich wieder 150 los
jetzt gestern bin ich ganz normal mit dem benz gefahren und mitten bei der fahrt zeigt es mir wieder ABS ESP an und die motor kontroll leuchte . keine 5 min später hat er nicht mehr geschaltet (automatik) und ich konnte selbst auch nicht mehr schalten ich konnte höchstens nur noch mit 30 km/h dahin duckeln

hat vllt jemand die gleiche erfahrung gemacht oder hat sie und weiß vllt was es sein kann und was man da ungefähr wieder Bezahlt

da mercedes bei uns momentan keine zeit hat weite Autos anzunehmen bin ich wirklich langsam verzweifelt

ich bin um jeden hinweis Dankbar <3

Bremslichtschalter kann wohl ausgeschlossen werden. Eigentlich hat man dem TE ja gesagt was wohl defekt ist.

Ich halte es für unwahrscheinlich, das die Raddrehzahlsensoren oder Impulsringe hinten gleichzeitig den Dienst versagen. Könnten Kontaktprobleme sein (Sensoren sind im Radkasten und am Steuergerät gesteckt) oder auch das Steuergerät selbst an dem die Sensoren angeschlossen sind. Habe im Moment kein Zugriff auf meine Unterlagen, so dass ich Dir mit einem Plan/Lage SG im Moment nicht helfen kann.

Aber ausgeschlossen ist es nicht, dass Sensoren selber als auch Impulsringe verrottet sind. Untersuchen!

Ein Zusammenhang mit dem Radtausch bds , wie vom TE erinnert, ist auszuschließen ? bzgl des beiderseitigen zeitnahen Ausfalls und der "Rep." der ersten MB Werkstatt mit nur temp. Erfolg? Ein lt Beschreibung wieder loses Kabel am Rad, geht mMn jedoch in die Richtung und deckt sich mit der 1. kurzRep. Beschreibung bei MB- iS eines Stecker wieder aufsetzens ?

Oder fortgeschrittene Korrosion der Sensorannahmen ?

Wie sensibel sind denn die Sensoren? Wird in der Region im Winter besonders stark gesalzen? Bei evtl. Vorbesitzern?

Ich weiß nicht welches Kabel lose sein soll. Die Raddrehzahlsensoren sind am Rad geschraubt. Einzig der Verschleißsensor könnte theoretisch abrutschen. Der hat nichts mit ABS/ESP-Fehler zu tun.

Das muss man sich näher anschauen, es hilft nichts.

Die Drehzahl Sensoren funken ihre Infos? Oder ist da ein Kabelanschluss doch denkbar? Ne abgerutschte Belag- VerschleißAnzeige hatte ich auch noch nie.;)

Themenstarteram 28. April 2017 um 18:55

Es ist eirklich zum k... wen nich nicht einmal der mercedes weiß was die utsache ist ich lass ihn jetzt in meiner Garage da vei uns schnee einvruch ist ??Sobald es was neues gibt melde ich mich wieder ??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 E 240 ABS-/ESP-Fehler